<!DOCTYPE html>
<html lang="en-US">
    <head prefix="og: http://ogp.me/ns# flixstertomatoes: http://ogp.me/ns/apps/flixstertomatoes#">

    <meta name="CloudFront-Viewer-Country" content="" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    
    <meta property='og.description' content="Projects from George Clooney (&quot;The Tender Bar&quot;), Genndy Tartakovsky (&quot;Hotel Transylvania: Transformania&quot;), Judge Judy (&quot;Judy Justice&quot;), and more debut on Prime Video in the first month of 2022." />
    <meta name='description' content="Projects from George Clooney (&quot;The Tender Bar&quot;), Genndy Tartakovsky (&quot;Hotel Transylvania: Transformania&quot;), Judge Judy (&quot;Judy Justice&quot;), and more debut on Prime Video in the first month of 2022." />
    <meta property='og:title' content="New on Amazon's Prime Video in January 2022" />
    <meta property='og:type' content="article" />
    <meta property='og:image' content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2021/12/04191306/new-on-amazon-january_600X314.jpg" />
    <meta property='og:url' content="https://editorial.rottentomatoes.com/article/new-on-amazon-prime-video-in-january-2022/" />
    <meta name='editorialID' content="210992"/>
    <meta property='fb:app_id' content="326803741017"/>

    <meta property='twitter:card' content="summary_large_image" />
    <meta name="twitter:site" content="@rottentomatoes" />
    <meta name="twitter:title" content="New on Amazon's Prime Video in January 2022" />
    <meta name="twitter:description" content="Projects from George Clooney (&quot;The Tender Bar&quot;), Genndy Tartakovsky (&quot;Hotel Transylvania: Transformania&quot;), Judge Judy (&quot;Judy Justice&quot;), and more debut on Prime Video in the first month of 2022." />
    <meta name="twitter:image" content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2021/12/04191306/new-on-amazon-january_600X314.jpg" />

    
    
    <title>  New on Amazon&#8217;s Prime Video in January 2022 << Rotten Tomatoes &#8211; Movie and TV News</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="https://editorial.rottentomatoes.com/xmlrpc.php" />
    <!-- Make customizable later -->
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/bootstrap.css" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/redesign.css" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/hub.css" rel="stylesheet"/>
    <link rel="stylesheet" href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/rtmobilenav.css">
    <link href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.3/themes/smoothness/jquery-ui.min.css" rel="stylesheet"/>
    <link rel="icon" type="image/x-icon" href="https://static.rottentomatoes.com/static/images/icons/favicon.ico">
    
        <script>
        // Push column to dataLayer
        var dataLayer = dataLayer || [];

        dataLayer.push({
          "post-url": "https:\/\/editorial.rottentomatoes.com\/article\/new-on-amazon-prime-video-in-january-2022\/",
          "column": "200",
          "hub":"",
          "author": "jean-bentley",
          "related-tv-series-ids": ["3fb7da43-3814-38d1-89ba-b5e633a5f97d","a828a95c-f041-3093-ad5f-bbf5b62c925e"],
          "related-movie-ids": ["0a61b53d-cd60-3edf-98ad-aa9263f17a08","ec72cf9b-bbdb-33f0-aded-261d23e0a827"],
          "publication-date": "01\/04\/2022",
          "related-celebrity-ids": [],
          "franchise": "",
          "tags": ["Amazon","Amazon Prime","Amazon Prime Video","Comedy","Drama","movies","streaming","television","TV"]        });
    </script>
    
    <script>
        var mpscall = mpscall || {};
        mpscall = {
            "site":"rottentomatoes-web",
            "field[env]": "production", // execution environment
            "type": "article",
            "cat": "article|News"
        };

        var mpsopts = {
         "host":"mps.nbcuni.com",
         "updatecorrelator":true
        }

        var BK = {};

        BK.PageName="https:\/\/editorial.rottentomatoes.com\/article\/new-on-amazon-prime-video-in-january-2022\/";
        BK.SiteSection="article";
        BK.ArticleTags=["Amazon","Amazon Prime","Amazon Prime Video","Comedy","Drama","movies","streaming","television","TV"];
        BK.RelatedMovieId=["0a61b53d-cd60-3edf-98ad-aa9263f17a08","ec72cf9b-bbdb-33f0-aded-261d23e0a827"];
        BK.RelatedTalentId=[];
        BK.RelatedTVSeriesId=["3fb7da43-3814-38d1-89ba-b5e633a5f97d","a828a95c-f041-3093-ad5f-bbf5b62c925e"];

        var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
    </script>


    <script type='text/javascript'>
        var RT = RT || {};
        RT.rtUrl = "https://www.rottentomatoes.com";
        RT.rtApiUrl = "https://static.rottentomatoes.com";
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.unitIds = [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script src="//cdn.optimizely.com/js/594670329.js"></script>

    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
    {n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
    ;if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1147905821962466');
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1147905821962466&ev=PageView&noscript=1"
    /></noscript>
    <!-- DO NOT MODIFY -->
    <!-- End Facebook Pixel Code -->


    <!-- Chartbeat Code -->
    <script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 64558; // ACCOUNT NUMBER
          _sf_async_config.domain = 'rottentomatoes.com'; // DOMAIN
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script type="text/javascript" src="//player.theplatform.com/pdk/dCK2IC/tpPdkController.js?pdk=5.7.5&logLevel=debug" onload="$pdk.bind(this, true); $pdk.controller.setIFrame(this, true);"></script>


    <script src="//assets.adobedtm.com/a5fa26c3da5356c4d77ae8244dc4eb5096e2f4b0/satelliteLib-cbce2cb5d7b476a55d4d651acf340e0592b4f00c.js"></script>    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rotten Tomatoes - Movie and TV News &raquo; New on Amazon&#8217;s Prime Video in January 2022 Comments Feed" href="https://editorial.rottentomatoes.com/article/new-on-amazon-prime-video-in-january-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/editorial.rottentomatoes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://editorial.rottentomatoes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/css/views-frontend.css?ver=3.6.1' type='text/css' media='all' />
<style id='view_editor_gutenberg_frontend_assets-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/style.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/common-es/public/toolset-common-es-frontend.js?ver=161000' id='toolset-common-es-frontend-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.3' id='scrolldepth-js'></script>
<script type='text/javascript' id='sranalytics-js-extra'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"563cb84e736b79c3db00006c","iframe":"0","title":"New on Amazon\\'s Prime Video in January 2022","url":"https:\/\/editorial.rottentomatoes.com\/article\/new-on-amazon-prime-video-in-january-2022\/","date":"2022-01-05 04:26:58","channels":[],"tags":["Amazon","Amazon Prime","Amazon Prime Video","Comedy","Drama","movies","streaming","television","TV"],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/sranalytics_wordpress-0.1.5/javascripts/sranalytics.js?ver=5.8.1' id='sranalytics-js'></script>
<link rel="https://api.w.org/" href="https://editorial.rottentomatoes.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://editorial.rottentomatoes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://editorial.rottentomatoes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://editorial.rottentomatoes.com/article/new-on-amazon-prime-video-in-january-2022/" />
<link rel='shortlink' href='https://editorial.rottentomatoes.com/?p=210992' />
<link rel="alternate" type="application/json+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fnew-on-amazon-prime-video-in-january-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fnew-on-amazon-prime-video-in-january-2022%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <link rel='https://github.com/WP-API/WP-API' href='https://editorial.rottentomatoes.com/wp-json' />
 <script> window.addEventListener("load",function(){ var c={script:false,link:false}; function ls(s) { if(!['script','link'].includes(s)||c[s]){return;}c[s]=true; var d=document,f=d.getElementsByTagName(s)[0],j=d.createElement(s); if(s==='script'){j.async=true;j.src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/js/frontend.js?v=1.6.0';}else{ j.rel='stylesheet';j.href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css?v=1.6.0';} f.parentNode.insertBefore(j, f); }; function ex(){ls('script');ls('link')} window.addEventListener("scroll", ex, {once: true}); if (('IntersectionObserver' in window) && ('IntersectionObserverEntry' in window) && ('intersectionRatio' in window.IntersectionObserverEntry.prototype)) { var i = 0, fb = document.querySelectorAll("[class^='tb-']"), o = new IntersectionObserver(es => { es.forEach(e => { o.unobserve(e.target); if (e.intersectionRatio > 0) { ex();o.disconnect();}else{ i++;if(fb.length>i){o.observe(fb[i])}} }) }); if (fb.length) { o.observe(fb[i]) } } }) </script>
	<noscript>
		<link rel="stylesheet" href="https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css">
	</noscript>        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-2265251-1', 'editorial.rottentomatoes.com');                  ga('send', 'pageview');
                                }
            </script>  
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FY54K-R3QDX-VKS32-UEVJ8-QAXP2",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FY54K-R3QDX-VKS32-UEVJ8-QAXP2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdimqke4yovogaa-f-7d9327a11-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"899812","ak.ai":parseInt("576128",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"8c732d88","ak.r":34480,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":33236,"ak.gh":"184.25.96.4","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1641378176","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==JdhnAGKk6PG7hEiJFSNPULUiWuvERV+BLWXTigJBPmlRQngxdAHQQTb4lur6rGWJAJoNt7QSk11n38lVXgJn5ZNIICmxJOllEXp2r4OlFscNkrZuyKAmfqYqGCHGNAGG0PWCjf8Rba0Nvef/7B0TqEbTBo887prsdFVg0PmcS4ahzlTYld0TNO0t9IuHxdCrr5EkErvPd24IruotFA+VkHoTrfkzW6btxhyGfyMbn4ks7iWRxd1waz8W8h2/azIOnA0WB/InHjfoIE30wtYWQj5TQ5xcmQxgew0P2BELP+XRaaDq+wFPfJwZWJGfpG229YPlsqrLNv/dhiEM/TmVFZhWYRaAp5LNIwMEDPG+LtFWYg9iO9BaPJYgy4D0wR8U30QYFJRaJoW8EVKco3l1Ol9dBPZMIRW6FplRcN6Z5rM=","ak.pv":"5","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
    <body class="body">
        <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZKXN6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZKXN6');</script>
<!-- End Google Tag Manager -->
<div id="navMenu" class="modal fade" role="dialog" aria-labelledby="navMenu">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-body">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span class="glyphicon glyphicon-remove" />
                </button>
                <div class="pull-left">
                    <ul class="list-inline social">
                        <li><a id="header-facebook-social-link" class="unstyled fontelloIcon icon-facebook-squared" href="https://www.facebook.com/rottentomatoes" target="_blank"></a></li>
                        <li><a id="header-twitter-social-link" class="unstyled fontelloIcon icon-twitter" href="https://twitter.com/rottentomatoes" target="_blank"></a></li>
                    </ul>
                </div>
                <div class="items">
                    <div class="item">
                        <a class="homeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/">
                            Home
                        </a>
                    </div>
                    <div class="item">
                        <a class="boxofficeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/theater/">
                            Top Box Office
                        </a>
                    </div>
                    <div class="item">
                        <a class="theatersTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/theaters/">
                            Tickets &amp; Showtimes
                        </a>
                    </div>
                    <div class="item">
                        <a class="dvdTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/dvd/">
                            DVD &amp; Streaming
                        </a>
                    </div>
                    <div class="item">
                        <a class="tvTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/tv/">
                            TV
                        </a>
                    </div>
                    <div class="item">
                        <a class="newsTab unstyled navLink fullLink" href="https://editorial.rottentomatoes.com">
                            News
                        </a>
                    </div>
<!--                    <div class="item">-->
<!--                        <a class="newsletterTab unstyled navLink fullLink" href="--><!--/newsletter/">-->
<!--                            Join Newsletter-->
<!--                        </a>-->
<!--                    </div>-->
                </div>
                <div class="loginArea">
                    <a href="#signup" data-toggle="modal" data-target="#signup" class="signupLink login">SIGN UP</a>
                    <a href="#login" data-toggle="modal" data-target="#login" class="loginLink login">LOG IN</a>
                    <div class="userProfile" style="display:none">
                        <a class="userProfileLink">
                            <div class="media">
                                <div class="pull-left">
                                    <img class="media-object" src="//graph.facebook.com/v2.2/100001988417196/picture"/>
                                </div>
                                <div class="pull-right">
                                    <span class="glyphicon glyphicon-cog"/>
                                </div>
                                <div class="media-body">
                                    <span class="name">Jester McGree</span>
                                </div>
                            </div>
                        </a>
                    </div>
                    <div class="logoutRow" style="display:none">
                        <a class="logout" href="/logout/">
                            Logout
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="body_main container">
    <div id="top_leaderboard_wrapper" class="leaderboard_wrapper">
        <div class="leaderboard_helper">
            <div id="leaderboard_top_ad"></div>
            <script>
                //--RESPONSIVE AD SWITCHING (DIFFERENT CONTAINERS)
                var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                mps._queue.gptloaded.push(function() {
                    if (mps.getResponsiveSet() =='0') { //MOBILE
                        mps.insertAd('#leaderboard_top_ad','mbanner');
                    } else { //DESKTOP or TABLET
                        mps.insertAd('#leaderboard_top_ad','topbanner');
                    }
                });
            </script>
        </div>
    </div>
    <div class="header_main container">
        <div id="navbar" class="navbar navbar-rt" role="navigation">
            <div class="navbar-header pull-right hidden-xs">
                <div class="header_links">
                    <a id="header-whats-the-tomatometer" href="https://www.rottentomatoes.com/about/">What's the Tomatometer?&reg;</a>
                    <a id="header-top-bar-critics" href="https://www.rottentomatoes.com/critics/">RT Critics</a>
                    <!--<a id="header-top-bar-newsletter" href="--><!--/newsletter/">Newsletter</a>-->
                </div>
            </div>
            <div id="header_brand_column" class="col-sm-13 col-full-xs">
                <div class="hidden-xs desktopNav">
                    <!-- Logo -->
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//staticv2-4.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div id="rt_logo_ad" style="display:none;"></div>
                    <script>
                        var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                        mps._queue.gptloaded.push(function() {
                            if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                                mps.rt.insertlogo('#rt_logo_ad', 'ploc=rtlogo;');
                            }
                        });
                    </script>
                    <!-- Search box -->
                    <div id="desktop-search-root">
                        <form action="/search/" method="get">
                            <div class="navbar-searchbox main">
                                <div class="input-group">
                                    <input name="search" type="text" class="form-control" placeholder="Search movies, TV, actors, more..." name="srch-term" id="search-term">
                                    <div class="input-group-btn">
                                        <button type="submit" class="btn btn-default searchBtn">
                                            <em class="glyphicon glyphicon-search"></em>
                                        </button>
                                    </div>
                                    <div class="navbar-close">
                                        <button type="button" class="btn btn-default">
                                            <span class="glyphicon glyphicon-remove" />
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
                <div id="mobile-nav" class="visible-xs mobileNav">
                    <div>
                        <a id="mobile-search-button">
                            <button class="pull-right navbar-button searchButton">
                                <em class="glyphicon glyphicon-search white"></em>
                            </button>
                        </a>
                    </div>
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//staticv2-4.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div class="mob-nav-bottom clearfix">
                        <ul id="nav-list" class="nav-list">
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com"><i class=" fontelloIcon icon-home"></i>Home</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/theater/"><i class=" fontelloIcon icon-boxoffice"></i>Box Office</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/tv/"><i class=" fontelloIcon icon-tv2"></i>TV</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/dvd/"><i class=" fontelloIcon icon-redeem"></i>DVD</a>
                            </li>
                            <li class="nav-item">
                                <a id="menu-btn" class="menu-btn" href="#">
                                    <i class=" fontelloIcon icon-more"></i>MORE
                                </a>
                            </li>
                        </ul>
                    </div>
                    <div id="mobile-nav-overlay" class="mobile-nav-overlay">
                        <!--mobile dropdown-->
                        <ul class="mobile-menu-panel">
                            <li class="nav-item"><a href="https://editorial.rottentomatoes.com">News</a></li>
                            <li class="nav-item clearfix d-block">
                                <!-- <div class="login-signup-box pull-left">
                                    <a id="mobile-signup-btn" data-toggle="modal" data-target="#signup" class="signupLink login btn-login-signup" href="#signup">SIGN UP</a>
                                    <a id="mobile-login-btn" data-toggle="modal" data-target="#login" class="loginLink login btn-login-signup" href="#login">LOG IN</a>
                                </div> -->
                                <div class="social-media-box pull-right">
                                    <a href="https://www.facebook.com/rottentomatoes">
                                        <i class="fontelloIcon icon-facebook-squared" aria-hidden="true"></i>
                                    </a>
                                    <a href="https://twitter.com/rottentomatoes">
                                        <i class="fontelloIcon icon-twitter" aria-hidden="true"></i>
                                    </a>
                                </div>
                            </li>
                        </ul>
                        <!--mobile dropdown end-->
                    </div>
                </div>
            <!--Mobile Nav END-->
            </div>
            <div id="menu" class="navbar-nav col-sm-11 hidden-xs">
                <ul class="list-inline">
                    <li id='movieMenuTab' class='menuHeader center noSpacing' > <a id='movieMenu' class='h2' href='https://www.rottentomatoes.com/browse/'>Movies &amp; DVDS<span class='fontelloIcon icon-down-dir'></span></a> </li>
                    <li id='tvMenuTab' class='menuHeader center noSpacing' > <a id='tvMenu' class='h2' href='https://www.rottentomatoes.com/tv/'>TV<span class='fontelloIcon icon-down-dir'></span></a> </li>
                    <li id='newsMenuTab' class='menuHeader center noSpacing' > <a id='newsMenu' class='h2' href='https://editorial.rottentomatoes.com'>News<span class='fontelloIcon icon-down-dir'></span></a> </li>
                    <li class='menuHeader center noSpacing' style='border-radius: 5px' id='header-tickets-showtimes'> <a id='ticketingMenu' class='h2' href='https://www.rottentomatoes.com/showtimes/?adid=nav_TS' class='menuHeader'>Tickets &amp; Showtimes</a> </li>
                </ul>
            </div>
        </div>
        <div class='trendingBar hidden-xs'>
            <div class='fr'>
                <ul id="trending_bar_social" class='list-inline social'>
                    <li class='header'>Follow Us</li>
                    <li><a id='header-twitter-social-link' class='unstyled trendingLink fontelloIcon icon-twitter white' href='https://twitter.com/rottentomatoes' target='_blank'></a></li>
                    <li><a id='header-facebook-social-link' class='unstyled trendingLink fontelloIcon icon-facebook-squared white' href='https://www.facebook.com/rottentomatoes' target='_blank'></a></li>
                    <li><a id='header-google-social-link' class='unstyled trendingLink fontelloIcon icon-gplus white' href='https://plus.google.com/+RottenTomatoes' target='_blank'></a></li>
                    <li><a id='header-youtube-social-link' class='unstyled trendingLink fontelloIcon icon-youtube-play white' href='https://www.youtube.com/user/rottentomatoes' target='_blank'></a></li>
                    <li><a id='header-tumblr-social-link' class='unstyled trendingLink fontelloIcon icon-tumblr white' href='https://rottentomatoes.tumblr.com/' target='_blank'></a></li>
                </ul>
                <div id="trending_bar_ad" style="display:none;"></div>
                <script>
                    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                    mps._queue.gptloaded.push(function() {
                        if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                            mps.insertAd('#trending_bar_ad','trendinggraphic');
                        }
                    });
                </script>
            </div>
            <ul class="list-inline trendingEl">
                <li class="header">Trending on RT</li>
            </ul>
        </div>
        
        <!-- start content container -->
        <div style="min-height: 528px; background: white;" class="container body_main">
                        <div id="article_main_body" class="col col-left-center col-full-xs article_body ">
                <div class="panel-rt panel-box article_body">

                                            <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href="https://editorial.rottentomatoes.com/news/"/>News</a></h2>
                                        <div class="sponsorship_ad">
                        <div id="article_sponsorship_ad" class="page_ad" style="height:0px"></div>
                        <script>
                            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                            mps._queue.gptloaded.push(function() {
                                mps.rt.insertlogo('#article_sponsorship_ad', 'ploc=articlesponsorship');
                            });
                        </script>
                    </div>
                    <div class="panel-body">
                        <h1>New on Amazon's Prime Video in January 2022</h1>
                        <h2 class="subtext">Projects from George Clooney (<em>The Tender Bar</em>), Genndy Tartakovsky (<em>Hotel Transylvania: Transformania</em>), Judge Judy (<em>Judy Justice</em>), and more debut on Prime Video in the first month of 2022.</h2>
                        <div class="small subtle">by <a href="https://editorial.rottentomatoes.com/author/jean-bentley/" title="Posts by Jean Bentley" class="author url fn" rel="author">Jean Bentley</a> | January 4, 2022                          | <span class="glyphicon glyphicon-comment commenticon"></span>
                          <a href="#disqus_thread">
                              <span class="disqus-comment-count" data-disqus-url="https://editorial.rottentomatoes.com/article/new-on-amazon-prime-video-in-january-2022/">Comments</span>
                          </a>
                     </div>

                     <hr>

                     <div style="padding-bottom:20px;">
                        <div class="social-share">
                            <button class="twitter-share js-twitter-share" aria-label="Share on Twitter">
                                <img src="/wp-content/themes/RottenTomatoes/images/icons/social_twitter.png" class="twitter-share__image" alt="">
                            </button>
                            <button class="facebook-share js-facebook-share" aria-label="Share on Facebook">
                                <img src="/wp-content/themes/RottenTomatoes/images/icons/social_fb_share.png" class="facebook-share__image" alt="">
                            </button>
                            <div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-width="" data-layout="button" data-action="like" data-size="large" data-share="false"></div>
                        </div>
                     </div>

                    <div class="articleContentBody">
                                                <p>Start off your 2022 with some spy intrigue courtesy of the first four <em>Mission: Impossible</em> movies, which are all streaming on Amazon&#8217;s Prime Video service on the first of the year. January on Prime Video also brings George Clooney&#8217;s latest directorial outing, <em>The Tender Bar</em>, starring Ben Affleck, the debut of <em>Friday Night Lights</em> and <em>Parenthood</em> mastermind Jason Katims&#8217; latest series, <em>As We See It</em>, about a group of autistic twentysomething roommates, and the winter premiere of IMDb TV&#8217;s daily Judge Judy series, <em>Judy Justice</em>.</p>
<p>Keep reading to find out what else is new on Prime Video and sister streaming service IMDb TV in January, with some highlights noted at the top.</p>
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/4gOpoLJying" frameborder="0" allowfullscreen></iframe></div>
<hr />

        <div class='apple-news-media-block clearfix '>
            
            <a class='poster-wrap' href='https://www.rottentomatoes.com/m/the_tender_bar'>
                <div><img class='article_poster' src='https://resizing.flixster.com/W6HFX_rylz6p38FJyWted_82FtU=/fit-in/180x240/v2/https://resizing.flixster.com/-_044qFkMtv_9t3XJEc2hZDyMv0=/ems.ZW1zLXByZC1hc3NldHMvbW92aWVzLzJhODRiOTgyLTBlOWUtNGNkOS1iNGY1LTk3MTEwY2ExOWVmMy5qcGc=' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
            </a>
        
            <div class='content-wrap'>
                <div class='header'>
                    <p class='title'><strong><a href='https://www.rottentomatoes.com/m/the_tender_bar'>The Tender Bar</a> <span class='year'>(2021)</span></strong></p>
                    
            <p class='score'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <strong>51%</strong>
            </p>
        
                </div>
                <div class='details'>
                    </p>
<p><strong>Description: </strong><em>The Tender Bar</em> tells the story of J.R. (Tye Sheridan), a fatherless boy growing up in the glow of a bar where the bartender, his Uncle Charlie (Ben Affleck), is the sharpest and most colorful of an assortment of quirky and demonstrative father figures. As the boy’s determined mother (Lily Rabe) struggles to provide her son with opportunities denied to her — and leave the dilapidated home of her supportive father (Christopher Lloyd) — J.R. begins to pursue his romantic and professional dreams — with one foot persistently placed in Uncle Charlie’s bar.</p>
<p><strong>Premiere Date:</strong> January 7, 2022</p>
<p>
                </div>   
            </div>
        </div>
    
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/M9tRZvBgje0" frameborder="0" allowfullscreen></iframe></div>
<hr />

        <div class='apple-news-media-block clearfix '>
            
            <a class='poster-wrap' href='https://www.rottentomatoes.com/m/hotel_transylvania_transformania'>
                <div><img class='article_poster' src='https://resizing.flixster.com/aQ_qpEo6jtogejFt2yzoOm3FkoY=/fit-in/180x240/v2/https://resizing.flixster.com/KwwxQXL2RZeJ1Hy7-e8v5Pp0fDc=/ems.ZW1zLXByZC1hc3NldHMvbW92aWVzLzRiNDRiYTZhLWVmZTQtNDJjYi1hMGE4LWY0ZDUyM2RmZWNkYS5qcGc=' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
            </a>
        
            <div class='content-wrap'>
                <div class='header'>
                    <p class='title'><strong><a href='https://www.rottentomatoes.com/m/hotel_transylvania_transformania'>Hotel Transylvania: Transformania</a> <span class='year'>(2022)</span></strong></p>
                    
            <p class='score'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <strong>- -</strong>
            </p>
        
                </div>
                <div class='details'>
                    </p>
<p><strong>Description: </strong>Reunite with your favorite monsters for an all-new adventure that presents Drac with his most terrifying task yet. When Van Helsing&#8217;s mysterious invention, the &#8216;Monsterfication Ray,&#8221; goes haywire, Drac and his monster pals are all transformed into humans, and Johnny becomes a monster! In their new mismatched bodies, Drac, stripped of his powers, and an exuberant Johnny, loving life as a monster, must team up and race across the globe to find a cure before it&#8217;s too late, and before they drive each other crazy. With help from Mavis and the hilariously human Drac Pack, the heat is on to find a way to switch themselves back before their transformations become permanent.</p>
<p><strong>Premiere Date:</strong> January 14, 2022</p>
<p>
                </div>   
            </div>
        </div>
    
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/JqCdEG72ZR8" frameborder="0" allowfullscreen></iframe></div>
<hr />

        <div class='apple-news-media-block clearfix '>
            
            <a class='poster-wrap' href='https://www.rottentomatoes.com/tv/as_we_see_it/s01'>
                <div><img class='article_poster' src='https://resizing.flixster.com/hSsxMTaRKNBKD8RInxIW5gGcpaw=/fit-in/180x240/v2/https://resizing.flixster.com/BBH3sY9MH8kvGS4eRW_6fhVyF7c=/ems.ZW1zLXByZC1hc3NldHMvdHZzZXJpZXMvYjljM2Y5ODAtNzQ1OS00YmZjLWFjMmQtNDk5ZWRhZDA2NjAxLmpwZw==' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
            </a>
        
            <div class='content-wrap'>
                <div class='header'>
                    <p class='title'><strong><a href='https://www.rottentomatoes.com/tv/as_we_see_it/s01'>As We See It: Season 1</a> <span class='year'>(2022)</span></strong></p>
                    
            <p class='score'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <strong>- -</strong>
            </p>
        
                </div>
                <div class='details'>
                    </p>
<p><strong>Description: </strong><em>As We See It</em> follows Jack (Rick Glassman), Harrison (Albert Rutecki), and Violet (Sue Ann Pien), twentysomething roommates on the autism spectrum, as they strive to get and keep jobs, make friends, fall in love, and navigate a world that eludes them. With the help of their families, aide, and sometimes even each other, these roommates experience setbacks and celebrate triumphs on their own unique journeys towards independence and acceptance.</p>
<p><strong>Premiere Date:</strong> January 21, 2022</p>
<p>
                </div>   
            </div>
        </div>
    
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/u-HDYQO9Qm0" frameborder="0" allowfullscreen></iframe></div>
<hr />

        <div class='apple-news-media-block clearfix '>
            
            <a class='poster-wrap' href='https://www.rottentomatoes.com/tv/judy_justice/s01'>
                <div><img class='article_poster' src='https://resizing.flixster.com/mFZbJeM6ymzAm3yG2yO2VOkNzt8=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p20641302_b_v8_aa.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
            </a>
        
            <div class='content-wrap'>
                <div class='header'>
                    <p class='title'><strong><a href='https://www.rottentomatoes.com/tv/judy_justice/s01'>Judy Justice: Season 1</a> <span class='year'>(2021)</span></strong></p>
                    
            <p class='score'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <strong>60%</strong>
            </p>
        
                </div>
                <div class='details'>
                    </p>
<p><strong>Description:</strong> Judge Judy Sheindlin, bailiff Kevin Rasco, court stenographer Whitney Kumar and law clerk Sarah Rose return to the bench in all-new episodes of IMDb TV’s courtroom series, <em>Judy Justice</em>.</p>
<p><strong>Premiere Date:</strong> January 24, 2022</p>
<p>
                </div>   
            </div>
        </div>
    
<hr />
<p><strong>Related:</strong> <a href="https://editorial.rottentomatoes.com/guide/best-tv-shows-and-movies-original-to-amazon-prime-video/">The Best Shows on Amazon Prime Video</a></p>
<hr />
<h4>$ NEWLY AVAILABLE TO RENT/BUY ON AMAZON VIDEO<br />
* AMAZON ORIGINALS</h4>
<h2><strong>Available 1/1</strong></h2>
<p><strong>Movies</strong></p>
<p>
        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>93%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/127_hours'>127 Hours</a>
                <span class='year'>(2010)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>49%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/ace_ventura_pet_detective'>Ace Ventura: Pet Detective</a>
                <span class='year'>(1994)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>25%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/ace_ventura_when_nature_calls'>Ace Ventura: When Nature Calls</a>
                <span class='year'>(1995)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>12%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/avp2'>Aliens vs. Predator: Requiem</a>
                <span class='year'>(2007)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>86%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/beasts_of_the_southern_wild'>Beasts of the Southern Wild</a>
                <span class='year'>(2012)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>5%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/big_mommas_like_father_like_son'>Big Mommas: Like Father, Like Son</a>
                <span class='year'>(2011)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>34%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/bringing_down_the_house'>Bringing Down the House</a>
                <span class='year'>(2003)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>90%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/crazy_heart'>Crazy Heart</a>
                <span class='year'>(2009)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>56%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/deja_vu'>Déjà Vu</a>
                <span class='year'>(2006)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>22%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/deuce_bigalow_male_gigolo'>Deuce Bigalow: Male Gigolo</a>
                <span class='year'>(1999)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>53%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/enemy_at_the_gates'>Enemy at the Gates</a>
                <span class='year'>(2001)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>82%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/eves_bayou'>Eve's Bayou</a>
                <span class='year'>(1997)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/facing_ali'>Facing Ali</a>
                <span class='year'>(2009)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>23%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/fat_albert'>Fat Albert</a>
                <span class='year'>(2004)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>95%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/good_hair'>Good Hair</a>
                <span class='year'>(2009)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>19%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/i_think_i_love_my_wife'>I Think I Love My Wife</a>
                <span class='year'>(2007)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>27%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/john_tucker_must_die'>John Tucker Must Die</a>
                <span class='year'>(2006)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>22%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/judge_dredd'>Judge Dredd</a>
                <span class='year'>(1995)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>61%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/kevin_hart_let_me_explain'>Kevin Hart: Let Me Explain</a>
                <span class='year'>(2013)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>76%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/1217700-kick_ass'>Kick-Ass</a>
                <span class='year'>(2010)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>57%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/like_mike'>Like Mike</a>
                <span class='year'>(2002)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>22%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/1188347-mad_money'>Mad Money</a>
                <span class='year'>(2008)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>16%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/made_of_honor'>Made of Honor</a>
                <span class='year'>(2008)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>57%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/mission_impossible_2'>Mission: Impossible 2</a>
                <span class='year'>(2000)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>71%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/mission_impossible_3'>Mission: Impossible III</a>
                <span class='year'>(2006)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>93%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/mission_impossible_ghost_protocol'>Mission: Impossible -- Ghost Protocol</a>
                <span class='year'>(2011)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>66%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/mission_impossible'>Mission: Impossible</a>
                <span class='year'>(1996)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>71%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/more_than_a_game'>More Than a Game</a>
                <span class='year'>(2008)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>55%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/mr_3000'>Mr. 3000</a>
                <span class='year'>(2004)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>83%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/my_week_with_marilyn'>My Week With Marilyn</a>
                <span class='year'>(2011)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>60%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/1210128-mystery_team'>Mystery Team</a>
                <span class='year'>(2009)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>72%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/napoleon_dynamite'>Napoleon Dynamite</a>
                <span class='year'>(2004)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>97%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/once'>Once</a>
                <span class='year'>(2006)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>34%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/poetic_justice'>Poetic Justice</a>
                <span class='year'>(1993)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>82%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/predator'>Predator</a>
                <span class='year'>(1987)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>23%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/10010066-push'>Push</a>
                <span class='year'>(2009)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>40%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/red-tails'>Red Tails</a>
                <span class='year'>(2012)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>46%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/runaway_bride'>Runaway Bride</a>
                <span class='year'>(1999)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>48%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/swat'>S.W.A.T.</a>
                <span class='year'>(2003)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>93%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/saving_private_ryan'>Saving Private Ryan</a>
                <span class='year'>(1998)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>49%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/shallow_hal'>Shallow Hal</a>
                <span class='year'>(2001)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>61%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/shopgirl'>Shopgirl</a>
                <span class='year'>(2005)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>63%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/sinister_2012'>Sinister</a>
                <span class='year'>(2012)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>74%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/sister_act'>Sister Act</a>
                <span class='year'>(1992)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>72%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/somethings_gotta_give'>Something's Gotta Give</a>
                <span class='year'>(2003)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>53%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/stargate'>Stargate</a>
                <span class='year'>(1994)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>35%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/super_troopers'>Super Troopers</a>
                <span class='year'>(2001)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>51%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/1207149-taking_of_pelham_1_2_3'>The Taking of Pelham 123</a>
                <span class='year'>(2009)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>87%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_descendants_2011'>The Descendants</a>
                <span class='year'>(2011)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>53%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/family_stone'>The Family Stone</a>
                <span class='year'>(2005)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>80%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/great_debaters'>The Great Debaters</a>
                <span class='year'>(2007)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>60%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/preachers_wife'>The Preacher's Wife</a>
                <span class='year'>(1996)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>76%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/prestige'>The Prestige</a>
                <span class='year'>(2006)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>91%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_sapphires_2012'>The Sapphires</a>
                <span class='year'>(2012)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>65%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/traitor'>Traitor</a>
                <span class='year'>(2008)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>50%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/unfaithful'>Unfaithful</a>
                <span class='year'>(2002)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>43%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/village'>The Village</a>
                <span class='year'>(2004)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>89%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/waitress'>Waitress</a>
                <span class='year'>(2007)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>70%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/when_a_man_loves_a_woman'>When a Man Loves a Woman</a>
                <span class='year'>(1994)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>43%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/words_and_pictures'>Words and Pictures</a>
                <span class='year'>(2013)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the-missing-bu-jian'>The Missing</a>
                <span class='year'>(2003)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>36%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/10009192-21'>21</a>
                <span class='year'>(2008)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>85%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/500_days_of_summer'>(500) Days of Summer</a>
                <span class='year'>(2009)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>0%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/low_down_dirty_shame'>A Low Down Dirty Shame</a>
                <span class='year'>(1994)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>11%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/alex_cross'>Alex Cross</a>
                <span class='year'>(2012)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>69%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/american_psycho'>American Psycho</a>
                <span class='year'>(2000)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>98%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/before_midnight_2013'>Before Midnight</a>
                <span class='year'>(2013)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>78%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/bridget_joness_baby_2016'>Bridget Jones's Baby</a>
                <span class='year'>(2016)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>80%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/bridget_jones_diary'>Bridget Jones's Diary</a>
                <span class='year'>(2001)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>68%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/cold_pursuit'>Cold Pursuit</a>
                <span class='year'>(2019)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>55%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/cruel_intentions'>Cruel Intentions</a>
                <span class='year'>(1999)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>81%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/1214097-despicable_me'>Despicable Me</a>
                <span class='year'>(2010)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>12%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/1104038-double_take'>Double Take</a>
                <span class='year'>(2001)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>79%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/fight_club'>Fight Club</a>
                <span class='year'>(1999)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>43%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/ghost_in_the_shell_2017'>Ghost in the Shell</a>
                <span class='year'>(2017)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>67%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/i_can_only_imagine_2018'>I Can Only Imagine</a>
                <span class='year'>(2018)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>37%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/in_time'>In Time</a>
                <span class='year'>(2011)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>77%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/jeff_who_lives_at_home'>Jeff, Who Lives at Home</a>
                <span class='year'>(2011)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>6%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/johnson_family_vacation'>Johnson Family Vacation</a>
                <span class='year'>(2004)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>35%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/labor_day_2013'>Labor Day</a>
                <span class='year'>(2013)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>33%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/meet-the-browns2008'>Meet the Browns</a>
                <span class='year'>(2008)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>72%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/megamind'>Megamind</a>
                <span class='year'>(2010)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>55%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/morning-glory-2010'>Morning Glory</a>
                <span class='year'>(2010)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>37%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/project_almanac'>Project Almanac</a>
                <span class='year'>(2015)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>86%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/1209933-puss_in_boots'>Puss in Boots</a>
                <span class='year'>(2011)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>26%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/rambo_last_blood'>Rambo: Last Blood</a>
                <span class='year'>(2019)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>81%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/road_to_perdition'>Road to Perdition</a>
                <span class='year'>(2002)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>47%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/rock_dog'>Rock Dog</a>
                <span class='year'>(2016)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>44%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/scouts_guide_to_the_zombie_apocalypse'>Scouts Guide to the Zombie Apocalypse</a>
                <span class='year'>(2015)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>27%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/seven_pounds'>Seven Pounds</a>
                <span class='year'>(2008)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>66%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/shanghai_knights'>Shanghai Knights</a>
                <span class='year'>(2003)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>39%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_9th_life_of_louis_drax'>The 9th Life of Louis Drax</a>
                <span class='year'>(2016)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>92%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_grand_budapest_hotel'>The Grand Budapest Hotel</a>
                <span class='year'>(2014)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>58%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/international'>The International</a>
                <span class='year'>(2009)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>78%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_intervention'>The Intervention</a>
                <span class='year'>(2016)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>86%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/joy_luck_club'>The Joy Luck Club</a>
                <span class='year'>(1993)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>68%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_man_from_uncle'>The Man From U.N.C.L.E.</a>
                <span class='year'>(2015)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>12%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_nut_job'>The Nut Job</a>
                <span class='year'>(2014)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>52%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_secret_life_of_walter_mitty_2013'>The Secret Life of Walter Mitty</a>
                <span class='year'>(2013)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>20%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/tourist'>The Tourist</a>
                <span class='year'>(2010)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>16%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_watch_2012'>The Watch</a>
                <span class='year'>(2012)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>74%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/tombstone'>Tombstone</a>
                <span class='year'>(1993)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>31%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/underworld'>Underworld</a>
                <span class='year'>(2003)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>26%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/underworld_awakening'>Underworld: Awakening</a>
                <span class='year'>(2012)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>29%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/underworld_rise_of_the_lycans'>Underworld: Rise of the Lycans</a>
                <span class='year'>(2009)</span>
                 (IMDb TV)
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>48%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/why_did_i_get_married'>Why Did I Get Married?</a>
                <span class='year'>(2007)</span>
                 (IMDb TV)
            </span>
        </p>
<p>Secrets In The Water (2020)</p>
<p><strong>Series</strong></p>
<h4><sup>1</sup> Channels sampling: the first season of these subscription-channel series are available to Prime members this month.</h4>
<p>Fastest Cars in the Dirty South: Season 1 (MotorTrend)<sup>1</sup><br />
Follow the Money: Season 1 (Topic)<sup>1</sup><br />
The Accidental Wolf: Season 1 (Topic)<sup>1</sup></p>
<hr />
<h2><strong>Available 1/5</strong></h2>
<p>
        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/deadly_detention'>Deadly Detention</a>
                <span class='year'>(2017)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>87%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_student_2017'>The Student</a>
                <span class='year'>(2016)</span>
                
            </span>
        </p>
<hr />
<h2><strong>Available 1/7</strong></h2>

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>51%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_tender_bar'>The Tender Bar</a>
                <span class='year'>(2021)</span>
                 *Amazon Original Movie
            </span>
        </p>
<hr />
<h2><strong>Available 1/10</strong></h2>
<p>
        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>27%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/colombiana'>Colombiana</a>
                <span class='year'>(2011)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>95%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/nightcrawler'>Nightcrawler</a>
                <span class='year'>(2014)</span>
                 (IMDb TV)
            </span>
        </p>
<hr />
<h2><strong>Available 1/12</strong></h2>
<p>
        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/a_sort_of_homecoming'>A Sort of Homecoming</a>
                <span class='year'>(2015)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>75%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_intouchables'>The Intouchables</a>
                <span class='year'>(2011)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/squadgoals'>#SquadGoals</a>
                <span class='year'>(2017)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/twinsanity_2018'>Downward Twin</a>
                <span class='year'>(2018)</span>
                
            </span>
        </p>
<hr />
<h2><strong>Available 1/13</strong></h2>

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>71%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/final_score_2018'>Final Score</a>
                <span class='year'>(2018)</span>
                 (IMDb TV)
            </span>
        </p>
<hr />
<h2><strong>Available 1/14</strong></h2>
<p>
        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/do_re_and_mi/s01'>Do, Re & Mi: Season 1</a>
                <span class='year'>(2021)</span>
                 New Episodes *Amazon Original Movie
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/hotel_transylvania_transformania'>Hotel Transylvania: Transformania</a>
                <span class='year'>(2022)</span>
                 *Amazon Original Movie
            </span>
        </p>
<hr />
<h2><strong>Available 1/17</strong></h2>

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>67%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/damsel'>Damsel</a>
                <span class='year'>(2018)</span>
                
            </span>
        </p>
<hr />
<h2><strong>Available 1/21</strong></h2>

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/as_we_see_it/s01'>As We See It: Season 1</a>
                <span class='year'>(2022)</span>
                 *Amazon Original Series
            </span>
        </p>
<hr />
<h2><strong>Available 1/28</strong></h2>

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>35%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/needle_in_a_timestack'>Needle in a Timestack</a>
                <span class='year'>(2021)</span>
                
            </span>
        </p>
<hr />
<h2><strong>Available 1/31</strong></h2>

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>35%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/wont_back_down_2012'>Won't Back Down</a>
                <span class='year'>(2012)</span>
                 (IMDb TV)
            </span>
        </p>
<hr />
<p><em>Thumbnail: Amazon Prime Video</em></p>
<hr />
<p><a href="https://apple.news/Tey6JRlfvQ4mnS2lJ9pyV7w" target="_blank" rel="noopener noreferrer"><em><strong>On an Apple device? Follow Rotten Tomatoes on Apple News.</strong></em></a></p>
                                            </div>
                </div>
            </div>
                
                


<div id="wpv-view-layout-9432-TCPID210992CPID210992" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9432-TCPID210992CPID210992" data-viewnumber="9432-TCPID210992CPID210992" data-pagination="{&quot;id&quot;:&quot;9432&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/new-on-amazon-prime-video-in-january-2022/?wpv_view_count=9432-TCPID210992CPID210992&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/new-on-amazon-prime-video-in-january-2022/?wpv_view_count=9432-TCPID210992CPID210992">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href='https://editorial.rottentomatoes.com/more-related-content/?ref=210992&relatedmovieid=0a61b53d-cd60-3edf-98ad-aa9263f17a08,ec72cf9b-bbdb-33f0-aded-261d23e0a827&relatedtvseriesid=3fb7da43-3814-38d1-89ba-b5e633a5f97d,a828a95c-f041-3093-ad5f-bbf5b62c925e&relatedtvseasonid=0fbd4b75-b3d4-39cf-9e5c-ca8405877d46'>Related News</a></h2>
     <div class="panel-body">
       <div class="row">
        
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/peacemaker-first-reviews-the-suicide-squad-spinoff-series-is-a-lot-of-james-gunn-fun-critics-say/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/01/04153726/peacemaker-vert-key-art-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> <em>Peacemaker</em> First Reviews: <em>The Suicide Squad</em> Spinoff Series Is &#8216;A Lot of James Gunn Fun,&#8217; Critics Say</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/100-club-certified-fresh-movies/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2018/06/07190840/Toy-Story-featured.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> The 100% Club: Movies With a 100% Tomatometer Score on Rotten Tomatoes</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/new-on-hulu-in-january-2022/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2021/12/03174445/new-on-hulu-january_600X314.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> New on Hulu in January 2022</p> 
                    </div>
                  </div> 
           </a>
          </div>
		

       </div>
      <div class="pull-right panel-link"><a class="unstyled articleLink" href='https://editorial.rottentomatoes.com/more-related-content/?ref=210992&relatedmovieid=0a61b53d-cd60-3edf-98ad-aa9263f17a08,ec72cf9b-bbdb-33f0-aded-261d23e0a827&relatedtvseriesid=3fb7da43-3814-38d1-89ba-b5e633a5f97d,a828a95c-f041-3093-ad5f-bbf5b62c925e&relatedtvseasonid=0fbd4b75-b3d4-39cf-9e5c-ca8405877d46'>More Related News <span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>
                


<div id="wpv-view-layout-9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID210992" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID210992" data-viewnumber="9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID210992" data-pagination="{&quot;id&quot;:&quot;9431&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/new-on-amazon-prime-video-in-january-2022/?wpv_view_count=9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID210992&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/new-on-amazon-prime-video-in-january-2022/?wpv_view_count=9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID210992">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href=https://editorial.rottentomatoes.com/news/>More News</a></h2>
     <div class="panel-body">
       <div class="row">
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/peacemaker-first-reviews-the-suicide-squad-spinoff-series-is-a-lot-of-james-gunn-fun-critics-say/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/01/04153726/peacemaker-vert-key-art-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> <em>Peacemaker</em> First Reviews: <em>The Suicide Squad</em> Spinoff Series Is &#8216;A Lot of James Gunn Fun,&#8217; Critics Say</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/new-on-hulu-in-january-2022/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2021/12/03174445/new-on-hulu-january_600X314.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> New on Hulu in January 2022</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/most-anticipated-movies-of-2022/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2020/08/22181046/Batman-Carousel.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> The 42 Most Anticipated Movies of 2022</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
       </div>
       <div class="pull-right panel-link"><a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/news/">More News<span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>

          	
<div id="disqus_thread" class="disqus-xray"></div>
                                </div>
                <div class="col col-right col-full-xs">
    <div style="padding-bottom:5px;">
        <div id="medrec_top_ad" class="medrec_ad center"></div>
         <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_top_ad','mboxadone');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_top_ad','topmulti');
                }
            });
        </script>
        <div style="margin-top:10px;" class="panel panel-rt panel-box otherNews">
            <h2 class="panel-heading">Movie &amp; TV News</h2>
            <div class="panel-body content_body">
                


<div id="wpv-view-layout-54857-TCPID210992" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54857-TCPID210992" data-viewnumber="54857-TCPID210992" data-pagination="{&quot;id&quot;:&quot;54857&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/new-on-amazon-prime-video-in-january-2022/?wpv_view_count=54857-TCPID210992&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/new-on-amazon-prime-video-in-january-2022/?wpv_view_count=54857-TCPID210992">

	
	
<h2>Featured on RT</h2>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/100-club-certified-fresh-movies/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2018/06/07190840/Toy-Story-featured.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> The 100% Club: Movies With a 100% Tomatometer Score on Rotten Tomatoes</p> 
        				<p class="noSpacing publication-date">January 4, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/new-on-hulu-in-january-2022/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2021/12/03174445/new-on-hulu-january_600X314.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> New on Hulu in January 2022</p> 
        				<p class="noSpacing publication-date">January 3, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/best-tv-shows-of-2021/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2021/12/03145507/only-murders-in-the-building-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> The Best TV Shows of 2021</p> 
        				<p class="noSpacing publication-date">January 3, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/best-netflix-movies-to-watch-right-now/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2021/12/03162956/600HellOrHighWater.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> 100 Best Movies on Netflix to Watch Right Now (January 2022)</p> 
        				<p class="noSpacing publication-date">January 3, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
<div style="text-align: right;" class="panel-link"><a href="https://editorial.rottentomatoes.com/news/">More Featured on RT ></a></div>

 	
	
	
</div>
                


<div id="wpv-view-layout-54858" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54858" data-viewnumber="54858" data-pagination="{&quot;id&quot;:&quot;54858&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/index.php?wpv_view_count=54858&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/index.php?wpv_view_count=54858">

	
	
<h2>Top Headlines</h2>
<ul class="redDot">
  
    <li class="newslink"> <a href="https://editorialadmin.rottentomatoes.com/guide/best-tv-shows-of-2021/">The Best TV Shows of 2021</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorialadmin.rottentomatoes.com/guide/best-netflix-movies-to-watch-right-now/">100 Best Movies on Netflix to Watch Right Now (January 2022)</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorialadmin.rottentomatoes.com/guide/inspiring-movies/">22 Most Inspirational Movies</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorialadmin.rottentomatoes.com/guide/all-anthony-hopkins-movies-ranked-by-tomatometer/">All Anthony Hopkins Movies Ranked by Tomatometer</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorialadmin.rottentomatoes.com/guide/best-action-movies-of-2021-ranked/">Best Action Movies of 2021, Ranked</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorialadmin.rottentomatoes.com/guide/tom-holland-movies/">All Tom Holland Movies Ranked by Tomatometer</a><br>
      <span class="subtle">– </span>
    </li>
  
</ul>
<div class="pull-right panel-link"><a href="https://editorialadmin.rottentomatoes.com/publications/">More Top Headlines ></a></div>
	
	
	
</div>
            </div>
        </div>
        <div style="margin-top:10px;" class="panel panel-rt panel-box otherNews">
            <h2 class="panel-heading">Tag Cloud</h2>
            <div class="panel-body content_body">
                <a href="https://editorial.rottentomatoes.com/tag/spinoff/" class="tag-cloud-link tag-link-71504 tag-link-position-1" style="font-size: 9.5789473684211pt;" aria-label="spinoff (3 items)">spinoff</a>
<a href="https://editorial.rottentomatoes.com/tag/cancelled-tv-series/" class="tag-cloud-link tag-link-72833 tag-link-position-2" style="font-size: 8.9473684210526pt;" aria-label="cancelled TV series (2 items)">cancelled TV series</a>
<a href="https://editorial.rottentomatoes.com/tag/prank/" class="tag-cloud-link tag-link-78967 tag-link-position-3" style="font-size: 8pt;" aria-label="prank (1 item)">prank</a>
<a href="https://editorial.rottentomatoes.com/tag/film/" class="tag-cloud-link tag-link-71863 tag-link-position-4" style="font-size: 19.052631578947pt;" aria-label="Film (248 items)">Film</a>
<a href="https://editorial.rottentomatoes.com/tag/fox/" class="tag-cloud-link tag-link-57536 tag-link-position-5" style="font-size: 17.894736842105pt;" aria-label="FOX (151 items)">FOX</a>
<a href="https://editorial.rottentomatoes.com/tag/tv-talk/" class="tag-cloud-link tag-link-71800 tag-link-position-6" style="font-size: 14.842105263158pt;" aria-label="tv talk (39 items)">tv talk</a>
<a href="https://editorial.rottentomatoes.com/tag/tcm/" class="tag-cloud-link tag-link-61023 tag-link-position-7" style="font-size: 9.5789473684211pt;" aria-label="TCM (3 items)">TCM</a>
<a href="https://editorial.rottentomatoes.com/tag/archives/" class="tag-cloud-link tag-link-77065 tag-link-position-8" style="font-size: 10.105263157895pt;" aria-label="archives (4 items)">archives</a>
<a href="https://editorial.rottentomatoes.com/tag/thriller/" class="tag-cloud-link tag-link-62737 tag-link-position-9" style="font-size: 15.263157894737pt;" aria-label="thriller (47 items)">thriller</a>
<a href="https://editorial.rottentomatoes.com/tag/travel/" class="tag-cloud-link tag-link-62386 tag-link-position-10" style="font-size: 9.5789473684211pt;" aria-label="travel (3 items)">travel</a>
<a href="https://editorial.rottentomatoes.com/tag/discovery-channel/" class="tag-cloud-link tag-link-73685 tag-link-position-11" style="font-size: 11.421052631579pt;" aria-label="Discovery Channel (8 items)">Discovery Channel</a>
<a href="https://editorial.rottentomatoes.com/tag/comedies/" class="tag-cloud-link tag-link-75253 tag-link-position-12" style="font-size: 10.894736842105pt;" aria-label="comedies (6 items)">comedies</a>
<a href="https://editorial.rottentomatoes.com/tag/cults/" class="tag-cloud-link tag-link-67034 tag-link-position-13" style="font-size: 8pt;" aria-label="cults (1 item)">cults</a>
<a href="https://editorial.rottentomatoes.com/tag/deadpool/" class="tag-cloud-link tag-link-77548 tag-link-position-14" style="font-size: 8pt;" aria-label="deadpool (1 item)">deadpool</a>
<a href="https://editorial.rottentomatoes.com/tag/free-movies/" class="tag-cloud-link tag-link-72966 tag-link-position-15" style="font-size: 8pt;" aria-label="free movies (1 item)">free movies</a>
<a href="https://editorial.rottentomatoes.com/tag/valentines-day/" class="tag-cloud-link tag-link-59960 tag-link-position-16" style="font-size: 12.631578947368pt;" aria-label="Valentine&#039;s Day (14 items)">Valentine&#039;s Day</a>
<a href="https://editorial.rottentomatoes.com/tag/film-festival/" class="tag-cloud-link tag-link-71378 tag-link-position-17" style="font-size: 13.052631578947pt;" aria-label="Film Festival (17 items)">Film Festival</a>
<a href="https://editorial.rottentomatoes.com/tag/showtime/" class="tag-cloud-link tag-link-57869 tag-link-position-18" style="font-size: 16.947368421053pt;" aria-label="Showtime (98 items)">Showtime</a>
<a href="https://editorial.rottentomatoes.com/tag/television-academy/" class="tag-cloud-link tag-link-72645 tag-link-position-19" style="font-size: 8.9473684210526pt;" aria-label="Television Academy (2 items)">Television Academy</a>
<a href="https://editorial.rottentomatoes.com/tag/sag-awards/" class="tag-cloud-link tag-link-73558 tag-link-position-20" style="font-size: 10.894736842105pt;" aria-label="sag awards (6 items)">sag awards</a>
<a href="https://editorial.rottentomatoes.com/tag/21st-century-fox/" class="tag-cloud-link tag-link-66252 tag-link-position-21" style="font-size: 10.105263157895pt;" aria-label="21st Century Fox (4 items)">21st Century Fox</a>
<a href="https://editorial.rottentomatoes.com/tag/cars/" class="tag-cloud-link tag-link-71862 tag-link-position-22" style="font-size: 10.105263157895pt;" aria-label="cars (4 items)">cars</a>
<a href="https://editorial.rottentomatoes.com/tag/talk-show/" class="tag-cloud-link tag-link-65392 tag-link-position-23" style="font-size: 9.5789473684211pt;" aria-label="talk show (3 items)">talk show</a>
<a href="https://editorial.rottentomatoes.com/tag/san-diego-comic-con/" class="tag-cloud-link tag-link-68871 tag-link-position-24" style="font-size: 11.894736842105pt;" aria-label="San Diego Comic-Con (10 items)">San Diego Comic-Con</a>
<a href="https://editorial.rottentomatoes.com/tag/wes-anderson/" class="tag-cloud-link tag-link-113257 tag-link-position-25" style="font-size: 8.9473684210526pt;" aria-label="Wes Anderson (2 items)">Wes Anderson</a>
<a href="https://editorial.rottentomatoes.com/tag/lgbtq/" class="tag-cloud-link tag-link-62843 tag-link-position-26" style="font-size: 12.894736842105pt;" aria-label="LGBTQ (16 items)">LGBTQ</a>
<a href="https://editorial.rottentomatoes.com/tag/spanish-language/" class="tag-cloud-link tag-link-72661 tag-link-position-27" style="font-size: 10.526315789474pt;" aria-label="spanish language (5 items)">spanish language</a>
<a href="https://editorial.rottentomatoes.com/tag/basketball/" class="tag-cloud-link tag-link-113264 tag-link-position-28" style="font-size: 8.9473684210526pt;" aria-label="basketball (2 items)">basketball</a>
<a href="https://editorial.rottentomatoes.com/tag/robots/" class="tag-cloud-link tag-link-67318 tag-link-position-29" style="font-size: 11.421052631579pt;" aria-label="robots (8 items)">robots</a>
<a href="https://editorial.rottentomatoes.com/tag/spider-verse/" class="tag-cloud-link tag-link-115127 tag-link-position-30" style="font-size: 11.421052631579pt;" aria-label="spider-verse (8 items)">spider-verse</a>
<a href="https://editorial.rottentomatoes.com/tag/fast-and-furious/" class="tag-cloud-link tag-link-76458 tag-link-position-31" style="font-size: 11.157894736842pt;" aria-label="fast and furious (7 items)">fast and furious</a>
<a href="https://editorial.rottentomatoes.com/tag/tca/" class="tag-cloud-link tag-link-52234 tag-link-position-32" style="font-size: 14.684210526316pt;" aria-label="TCA (36 items)">TCA</a>
<a href="https://editorial.rottentomatoes.com/tag/teen/" class="tag-cloud-link tag-link-63736 tag-link-position-33" style="font-size: 11.894736842105pt;" aria-label="Teen (10 items)">Teen</a>
<a href="https://editorial.rottentomatoes.com/tag/based-on-movie/" class="tag-cloud-link tag-link-63839 tag-link-position-34" style="font-size: 11.894736842105pt;" aria-label="based on movie (10 items)">based on movie</a>
<a href="https://editorial.rottentomatoes.com/tag/fxx/" class="tag-cloud-link tag-link-58221 tag-link-position-35" style="font-size: 14.631578947368pt;" aria-label="FXX (35 items)">FXX</a>
<a href="https://editorial.rottentomatoes.com/tag/trophy-talk/" class="tag-cloud-link tag-link-70039 tag-link-position-36" style="font-size: 8pt;" aria-label="Trophy Talk (1 item)">Trophy Talk</a>
<a href="https://editorial.rottentomatoes.com/tag/classic-film/" class="tag-cloud-link tag-link-73071 tag-link-position-37" style="font-size: 12.263157894737pt;" aria-label="Classic Film (12 items)">Classic Film</a>
<a href="https://editorial.rottentomatoes.com/tag/shudder/" class="tag-cloud-link tag-link-69113 tag-link-position-38" style="font-size: 10.105263157895pt;" aria-label="Shudder (4 items)">Shudder</a>
<a href="https://editorial.rottentomatoes.com/tag/nbc/" class="tag-cloud-link tag-link-57948 tag-link-position-39" style="font-size: 18.526315789474pt;" aria-label="NBC (197 items)">NBC</a>
<a href="https://editorial.rottentomatoes.com/tag/rt21/" class="tag-cloud-link tag-link-71110 tag-link-position-40" style="font-size: 8.9473684210526pt;" aria-label="RT21 (2 items)">RT21</a>
<a href="https://editorial.rottentomatoes.com/tag/canceled/" class="tag-cloud-link tag-link-72831 tag-link-position-41" style="font-size: 8.9473684210526pt;" aria-label="canceled (2 items)">canceled</a>
<a href="https://editorial.rottentomatoes.com/tag/song-of-ice-and-fire/" class="tag-cloud-link tag-link-68395 tag-link-position-42" style="font-size: 8pt;" aria-label="Song of Ice and Fire (1 item)">Song of Ice and Fire</a>
<a href="https://editorial.rottentomatoes.com/tag/shondaland/" class="tag-cloud-link tag-link-67499 tag-link-position-43" style="font-size: 9.5789473684211pt;" aria-label="Shondaland (3 items)">Shondaland</a>
<a href="https://editorial.rottentomatoes.com/tag/bbc-one/" class="tag-cloud-link tag-link-75890 tag-link-position-44" style="font-size: 8.9473684210526pt;" aria-label="BBC One (2 items)">BBC One</a>
<a href="https://editorial.rottentomatoes.com/tag/universal/" class="tag-cloud-link tag-link-62919 tag-link-position-45" style="font-size: 11.421052631579pt;" aria-label="Universal (8 items)">Universal</a>
<a href="https://editorial.rottentomatoes.com/tag/comics-on-tv/" class="tag-cloud-link tag-link-69668 tag-link-position-46" style="font-size: 14.736842105263pt;" aria-label="Comics on TV (37 items)">Comics on TV</a>
<a href="https://editorial.rottentomatoes.com/tag/disney-streaming-service/" class="tag-cloud-link tag-link-71783 tag-link-position-47" style="font-size: 14.052631578947pt;" aria-label="Disney streaming service (27 items)">Disney streaming service</a>
<a href="https://editorial.rottentomatoes.com/tag/womens-history-month/" class="tag-cloud-link tag-link-71005 tag-link-position-48" style="font-size: 11.684210526316pt;" aria-label="Women&#039;s History Month (9 items)">Women&#039;s History Month</a>
<a href="https://editorial.rottentomatoes.com/tag/hallmark/" class="tag-cloud-link tag-link-73386 tag-link-position-49" style="font-size: 10.105263157895pt;" aria-label="Hallmark (4 items)">Hallmark</a>
<a href="https://editorial.rottentomatoes.com/tag/opinion/" class="tag-cloud-link tag-link-59690 tag-link-position-50" style="font-size: 10.526315789474pt;" aria-label="Opinion (5 items)">Opinion</a>
<a href="https://editorial.rottentomatoes.com/tag/pacific-islander/" class="tag-cloud-link tag-link-79384 tag-link-position-51" style="font-size: 8.9473684210526pt;" aria-label="Pacific Islander (2 items)">Pacific Islander</a>
<a href="https://editorial.rottentomatoes.com/tag/wonder-woman/" class="tag-cloud-link tag-link-114656 tag-link-position-52" style="font-size: 8pt;" aria-label="wonder woman (1 item)">wonder woman</a>
<a href="https://editorial.rottentomatoes.com/tag/target/" class="tag-cloud-link tag-link-79339 tag-link-position-53" style="font-size: 11.157894736842pt;" aria-label="target (7 items)">target</a>
<a href="https://editorial.rottentomatoes.com/tag/mission-impossible/" class="tag-cloud-link tag-link-75677 tag-link-position-54" style="font-size: 8pt;" aria-label="mission: impossible (1 item)">mission: impossible</a>
<a href="https://editorial.rottentomatoes.com/tag/vs/" class="tag-cloud-link tag-link-115151 tag-link-position-55" style="font-size: 8pt;" aria-label="vs. (1 item)">vs.</a>
<a href="https://editorial.rottentomatoes.com/tag/bravo/" class="tag-cloud-link tag-link-59525 tag-link-position-56" style="font-size: 10.526315789474pt;" aria-label="Bravo (5 items)">Bravo</a>
<a href="https://editorial.rottentomatoes.com/tag/book-adaptation/" class="tag-cloud-link tag-link-79353 tag-link-position-57" style="font-size: 8pt;" aria-label="book adaptation (1 item)">book adaptation</a>
<a href="https://editorial.rottentomatoes.com/tag/serial-killer/" class="tag-cloud-link tag-link-62738 tag-link-position-58" style="font-size: 9.5789473684211pt;" aria-label="serial killer (3 items)">serial killer</a>
<a href="https://editorial.rottentomatoes.com/tag/2020/" class="tag-cloud-link tag-link-73481 tag-link-position-59" style="font-size: 8pt;" aria-label="2020 (1 item)">2020</a>
<a href="https://editorial.rottentomatoes.com/tag/art-house/" class="tag-cloud-link tag-link-115161 tag-link-position-60" style="font-size: 8pt;" aria-label="art house (1 item)">art house</a>
<a href="https://editorial.rottentomatoes.com/tag/animation/" class="tag-cloud-link tag-link-61235 tag-link-position-61" style="font-size: 16.578947368421pt;" aria-label="Animation (85 items)">Animation</a>
<a href="https://editorial.rottentomatoes.com/tag/heist-movie/" class="tag-cloud-link tag-link-79380 tag-link-position-62" style="font-size: 9.5789473684211pt;" aria-label="heist movie (3 items)">heist movie</a>
<a href="https://editorial.rottentomatoes.com/tag/musicals/" class="tag-cloud-link tag-link-61234 tag-link-position-63" style="font-size: 14.473684210526pt;" aria-label="Musicals (33 items)">Musicals</a>
<a href="https://editorial.rottentomatoes.com/tag/comic-books/" class="tag-cloud-link tag-link-77397 tag-link-position-64" style="font-size: 13.789473684211pt;" aria-label="comic books (24 items)">comic books</a>
<a href="https://editorial.rottentomatoes.com/tag/zero-dark-thirty/" class="tag-cloud-link tag-link-71070 tag-link-position-65" style="font-size: 8pt;" aria-label="zero dark thirty (1 item)">zero dark thirty</a>
<a href="https://editorial.rottentomatoes.com/tag/youtube-red/" class="tag-cloud-link tag-link-67253 tag-link-position-66" style="font-size: 10.526315789474pt;" aria-label="YouTube Red (5 items)">YouTube Red</a>
<a href="https://editorial.rottentomatoes.com/tag/reviews/" class="tag-cloud-link tag-link-74579 tag-link-position-67" style="font-size: 11.157894736842pt;" aria-label="reviews (7 items)">reviews</a>
<a href="https://editorial.rottentomatoes.com/tag/ratings/" class="tag-cloud-link tag-link-66619 tag-link-position-68" style="font-size: 8pt;" aria-label="ratings (1 item)">ratings</a>
<a href="https://editorial.rottentomatoes.com/tag/streaming-movies/" class="tag-cloud-link tag-link-113102 tag-link-position-69" style="font-size: 10.894736842105pt;" aria-label="streaming movies (6 items)">streaming movies</a>
<a href="https://editorial.rottentomatoes.com/tag/own/" class="tag-cloud-link tag-link-61149 tag-link-position-70" style="font-size: 14.105263157895pt;" aria-label="OWN (28 items)">OWN</a>
<a href="https://editorial.rottentomatoes.com/tag/epix/" class="tag-cloud-link tag-link-69018 tag-link-position-71" style="font-size: 14.421052631579pt;" aria-label="Epix (32 items)">Epix</a>
<a href="https://editorial.rottentomatoes.com/tag/facebook/" class="tag-cloud-link tag-link-70269 tag-link-position-72" style="font-size: 8pt;" aria-label="facebook (1 item)">facebook</a>
<a href="https://editorial.rottentomatoes.com/tag/animated/" class="tag-cloud-link tag-link-71500 tag-link-position-73" style="font-size: 14.210526315789pt;" aria-label="animated (29 items)">animated</a>
<a href="https://editorial.rottentomatoes.com/tag/mob/" class="tag-cloud-link tag-link-115119 tag-link-position-74" style="font-size: 9.5789473684211pt;" aria-label="mob (3 items)">mob</a>
<a href="https://editorial.rottentomatoes.com/tag/best/" class="tag-cloud-link tag-link-75460 tag-link-position-75" style="font-size: 10.894736842105pt;" aria-label="best (6 items)">best</a>
<a href="https://editorial.rottentomatoes.com/tag/genre/" class="tag-cloud-link tag-link-115146 tag-link-position-76" style="font-size: 8pt;" aria-label="genre (1 item)">genre</a>
<a href="https://editorial.rottentomatoes.com/tag/disney/" class="tag-cloud-link tag-link-58441 tag-link-position-77" style="font-size: 18.578947368421pt;" aria-label="Disney (205 items)">Disney</a>
<a href="https://editorial.rottentomatoes.com/tag/godzilla/" class="tag-cloud-link tag-link-78984 tag-link-position-78" style="font-size: 10.526315789474pt;" aria-label="godzilla (5 items)">godzilla</a>
<a href="https://editorial.rottentomatoes.com/tag/pbs/" class="tag-cloud-link tag-link-58049 tag-link-position-79" style="font-size: 15.473684210526pt;" aria-label="PBS (52 items)">PBS</a>
<a href="https://editorial.rottentomatoes.com/tag/extras/" class="tag-cloud-link tag-link-57908 tag-link-position-80" style="font-size: 11.684210526316pt;" aria-label="Extras (9 items)">Extras</a>
<a href="https://editorial.rottentomatoes.com/tag/worst/" class="tag-cloud-link tag-link-76346 tag-link-position-81" style="font-size: 10.105263157895pt;" aria-label="worst (4 items)">worst</a>
<a href="https://editorial.rottentomatoes.com/tag/star-trek/" class="tag-cloud-link tag-link-63866 tag-link-position-82" style="font-size: 12.894736842105pt;" aria-label="Star Trek (16 items)">Star Trek</a>
<a href="https://editorial.rottentomatoes.com/tag/netflix-christmas-movies/" class="tag-cloud-link tag-link-73389 tag-link-position-83" style="font-size: 10.105263157895pt;" aria-label="Netflix Christmas movies (4 items)">Netflix Christmas movies</a>
<a href="https://editorial.rottentomatoes.com/tag/critic-resources/" class="tag-cloud-link tag-link-114904 tag-link-position-84" style="font-size: 11.684210526316pt;" aria-label="critic resources (9 items)">critic resources</a>
<a href="https://editorial.rottentomatoes.com/tag/tbs/" class="tag-cloud-link tag-link-60096 tag-link-position-85" style="font-size: 13.947368421053pt;" aria-label="TBS (26 items)">TBS</a>
<a href="https://editorial.rottentomatoes.com/tag/spain/" class="tag-cloud-link tag-link-72663 tag-link-position-86" style="font-size: 8pt;" aria-label="spain (1 item)">spain</a>
<a href="https://editorial.rottentomatoes.com/tag/unscripted/" class="tag-cloud-link tag-link-67084 tag-link-position-87" style="font-size: 8.9473684210526pt;" aria-label="unscripted (2 items)">unscripted</a>
<a href="https://editorial.rottentomatoes.com/tag/action-comedy/" class="tag-cloud-link tag-link-114875 tag-link-position-88" style="font-size: 10.526315789474pt;" aria-label="action-comedy (5 items)">action-comedy</a>
<a href="https://editorial.rottentomatoes.com/tag/rt-archives/" class="tag-cloud-link tag-link-77664 tag-link-position-89" style="font-size: 10.526315789474pt;" aria-label="rt archives (5 items)">rt archives</a>
<a href="https://editorial.rottentomatoes.com/tag/adaptation/" class="tag-cloud-link tag-link-70823 tag-link-position-90" style="font-size: 10.105263157895pt;" aria-label="adaptation (4 items)">adaptation</a>
<a href="https://editorial.rottentomatoes.com/tag/martial-arts/" class="tag-cloud-link tag-link-59317 tag-link-position-91" style="font-size: 13.157894736842pt;" aria-label="Martial Arts (18 items)">Martial Arts</a>
<a href="https://editorial.rottentomatoes.com/tag/directv/" class="tag-cloud-link tag-link-62019 tag-link-position-92" style="font-size: 11.421052631579pt;" aria-label="DirecTV (8 items)">DirecTV</a>
<a href="https://editorial.rottentomatoes.com/tag/sundance-now/" class="tag-cloud-link tag-link-66772 tag-link-position-93" style="font-size: 10.526315789474pt;" aria-label="Sundance Now (5 items)">Sundance Now</a>
<a href="https://editorial.rottentomatoes.com/tag/western/" class="tag-cloud-link tag-link-66407 tag-link-position-94" style="font-size: 10.105263157895pt;" aria-label="Western (4 items)">Western</a>
<a href="https://editorial.rottentomatoes.com/tag/trailers/" class="tag-cloud-link tag-link-78564 tag-link-position-95" style="font-size: 9.5789473684211pt;" aria-label="trailers (3 items)">trailers</a>
<a href="https://editorial.rottentomatoes.com/tag/family/" class="tag-cloud-link tag-link-71785 tag-link-position-96" style="font-size: 13.368421052632pt;" aria-label="Family (20 items)">Family</a>
<a href="https://editorial.rottentomatoes.com/tag/ya/" class="tag-cloud-link tag-link-64711 tag-link-position-97" style="font-size: 8pt;" aria-label="YA (1 item)">YA</a>
<a href="https://editorial.rottentomatoes.com/tag/biopic/" class="tag-cloud-link tag-link-114861 tag-link-position-98" style="font-size: 8.9473684210526pt;" aria-label="biopic (2 items)">biopic</a>
<a href="https://editorial.rottentomatoes.com/tag/dreamworks/" class="tag-cloud-link tag-link-115121 tag-link-position-99" style="font-size: 8pt;" aria-label="dreamworks (1 item)">dreamworks</a>
<a href="https://editorial.rottentomatoes.com/tag/lionsgate/" class="tag-cloud-link tag-link-62205 tag-link-position-100" style="font-size: 10.105263157895pt;" aria-label="Lionsgate (4 items)">Lionsgate</a>
<a href="https://editorial.rottentomatoes.com/tag/legendary/" class="tag-cloud-link tag-link-79235 tag-link-position-101" style="font-size: 8pt;" aria-label="Legendary (1 item)">Legendary</a>
<a href="https://editorial.rottentomatoes.com/tag/lgbt/" class="tag-cloud-link tag-link-71601 tag-link-position-102" style="font-size: 11.894736842105pt;" aria-label="LGBT (10 items)">LGBT</a>
<a href="https://editorial.rottentomatoes.com/tag/starz/" class="tag-cloud-link tag-link-58048 tag-link-position-103" style="font-size: 17.052631578947pt;" aria-label="Starz (104 items)">Starz</a>
<a href="https://editorial.rottentomatoes.com/tag/2018/" class="tag-cloud-link tag-link-70111 tag-link-position-104" style="font-size: 10.105263157895pt;" aria-label="2018 (4 items)">2018</a>
<a href="https://editorial.rottentomatoes.com/tag/ae/" class="tag-cloud-link tag-link-60379 tag-link-position-105" style="font-size: 13.473684210526pt;" aria-label="A&amp;E (21 items)">A&amp;E</a>
<a href="https://editorial.rottentomatoes.com/tag/amc-plus/" class="tag-cloud-link tag-link-115189 tag-link-position-106" style="font-size: 8.9473684210526pt;" aria-label="AMC Plus (2 items)">AMC Plus</a>
<a href="https://editorial.rottentomatoes.com/tag/psycho/" class="tag-cloud-link tag-link-64211 tag-link-position-107" style="font-size: 8pt;" aria-label="psycho (1 item)">psycho</a>
<a href="https://editorial.rottentomatoes.com/tag/mcc/" class="tag-cloud-link tag-link-114942 tag-link-position-108" style="font-size: 8pt;" aria-label="mcc (1 item)">mcc</a>
<a href="https://editorial.rottentomatoes.com/tag/stand-up-comedy/" class="tag-cloud-link tag-link-72081 tag-link-position-109" style="font-size: 8.9473684210526pt;" aria-label="stand-up comedy (2 items)">stand-up comedy</a>
<a href="https://editorial.rottentomatoes.com/tag/cancelled-tv-shows/" class="tag-cloud-link tag-link-72832 tag-link-position-110" style="font-size: 8.9473684210526pt;" aria-label="cancelled TV shows (2 items)">cancelled TV shows</a>
<a href="https://editorial.rottentomatoes.com/tag/ellie-kemper/" class="tag-cloud-link tag-link-64776 tag-link-position-111" style="font-size: 8pt;" aria-label="Ellie Kemper (1 item)">Ellie Kemper</a>
<a href="https://editorial.rottentomatoes.com/tag/binge-guide/" class="tag-cloud-link tag-link-71836 tag-link-position-112" style="font-size: 13.052631578947pt;" aria-label="Binge Guide (17 items)">Binge Guide</a>
<a href="https://editorial.rottentomatoes.com/tag/bbc-america/" class="tag-cloud-link tag-link-52465 tag-link-position-113" style="font-size: 15.368421052632pt;" aria-label="BBC America (49 items)">BBC America</a>
<a href="https://editorial.rottentomatoes.com/tag/supernatural/" class="tag-cloud-link tag-link-64386 tag-link-position-114" style="font-size: 13.263157894737pt;" aria-label="supernatural (19 items)">supernatural</a>
<a href="https://editorial.rottentomatoes.com/tag/dark-horse-comics/" class="tag-cloud-link tag-link-64347 tag-link-position-115" style="font-size: 8.9473684210526pt;" aria-label="Dark Horse Comics (2 items)">Dark Horse Comics</a>
<a href="https://editorial.rottentomatoes.com/tag/disney-channel/" class="tag-cloud-link tag-link-62425 tag-link-position-116" style="font-size: 11.421052631579pt;" aria-label="Disney Channel (8 items)">Disney Channel</a>
<a href="https://editorial.rottentomatoes.com/tag/superman/" class="tag-cloud-link tag-link-78989 tag-link-position-117" style="font-size: 8.9473684210526pt;" aria-label="superman (2 items)">superman</a>
<a href="https://editorial.rottentomatoes.com/tag/documentary/" class="tag-cloud-link tag-link-74014 tag-link-position-118" style="font-size: 12.263157894737pt;" aria-label="documentary (12 items)">documentary</a>
<a href="https://editorial.rottentomatoes.com/tag/comic/" class="tag-cloud-link tag-link-70040 tag-link-position-119" style="font-size: 16.421052631579pt;" aria-label="comic (79 items)">comic</a>
<a href="https://editorial.rottentomatoes.com/tag/new-star-wars-movies/" class="tag-cloud-link tag-link-79377 tag-link-position-120" style="font-size: 8pt;" aria-label="new star wars movies (1 item)">new star wars movies</a>
<a href="https://editorial.rottentomatoes.com/tag/all-time/" class="tag-cloud-link tag-link-75835 tag-link-position-121" style="font-size: 8pt;" aria-label="all-time (1 item)">all-time</a>
<a href="https://editorial.rottentomatoes.com/tag/pride-month/" class="tag-cloud-link tag-link-71506 tag-link-position-122" style="font-size: 8.9473684210526pt;" aria-label="Pride Month (2 items)">Pride Month</a>
<a href="https://editorial.rottentomatoes.com/tag/columbia-pictures/" class="tag-cloud-link tag-link-68148 tag-link-position-123" style="font-size: 8pt;" aria-label="Columbia Pictures (1 item)">Columbia Pictures</a>
<a href="https://editorial.rottentomatoes.com/tag/french/" class="tag-cloud-link tag-link-77145 tag-link-position-124" style="font-size: 8pt;" aria-label="french (1 item)">french</a>
<a href="https://editorial.rottentomatoes.com/tag/ghosts/" class="tag-cloud-link tag-link-71976 tag-link-position-125" style="font-size: 8.9473684210526pt;" aria-label="ghosts (2 items)">ghosts</a>
<a href="https://editorial.rottentomatoes.com/tag/tnt/" class="tag-cloud-link tag-link-61204 tag-link-position-126" style="font-size: 14.789473684211pt;" aria-label="TNT (38 items)">TNT</a>
<a href="https://editorial.rottentomatoes.com/tag/halloween/" class="tag-cloud-link tag-link-72825 tag-link-position-127" style="font-size: 13.263157894737pt;" aria-label="halloween (19 items)">halloween</a>
<a href="https://editorial.rottentomatoes.com/tag/rocketman/" class="tag-cloud-link tag-link-71381 tag-link-position-128" style="font-size: 8pt;" aria-label="Rocketman (1 item)">Rocketman</a>
<a href="https://editorial.rottentomatoes.com/tag/adventure/" class="tag-cloud-link tag-link-63205 tag-link-position-129" style="font-size: 14.263157894737pt;" aria-label="adventure (30 items)">adventure</a>
<a href="https://editorial.rottentomatoes.com/tag/history/" class="tag-cloud-link tag-link-61210 tag-link-position-130" style="font-size: 15pt;" aria-label="History (42 items)">History</a>
<a href="https://editorial.rottentomatoes.com/tag/golden-globes/" class="tag-cloud-link tag-link-66618 tag-link-position-131" style="font-size: 14.052631578947pt;" aria-label="golden globes (27 items)">golden globes</a>
<a href="https://editorial.rottentomatoes.com/tag/superheroes/" class="tag-cloud-link tag-link-52241 tag-link-position-132" style="font-size: 20.473684210526pt;" aria-label="Superheroes (469 items)">Superheroes</a>
<a href="https://editorial.rottentomatoes.com/tag/tv/" class="tag-cloud-link tag-link-63949 tag-link-position-133" style="font-size: 21.421052631579pt;" aria-label="TV (706 items)">TV</a>
<a href="https://editorial.rottentomatoes.com/tag/abc-family/" class="tag-cloud-link tag-link-59383 tag-link-position-134" style="font-size: 9.5789473684211pt;" aria-label="ABC Family (3 items)">ABC Family</a>
<a href="https://editorial.rottentomatoes.com/tag/disney-plus/" class="tag-cloud-link tag-link-72823 tag-link-position-135" style="font-size: 17.894736842105pt;" aria-label="Disney Plus (149 items)">Disney Plus</a>
<a href="https://editorial.rottentomatoes.com/tag/boxoffice/" class="tag-cloud-link tag-link-63252 tag-link-position-136" style="font-size: 9.5789473684211pt;" aria-label="boxoffice (3 items)">boxoffice</a>
<a href="https://editorial.rottentomatoes.com/tag/pirates-of-the-caribbean/" class="tag-cloud-link tag-link-78609 tag-link-position-137" style="font-size: 8pt;" aria-label="pirates of the caribbean (1 item)">pirates of the caribbean</a>
<a href="https://editorial.rottentomatoes.com/tag/emmy-awards/" class="tag-cloud-link tag-link-76295 tag-link-position-138" style="font-size: 11.421052631579pt;" aria-label="emmy awards (8 items)">emmy awards</a>
<a href="https://editorial.rottentomatoes.com/tag/high-school/" class="tag-cloud-link tag-link-79441 tag-link-position-139" style="font-size: 8.9473684210526pt;" aria-label="high school (2 items)">high school</a>
<a href="https://editorial.rottentomatoes.com/tag/got/" class="tag-cloud-link tag-link-61156 tag-link-position-140" style="font-size: 12.263157894737pt;" aria-label="GoT (12 items)">GoT</a>
<a href="https://editorial.rottentomatoes.com/tag/zombies/" class="tag-cloud-link tag-link-67911 tag-link-position-141" style="font-size: 13.789473684211pt;" aria-label="zombies (24 items)">zombies</a>
<a href="https://editorial.rottentomatoes.com/tag/international/" class="tag-cloud-link tag-link-79588 tag-link-position-142" style="font-size: 8.9473684210526pt;" aria-label="international (2 items)">international</a>
<a href="https://editorial.rottentomatoes.com/tag/vice/" class="tag-cloud-link tag-link-59158 tag-link-position-143" style="font-size: 8pt;" aria-label="VICE (1 item)">VICE</a>
<a href="https://editorial.rottentomatoes.com/tag/99/" class="tag-cloud-link tag-link-77720 tag-link-position-144" style="font-size: 8pt;" aria-label="99% (1 item)">99%</a>
<a href="https://editorial.rottentomatoes.com/tag/king-arthur/" class="tag-cloud-link tag-link-114665 tag-link-position-145" style="font-size: 8.9473684210526pt;" aria-label="king arthur (2 items)">king arthur</a>
<a href="https://editorial.rottentomatoes.com/tag/popular/" class="tag-cloud-link tag-link-78987 tag-link-position-146" style="font-size: 8pt;" aria-label="popular (1 item)">popular</a>
<a href="https://editorial.rottentomatoes.com/tag/indiana-jones/" class="tag-cloud-link tag-link-75940 tag-link-position-147" style="font-size: 8.9473684210526pt;" aria-label="indiana jones (2 items)">indiana jones</a>
<a href="https://editorial.rottentomatoes.com/tag/satire/" class="tag-cloud-link tag-link-76080 tag-link-position-148" style="font-size: 8.9473684210526pt;" aria-label="satire (2 items)">satire</a>
<a href="https://editorial.rottentomatoes.com/tag/hollywood-foreign-press-association/" class="tag-cloud-link tag-link-115516 tag-link-position-149" style="font-size: 8pt;" aria-label="Hollywood Foreign Press Association (1 item)">Hollywood Foreign Press Association</a>
<a href="https://editorial.rottentomatoes.com/tag/93rd-oscars/" class="tag-cloud-link tag-link-79331 tag-link-position-150" style="font-size: 8pt;" aria-label="93rd Oscars (1 item)">93rd Oscars</a>
<a href="https://editorial.rottentomatoes.com/tag/pop/" class="tag-cloud-link tag-link-61231 tag-link-position-151" style="font-size: 13.157894736842pt;" aria-label="Pop (18 items)">Pop</a>
<a href="https://editorial.rottentomatoes.com/tag/id/" class="tag-cloud-link tag-link-77206 tag-link-position-152" style="font-size: 8pt;" aria-label="ID (1 item)">ID</a>
<a href="https://editorial.rottentomatoes.com/tag/turner-classic-movies/" class="tag-cloud-link tag-link-73072 tag-link-position-153" style="font-size: 8pt;" aria-label="Turner Classic Movies (1 item)">Turner Classic Movies</a>
<a href="https://editorial.rottentomatoes.com/tag/kong/" class="tag-cloud-link tag-link-79048 tag-link-position-154" style="font-size: 8pt;" aria-label="kong (1 item)">kong</a>
<a href="https://editorial.rottentomatoes.com/tag/movies/" class="tag-cloud-link tag-link-71821 tag-link-position-155" style="font-size: 22pt;" aria-label="movies (917 items)">movies</a>
<a href="https://editorial.rottentomatoes.com/tag/holidays/" class="tag-cloud-link tag-link-59314 tag-link-position-156" style="font-size: 14.210526315789pt;" aria-label="Holidays (29 items)">Holidays</a>
<a href="https://editorial.rottentomatoes.com/tag/msnbc/" class="tag-cloud-link tag-link-62906 tag-link-position-157" style="font-size: 9.5789473684211pt;" aria-label="MSNBC (3 items)">MSNBC</a>
<a href="https://editorial.rottentomatoes.com/tag/discovery/" class="tag-cloud-link tag-link-62018 tag-link-position-158" style="font-size: 12.736842105263pt;" aria-label="discovery (15 items)">discovery</a>
<a href="https://editorial.rottentomatoes.com/tag/cops/" class="tag-cloud-link tag-link-63838 tag-link-position-159" style="font-size: 8.9473684210526pt;" aria-label="cops (2 items)">cops</a>
<a href="https://editorial.rottentomatoes.com/tag/leaderboard/" class="tag-cloud-link tag-link-115451 tag-link-position-160" style="font-size: 8pt;" aria-label="leaderboard (1 item)">leaderboard</a>
<a href="https://editorial.rottentomatoes.com/tag/halloween-tv/" class="tag-cloud-link tag-link-77082 tag-link-position-161" style="font-size: 8.9473684210526pt;" aria-label="halloween tv (2 items)">halloween tv</a>
<a href="https://editorial.rottentomatoes.com/tag/music/" class="tag-cloud-link tag-link-61227 tag-link-position-162" style="font-size: 14.052631578947pt;" aria-label="Music (27 items)">Music</a>
<a href="https://editorial.rottentomatoes.com/tag/new-zealand/" class="tag-cloud-link tag-link-79724 tag-link-position-163" style="font-size: 8pt;" aria-label="new zealand (1 item)">new zealand</a>
<a href="https://editorial.rottentomatoes.com/tag/spike/" class="tag-cloud-link tag-link-66634 tag-link-position-164" style="font-size: 8.9473684210526pt;" aria-label="Spike (2 items)">Spike</a>
<a href="https://editorial.rottentomatoes.com/tag/dc-comics/" class="tag-cloud-link tag-link-58046 tag-link-position-165" style="font-size: 18.263157894737pt;" aria-label="DC Comics (175 items)">DC Comics</a>
<a href="https://editorial.rottentomatoes.com/tag/venice/" class="tag-cloud-link tag-link-76787 tag-link-position-166" style="font-size: 10.105263157895pt;" aria-label="venice (4 items)">venice</a>
<a href="https://editorial.rottentomatoes.com/tag/73rd-emmy-awards/" class="tag-cloud-link tag-link-115082 tag-link-position-167" style="font-size: 10.105263157895pt;" aria-label="73rd Emmy Awards (4 items)">73rd Emmy Awards</a>
<a href="https://editorial.rottentomatoes.com/tag/national-geographic/" class="tag-cloud-link tag-link-67594 tag-link-position-168" style="font-size: 11.894736842105pt;" aria-label="National Geographic (10 items)">National Geographic</a>
<a href="https://editorial.rottentomatoes.com/tag/bafta/" class="tag-cloud-link tag-link-75889 tag-link-position-169" style="font-size: 8pt;" aria-label="BAFTA (1 item)">BAFTA</a>
<a href="https://editorial.rottentomatoes.com/tag/cw-seed/" class="tag-cloud-link tag-link-67048 tag-link-position-170" style="font-size: 8.9473684210526pt;" aria-label="CW Seed (2 items)">CW Seed</a>
<a href="https://editorial.rottentomatoes.com/tag/stoner/" class="tag-cloud-link tag-link-75254 tag-link-position-171" style="font-size: 8.9473684210526pt;" aria-label="stoner (2 items)">stoner</a>
<a href="https://editorial.rottentomatoes.com/tag/cooking/" class="tag-cloud-link tag-link-62385 tag-link-position-172" style="font-size: 8pt;" aria-label="cooking (1 item)">cooking</a>
<a href="https://editorial.rottentomatoes.com/tag/fresh/" class="tag-cloud-link tag-link-77860 tag-link-position-173" style="font-size: 8pt;" aria-label="fresh (1 item)">fresh</a>
<a href="https://editorial.rottentomatoes.com/tag/funimation/" class="tag-cloud-link tag-link-74567 tag-link-position-174" style="font-size: 8pt;" aria-label="Funimation (1 item)">Funimation</a>
<a href="https://editorial.rottentomatoes.com/tag/crossover/" class="tag-cloud-link tag-link-67912 tag-link-position-175" style="font-size: 8pt;" aria-label="crossover (1 item)">crossover</a>
<a href="https://editorial.rottentomatoes.com/tag/king-kong/" class="tag-cloud-link tag-link-78985 tag-link-position-176" style="font-size: 10.526315789474pt;" aria-label="king kong (5 items)">king kong</a>
<a href="https://editorial.rottentomatoes.com/tag/nbcuniversal/" class="tag-cloud-link tag-link-76298 tag-link-position-177" style="font-size: 9.5789473684211pt;" aria-label="nbcuniversal (3 items)">nbcuniversal</a>
<a href="https://editorial.rottentomatoes.com/tag/bbc/" class="tag-cloud-link tag-link-61807 tag-link-position-178" style="font-size: 11.684210526316pt;" aria-label="BBC (9 items)">BBC</a>
<a href="https://editorial.rottentomatoes.com/tag/hollywood/" class="tag-cloud-link tag-link-76457 tag-link-position-179" style="font-size: 8pt;" aria-label="hollywood (1 item)">hollywood</a>
<a href="https://editorial.rottentomatoes.com/tag/el-rey/" class="tag-cloud-link tag-link-58060 tag-link-position-180" style="font-size: 12.736842105263pt;" aria-label="El Rey (15 items)">El Rey</a>
<a href="https://editorial.rottentomatoes.com/tag/tags-comedy/" class="tag-cloud-link tag-link-113111 tag-link-position-181" style="font-size: 8pt;" aria-label="Tags: Comedy (1 item)">Tags: Comedy</a>
<a href="https://editorial.rottentomatoes.com/tag/unbreakable-kimmy-schmidt/" class="tag-cloud-link tag-link-64774 tag-link-position-182" style="font-size: 8pt;" aria-label="Unbreakable Kimmy Schmidt (1 item)">Unbreakable Kimmy Schmidt</a>
<a href="https://editorial.rottentomatoes.com/tag/stop-motion/" class="tag-cloud-link tag-link-76508 tag-link-position-183" style="font-size: 8pt;" aria-label="stop motion (1 item)">stop motion</a>
<a href="https://editorial.rottentomatoes.com/tag/see-it-skip-it/" class="tag-cloud-link tag-link-66458 tag-link-position-184" style="font-size: 9.5789473684211pt;" aria-label="See It Skip It (3 items)">See It Skip It</a>
<a href="https://editorial.rottentomatoes.com/tag/dga/" class="tag-cloud-link tag-link-70622 tag-link-position-185" style="font-size: 8.9473684210526pt;" aria-label="DGA (2 items)">DGA</a>
<a href="https://editorial.rottentomatoes.com/tag/sequel/" class="tag-cloud-link tag-link-70883 tag-link-position-186" style="font-size: 8pt;" aria-label="sequel (1 item)">sequel</a>
<a href="https://editorial.rottentomatoes.com/tag/fargo/" class="tag-cloud-link tag-link-63863 tag-link-position-187" style="font-size: 8pt;" aria-label="Fargo (1 item)">Fargo</a>
<a href="https://editorial.rottentomatoes.com/tag/x-men/" class="tag-cloud-link tag-link-63788 tag-link-position-188" style="font-size: 13.473684210526pt;" aria-label="X-Men (21 items)">X-Men</a>
<a href="https://editorial.rottentomatoes.com/tag/bet/" class="tag-cloud-link tag-link-60767 tag-link-position-189" style="font-size: 10.526315789474pt;" aria-label="BET (5 items)">BET</a>
<a href="https://editorial.rottentomatoes.com/tag/hallmark-christmas-movies/" class="tag-cloud-link tag-link-73387 tag-link-position-190" style="font-size: 9.5789473684211pt;" aria-label="Hallmark Christmas movies (3 items)">Hallmark Christmas movies</a>
<a href="https://editorial.rottentomatoes.com/tag/cannes/" class="tag-cloud-link tag-link-71377 tag-link-position-191" style="font-size: 10.894736842105pt;" aria-label="Cannes (6 items)">Cannes</a>
<a href="https://editorial.rottentomatoes.com/tag/hbo-max/" class="tag-cloud-link tag-link-71765 tag-link-position-192" style="font-size: 16.631578947368pt;" aria-label="HBO Max (86 items)">HBO Max</a>
<a href="https://editorial.rottentomatoes.com/tag/olympics/" class="tag-cloud-link tag-link-113242 tag-link-position-193" style="font-size: 9.5789473684211pt;" aria-label="olympics (3 items)">olympics</a>
<a href="https://editorial.rottentomatoes.com/tag/the-walt-disney-company/" class="tag-cloud-link tag-link-78382 tag-link-position-194" style="font-size: 10.894736842105pt;" aria-label="The Walt Disney Company (6 items)">The Walt Disney Company</a>
<a href="https://editorial.rottentomatoes.com/tag/hbo/" class="tag-cloud-link tag-link-52352 tag-link-position-195" style="font-size: 19.105263157895pt;" aria-label="HBO (259 items)">HBO</a>
<a href="https://editorial.rottentomatoes.com/tag/election/" class="tag-cloud-link tag-link-62668 tag-link-position-196" style="font-size: 8.9473684210526pt;" aria-label="Election (2 items)">Election</a>
<a href="https://editorial.rottentomatoes.com/tag/obituary/" class="tag-cloud-link tag-link-76316 tag-link-position-197" style="font-size: 8.9473684210526pt;" aria-label="obituary (2 items)">obituary</a>
<a href="https://editorial.rottentomatoes.com/tag/first-look/" class="tag-cloud-link tag-link-58362 tag-link-position-198" style="font-size: 10.526315789474pt;" aria-label="First Look (5 items)">First Look</a>
<a href="https://editorial.rottentomatoes.com/tag/black-comedy/" class="tag-cloud-link tag-link-115162 tag-link-position-199" style="font-size: 8.9473684210526pt;" aria-label="black comedy (2 items)">black comedy</a>
<a href="https://editorial.rottentomatoes.com/tag/playstation/" class="tag-cloud-link tag-link-75956 tag-link-position-200" style="font-size: 8pt;" aria-label="PlayStation (1 item)">PlayStation</a>
<a href="https://editorial.rottentomatoes.com/tag/hist/" class="tag-cloud-link tag-link-67851 tag-link-position-201" style="font-size: 8pt;" aria-label="hist (1 item)">hist</a>
<a href="https://editorial.rottentomatoes.com/tag/period-drama/" class="tag-cloud-link tag-link-63088 tag-link-position-202" style="font-size: 13.842105263158pt;" aria-label="period drama (25 items)">period drama</a>
<a href="https://editorial.rottentomatoes.com/tag/critics/" class="tag-cloud-link tag-link-75780 tag-link-position-203" style="font-size: 11.157894736842pt;" aria-label="critics (7 items)">critics</a>
<a href="https://editorial.rottentomatoes.com/tag/richard-e-grant/" class="tag-cloud-link tag-link-71072 tag-link-position-204" style="font-size: 8pt;" aria-label="richard e. Grant (1 item)">richard e. Grant</a>
<a href="https://editorial.rottentomatoes.com/tag/feel-good/" class="tag-cloud-link tag-link-114689 tag-link-position-205" style="font-size: 8pt;" aria-label="feel good (1 item)">feel good</a>
<a href="https://editorial.rottentomatoes.com/tag/japan/" class="tag-cloud-link tag-link-113279 tag-link-position-206" style="font-size: 8pt;" aria-label="japan (1 item)">japan</a>
<a href="https://editorial.rottentomatoes.com/tag/comedy-central/" class="tag-cloud-link tag-link-52308 tag-link-position-207" style="font-size: 14.052631578947pt;" aria-label="Comedy Central (27 items)">Comedy Central</a>
<a href="https://editorial.rottentomatoes.com/tag/action/" class="tag-cloud-link tag-link-62334 tag-link-position-208" style="font-size: 17.684210526316pt;" aria-label="Action (138 items)">Action</a>
<a href="https://editorial.rottentomatoes.com/tag/hear-us-out/" class="tag-cloud-link tag-link-75659 tag-link-position-209" style="font-size: 8pt;" aria-label="Hear Us Out (1 item)">Hear Us Out</a>
<a href="https://editorial.rottentomatoes.com/tag/abc/" class="tag-cloud-link tag-link-57522 tag-link-position-210" style="font-size: 18.157894736842pt;" aria-label="ABC (167 items)">ABC</a>
<a href="https://editorial.rottentomatoes.com/tag/what-to-watch/" class="tag-cloud-link tag-link-65495 tag-link-position-211" style="font-size: 12.105263157895pt;" aria-label="what to watch (11 items)">what to watch</a>
<a href="https://editorial.rottentomatoes.com/tag/certified-fresh/" class="tag-cloud-link tag-link-58920 tag-link-position-212" style="font-size: 18.210526315789pt;" aria-label="Certified Fresh (171 items)">Certified Fresh</a>
<a href="https://editorial.rottentomatoes.com/tag/documentaries/" class="tag-cloud-link tag-link-75957 tag-link-position-213" style="font-size: 10.894736842105pt;" aria-label="documentaries (6 items)">documentaries</a>
<a href="https://editorial.rottentomatoes.com/tag/disney-disney-plus/" class="tag-cloud-link tag-link-73348 tag-link-position-214" style="font-size: 14.736842105263pt;" aria-label="Disney+ Disney Plus (37 items)">Disney+ Disney Plus</a>
<a href="https://editorial.rottentomatoes.com/tag/box-office/" class="tag-cloud-link tag-link-58065 tag-link-position-215" style="font-size: 17.842105263158pt;" aria-label="Box Office (148 items)">Box Office</a>
<a href="https://editorial.rottentomatoes.com/tag/warnermedia/" class="tag-cloud-link tag-link-71766 tag-link-position-216" style="font-size: 10.105263157895pt;" aria-label="WarnerMedia (4 items)">WarnerMedia</a>
<a href="https://editorial.rottentomatoes.com/tag/awards-tour/" class="tag-cloud-link tag-link-70038 tag-link-position-217" style="font-size: 16.473684210526pt;" aria-label="Awards Tour (81 items)">Awards Tour</a>
<a href="https://editorial.rottentomatoes.com/tag/scorecard/" class="tag-cloud-link tag-link-76789 tag-link-position-218" style="font-size: 8pt;" aria-label="scorecard (1 item)">scorecard</a>
<a href="https://editorial.rottentomatoes.com/tag/cancelled-television/" class="tag-cloud-link tag-link-72834 tag-link-position-219" style="font-size: 8.9473684210526pt;" aria-label="cancelled television (2 items)">cancelled television</a>
<a href="https://editorial.rottentomatoes.com/tag/universal-monsters/" class="tag-cloud-link tag-link-74495 tag-link-position-220" style="font-size: 9.5789473684211pt;" aria-label="universal monsters (3 items)">universal monsters</a>
<a href="https://editorial.rottentomatoes.com/tag/miniseries/" class="tag-cloud-link tag-link-70270 tag-link-position-221" style="font-size: 10.894736842105pt;" aria-label="miniseries (6 items)">miniseries</a>
<a href="https://editorial.rottentomatoes.com/tag/peacock/" class="tag-cloud-link tag-link-72690 tag-link-position-222" style="font-size: 14.368421052632pt;" aria-label="Peacock (31 items)">Peacock</a>
<a href="https://editorial.rottentomatoes.com/tag/spring-tv/" class="tag-cloud-link tag-link-60743 tag-link-position-223" style="font-size: 12.631578947368pt;" aria-label="Spring TV (14 items)">Spring TV</a>
<a href="https://editorial.rottentomatoes.com/tag/grammys/" class="tag-cloud-link tag-link-63276 tag-link-position-224" style="font-size: 9.5789473684211pt;" aria-label="Grammys (3 items)">Grammys</a>
<a href="https://editorial.rottentomatoes.com/tag/endgame/" class="tag-cloud-link tag-link-73538 tag-link-position-225" style="font-size: 8pt;" aria-label="Endgame (1 item)">Endgame</a>
<a href="https://editorial.rottentomatoes.com/tag/childs-play/" class="tag-cloud-link tag-link-75648 tag-link-position-226" style="font-size: 8pt;" aria-label="child&#039;s play (1 item)">child&#039;s play</a>
<a href="https://editorial.rottentomatoes.com/tag/jurassic-park/" class="tag-cloud-link tag-link-78464 tag-link-position-227" style="font-size: 8pt;" aria-label="jurassic park (1 item)">jurassic park</a>
<a href="https://editorial.rottentomatoes.com/tag/pixar/" class="tag-cloud-link tag-link-66793 tag-link-position-228" style="font-size: 13.368421052632pt;" aria-label="Pixar (20 items)">Pixar</a>
<a href="https://editorial.rottentomatoes.com/tag/a-nightmare-on-elm-street/" class="tag-cloud-link tag-link-75391 tag-link-position-229" style="font-size: 8pt;" aria-label="a nightmare on elm street (1 item)">a nightmare on elm street</a>
<a href="https://editorial.rottentomatoes.com/tag/90s/" class="tag-cloud-link tag-link-113175 tag-link-position-230" style="font-size: 8pt;" aria-label="90s (1 item)">90s</a>
<a href="https://editorial.rottentomatoes.com/tag/2016/" class="tag-cloud-link tag-link-62811 tag-link-position-231" style="font-size: 14.684210526316pt;" aria-label="2016 (36 items)">2016</a>
<a href="https://editorial.rottentomatoes.com/tag/hispanic/" class="tag-cloud-link tag-link-72660 tag-link-position-232" style="font-size: 10.894736842105pt;" aria-label="hispanic (6 items)">hispanic</a>
<a href="https://editorial.rottentomatoes.com/tag/007/" class="tag-cloud-link tag-link-59029 tag-link-position-233" style="font-size: 14.526315789474pt;" aria-label="007 (34 items)">007</a>
<a href="https://editorial.rottentomatoes.com/tag/superheroe/" class="tag-cloud-link tag-link-67245 tag-link-position-234" style="font-size: 8pt;" aria-label="Superheroe (1 item)">Superheroe</a>
<a href="https://editorial.rottentomatoes.com/tag/posters/" class="tag-cloud-link tag-link-114947 tag-link-position-235" style="font-size: 8pt;" aria-label="posters (1 item)">posters</a>
<a href="https://editorial.rottentomatoes.com/tag/brie-larson/" class="tag-cloud-link tag-link-70695 tag-link-position-236" style="font-size: 8pt;" aria-label="Brie Larson (1 item)">Brie Larson</a>
<a href="https://editorial.rottentomatoes.com/tag/amazon-prime-video/" class="tag-cloud-link tag-link-71805 tag-link-position-237" style="font-size: 16.789473684211pt;" aria-label="Amazon Prime Video (92 items)">Amazon Prime Video</a>
<a href="https://editorial.rottentomatoes.com/tag/vod/" class="tag-cloud-link tag-link-75655 tag-link-position-238" style="font-size: 8.9473684210526pt;" aria-label="VOD (2 items)">VOD</a>
<a href="https://editorial.rottentomatoes.com/tag/new-york/" class="tag-cloud-link tag-link-79723 tag-link-position-239" style="font-size: 8pt;" aria-label="new york (1 item)">new york</a>
<a href="https://editorial.rottentomatoes.com/tag/space/" class="tag-cloud-link tag-link-70962 tag-link-position-240" style="font-size: 8.9473684210526pt;" aria-label="space (2 items)">space</a>
<a href="https://editorial.rottentomatoes.com/tag/finale/" class="tag-cloud-link tag-link-67618 tag-link-position-241" style="font-size: 8pt;" aria-label="finale (1 item)">finale</a>
<a href="https://editorial.rottentomatoes.com/tag/instagram-live/" class="tag-cloud-link tag-link-115199 tag-link-position-242" style="font-size: 8pt;" aria-label="Instagram Live (1 item)">Instagram Live</a>
<a href="https://editorial.rottentomatoes.com/tag/1990s/" class="tag-cloud-link tag-link-113174 tag-link-position-243" style="font-size: 8.9473684210526pt;" aria-label="1990s (2 items)">1990s</a>
<a href="https://editorial.rottentomatoes.com/tag/youtube/" class="tag-cloud-link tag-link-72965 tag-link-position-244" style="font-size: 13.842105263158pt;" aria-label="YouTube (25 items)">YouTube</a>
<a href="https://editorial.rottentomatoes.com/tag/concert/" class="tag-cloud-link tag-link-75626 tag-link-position-245" style="font-size: 8.9473684210526pt;" aria-label="concert (2 items)">concert</a>
<a href="https://editorial.rottentomatoes.com/tag/crime-drama/" class="tag-cloud-link tag-link-62847 tag-link-position-246" style="font-size: 14.894736842105pt;" aria-label="crime drama (40 items)">crime drama</a>
<a href="https://editorial.rottentomatoes.com/tag/interview/" class="tag-cloud-link tag-link-58037 tag-link-position-247" style="font-size: 14.894736842105pt;" aria-label="Interview (40 items)">Interview</a>
<a href="https://editorial.rottentomatoes.com/tag/the-arrangement/" class="tag-cloud-link tag-link-64172 tag-link-position-248" style="font-size: 8.9473684210526pt;" aria-label="The Arrangement (2 items)">The Arrangement</a>
<a href="https://editorial.rottentomatoes.com/tag/mystery/" class="tag-cloud-link tag-link-63446 tag-link-position-249" style="font-size: 12.105263157895pt;" aria-label="Mystery (11 items)">Mystery</a>
<a href="https://editorial.rottentomatoes.com/tag/adult-swim/" class="tag-cloud-link tag-link-61208 tag-link-position-250" style="font-size: 14.052631578947pt;" aria-label="Adult Swim (27 items)">Adult Swim</a>
<a href="https://editorial.rottentomatoes.com/tag/tokyo-olympics/" class="tag-cloud-link tag-link-113243 tag-link-position-251" style="font-size: 8.9473684210526pt;" aria-label="Tokyo Olympics (2 items)">Tokyo Olympics</a>
<a href="https://editorial.rottentomatoes.com/tag/live-action/" class="tag-cloud-link tag-link-79565 tag-link-position-252" style="font-size: 8pt;" aria-label="live action (1 item)">live action</a>
<a href="https://editorial.rottentomatoes.com/tag/docuseries/" class="tag-cloud-link tag-link-78981 tag-link-position-253" style="font-size: 8pt;" aria-label="docuseries (1 item)">docuseries</a>
<a href="https://editorial.rottentomatoes.com/tag/420/" class="tag-cloud-link tag-link-75255 tag-link-position-254" style="font-size: 8.9473684210526pt;" aria-label="4/20 (2 items)">4/20</a>
<a href="https://editorial.rottentomatoes.com/tag/holiday/" class="tag-cloud-link tag-link-70280 tag-link-position-255" style="font-size: 10.105263157895pt;" aria-label="Holiday (4 items)">Holiday</a>
<a href="https://editorial.rottentomatoes.com/tag/game-show/" class="tag-cloud-link tag-link-71503 tag-link-position-256" style="font-size: 8pt;" aria-label="game show (1 item)">game show</a>
<a href="https://editorial.rottentomatoes.com/tag/walt-disney-pictures/" class="tag-cloud-link tag-link-68149 tag-link-position-257" style="font-size: 14.789473684211pt;" aria-label="Walt Disney Pictures (38 items)">Walt Disney Pictures</a>
<a href="https://editorial.rottentomatoes.com/tag/blockbuster/" class="tag-cloud-link tag-link-73322 tag-link-position-258" style="font-size: 13.263157894737pt;" aria-label="blockbuster (19 items)">blockbuster</a>
<a href="https://editorial.rottentomatoes.com/tag/hispanic-heritage-month/" class="tag-cloud-link tag-link-115070 tag-link-position-259" style="font-size: 8.9473684210526pt;" aria-label="hispanic heritage month (2 items)">hispanic heritage month</a>
<a href="https://editorial.rottentomatoes.com/tag/comedy/" class="tag-cloud-link tag-link-62490 tag-link-position-260" style="font-size: 19.526315789474pt;" aria-label="Comedy (305 items)">Comedy</a>
<a href="https://editorial.rottentomatoes.com/tag/netflix/" class="tag-cloud-link tag-link-58220 tag-link-position-261" style="font-size: 20.894736842105pt;" aria-label="Netflix (565 items)">Netflix</a>
<a href="https://editorial.rottentomatoes.com/tag/asian-american/" class="tag-cloud-link tag-link-75623 tag-link-position-262" style="font-size: 10.105263157895pt;" aria-label="asian-american (4 items)">asian-american</a>
<a href="https://editorial.rottentomatoes.com/tag/premiere-dates/" class="tag-cloud-link tag-link-57897 tag-link-position-263" style="font-size: 12.263157894737pt;" aria-label="Premiere Dates (12 items)">Premiere Dates</a>
<a href="https://editorial.rottentomatoes.com/tag/captain-marvel/" class="tag-cloud-link tag-link-70694 tag-link-position-264" style="font-size: 8pt;" aria-label="Captain marvel (1 item)">Captain marvel</a>
<a href="https://editorial.rottentomatoes.com/tag/rocky/" class="tag-cloud-link tag-link-60019 tag-link-position-265" style="font-size: 8.9473684210526pt;" aria-label="Rocky (2 items)">Rocky</a>
<a href="https://editorial.rottentomatoes.com/tag/rt-labs/" class="tag-cloud-link tag-link-114906 tag-link-position-266" style="font-size: 8pt;" aria-label="rt labs (1 item)">rt labs</a>
<a href="https://editorial.rottentomatoes.com/tag/award-winner/" class="tag-cloud-link tag-link-70120 tag-link-position-267" style="font-size: 11.157894736842pt;" aria-label="award winner (7 items)">award winner</a>
<a href="https://editorial.rottentomatoes.com/tag/the-witch/" class="tag-cloud-link tag-link-71380 tag-link-position-268" style="font-size: 8pt;" aria-label="The Witch (1 item)">The Witch</a>
<a href="https://editorial.rottentomatoes.com/tag/scene-in-color/" class="tag-cloud-link tag-link-79338 tag-link-position-269" style="font-size: 11.157894736842pt;" aria-label="scene in color (7 items)">scene in color</a>
<a href="https://editorial.rottentomatoes.com/tag/parents/" class="tag-cloud-link tag-link-75461 tag-link-position-270" style="font-size: 8pt;" aria-label="parents (1 item)">parents</a>
<a href="https://editorial.rottentomatoes.com/tag/telelvision/" class="tag-cloud-link tag-link-79057 tag-link-position-271" style="font-size: 8.9473684210526pt;" aria-label="telelvision (2 items)">telelvision</a>
<a href="https://editorial.rottentomatoes.com/tag/historical-drama/" class="tag-cloud-link tag-link-64572 tag-link-position-272" style="font-size: 13.052631578947pt;" aria-label="historical drama (17 items)">historical drama</a>
<a href="https://editorial.rottentomatoes.com/tag/winners/" class="tag-cloud-link tag-link-59454 tag-link-position-273" style="font-size: 16.947368421053pt;" aria-label="Winners (99 items)">Winners</a>
<a href="https://editorial.rottentomatoes.com/tag/baby-yoda/" class="tag-cloud-link tag-link-73915 tag-link-position-274" style="font-size: 8pt;" aria-label="Baby Yoda (1 item)">Baby Yoda</a>
<a href="https://editorial.rottentomatoes.com/tag/2015/" class="tag-cloud-link tag-link-59890 tag-link-position-275" style="font-size: 11.157894736842pt;" aria-label="2015 (7 items)">2015</a>
<a href="https://editorial.rottentomatoes.com/tag/toys/" class="tag-cloud-link tag-link-59560 tag-link-position-276" style="font-size: 11.421052631579pt;" aria-label="Toys (8 items)">Toys</a>
<a href="https://editorial.rottentomatoes.com/tag/72-emmy-awards/" class="tag-cloud-link tag-link-76347 tag-link-position-277" style="font-size: 10.526315789474pt;" aria-label="72 Emmy Awards (5 items)">72 Emmy Awards</a>
<a href="https://editorial.rottentomatoes.com/tag/cats/" class="tag-cloud-link tag-link-64942 tag-link-position-278" style="font-size: 8pt;" aria-label="cats (1 item)">cats</a>
<a href="https://editorial.rottentomatoes.com/tag/crackle/" class="tag-cloud-link tag-link-59410 tag-link-position-279" style="font-size: 13.052631578947pt;" aria-label="Crackle (17 items)">Crackle</a>
<a href="https://editorial.rottentomatoes.com/tag/young-adult/" class="tag-cloud-link tag-link-114856 tag-link-position-280" style="font-size: 8.9473684210526pt;" aria-label="young adult (2 items)">young adult</a>
<a href="https://editorial.rottentomatoes.com/tag/sdcc/" class="tag-cloud-link tag-link-58488 tag-link-position-281" style="font-size: 11.157894736842pt;" aria-label="SDCC (7 items)">SDCC</a>
<a href="https://editorial.rottentomatoes.com/tag/trophy/" class="tag-cloud-link tag-link-115450 tag-link-position-282" style="font-size: 8pt;" aria-label="trophy (1 item)">trophy</a>
<a href="https://editorial.rottentomatoes.com/tag/joker/" class="tag-cloud-link tag-link-72958 tag-link-position-283" style="font-size: 9.5789473684211pt;" aria-label="joker (3 items)">joker</a>
<a href="https://editorial.rottentomatoes.com/tag/live-event/" class="tag-cloud-link tag-link-115201 tag-link-position-284" style="font-size: 8pt;" aria-label="live event (1 item)">live event</a>
<a href="https://editorial.rottentomatoes.com/tag/heroines/" class="tag-cloud-link tag-link-71358 tag-link-position-285" style="font-size: 8pt;" aria-label="Heroines (1 item)">Heroines</a>
<a href="https://editorial.rottentomatoes.com/tag/social-media/" class="tag-cloud-link tag-link-63671 tag-link-position-286" style="font-size: 8pt;" aria-label="social media (1 item)">social media</a>
<a href="https://editorial.rottentomatoes.com/tag/dc-streaming-service/" class="tag-cloud-link tag-link-67047 tag-link-position-287" style="font-size: 10.894736842105pt;" aria-label="DC streaming service (6 items)">DC streaming service</a>
<a href="https://editorial.rottentomatoes.com/tag/pirates/" class="tag-cloud-link tag-link-60123 tag-link-position-288" style="font-size: 11.157894736842pt;" aria-label="Pirates (7 items)">Pirates</a>
<a href="https://editorial.rottentomatoes.com/tag/exclusive-video/" class="tag-cloud-link tag-link-58758 tag-link-position-289" style="font-size: 8pt;" aria-label="Exclusive Video (1 item)">Exclusive Video</a>
<a href="https://editorial.rottentomatoes.com/tag/dceu/" class="tag-cloud-link tag-link-66352 tag-link-position-290" style="font-size: 14.526315789474pt;" aria-label="dceu (34 items)">dceu</a>
<a href="https://editorial.rottentomatoes.com/tag/anthology/" class="tag-cloud-link tag-link-70956 tag-link-position-291" style="font-size: 8.9473684210526pt;" aria-label="anthology (2 items)">anthology</a>
<a href="https://editorial.rottentomatoes.com/tag/worst-movies/" class="tag-cloud-link tag-link-76836 tag-link-position-292" style="font-size: 8pt;" aria-label="worst movies (1 item)">worst movies</a>
<a href="https://editorial.rottentomatoes.com/tag/know-your-critic/" class="tag-cloud-link tag-link-79622 tag-link-position-293" style="font-size: 9.5789473684211pt;" aria-label="know your critic (3 items)">know your critic</a>
<a href="https://editorial.rottentomatoes.com/tag/trailer/" class="tag-cloud-link tag-link-35226 tag-link-position-294" style="font-size: 16.526315789474pt;" aria-label="Trailer (83 items)">Trailer</a>
<a href="https://editorial.rottentomatoes.com/tag/die-hard/" class="tag-cloud-link tag-link-75629 tag-link-position-295" style="font-size: 8pt;" aria-label="die hard (1 item)">die hard</a>
<a href="https://editorial.rottentomatoes.com/tag/blockbusters/" class="tag-cloud-link tag-link-78988 tag-link-position-296" style="font-size: 13.368421052632pt;" aria-label="blockbusters (20 items)">blockbusters</a>
<a href="https://editorial.rottentomatoes.com/tag/football/" class="tag-cloud-link tag-link-76759 tag-link-position-297" style="font-size: 8pt;" aria-label="football (1 item)">football</a>
<a href="https://editorial.rottentomatoes.com/tag/films/" class="tag-cloud-link tag-link-75657 tag-link-position-298" style="font-size: 18.684210526316pt;" aria-label="films (213 items)">films</a>
<a href="https://editorial.rottentomatoes.com/tag/paramount-network/" class="tag-cloud-link tag-link-66826 tag-link-position-299" style="font-size: 11.421052631579pt;" aria-label="Paramount Network (8 items)">Paramount Network</a>
<a href="https://editorial.rottentomatoes.com/tag/sneak-peek/" class="tag-cloud-link tag-link-58759 tag-link-position-300" style="font-size: 8.9473684210526pt;" aria-label="Sneak Peek (2 items)">Sneak Peek</a>
<a href="https://editorial.rottentomatoes.com/tag/winter-tv/" class="tag-cloud-link tag-link-59942 tag-link-position-301" style="font-size: 14.368421052632pt;" aria-label="Winter TV (31 items)">Winter TV</a>
<a href="https://editorial.rottentomatoes.com/tag/singing-competition/" class="tag-cloud-link tag-link-62310 tag-link-position-302" style="font-size: 10.894736842105pt;" aria-label="singing competition (6 items)">singing competition</a>
<a href="https://editorial.rottentomatoes.com/tag/abc-signature/" class="tag-cloud-link tag-link-78600 tag-link-position-303" style="font-size: 8pt;" aria-label="ABC Signature (1 item)">ABC Signature</a>
<a href="https://editorial.rottentomatoes.com/tag/cnn/" class="tag-cloud-link tag-link-62383 tag-link-position-304" style="font-size: 10.105263157895pt;" aria-label="CNN (4 items)">CNN</a>
<a href="https://editorial.rottentomatoes.com/tag/the-walking-dead/" class="tag-cloud-link tag-link-72691 tag-link-position-305" style="font-size: 8.9473684210526pt;" aria-label="The Walking Dead (2 items)">The Walking Dead</a>
<a href="https://editorial.rottentomatoes.com/tag/countdown/" class="tag-cloud-link tag-link-51803 tag-link-position-306" style="font-size: 13.052631578947pt;" aria-label="Countdown (17 items)">Countdown</a>
<a href="https://editorial.rottentomatoes.com/tag/star-wars/" class="tag-cloud-link tag-link-59066 tag-link-position-307" style="font-size: 16.789473684211pt;" aria-label="Star Wars (92 items)">Star Wars</a>
<a href="https://editorial.rottentomatoes.com/tag/streaming/" class="tag-cloud-link tag-link-67995 tag-link-position-308" style="font-size: 21.105263157895pt;" aria-label="streaming (622 items)">streaming</a>
<a href="https://editorial.rottentomatoes.com/tag/dc-universe/" class="tag-cloud-link tag-link-65152 tag-link-position-309" style="font-size: 15.947368421053pt;" aria-label="DC Universe (63 items)">DC Universe</a>
<a href="https://editorial.rottentomatoes.com/tag/emmy-nominations/" class="tag-cloud-link tag-link-71737 tag-link-position-310" style="font-size: 11.157894736842pt;" aria-label="Emmy Nominations (7 items)">Emmy Nominations</a>
<a href="https://editorial.rottentomatoes.com/tag/doctor-who/" class="tag-cloud-link tag-link-63880 tag-link-position-311" style="font-size: 8.9473684210526pt;" aria-label="doctor who (2 items)">doctor who</a>
<a href="https://editorial.rottentomatoes.com/tag/remakes/" class="tag-cloud-link tag-link-76877 tag-link-position-312" style="font-size: 8.9473684210526pt;" aria-label="remakes (2 items)">remakes</a>
<a href="https://editorial.rottentomatoes.com/tag/marvel/" class="tag-cloud-link tag-link-52239 tag-link-position-313" style="font-size: 19.842105263158pt;" aria-label="Marvel (351 items)">Marvel</a>
<a href="https://editorial.rottentomatoes.com/tag/teaser/" class="tag-cloud-link tag-link-71081 tag-link-position-314" style="font-size: 8pt;" aria-label="teaser (1 item)">teaser</a>
<a href="https://editorial.rottentomatoes.com/tag/avengers/" class="tag-cloud-link tag-link-73539 tag-link-position-315" style="font-size: 10.894736842105pt;" aria-label="Avengers (6 items)">Avengers</a>
<a href="https://editorial.rottentomatoes.com/tag/nominations/" class="tag-cloud-link tag-link-58914 tag-link-position-316" style="font-size: 16.894736842105pt;" aria-label="Nominations (97 items)">Nominations</a>
<a href="https://editorial.rottentomatoes.com/tag/legend/" class="tag-cloud-link tag-link-114647 tag-link-position-317" style="font-size: 10.105263157895pt;" aria-label="legend (4 items)">legend</a>
<a href="https://editorial.rottentomatoes.com/tag/psychological-thriller/" class="tag-cloud-link tag-link-70999 tag-link-position-318" style="font-size: 10.894736842105pt;" aria-label="psychological thriller (6 items)">psychological thriller</a>
<a href="https://editorial.rottentomatoes.com/tag/oneapp/" class="tag-cloud-link tag-link-73684 tag-link-position-319" style="font-size: 13.368421052632pt;" aria-label="OneApp (20 items)">OneApp</a>
<a href="https://editorial.rottentomatoes.com/tag/scary/" class="tag-cloud-link tag-link-115147 tag-link-position-320" style="font-size: 8.9473684210526pt;" aria-label="scary (2 items)">scary</a>
<a href="https://editorial.rottentomatoes.com/tag/thanksgiving/" class="tag-cloud-link tag-link-61844 tag-link-position-321" style="font-size: 8.9473684210526pt;" aria-label="Thanksgiving (2 items)">Thanksgiving</a>
<a href="https://editorial.rottentomatoes.com/tag/nat-geo/" class="tag-cloud-link tag-link-63030 tag-link-position-322" style="font-size: 10.894736842105pt;" aria-label="Nat Geo (6 items)">Nat Geo</a>
<a href="https://editorial.rottentomatoes.com/tag/quiz/" class="tag-cloud-link tag-link-69977 tag-link-position-323" style="font-size: 8.9473684210526pt;" aria-label="Quiz (2 items)">Quiz</a>
<a href="https://editorial.rottentomatoes.com/tag/rom-coms/" class="tag-cloud-link tag-link-78481 tag-link-position-324" style="font-size: 8.9473684210526pt;" aria-label="rom-coms (2 items)">rom-coms</a>
<a href="https://editorial.rottentomatoes.com/tag/mockumentary/" class="tag-cloud-link tag-link-70822 tag-link-position-325" style="font-size: 8.9473684210526pt;" aria-label="mockumentary (2 items)">mockumentary</a>
<a href="https://editorial.rottentomatoes.com/tag/rotten-movies-we-love/" class="tag-cloud-link tag-link-73352 tag-link-position-326" style="font-size: 8.9473684210526pt;" aria-label="rotten movies we love (2 items)">rotten movies we love</a>
<a href="https://editorial.rottentomatoes.com/tag/cartoon/" class="tag-cloud-link tag-link-73311 tag-link-position-327" style="font-size: 10.105263157895pt;" aria-label="cartoon (4 items)">cartoon</a>
<a href="https://editorial.rottentomatoes.com/tag/red-carpet/" class="tag-cloud-link tag-link-58917 tag-link-position-328" style="font-size: 15.105263157895pt;" aria-label="Red Carpet (44 items)">Red Carpet</a>
<a href="https://editorial.rottentomatoes.com/tag/drama/" class="tag-cloud-link tag-link-62335 tag-link-position-329" style="font-size: 19.842105263158pt;" aria-label="Drama (354 items)">Drama</a>
<a href="https://editorial.rottentomatoes.com/tag/rt-history/" class="tag-cloud-link tag-link-63791 tag-link-position-330" style="font-size: 9.5789473684211pt;" aria-label="RT History (3 items)">RT History</a>
<a href="https://editorial.rottentomatoes.com/tag/alien/" class="tag-cloud-link tag-link-77863 tag-link-position-331" style="font-size: 8.9473684210526pt;" aria-label="Alien (2 items)">Alien</a>
<a href="https://editorial.rottentomatoes.com/tag/marvel-cinematic-universe/" class="tag-cloud-link tag-link-79712 tag-link-position-332" style="font-size: 14.631578947368pt;" aria-label="marvel cinematic universe (35 items)">marvel cinematic universe</a>
<a href="https://editorial.rottentomatoes.com/tag/45/" class="tag-cloud-link tag-link-65104 tag-link-position-333" style="font-size: 8pt;" aria-label="45 (1 item)">45</a>
<a href="https://editorial.rottentomatoes.com/tag/renewed-tv-shows/" class="tag-cloud-link tag-link-72836 tag-link-position-334" style="font-size: 8.9473684210526pt;" aria-label="renewed TV shows (2 items)">renewed TV shows</a>
<a href="https://editorial.rottentomatoes.com/tag/nfl/" class="tag-cloud-link tag-link-76760 tag-link-position-335" style="font-size: 8pt;" aria-label="nfl (1 item)">nfl</a>
<a href="https://editorial.rottentomatoes.com/tag/justice-league/" class="tag-cloud-link tag-link-66350 tag-link-position-336" style="font-size: 8pt;" aria-label="justice league (1 item)">justice league</a>
<a href="https://editorial.rottentomatoes.com/tag/james-bond/" class="tag-cloud-link tag-link-77677 tag-link-position-337" style="font-size: 10.894736842105pt;" aria-label="james bond (6 items)">james bond</a>
<a href="https://editorial.rottentomatoes.com/tag/dogs/" class="tag-cloud-link tag-link-74429 tag-link-position-338" style="font-size: 8pt;" aria-label="dogs (1 item)">dogs</a>
<a href="https://editorial.rottentomatoes.com/tag/criterion/" class="tag-cloud-link tag-link-75413 tag-link-position-339" style="font-size: 10.105263157895pt;" aria-label="criterion (4 items)">criterion</a>
<a href="https://editorial.rottentomatoes.com/tag/awards/" class="tag-cloud-link tag-link-58132 tag-link-position-340" style="font-size: 19.894736842105pt;" aria-label="Awards (365 items)">Awards</a>
<a href="https://editorial.rottentomatoes.com/tag/dark/" class="tag-cloud-link tag-link-75346 tag-link-position-341" style="font-size: 8pt;" aria-label="dark (1 item)">dark</a>
<a href="https://editorial.rottentomatoes.com/tag/american-society-of-cinematographers/" class="tag-cloud-link tag-link-63278 tag-link-position-342" style="font-size: 8pt;" aria-label="American Society of Cinematographers (1 item)">American Society of Cinematographers</a>
<a href="https://editorial.rottentomatoes.com/tag/tiff/" class="tag-cloud-link tag-link-62368 tag-link-position-343" style="font-size: 12.263157894737pt;" aria-label="TIFF (12 items)">TIFF</a>
<a href="https://editorial.rottentomatoes.com/tag/dramedy/" class="tag-cloud-link tag-link-63105 tag-link-position-344" style="font-size: 9.5789473684211pt;" aria-label="dramedy (3 items)">dramedy</a>
<a href="https://editorial.rottentomatoes.com/tag/sequels/" class="tag-cloud-link tag-link-76526 tag-link-position-345" style="font-size: 8.9473684210526pt;" aria-label="sequels (2 items)">sequels</a>
<a href="https://editorial.rottentomatoes.com/tag/image-comics/" class="tag-cloud-link tag-link-79725 tag-link-position-346" style="font-size: 8pt;" aria-label="Image Comics (1 item)">Image Comics</a>
<a href="https://editorial.rottentomatoes.com/tag/blaxploitation/" class="tag-cloud-link tag-link-68363 tag-link-position-347" style="font-size: 8pt;" aria-label="blaxploitation (1 item)">blaxploitation</a>
<a href="https://editorial.rottentomatoes.com/tag/paramount/" class="tag-cloud-link tag-link-65151 tag-link-position-348" style="font-size: 11.157894736842pt;" aria-label="Paramount (7 items)">Paramount</a>
<a href="https://editorial.rottentomatoes.com/tag/esquire/" class="tag-cloud-link tag-link-61241 tag-link-position-349" style="font-size: 8pt;" aria-label="Esquire (1 item)">Esquire</a>
<a href="https://editorial.rottentomatoes.com/tag/the-academy/" class="tag-cloud-link tag-link-77077 tag-link-position-350" style="font-size: 10.105263157895pt;" aria-label="The Academy (4 items)">The Academy</a>
<a href="https://editorial.rottentomatoes.com/tag/natural-history/" class="tag-cloud-link tag-link-71017 tag-link-position-351" style="font-size: 8pt;" aria-label="natural history (1 item)">natural history</a>
<a href="https://editorial.rottentomatoes.com/tag/jamie-lee-curtis/" class="tag-cloud-link tag-link-69389 tag-link-position-352" style="font-size: 8pt;" aria-label="jamie lee curtis (1 item)">jamie lee curtis</a>
<a href="https://editorial.rottentomatoes.com/tag/aapi/" class="tag-cloud-link tag-link-79587 tag-link-position-353" style="font-size: 8.9473684210526pt;" aria-label="aapi (2 items)">aapi</a>
<a href="https://editorial.rottentomatoes.com/tag/cosplay/" class="tag-cloud-link tag-link-58228 tag-link-position-354" style="font-size: 10.526315789474pt;" aria-label="Cosplay (5 items)">Cosplay</a>
<a href="https://editorial.rottentomatoes.com/tag/neflix/" class="tag-cloud-link tag-link-115099 tag-link-position-355" style="font-size: 8pt;" aria-label="Neflix (1 item)">Neflix</a>
<a href="https://editorial.rottentomatoes.com/tag/oscars/" class="tag-cloud-link tag-link-58918 tag-link-position-356" style="font-size: 16.947368421053pt;" aria-label="Oscars (100 items)">Oscars</a>
<a href="https://editorial.rottentomatoes.com/tag/24-frames/" class="tag-cloud-link tag-link-62214 tag-link-position-357" style="font-size: 14.631578947368pt;" aria-label="24 frames (35 items)">24 frames</a>
<a href="https://editorial.rottentomatoes.com/tag/tca-awards/" class="tag-cloud-link tag-link-76282 tag-link-position-358" style="font-size: 8pt;" aria-label="TCA Awards (1 item)">TCA Awards</a>
<a href="https://editorial.rottentomatoes.com/tag/laika/" class="tag-cloud-link tag-link-76509 tag-link-position-359" style="font-size: 8pt;" aria-label="laika (1 item)">laika</a>
<a href="https://editorial.rottentomatoes.com/tag/cbs-all-access/" class="tag-cloud-link tag-link-62730 tag-link-position-360" style="font-size: 16.052631578947pt;" aria-label="CBS All Access (67 items)">CBS All Access</a>
<a href="https://editorial.rottentomatoes.com/tag/directors/" class="tag-cloud-link tag-link-73743 tag-link-position-361" style="font-size: 10.526315789474pt;" aria-label="directors (5 items)">directors</a>
<a href="https://editorial.rottentomatoes.com/tag/youtube-premium/" class="tag-cloud-link tag-link-68314 tag-link-position-362" style="font-size: 11.894736842105pt;" aria-label="YouTube Premium (10 items)">YouTube Premium</a>
<a href="https://editorial.rottentomatoes.com/tag/lifetime-christmas-movies/" class="tag-cloud-link tag-link-73388 tag-link-position-363" style="font-size: 9.5789473684211pt;" aria-label="Lifetime Christmas movies (3 items)">Lifetime Christmas movies</a>
<a href="https://editorial.rottentomatoes.com/tag/food-network/" class="tag-cloud-link tag-link-62387 tag-link-position-364" style="font-size: 8.9473684210526pt;" aria-label="Food Network (2 items)">Food Network</a>
<a href="https://editorial.rottentomatoes.com/tag/sitcom/" class="tag-cloud-link tag-link-60607 tag-link-position-365" style="font-size: 12.105263157895pt;" aria-label="sitcom (11 items)">sitcom</a>
<a href="https://editorial.rottentomatoes.com/tag/podcast/" class="tag-cloud-link tag-link-61088 tag-link-position-366" style="font-size: 15pt;" aria-label="Podcast (42 items)">Podcast</a>
<a href="https://editorial.rottentomatoes.com/tag/pop-tv/" class="tag-cloud-link tag-link-74725 tag-link-position-367" style="font-size: 8pt;" aria-label="Pop TV (1 item)">Pop TV</a>
<a href="https://editorial.rottentomatoes.com/tag/rock/" class="tag-cloud-link tag-link-61230 tag-link-position-368" style="font-size: 9.5789473684211pt;" aria-label="Rock (3 items)">Rock</a>
<a href="https://editorial.rottentomatoes.com/tag/chucky/" class="tag-cloud-link tag-link-75649 tag-link-position-369" style="font-size: 8pt;" aria-label="chucky (1 item)">chucky</a>
<a href="https://editorial.rottentomatoes.com/tag/apple-tv-plus/" class="tag-cloud-link tag-link-73192 tag-link-position-370" style="font-size: 14.368421052632pt;" aria-label="Apple TV Plus (31 items)">Apple TV Plus</a>
<a href="https://editorial.rottentomatoes.com/tag/universal-pictures/" class="tag-cloud-link tag-link-115200 tag-link-position-371" style="font-size: 8pt;" aria-label="Universal Pictures (1 item)">Universal Pictures</a>
<a href="https://editorial.rottentomatoes.com/tag/nba/" class="tag-cloud-link tag-link-64124 tag-link-position-372" style="font-size: 8pt;" aria-label="NBA (1 item)">NBA</a>
<a href="https://editorial.rottentomatoes.com/tag/rotten/" class="tag-cloud-link tag-link-76345 tag-link-position-373" style="font-size: 8.9473684210526pt;" aria-label="rotten (2 items)">rotten</a>
<a href="https://editorial.rottentomatoes.com/tag/watching-series/" class="tag-cloud-link tag-link-57915 tag-link-position-374" style="font-size: 14.210526315789pt;" aria-label="Watching Series (29 items)">Watching Series</a>
<a href="https://editorial.rottentomatoes.com/tag/summer/" class="tag-cloud-link tag-link-60933 tag-link-position-375" style="font-size: 13.578947368421pt;" aria-label="Summer (22 items)">Summer</a>
<a href="https://editorial.rottentomatoes.com/tag/amazon-studios/" class="tag-cloud-link tag-link-74368 tag-link-position-376" style="font-size: 11.684210526316pt;" aria-label="Amazon Studios (9 items)">Amazon Studios</a>
<a href="https://editorial.rottentomatoes.com/tag/crime/" class="tag-cloud-link tag-link-64304 tag-link-position-377" style="font-size: 11.684210526316pt;" aria-label="crime (9 items)">crime</a>
<a href="https://editorial.rottentomatoes.com/tag/fall-tv/" class="tag-cloud-link tag-link-57896 tag-link-position-378" style="font-size: 16.578947368421pt;" aria-label="Fall TV (84 items)">Fall TV</a>
<a href="https://editorial.rottentomatoes.com/tag/politics/" class="tag-cloud-link tag-link-62667 tag-link-position-379" style="font-size: 10.894736842105pt;" aria-label="politics (6 items)">politics</a>
<a href="https://editorial.rottentomatoes.com/tag/diversity/" class="tag-cloud-link tag-link-62842 tag-link-position-380" style="font-size: 8pt;" aria-label="diversity (1 item)">diversity</a>
<a href="https://editorial.rottentomatoes.com/tag/sundance-tv/" class="tag-cloud-link tag-link-73557 tag-link-position-381" style="font-size: 8.9473684210526pt;" aria-label="Sundance TV (2 items)">Sundance TV</a>
<a href="https://editorial.rottentomatoes.com/tag/hulu/" class="tag-cloud-link tag-link-52473 tag-link-position-382" style="font-size: 18.157894736842pt;" aria-label="Hulu (168 items)">Hulu</a>
<a href="https://editorial.rottentomatoes.com/tag/fox-searchlight/" class="tag-cloud-link tag-link-77078 tag-link-position-383" style="font-size: 8pt;" aria-label="Fox Searchlight (1 item)">Fox Searchlight</a>
<a href="https://editorial.rottentomatoes.com/tag/aliens/" class="tag-cloud-link tag-link-63860 tag-link-position-384" style="font-size: 9.5789473684211pt;" aria-label="aliens (3 items)">aliens</a>
<a href="https://editorial.rottentomatoes.com/tag/spanish/" class="tag-cloud-link tag-link-77218 tag-link-position-385" style="font-size: 8pt;" aria-label="spanish (1 item)">spanish</a>
<a href="https://editorial.rottentomatoes.com/tag/batman/" class="tag-cloud-link tag-link-72957 tag-link-position-386" style="font-size: 12.736842105263pt;" aria-label="batman (15 items)">batman</a>
<a href="https://editorial.rottentomatoes.com/tag/screenings/" class="tag-cloud-link tag-link-73351 tag-link-position-387" style="font-size: 8pt;" aria-label="screenings (1 item)">screenings</a>
<a href="https://editorial.rottentomatoes.com/tag/television-critics-association/" class="tag-cloud-link tag-link-76283 tag-link-position-388" style="font-size: 8pt;" aria-label="Television Critics Association (1 item)">Television Critics Association</a>
<a href="https://editorial.rottentomatoes.com/tag/sony-pictures/" class="tag-cloud-link tag-link-67099 tag-link-position-389" style="font-size: 10.105263157895pt;" aria-label="Sony Pictures (4 items)">Sony Pictures</a>
<a href="https://editorial.rottentomatoes.com/tag/tca-winter-2020/" class="tag-cloud-link tag-link-73846 tag-link-position-390" style="font-size: 11.894736842105pt;" aria-label="TCA Winter 2020 (10 items)">TCA Winter 2020</a>
<a href="https://editorial.rottentomatoes.com/tag/romantic-comedy/" class="tag-cloud-link tag-link-73052 tag-link-position-391" style="font-size: 12.631578947368pt;" aria-label="romantic comedy (14 items)">romantic comedy</a>
<a href="https://editorial.rottentomatoes.com/tag/wgn/" class="tag-cloud-link tag-link-52311 tag-link-position-392" style="font-size: 13.578947368421pt;" aria-label="WGN (22 items)">WGN</a>
<a href="https://editorial.rottentomatoes.com/tag/superhero/" class="tag-cloud-link tag-link-76430 tag-link-position-393" style="font-size: 15.421052631579pt;" aria-label="superhero (50 items)">superhero</a>
<a href="https://editorial.rottentomatoes.com/tag/acorn-tv/" class="tag-cloud-link tag-link-66773 tag-link-position-394" style="font-size: 9.5789473684211pt;" aria-label="Acorn TV (3 items)">Acorn TV</a>
<a href="https://editorial.rottentomatoes.com/tag/character-guide/" class="tag-cloud-link tag-link-60122 tag-link-position-395" style="font-size: 10.105263157895pt;" aria-label="Character Guide (4 items)">Character Guide</a>
<a href="https://editorial.rottentomatoes.com/tag/australia/" class="tag-cloud-link tag-link-77319 tag-link-position-396" style="font-size: 10.105263157895pt;" aria-label="australia (4 items)">australia</a>
<a href="https://editorial.rottentomatoes.com/tag/sopranos/" class="tag-cloud-link tag-link-115118 tag-link-position-397" style="font-size: 9.5789473684211pt;" aria-label="sopranos (3 items)">sopranos</a>
<a href="https://editorial.rottentomatoes.com/tag/reality/" class="tag-cloud-link tag-link-62311 tag-link-position-398" style="font-size: 13.368421052632pt;" aria-label="Reality (20 items)">Reality</a>
<a href="https://editorial.rottentomatoes.com/tag/nycc/" class="tag-cloud-link tag-link-58227 tag-link-position-399" style="font-size: 9.5789473684211pt;" aria-label="NYCC (3 items)">NYCC</a>
<a href="https://editorial.rottentomatoes.com/tag/golden-globe-awards/" class="tag-cloud-link tag-link-78602 tag-link-position-400" style="font-size: 10.105263157895pt;" aria-label="golden globe awards (4 items)">golden globe awards</a>
<a href="https://editorial.rottentomatoes.com/tag/christmas/" class="tag-cloud-link tag-link-66493 tag-link-position-401" style="font-size: 13.368421052632pt;" aria-label="Christmas (20 items)">Christmas</a>
<a href="https://editorial.rottentomatoes.com/tag/arrowverse/" class="tag-cloud-link tag-link-72670 tag-link-position-402" style="font-size: 10.526315789474pt;" aria-label="Arrowverse (5 items)">Arrowverse</a>
<a href="https://editorial.rottentomatoes.com/tag/war/" class="tag-cloud-link tag-link-63832 tag-link-position-403" style="font-size: 11.157894736842pt;" aria-label="war (7 items)">war</a>
<a href="https://editorial.rottentomatoes.com/tag/black-history-month/" class="tag-cloud-link tag-link-74473 tag-link-position-404" style="font-size: 10.894736842105pt;" aria-label="Black History Month (6 items)">Black History Month</a>
<a href="https://editorial.rottentomatoes.com/tag/nickelodeon/" class="tag-cloud-link tag-link-60539 tag-link-position-405" style="font-size: 11.894736842105pt;" aria-label="Nickelodeon (10 items)">Nickelodeon</a>
<a href="https://editorial.rottentomatoes.com/tag/comics/" class="tag-cloud-link tag-link-72793 tag-link-position-406" style="font-size: 13.684210526316pt;" aria-label="comics (23 items)">comics</a>
<a href="https://editorial.rottentomatoes.com/tag/name-the-review/" class="tag-cloud-link tag-link-73520 tag-link-position-407" style="font-size: 8.9473684210526pt;" aria-label="name the review (2 items)">name the review</a>
<a href="https://editorial.rottentomatoes.com/tag/lifetime/" class="tag-cloud-link tag-link-61236 tag-link-position-408" style="font-size: 14.368421052632pt;" aria-label="Lifetime (31 items)">Lifetime</a>
<a href="https://editorial.rottentomatoes.com/tag/amazon/" class="tag-cloud-link tag-link-52513 tag-link-position-409" style="font-size: 17.789473684211pt;" aria-label="Amazon (143 items)">Amazon</a>
<a href="https://editorial.rottentomatoes.com/tag/green-book/" class="tag-cloud-link tag-link-70119 tag-link-position-410" style="font-size: 8pt;" aria-label="green book (1 item)">green book</a>
<a href="https://editorial.rottentomatoes.com/tag/new-york-comic-con/" class="tag-cloud-link tag-link-69667 tag-link-position-411" style="font-size: 10.105263157895pt;" aria-label="New York Comic Con (4 items)">New York Comic Con</a>
<a href="https://editorial.rottentomatoes.com/tag/news/" class="tag-cloud-link tag-link-75963 tag-link-position-412" style="font-size: 15.684210526316pt;" aria-label="news (57 items)">news</a>
<a href="https://editorial.rottentomatoes.com/tag/zombie/" class="tag-cloud-link tag-link-64368 tag-link-position-413" style="font-size: 14.421052631579pt;" aria-label="zombie (32 items)">zombie</a>
<a href="https://editorial.rottentomatoes.com/tag/festival/" class="tag-cloud-link tag-link-76788 tag-link-position-414" style="font-size: 10.105263157895pt;" aria-label="festival (4 items)">festival</a>
<a href="https://editorial.rottentomatoes.com/tag/comic-conhome-2021/" class="tag-cloud-link tag-link-114642 tag-link-position-415" style="font-size: 8.9473684210526pt;" aria-label="Comic-Con@Home 2021 (2 items)">Comic-Con@Home 2021</a>
<a href="https://editorial.rottentomatoes.com/tag/true-crime/" class="tag-cloud-link tag-link-70957 tag-link-position-416" style="font-size: 10.894736842105pt;" aria-label="true crime (6 items)">true crime</a>
<a href="https://editorial.rottentomatoes.com/tag/best-and-worst/" class="tag-cloud-link tag-link-51804 tag-link-position-417" style="font-size: 16.894736842105pt;" aria-label="Best and Worst (97 items)">Best and Worst</a>
<a href="https://editorial.rottentomatoes.com/tag/suspense/" class="tag-cloud-link tag-link-113284 tag-link-position-418" style="font-size: 8.9473684210526pt;" aria-label="suspense (2 items)">suspense</a>
<a href="https://editorial.rottentomatoes.com/tag/italian/" class="tag-cloud-link tag-link-77216 tag-link-position-419" style="font-size: 8pt;" aria-label="italian (1 item)">italian</a>
<a href="https://editorial.rottentomatoes.com/tag/spider-man/" class="tag-cloud-link tag-link-70121 tag-link-position-420" style="font-size: 13.052631578947pt;" aria-label="spider-man (17 items)">spider-man</a>
<a href="https://editorial.rottentomatoes.com/tag/e3/" class="tag-cloud-link tag-link-64924 tag-link-position-421" style="font-size: 8.9473684210526pt;" aria-label="E3 (2 items)">E3</a>
<a href="https://editorial.rottentomatoes.com/tag/photos/" class="tag-cloud-link tag-link-61920 tag-link-position-422" style="font-size: 8.9473684210526pt;" aria-label="Photos (2 items)">Photos</a>
<a href="https://editorial.rottentomatoes.com/tag/biopics/" class="tag-cloud-link tag-link-61229 tag-link-position-423" style="font-size: 11.421052631579pt;" aria-label="Biopics (8 items)">Biopics</a>
<a href="https://editorial.rottentomatoes.com/tag/ifc-films/" class="tag-cloud-link tag-link-67035 tag-link-position-424" style="font-size: 8.9473684210526pt;" aria-label="IFC Films (2 items)">IFC Films</a>
<a href="https://editorial.rottentomatoes.com/tag/creative-arts-emmys/" class="tag-cloud-link tag-link-62172 tag-link-position-425" style="font-size: 8.9473684210526pt;" aria-label="Creative Arts Emmys (2 items)">Creative Arts Emmys</a>
<a href="https://editorial.rottentomatoes.com/tag/movie/" class="tag-cloud-link tag-link-74271 tag-link-position-426" style="font-size: 18.157894736842pt;" aria-label="movie (168 items)">movie</a>
<a href="https://editorial.rottentomatoes.com/tag/logo/" class="tag-cloud-link tag-link-61148 tag-link-position-427" style="font-size: 8.9473684210526pt;" aria-label="Logo (2 items)">Logo</a>
<a href="https://editorial.rottentomatoes.com/tag/tv-land/" class="tag-cloud-link tag-link-60097 tag-link-position-428" style="font-size: 10.105263157895pt;" aria-label="TV Land (4 items)">TV Land</a>
<a href="https://editorial.rottentomatoes.com/tag/set-visit/" class="tag-cloud-link tag-link-52493 tag-link-position-429" style="font-size: 13.684210526316pt;" aria-label="Set visit (23 items)">Set visit</a>
<a href="https://editorial.rottentomatoes.com/tag/sci-fi/" class="tag-cloud-link tag-link-61496 tag-link-position-430" style="font-size: 18.105263157895pt;" aria-label="Sci-Fi (164 items)">Sci-Fi</a>
<a href="https://editorial.rottentomatoes.com/tag/fx/" class="tag-cloud-link tag-link-57857 tag-link-position-431" style="font-size: 18.052631578947pt;" aria-label="FX (161 items)">FX</a>
<a href="https://editorial.rottentomatoes.com/tag/canceled-tv-shows/" class="tag-cloud-link tag-link-72835 tag-link-position-432" style="font-size: 8.9473684210526pt;" aria-label="canceled TV shows (2 items)">canceled TV shows</a>
<a href="https://editorial.rottentomatoes.com/tag/apple-tv/" class="tag-cloud-link tag-link-72824 tag-link-position-433" style="font-size: 15.578947368421pt;" aria-label="Apple TV+ (54 items)">Apple TV+</a>
<a href="https://editorial.rottentomatoes.com/tag/boxing/" class="tag-cloud-link tag-link-77859 tag-link-position-434" style="font-size: 8pt;" aria-label="boxing (1 item)">boxing</a>
<a href="https://editorial.rottentomatoes.com/tag/monster-movies/" class="tag-cloud-link tag-link-78983 tag-link-position-435" style="font-size: 10.894736842105pt;" aria-label="monster movies (6 items)">monster movies</a>
<a href="https://editorial.rottentomatoes.com/tag/paramount-plus/" class="tag-cloud-link tag-link-78696 tag-link-position-436" style="font-size: 12.473684210526pt;" aria-label="Paramount Plus (13 items)">Paramount Plus</a>
<a href="https://editorial.rottentomatoes.com/tag/elevated-horror/" class="tag-cloud-link tag-link-71073 tag-link-position-437" style="font-size: 12.631578947368pt;" aria-label="elevated horror (14 items)">elevated horror</a>
<a href="https://editorial.rottentomatoes.com/tag/sundancetv/" class="tag-cloud-link tag-link-60431 tag-link-position-438" style="font-size: 12.473684210526pt;" aria-label="SundanceTV (13 items)">SundanceTV</a>
<a href="https://editorial.rottentomatoes.com/tag/childrens-tv/" class="tag-cloud-link tag-link-71787 tag-link-position-439" style="font-size: 8.9473684210526pt;" aria-label="children&#039;s TV (2 items)">children&#039;s TV</a>
<a href="https://editorial.rottentomatoes.com/tag/vudu/" class="tag-cloud-link tag-link-71277 tag-link-position-440" style="font-size: 8.9473684210526pt;" aria-label="Vudu (2 items)">Vudu</a>
<a href="https://editorial.rottentomatoes.com/tag/super-bowl/" class="tag-cloud-link tag-link-63940 tag-link-position-441" style="font-size: 10.105263157895pt;" aria-label="Super Bowl (4 items)">Super Bowl</a>
<a href="https://editorial.rottentomatoes.com/tag/razzies/" class="tag-cloud-link tag-link-78893 tag-link-position-442" style="font-size: 8.9473684210526pt;" aria-label="razzies (2 items)">razzies</a>
<a href="https://editorial.rottentomatoes.com/tag/saw/" class="tag-cloud-link tag-link-79442 tag-link-position-443" style="font-size: 8.9473684210526pt;" aria-label="saw (2 items)">saw</a>
<a href="https://editorial.rottentomatoes.com/tag/black/" class="tag-cloud-link tag-link-77336 tag-link-position-444" style="font-size: 10.105263157895pt;" aria-label="black (4 items)">black</a>
<a href="https://editorial.rottentomatoes.com/tag/latino/" class="tag-cloud-link tag-link-72659 tag-link-position-445" style="font-size: 8.9473684210526pt;" aria-label="latino (2 items)">latino</a>
<a href="https://editorial.rottentomatoes.com/tag/indie/" class="tag-cloud-link tag-link-73252 tag-link-position-446" style="font-size: 13.052631578947pt;" aria-label="indie (17 items)">indie</a>
<a href="https://editorial.rottentomatoes.com/tag/independent/" class="tag-cloud-link tag-link-73253 tag-link-position-447" style="font-size: 12.736842105263pt;" aria-label="independent (15 items)">independent</a>
<a href="https://editorial.rottentomatoes.com/tag/reality-competition/" class="tag-cloud-link tag-link-62309 tag-link-position-448" style="font-size: 12.894736842105pt;" aria-label="Reality Competition (16 items)">Reality Competition</a>
<a href="https://editorial.rottentomatoes.com/tag/tlc/" class="tag-cloud-link tag-link-64178 tag-link-position-449" style="font-size: 8pt;" aria-label="TLC (1 item)">TLC</a>
<a href="https://editorial.rottentomatoes.com/tag/fx-on-hulu/" class="tag-cloud-link tag-link-74554 tag-link-position-450" style="font-size: 13.842105263158pt;" aria-label="FX on Hulu (25 items)">FX on Hulu</a>
<a href="https://editorial.rottentomatoes.com/tag/apb/" class="tag-cloud-link tag-link-63851 tag-link-position-451" style="font-size: 8pt;" aria-label="APB (1 item)">APB</a>
<a href="https://editorial.rottentomatoes.com/tag/women/" class="tag-cloud-link tag-link-78694 tag-link-position-452" style="font-size: 8.9473684210526pt;" aria-label="women (2 items)">women</a>
<a href="https://editorial.rottentomatoes.com/tag/dragons/" class="tag-cloud-link tag-link-71105 tag-link-position-453" style="font-size: 8pt;" aria-label="dragons (1 item)">dragons</a>
<a href="https://editorial.rottentomatoes.com/tag/witnail/" class="tag-cloud-link tag-link-71071 tag-link-position-454" style="font-size: 8pt;" aria-label="witnail (1 item)">witnail</a>
<a href="https://editorial.rottentomatoes.com/tag/marvel-comics/" class="tag-cloud-link tag-link-114990 tag-link-position-455" style="font-size: 11.894736842105pt;" aria-label="marvel comics (10 items)">marvel comics</a>
<a href="https://editorial.rottentomatoes.com/tag/2017/" class="tag-cloud-link tag-link-63483 tag-link-position-456" style="font-size: 14.473684210526pt;" aria-label="2017 (33 items)">2017</a>
<a href="https://editorial.rottentomatoes.com/tag/mary-poppins-returns/" class="tag-cloud-link tag-link-70135 tag-link-position-457" style="font-size: 8pt;" aria-label="Mary Poppins Returns (1 item)">Mary Poppins Returns</a>
<a href="https://editorial.rottentomatoes.com/tag/harry-potter/" class="tag-cloud-link tag-link-62916 tag-link-position-458" style="font-size: 11.421052631579pt;" aria-label="harry potter (8 items)">harry potter</a>
<a href="https://editorial.rottentomatoes.com/tag/sxsw/" class="tag-cloud-link tag-link-67546 tag-link-position-459" style="font-size: 9.5789473684211pt;" aria-label="SXSW (3 items)">SXSW</a>
<a href="https://editorial.rottentomatoes.com/tag/tomatazos/" class="tag-cloud-link tag-link-59293 tag-link-position-460" style="font-size: 8.9473684210526pt;" aria-label="Tomatazos (2 items)">Tomatazos</a>
<a href="https://editorial.rottentomatoes.com/tag/masterpiece/" class="tag-cloud-link tag-link-62824 tag-link-position-461" style="font-size: 11.157894736842pt;" aria-label="Masterpiece (7 items)">Masterpiece</a>
<a href="https://editorial.rottentomatoes.com/tag/usa-network/" class="tag-cloud-link tag-link-66548 tag-link-position-462" style="font-size: 13.578947368421pt;" aria-label="USA Network (22 items)">USA Network</a>
<a href="https://editorial.rottentomatoes.com/tag/stephen-king/" class="tag-cloud-link tag-link-71068 tag-link-position-463" style="font-size: 12.105263157895pt;" aria-label="Stephen King (11 items)">Stephen King</a>
<a href="https://editorial.rottentomatoes.com/tag/amazon-prime/" class="tag-cloud-link tag-link-70605 tag-link-position-464" style="font-size: 15.894736842105pt;" aria-label="Amazon Prime (62 items)">Amazon Prime</a>
<a href="https://editorial.rottentomatoes.com/tag/scary-movies/" class="tag-cloud-link tag-link-74496 tag-link-position-465" style="font-size: 11.421052631579pt;" aria-label="scary movies (8 items)">scary movies</a>
<a href="https://editorial.rottentomatoes.com/tag/tubi/" class="tag-cloud-link tag-link-73840 tag-link-position-466" style="font-size: 8pt;" aria-label="Tubi (1 item)">Tubi</a>
<a href="https://editorial.rottentomatoes.com/tag/year-in-review/" class="tag-cloud-link tag-link-63424 tag-link-position-467" style="font-size: 8pt;" aria-label="Year in Review (1 item)">Year in Review</a>
<a href="https://editorial.rottentomatoes.com/tag/crime-thriller/" class="tag-cloud-link tag-link-62739 tag-link-position-468" style="font-size: 12.105263157895pt;" aria-label="crime thriller (11 items)">crime thriller</a>
<a href="https://editorial.rottentomatoes.com/tag/usa/" class="tag-cloud-link tag-link-57949 tag-link-position-469" style="font-size: 15.473684210526pt;" aria-label="USA (52 items)">USA</a>
<a href="https://editorial.rottentomatoes.com/tag/mcu/" class="tag-cloud-link tag-link-70696 tag-link-position-470" style="font-size: 16.210526315789pt;" aria-label="MCU (72 items)">MCU</a>
<a href="https://editorial.rottentomatoes.com/tag/franchise/" class="tag-cloud-link tag-link-74757 tag-link-position-471" style="font-size: 8.9473684210526pt;" aria-label="franchise (2 items)">franchise</a>
<a href="https://editorial.rottentomatoes.com/tag/lord-of-the-rings/" class="tag-cloud-link tag-link-79585 tag-link-position-472" style="font-size: 9.5789473684211pt;" aria-label="lord of the rings (3 items)">lord of the rings</a>
<a href="https://editorial.rottentomatoes.com/tag/apple/" class="tag-cloud-link tag-link-68118 tag-link-position-473" style="font-size: 9.5789473684211pt;" aria-label="Apple (3 items)">Apple</a>
<a href="https://editorial.rottentomatoes.com/tag/broadway/" class="tag-cloud-link tag-link-79060 tag-link-position-474" style="font-size: 8.9473684210526pt;" aria-label="Broadway (2 items)">Broadway</a>
<a href="https://editorial.rottentomatoes.com/tag/binge/" class="tag-cloud-link tag-link-65892 tag-link-position-475" style="font-size: 14.368421052632pt;" aria-label="binge (31 items)">binge</a>
<a href="https://editorial.rottentomatoes.com/tag/prime-video/" class="tag-cloud-link tag-link-115558 tag-link-position-476" style="font-size: 8pt;" aria-label="Prime Video (1 item)">Prime Video</a>
<a href="https://editorial.rottentomatoes.com/tag/20th-century-fox/" class="tag-cloud-link tag-link-67090 tag-link-position-477" style="font-size: 9.5789473684211pt;" aria-label="20th Century Fox (3 items)">20th Century Fox</a>
<a href="https://editorial.rottentomatoes.com/tag/romance/" class="tag-cloud-link tag-link-65627 tag-link-position-478" style="font-size: 13.473684210526pt;" aria-label="romance (21 items)">romance</a>
<a href="https://editorial.rottentomatoes.com/tag/breaking-bad/" class="tag-cloud-link tag-link-73018 tag-link-position-479" style="font-size: 8.9473684210526pt;" aria-label="breaking bad (2 items)">breaking bad</a>
<a href="https://editorial.rottentomatoes.com/tag/academy-awards/" class="tag-cloud-link tag-link-73668 tag-link-position-480" style="font-size: 14.368421052632pt;" aria-label="Academy Awards (31 items)">Academy Awards</a>
<a href="https://editorial.rottentomatoes.com/tag/spy-thriller/" class="tag-cloud-link tag-link-66580 tag-link-position-481" style="font-size: 12.105263157895pt;" aria-label="spy thriller (11 items)">spy thriller</a>
<a href="https://editorial.rottentomatoes.com/tag/freeform/" class="tag-cloud-link tag-link-60098 tag-link-position-482" style="font-size: 14.789473684211pt;" aria-label="Freeform (38 items)">Freeform</a>
<a href="https://editorial.rottentomatoes.com/tag/espn/" class="tag-cloud-link tag-link-61542 tag-link-position-483" style="font-size: 9.5789473684211pt;" aria-label="ESPN (3 items)">ESPN</a>
<a href="https://editorial.rottentomatoes.com/tag/composers/" class="tag-cloud-link tag-link-64517 tag-link-position-484" style="font-size: 8pt;" aria-label="composers (1 item)">composers</a>
<a href="https://editorial.rottentomatoes.com/tag/comic-book-movie/" class="tag-cloud-link tag-link-114876 tag-link-position-485" style="font-size: 9.5789473684211pt;" aria-label="comic book movie (3 items)">comic book movie</a>
<a href="https://editorial.rottentomatoes.com/tag/mindy-kaling/" class="tag-cloud-link tag-link-64775 tag-link-position-486" style="font-size: 8pt;" aria-label="Mindy Kaling (1 item)">Mindy Kaling</a>
<a href="https://editorial.rottentomatoes.com/tag/dc/" class="tag-cloud-link tag-link-66351 tag-link-position-487" style="font-size: 14.894736842105pt;" aria-label="dc (40 items)">dc</a>
<a href="https://editorial.rottentomatoes.com/tag/rom-com/" class="tag-cloud-link tag-link-59959 tag-link-position-488" style="font-size: 12.631578947368pt;" aria-label="Rom-Com (14 items)">Rom-Com</a>
<a href="https://editorial.rottentomatoes.com/tag/classics/" class="tag-cloud-link tag-link-76296 tag-link-position-489" style="font-size: 10.105263157895pt;" aria-label="classics (4 items)">classics</a>
<a href="https://editorial.rottentomatoes.com/tag/trutv/" class="tag-cloud-link tag-link-60402 tag-link-position-490" style="font-size: 10.105263157895pt;" aria-label="TruTV (4 items)">TruTV</a>
<a href="https://editorial.rottentomatoes.com/tag/musical/" class="tag-cloud-link tag-link-64503 tag-link-position-491" style="font-size: 13.947368421053pt;" aria-label="Musical (26 items)">Musical</a>
<a href="https://editorial.rottentomatoes.com/tag/fantasy/" class="tag-cloud-link tag-link-60920 tag-link-position-492" style="font-size: 17.736842105263pt;" aria-label="Fantasy (140 items)">Fantasy</a>
<a href="https://editorial.rottentomatoes.com/tag/sundance/" class="tag-cloud-link tag-link-61979 tag-link-position-493" style="font-size: 13.578947368421pt;" aria-label="Sundance (22 items)">Sundance</a>
<a href="https://editorial.rottentomatoes.com/tag/78th-annual-golden-globe-awards/" class="tag-cloud-link tag-link-78496 tag-link-position-494" style="font-size: 10.526315789474pt;" aria-label="78th Annual Golden Globe Awards (5 items)">78th Annual Golden Globe Awards</a>
<a href="https://editorial.rottentomatoes.com/tag/video/" class="tag-cloud-link tag-link-72643 tag-link-position-495" style="font-size: 10.526315789474pt;" aria-label="video (5 items)">video</a>
<a href="https://editorial.rottentomatoes.com/tag/cartoon-network/" class="tag-cloud-link tag-link-61207 tag-link-position-496" style="font-size: 13.789473684211pt;" aria-label="Cartoon Network (24 items)">Cartoon Network</a>
<a href="https://editorial.rottentomatoes.com/tag/anime/" class="tag-cloud-link tag-link-69116 tag-link-position-497" style="font-size: 11.684210526316pt;" aria-label="anime (9 items)">anime</a>
<a href="https://editorial.rottentomatoes.com/tag/series/" class="tag-cloud-link tag-link-71986 tag-link-position-498" style="font-size: 11.684210526316pt;" aria-label="series (9 items)">series</a>
<a href="https://editorial.rottentomatoes.com/tag/gifs/" class="tag-cloud-link tag-link-61753 tag-link-position-499" style="font-size: 8pt;" aria-label="GIFs (1 item)">GIFs</a>
<a href="https://editorial.rottentomatoes.com/tag/itv/" class="tag-cloud-link tag-link-62846 tag-link-position-500" style="font-size: 8.9473684210526pt;" aria-label="ITV (2 items)">ITV</a>
<a href="https://editorial.rottentomatoes.com/tag/71st-emmy-awards/" class="tag-cloud-link tag-link-72644 tag-link-position-501" style="font-size: 10.105263157895pt;" aria-label="71st Emmy Awards (4 items)">71st Emmy Awards</a>
<a href="https://editorial.rottentomatoes.com/tag/video-on-demand/" class="tag-cloud-link tag-link-75656 tag-link-position-502" style="font-size: 8pt;" aria-label="video on demand (1 item)">video on demand</a>
<a href="https://editorial.rottentomatoes.com/tag/travel-channel/" class="tag-cloud-link tag-link-74668 tag-link-position-503" style="font-size: 8.9473684210526pt;" aria-label="Travel Channel (2 items)">Travel Channel</a>
<a href="https://editorial.rottentomatoes.com/tag/biography/" class="tag-cloud-link tag-link-63738 tag-link-position-504" style="font-size: 10.526315789474pt;" aria-label="biography (5 items)">biography</a>
<a href="https://editorial.rottentomatoes.com/tag/comic-book-movies/" class="tag-cloud-link tag-link-114998 tag-link-position-505" style="font-size: 9.5789473684211pt;" aria-label="comic book movies (3 items)">comic book movies</a>
<a href="https://editorial.rottentomatoes.com/tag/first-reviews/" class="tag-cloud-link tag-link-72301 tag-link-position-506" style="font-size: 11.421052631579pt;" aria-label="First Reviews (8 items)">First Reviews</a>
<a href="https://editorial.rottentomatoes.com/tag/screen-actors-guild/" class="tag-cloud-link tag-link-73559 tag-link-position-507" style="font-size: 8.9473684210526pt;" aria-label="screen actors guild (2 items)">screen actors guild</a>
<a href="https://editorial.rottentomatoes.com/tag/chernobyl/" class="tag-cloud-link tag-link-71521 tag-link-position-508" style="font-size: 8pt;" aria-label="Chernobyl (1 item)">Chernobyl</a>
<a href="https://editorial.rottentomatoes.com/tag/britbox/" class="tag-cloud-link tag-link-66774 tag-link-position-509" style="font-size: 9.5789473684211pt;" aria-label="Britbox (3 items)">Britbox</a>
<a href="https://editorial.rottentomatoes.com/tag/writers-guild-of-america/" class="tag-cloud-link tag-link-63277 tag-link-position-510" style="font-size: 8pt;" aria-label="Writers Guild of America (1 item)">Writers Guild of America</a>
<a href="https://editorial.rottentomatoes.com/tag/chilling-adventures-of-sabrina/" class="tag-cloud-link tag-link-69976 tag-link-position-511" style="font-size: 8pt;" aria-label="Chilling Adventures of Sabrina (1 item)">Chilling Adventures of Sabrina</a>
<a href="https://editorial.rottentomatoes.com/tag/ovation/" class="tag-cloud-link tag-link-68041 tag-link-position-512" style="font-size: 8pt;" aria-label="Ovation (1 item)">Ovation</a>
<a href="https://editorial.rottentomatoes.com/tag/slashers/" class="tag-cloud-link tag-link-72976 tag-link-position-513" style="font-size: 11.894736842105pt;" aria-label="slashers (10 items)">slashers</a>
<a href="https://editorial.rottentomatoes.com/tag/amc/" class="tag-cloud-link tag-link-58004 tag-link-position-514" style="font-size: 18.052631578947pt;" aria-label="AMC (163 items)">AMC</a>
<a href="https://editorial.rottentomatoes.com/tag/ifc/" class="tag-cloud-link tag-link-58045 tag-link-position-515" style="font-size: 14.052631578947pt;" aria-label="IFC (27 items)">IFC</a>
<a href="https://editorial.rottentomatoes.com/tag/nature/" class="tag-cloud-link tag-link-71016 tag-link-position-516" style="font-size: 9.5789473684211pt;" aria-label="nature (3 items)">nature</a>
<a href="https://editorial.rottentomatoes.com/tag/reboot/" class="tag-cloud-link tag-link-73565 tag-link-position-517" style="font-size: 8.9473684210526pt;" aria-label="reboot (2 items)">reboot</a>
<a href="https://editorial.rottentomatoes.com/tag/game-of-thrones/" class="tag-cloud-link tag-link-72655 tag-link-position-518" style="font-size: 8pt;" aria-label="game of thrones (1 item)">game of thrones</a>
<a href="https://editorial.rottentomatoes.com/tag/rt-labs-critics-edition/" class="tag-cloud-link tag-link-114907 tag-link-position-519" style="font-size: 8pt;" aria-label="rt labs critics edition (1 item)">rt labs critics edition</a>
<a href="https://editorial.rottentomatoes.com/tag/warner-bros/" class="tag-cloud-link tag-link-65150 tag-link-position-520" style="font-size: 12.631578947368pt;" aria-label="Warner Bros. (14 items)">Warner Bros.</a>
<a href="https://editorial.rottentomatoes.com/tag/werewolf/" class="tag-cloud-link tag-link-72997 tag-link-position-521" style="font-size: 9.5789473684211pt;" aria-label="werewolf (3 items)">werewolf</a>
<a href="https://editorial.rottentomatoes.com/tag/president/" class="tag-cloud-link tag-link-62857 tag-link-position-522" style="font-size: 8pt;" aria-label="President (1 item)">President</a>
<a href="https://editorial.rottentomatoes.com/tag/disaster/" class="tag-cloud-link tag-link-71270 tag-link-position-523" style="font-size: 8pt;" aria-label="disaster (1 item)">disaster</a>
<a href="https://editorial.rottentomatoes.com/tag/a24/" class="tag-cloud-link tag-link-70115 tag-link-position-524" style="font-size: 10.526315789474pt;" aria-label="A24 (5 items)">A24</a>
<a href="https://editorial.rottentomatoes.com/tag/cmt/" class="tag-cloud-link tag-link-61364 tag-link-position-525" style="font-size: 9.5789473684211pt;" aria-label="CMT (3 items)">CMT</a>
<a href="https://editorial.rottentomatoes.com/tag/christmas-movies/" class="tag-cloud-link tag-link-73392 tag-link-position-526" style="font-size: 11.421052631579pt;" aria-label="christmas movies (8 items)">christmas movies</a>
<a href="https://editorial.rottentomatoes.com/tag/technology/" class="tag-cloud-link tag-link-63852 tag-link-position-527" style="font-size: 8pt;" aria-label="technology (1 item)">technology</a>
<a href="https://editorial.rottentomatoes.com/tag/medical-drama/" class="tag-cloud-link tag-link-66357 tag-link-position-528" style="font-size: 9.5789473684211pt;" aria-label="medical drama (3 items)">medical drama</a>
<a href="https://editorial.rottentomatoes.com/tag/tv-one/" class="tag-cloud-link tag-link-78424 tag-link-position-529" style="font-size: 8pt;" aria-label="TV One (1 item)">TV One</a>
<a href="https://editorial.rottentomatoes.com/tag/comic-book/" class="tag-cloud-link tag-link-63830 tag-link-position-530" style="font-size: 18.578947368421pt;" aria-label="Comic Book (203 items)">Comic Book</a>
<a href="https://editorial.rottentomatoes.com/tag/slasher/" class="tag-cloud-link tag-link-114905 tag-link-position-531" style="font-size: 10.526315789474pt;" aria-label="slasher (5 items)">slasher</a>
<a href="https://editorial.rottentomatoes.com/tag/glaad/" class="tag-cloud-link tag-link-62844 tag-link-position-532" style="font-size: 8pt;" aria-label="GLAAD (1 item)">GLAAD</a>
<a href="https://editorial.rottentomatoes.com/tag/2019/" class="tag-cloud-link tag-link-70112 tag-link-position-533" style="font-size: 8.9473684210526pt;" aria-label="2019 (2 items)">2019</a>
<a href="https://editorial.rottentomatoes.com/tag/turner/" class="tag-cloud-link tag-link-73073 tag-link-position-534" style="font-size: 8pt;" aria-label="Turner (1 item)">Turner</a>
<a href="https://editorial.rottentomatoes.com/tag/the-cw/" class="tag-cloud-link tag-link-57907 tag-link-position-535" style="font-size: 18.263157894737pt;" aria-label="The CW (176 items)">The CW</a>
<a href="https://editorial.rottentomatoes.com/tag/dexter/" class="tag-cloud-link tag-link-114929 tag-link-position-536" style="font-size: 8pt;" aria-label="dexter (1 item)">dexter</a>
<a href="https://editorial.rottentomatoes.com/tag/79th-golden-globes-awards/" class="tag-cloud-link tag-link-115514 tag-link-position-537" style="font-size: 8pt;" aria-label="79th Golden Globes Awards (1 item)">79th Golden Globes Awards</a>
<a href="https://editorial.rottentomatoes.com/tag/tv-renewals/" class="tag-cloud-link tag-link-72837 tag-link-position-538" style="font-size: 8.9473684210526pt;" aria-label="TV renewals (2 items)">TV renewals</a>
<a href="https://editorial.rottentomatoes.com/tag/schedule/" class="tag-cloud-link tag-link-58131 tag-link-position-539" style="font-size: 13.789473684211pt;" aria-label="Schedule (24 items)">Schedule</a>
<a href="https://editorial.rottentomatoes.com/tag/spectrum-originals/" class="tag-cloud-link tag-link-70814 tag-link-position-540" style="font-size: 8pt;" aria-label="Spectrum Originals (1 item)">Spectrum Originals</a>
<a href="https://editorial.rottentomatoes.com/tag/syfy/" class="tag-cloud-link tag-link-59741 tag-link-position-541" style="font-size: 16.578947368421pt;" aria-label="Syfy (84 items)">Syfy</a>
<a href="https://editorial.rottentomatoes.com/tag/foreign/" class="tag-cloud-link tag-link-72662 tag-link-position-542" style="font-size: 11.157894736842pt;" aria-label="foreign (7 items)">foreign</a>
<a href="https://editorial.rottentomatoes.com/tag/twilight/" class="tag-cloud-link tag-link-76091 tag-link-position-543" style="font-size: 8.9473684210526pt;" aria-label="twilight (2 items)">twilight</a>
<a href="https://editorial.rottentomatoes.com/tag/tca-2017/" class="tag-cloud-link tag-link-63612 tag-link-position-544" style="font-size: 9.5789473684211pt;" aria-label="TCA 2017 (3 items)">TCA 2017</a>
<a href="https://editorial.rottentomatoes.com/tag/mudbound/" class="tag-cloud-link tag-link-71069 tag-link-position-545" style="font-size: 8pt;" aria-label="Mudbound (1 item)">Mudbound</a>
<a href="https://editorial.rottentomatoes.com/tag/revenge/" class="tag-cloud-link tag-link-71822 tag-link-position-546" style="font-size: 8pt;" aria-label="revenge (1 item)">revenge</a>
<a href="https://editorial.rottentomatoes.com/tag/marvel-television/" class="tag-cloud-link tag-link-73189 tag-link-position-547" style="font-size: 11.894736842105pt;" aria-label="Marvel Television (10 items)">Marvel Television</a>
<a href="https://editorial.rottentomatoes.com/tag/docudrama/" class="tag-cloud-link tag-link-62848 tag-link-position-548" style="font-size: 8pt;" aria-label="docudrama (1 item)">docudrama</a>
<a href="https://editorial.rottentomatoes.com/tag/2021/" class="tag-cloud-link tag-link-79165 tag-link-position-549" style="font-size: 8pt;" aria-label="2021 (1 item)">2021</a>
<a href="https://editorial.rottentomatoes.com/tag/imdb-tv/" class="tag-cloud-link tag-link-115150 tag-link-position-550" style="font-size: 8.9473684210526pt;" aria-label="IMDb TV (2 items)">IMDb TV</a>
<a href="https://editorial.rottentomatoes.com/tag/emmys/" class="tag-cloud-link tag-link-51979 tag-link-position-551" style="font-size: 15.368421052632pt;" aria-label="Emmys (49 items)">Emmys</a>
<a href="https://editorial.rottentomatoes.com/tag/tumblr/" class="tag-cloud-link tag-link-59919 tag-link-position-552" style="font-size: 11.684210526316pt;" aria-label="Tumblr (9 items)">Tumblr</a>
<a href="https://editorial.rottentomatoes.com/tag/toronto/" class="tag-cloud-link tag-link-76853 tag-link-position-553" style="font-size: 8.9473684210526pt;" aria-label="toronto (2 items)">toronto</a>
<a href="https://editorial.rottentomatoes.com/tag/hidden-camera/" class="tag-cloud-link tag-link-78968 tag-link-position-554" style="font-size: 8pt;" aria-label="hidden camera (1 item)">hidden camera</a>
<a href="https://editorial.rottentomatoes.com/tag/ghostbusters/" class="tag-cloud-link tag-link-60550 tag-link-position-555" style="font-size: 8.9473684210526pt;" aria-label="Ghostbusters (2 items)">Ghostbusters</a>
<a href="https://editorial.rottentomatoes.com/tag/versus/" class="tag-cloud-link tag-link-73223 tag-link-position-556" style="font-size: 11.894736842105pt;" aria-label="versus (10 items)">versus</a>
<a href="https://editorial.rottentomatoes.com/tag/kids-family/" class="tag-cloud-link tag-link-61660 tag-link-position-557" style="font-size: 10.894736842105pt;" aria-label="Kids &amp; Family (6 items)">Kids &amp; Family</a>
<a href="https://editorial.rottentomatoes.com/tag/casting/" class="tag-cloud-link tag-link-70667 tag-link-position-558" style="font-size: 12.736842105263pt;" aria-label="casting (15 items)">casting</a>
<a href="https://editorial.rottentomatoes.com/tag/comiccon/" class="tag-cloud-link tag-link-62498 tag-link-position-559" style="font-size: 13.052631578947pt;" aria-label="comiccon (17 items)">comiccon</a>
<a href="https://editorial.rottentomatoes.com/tag/bet-awards/" class="tag-cloud-link tag-link-76056 tag-link-position-560" style="font-size: 10.105263157895pt;" aria-label="BET Awards (4 items)">BET Awards</a>
<a href="https://editorial.rottentomatoes.com/tag/mary-poppins/" class="tag-cloud-link tag-link-70134 tag-link-position-561" style="font-size: 8pt;" aria-label="Mary poppins (1 item)">Mary poppins</a>
<a href="https://editorial.rottentomatoes.com/tag/quibi/" class="tag-cloud-link tag-link-71799 tag-link-position-562" style="font-size: 11.421052631579pt;" aria-label="quibi (8 items)">quibi</a>
<a href="https://editorial.rottentomatoes.com/tag/cbs/" class="tag-cloud-link tag-link-57894 tag-link-position-563" style="font-size: 17.473684210526pt;" aria-label="CBS (125 items)">CBS</a>
<a href="https://editorial.rottentomatoes.com/tag/elton-john/" class="tag-cloud-link tag-link-71382 tag-link-position-564" style="font-size: 8pt;" aria-label="Elton John (1 item)">Elton John</a>
<a href="https://editorial.rottentomatoes.com/tag/fox-news/" class="tag-cloud-link tag-link-62905 tag-link-position-565" style="font-size: 9.5789473684211pt;" aria-label="Fox News (3 items)">Fox News</a>
<a href="https://editorial.rottentomatoes.com/tag/trivia/" class="tag-cloud-link tag-link-62012 tag-link-position-566" style="font-size: 8.9473684210526pt;" aria-label="Trivia (2 items)">Trivia</a>
<a href="https://editorial.rottentomatoes.com/tag/vampires/" class="tag-cloud-link tag-link-63558 tag-link-position-567" style="font-size: 11.684210526316pt;" aria-label="vampires (9 items)">vampires</a>
<a href="https://editorial.rottentomatoes.com/tag/pet-sematary/" class="tag-cloud-link tag-link-71067 tag-link-position-568" style="font-size: 8pt;" aria-label="Pet Sematary (1 item)">Pet Sematary</a>
<a href="https://editorial.rottentomatoes.com/tag/tv-movies/" class="tag-cloud-link tag-link-113103 tag-link-position-569" style="font-size: 8pt;" aria-label="TV movies (1 item)">TV movies</a>
<a href="https://editorial.rottentomatoes.com/tag/calendar/" class="tag-cloud-link tag-link-62896 tag-link-position-570" style="font-size: 11.894736842105pt;" aria-label="Calendar (10 items)">Calendar</a>
<a href="https://editorial.rottentomatoes.com/tag/mtv/" class="tag-cloud-link tag-link-52309 tag-link-position-571" style="font-size: 13.578947368421pt;" aria-label="MTV (22 items)">MTV</a>
<a href="https://editorial.rottentomatoes.com/tag/kaiju/" class="tag-cloud-link tag-link-78982 tag-link-position-572" style="font-size: 8pt;" aria-label="kaiju (1 item)">kaiju</a>
<a href="https://editorial.rottentomatoes.com/tag/adenture/" class="tag-cloud-link tag-link-113232 tag-link-position-573" style="font-size: 8pt;" aria-label="adenture (1 item)">adenture</a>
<a href="https://editorial.rottentomatoes.com/tag/science-fiction/" class="tag-cloud-link tag-link-63415 tag-link-position-574" style="font-size: 17.368421052632pt;" aria-label="science fiction (120 items)">science fiction</a>
<a href="https://editorial.rottentomatoes.com/tag/marathons/" class="tag-cloud-link tag-link-59885 tag-link-position-575" style="font-size: 8pt;" aria-label="Marathons (1 item)">Marathons</a>
<a href="https://editorial.rottentomatoes.com/tag/transformers/" class="tag-cloud-link tag-link-64943 tag-link-position-576" style="font-size: 10.526315789474pt;" aria-label="transformers (5 items)">transformers</a>
<a href="https://editorial.rottentomatoes.com/tag/anna-paquin/" class="tag-cloud-link tag-link-70712 tag-link-position-577" style="font-size: 8pt;" aria-label="Anna Paquin (1 item)">Anna Paquin</a>
<a href="https://editorial.rottentomatoes.com/tag/debate/" class="tag-cloud-link tag-link-114863 tag-link-position-578" style="font-size: 8pt;" aria-label="debate (1 item)">debate</a>
<a href="https://editorial.rottentomatoes.com/tag/festivals/" class="tag-cloud-link tag-link-67897 tag-link-position-579" style="font-size: 13.473684210526pt;" aria-label="festivals (21 items)">festivals</a>
<a href="https://editorial.rottentomatoes.com/tag/japanese/" class="tag-cloud-link tag-link-77299 tag-link-position-580" style="font-size: 8pt;" aria-label="japanese (1 item)">japanese</a>
<a href="https://editorial.rottentomatoes.com/tag/country/" class="tag-cloud-link tag-link-61228 tag-link-position-581" style="font-size: 8pt;" aria-label="Country (1 item)">Country</a>
<a href="https://editorial.rottentomatoes.com/tag/television/" class="tag-cloud-link tag-link-69857 tag-link-position-582" style="font-size: 20.789473684211pt;" aria-label="television (530 items)">television</a>
<a href="https://editorial.rottentomatoes.com/tag/hbo-go/" class="tag-cloud-link tag-link-76055 tag-link-position-583" style="font-size: 10.526315789474pt;" aria-label="HBO Go (5 items)">HBO Go</a>
<a href="https://editorial.rottentomatoes.com/tag/hfpa/" class="tag-cloud-link tag-link-115515 tag-link-position-584" style="font-size: 8pt;" aria-label="HFPA (1 item)">HFPA</a>
<a href="https://editorial.rottentomatoes.com/tag/vh1/" class="tag-cloud-link tag-link-60467 tag-link-position-585" style="font-size: 12.736842105263pt;" aria-label="VH1 (15 items)">VH1</a>
<a href="https://editorial.rottentomatoes.com/tag/video-games/" class="tag-cloud-link tag-link-52087 tag-link-position-586" style="font-size: 14.210526315789pt;" aria-label="Video Games (29 items)">Video Games</a>
<a href="https://editorial.rottentomatoes.com/tag/e/" class="tag-cloud-link tag-link-61209 tag-link-position-587" style="font-size: 13.157894736842pt;" aria-label="E! (18 items)">E!</a>
<a href="https://editorial.rottentomatoes.com/tag/marvel-studios/" class="tag-cloud-link tag-link-73190 tag-link-position-588" style="font-size: 15.368421052632pt;" aria-label="Marvel Studios (49 items)">Marvel Studios</a>
<a href="https://editorial.rottentomatoes.com/tag/horror/" class="tag-cloud-link tag-link-58566 tag-link-position-589" style="font-size: 19.947368421053pt;" aria-label="Horror (371 items)">Horror</a>
<a href="https://editorial.rottentomatoes.com/tag/kids/" class="tag-cloud-link tag-link-71786 tag-link-position-590" style="font-size: 11.894736842105pt;" aria-label="kids (10 items)">kids</a>
<a href="https://editorial.rottentomatoes.com/tag/sports/" class="tag-cloud-link tag-link-61752 tag-link-position-591" style="font-size: 12.736842105263pt;" aria-label="sports (15 items)">sports</a>
<a href="https://editorial.rottentomatoes.com/tag/political-drama/" class="tag-cloud-link tag-link-64855 tag-link-position-592" style="font-size: 8.9473684210526pt;" aria-label="political drama (2 items)">political drama</a>
<a href="https://editorial.rottentomatoes.com/tag/royal-family/" class="tag-cloud-link tag-link-114993 tag-link-position-593" style="font-size: 8pt;" aria-label="royal family (1 item)">royal family</a>
<a href="https://editorial.rottentomatoes.com/tag/theme-song/" class="tag-cloud-link tag-link-71109 tag-link-position-594" style="font-size: 8.9473684210526pt;" aria-label="theme song (2 items)">theme song</a>
<a href="https://editorial.rottentomatoes.com/tag/toy-story/" class="tag-cloud-link tag-link-71544 tag-link-position-595" style="font-size: 8pt;" aria-label="toy story (1 item)">toy story</a>
<a href="https://editorial.rottentomatoes.com/tag/cancelled/" class="tag-cloud-link tag-link-72830 tag-link-position-596" style="font-size: 8.9473684210526pt;" aria-label="cancelled (2 items)">cancelled</a>
<a href="https://editorial.rottentomatoes.com/tag/polls-games/" class="tag-cloud-link tag-link-59747 tag-link-position-597" style="font-size: 13.684210526316pt;" aria-label="Polls and Games (23 items)">Polls and Games</a>
<a href="https://editorial.rottentomatoes.com/tag/gangster/" class="tag-cloud-link tag-link-115002 tag-link-position-598" style="font-size: 10.105263157895pt;" aria-label="gangster (4 items)">gangster</a>
<a href="https://editorial.rottentomatoes.com/tag/book/" class="tag-cloud-link tag-link-71864 tag-link-position-599" style="font-size: 8.9473684210526pt;" aria-label="book (2 items)">book</a>
<a href="https://editorial.rottentomatoes.com/tag/paleyfest/" class="tag-cloud-link tag-link-60604 tag-link-position-600" style="font-size: 9.5789473684211pt;" aria-label="PaleyFest (3 items)">PaleyFest</a>
<a href="https://editorial.rottentomatoes.com/tag/crunchyroll/" class="tag-cloud-link tag-link-69114 tag-link-position-601" style="font-size: 8.9473684210526pt;" aria-label="Crunchyroll (2 items)">Crunchyroll</a>
<a href="https://editorial.rottentomatoes.com/tag/viacomcbs/" class="tag-cloud-link tag-link-78697 tag-link-position-602" style="font-size: 8pt;" aria-label="ViacomCBS (1 item)">ViacomCBS</a>
<a href="https://editorial.rottentomatoes.com/tag/mutant/" class="tag-cloud-link tag-link-68240 tag-link-position-603" style="font-size: 8pt;" aria-label="mutant (1 item)">mutant</a>
<a href="https://editorial.rottentomatoes.com/tag/infographic/" class="tag-cloud-link tag-link-57864 tag-link-position-604" style="font-size: 8.9473684210526pt;" aria-label="Infographic (2 items)">Infographic</a>
<a href="https://editorial.rottentomatoes.com/tag/tarantino/" class="tag-cloud-link tag-link-71379 tag-link-position-605" style="font-size: 8pt;" aria-label="Tarantino (1 item)">Tarantino</a>
<a href="https://editorial.rottentomatoes.com/tag/the-purge/" class="tag-cloud-link tag-link-73019 tag-link-position-606" style="font-size: 8.9473684210526pt;" aria-label="The Purge (2 items)">The Purge</a>
<a href="https://editorial.rottentomatoes.com/tag/cinemax/" class="tag-cloud-link tag-link-58870 tag-link-position-607" style="font-size: 14.210526315789pt;" aria-label="cinemax (29 items)">cinemax</a>
<a href="https://editorial.rottentomatoes.com/tag/police-drama/" class="tag-cloud-link tag-link-63859 tag-link-position-608" style="font-size: 9.5789473684211pt;" aria-label="police drama (3 items)">police drama</a>
<a href="https://editorial.rottentomatoes.com/tag/mary-tyler-moore/" class="tag-cloud-link tag-link-63787 tag-link-position-609" style="font-size: 8pt;" aria-label="Mary Tyler Moore (1 item)">Mary Tyler Moore</a>
<a href="https://editorial.rottentomatoes.com/tag/black-mirror/" class="tag-cloud-link tag-link-69819 tag-link-position-610" style="font-size: 8pt;" aria-label="Black Mirror (1 item)">Black Mirror</a>
<a href="https://editorial.rottentomatoes.com/tag/strong-female-leads/" class="tag-cloud-link tag-link-71359 tag-link-position-611" style="font-size: 8pt;" aria-label="strong female leads (1 item)">strong female leads</a>
<a href="https://editorial.rottentomatoes.com/tag/lucasfilm/" class="tag-cloud-link tag-link-67083 tag-link-position-612" style="font-size: 10.105263157895pt;" aria-label="Lucasfilm (4 items)">Lucasfilm</a>
<a href="https://editorial.rottentomatoes.com/tag/south-america/" class="tag-cloud-link tag-link-72664 tag-link-position-613" style="font-size: 8pt;" aria-label="south america (1 item)">south america</a>            </div>
        </div>
        <div id="medrec_bottom_ad" class="medrec_ad center"></div>
        <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_bottom_ad','mboxadtwo');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_bottom_ad','boxadone');
                }
            });
        </script>
    </div>
</div>
        </div>
        <!-- end content container -->
        <div class="sleaderboard_wrapper hidden-xs">
    <div id="leaderboard_bottom_ad" style="display:block"></div>
    <script>
      var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
      mps._queue.gptloaded.push(function() {
          if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
              mps.insertAd('#leaderboard_bottom_ad','bottombanner');
          }
      });
    </script>
</div>

<style>#skin_ad { height:0px !important; }</style>
<div id="skin_ad"></div>

<div id="interstitial_ad" style="height:0px;"></div>

<div id="pixel_ad" style="display:none;"></div>
<script>
  var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
  mps._queue.gptloaded.push(function() {
    mps.insertAd('#pixel_ad','pixel');
  });
</script>

<div id="foot" class="hidden-xs">
    <div class="row">
        <div class="col-xs-5 subnav">
            <ul class="unstyled">
                <li><a id="footer-help" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/">Help</a></li>
                <li><a id="footer-about" class="unstyled trendingLink" href="https://www.rottentomatoes.com/about/">About Rotten Tomatoes</a></li>
                <li><a id="footer-tomatometer" class="unstyled trendingLink" href="https://www.rottentomatoes.com/about/">What's the Tomatometer?&reg;</a></li>
                <li><a id="footer-jobs" class="unstyled trendingLink" href="https://www.flixster.com/careers">Jobs</a></li>
                <li><a id="footer-advertise" class="unstyled trendingLink" href="https://www.fandango.com/Advertising.aspx">Advertise</a></li>
            </ul>
        </div>
        <div class="col-xs-4 subnav">
            <ul>
                <li><a id="footer-critics" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/critics/">Critic Submission</a></li>
                <li><a id="footer-api" class="unstyled trendingLink" href="https://developer.rottentomatoes.com">API</a></li>
                <li><a id="footer-licensing" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/licensing/">Licensing</a></li>
            </ul>
        </div>
        <div class="col-xs-7 subnav">
<!--            <h2><span class="glyphicon glyphicon-envelope"></span>&nbsp;&nbsp;JOIN THE NEWSLETTER</h2>-->
<!--            <div style="margin:10px 0">-->
<!--                Get the freshest reviews, news, and more delivered right to your inbox!-->
<!--            </div>-->
<!--            <form id="newsletterSignup" action="--><!--/promo/newsletter-signup-confirm" method="POST" target="_blank">-->
<!--                <div class="input-group">-->
<!--                    <input name="email" type="text" class="form-control" placeholder="Enter your email address">-->
<!--                    <span class="input-group-btn">-->
<!--                        <button id="footer-newsletter-join" type="submit" class="btn btn-primary-rt">Join</button>-->
<!--                    </span>-->
<!--                </div>-->
<!--            </form>-->
        </div>
        <div class="col-xs-8 subnav">
            <h2>Follow Us</h2>
            <div>
                <a id="footer-follow-us-twitter" class="unstyled trendingLink fontelloIcon icon-twitter footerIcon" href="https://twitter.com/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-facebook" class="unstyled trendingLink fontelloIcon icon-facebook-squared footerIcon" href="https://www.facebook.com/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-google" class="unstyled trendingLink fontelloIcon icon-gplus footerIcon" href="https://plus.google.com/+RottenTomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-youtube" class="unstyled trendingLink fontelloIcon icon-youtube-play footerIcon" href="https://www.youtube.com/user/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-tumblr" class="unstyled trendingLink fontelloIcon icon-tumblr footerIcon" href="https://rottentomatoes.tumblr.com/"></a>&nbsp;&nbsp;&nbsp;
            </div>
        </div>
    </div>
    <div class="subtle" style="padding:10px">
        <span class="easteregg">Copyright © 2018 Fandango. All rights reserved.</span>
        <a id="footer-privacy" href="http://www.fandango.com/PrivacyPolicy">Privacy Policy</a> |
        <a id="footer-tos" href="http://www.fandango.com/terms-and-policies/">Terms and Policies</a> |
        <a id="footer-ad-choices" href="http://www.aboutads.info/choices">Ad Choices</a>
    </div>
</div>
<div id="mobileFoot" class="visible-xs-block">
    <div id="footer_text">
        <div class="white">Copyright&nbsp;&#169;&nbsp; 2018 Fandango. All rights reserved.</div>
        <div>
            <a class="footerLinks" href="http://www.fandango.com/terms">Terms of Service</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
            <a class="footerLinks" href="http://www.fandango.com/privacy">Privacy Policy</a>
        </div>
    </div>
</div>

<script type="text/javascript">
const wpvViewHead = document.getElementsByTagName( "head" )[ 0 ];
const wpvViewExtraCss = document.createElement( "style" );
wpvViewExtraCss.textContent = '<!--[if IE 7]><style>.wpv-pagination { *zoom: 1; }</style><![endif]-->';
wpvViewHead.appendChild( wpvViewExtraCss );
</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rottentomatoes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"210992 https:\/\/editorialadmin.rottentomatoes.com\/?post_type=article&p=210992","disqusShortname":"rottentomatoes","disqusTitle":"New on Amazon\u2019s Prime Video in January 2022","disqusUrl":"https:\/\/editorial.rottentomatoes.com\/article\/new-on-amazon-prime-video-in-january-2022\/","postId":"210992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/bootstrap.js?ver=1.1' id='theme-js-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.8.1' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-blocks-frontend-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/editorial.rottentomatoes.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/toolset-blocks\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/js/views-frontend.js?ver=3.6.1' id='views-blocks-frontend-js'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.ga_imdb','category':'Outbound Editorial Click','action':'click','label':'IMDb Outbound','bounce':'false','evalue':''},{'select':'.ga_boxofficemojo','category':'Outbound Editorial Click','action':'click','label':'Box Office Mojo Outbound','bounce':'false','evalue':''},{'select':'.ga_collider','category':'Outbound Editorial Click','action':'click','label':'Collider Outbound','bounce':'false','evalue':''},{'select':'.ga_deadline','category':'Outbound Editorial Click','action':'click','label':'Deadline Outbound','bounce':'false','evalue':''},{'select':'.ga_hollywoodreporter','category':'Outbound Editorial Click','action':'click','label':'Hollywood Reporter Outbound','bounce':'false','evalue':''},{'select':'.ga_variety','category':'Outbound Editorial Click','action':'click','label':'Variety Outbound','bounce':'false','evalue':''},{'select':'.ga_thewrap','category':'Outbound Editorial Click','action':'click','label':'The Wrap Outbound','bounce':'false','evalue':''},{'select':'.ga_wikipedia','category':'Outbound Editorial Click','action':'click','label':'Wikipedia Outbound','bounce':'false','evalue':''},{'select':'.ga_amazon','category':'Outbound Editorial Click','action':'click','label':'Amazon Outbound','bounce':'false','evalue':''},{'select':'.ga_fandangonow','category':'Outbound Editorial Click','action':'click','label':'FandangoNOW Outbound','bounce':'false','evalue':''},{'select':'.ga_google','category':'Outbound Editorial Click','action':'click','label':'Google Outbound','bounce':'false','evalue':''},{'select':'.ga_apple','category':'Outbound Editorial Click','action':'click','label':'Apple Outbound','bounce':'false','evalue':''},{'select':'.ga_microsoft','category':'Outbound Editorial Click','action':'click','label':'Microsoft Outbound','bounce':'false','evalue':''},{'select':'.ga_netflix','category':'Outbound Editorial Click','action':'click','label':'Netflix Outbound','bounce':'false','evalue':''},{'select':'.ga_playstation','category':'Outbound Editorial Click','action':'click','label':'Playstation Outbound','bounce':'false','evalue':''},{'select':'.ga_vudu','category':'Outbound Editorial Click','action':'click','label':'Vudu Outbound','bounce':'false','evalue':''},{'select':'.ga_marvel','category':'Outbound Editorial Click','action':'click','label':'Marvel Outbound','bounce':'false','evalue':''},{'select':'.ga_dccomics','category':'Outbound Editorial Click','action':'click','label':'DC Comics Outbound','bounce':'false','evalue':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/require.js/2.1.14/require.js" data-main="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/rtmain.js"></script>

<script>
    function endsWith(str, suffix) {
      return str.indexOf(suffix, str.length - suffix.length) !== -1;
    }

    //--Ad Unit Loaded (called for each ad loaded)
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.adload=mps._queue.adload||[];
    mps._queue.adload.push(function(eo) {
      window.console && console.log('**** AD LOADED: '+eo._mps.adslot);
      if (!eo.isEmpty) {
          console.log('MPS Slot Rendered: ' + eo.slot.getAdUnitPath() + " - " + eo.size + ' Creative Id: ' + eo.creativeId + ' Line Item Id: ' + eo.lineItemId);
          if (eo._mps._slot == "topbanner") {
              var leaderboardHeight = eo.size[1];
              if (leaderboardHeight > 50){
                   jQuery("#top_leaderboard_wrapper").animate({height:(leaderboardHeight+10)},1000);
                    if (jQuery("#imageViewerModal").length > 0) {
                      jQuery(".modalDialog").css("top", leaderboardHeight+10);
                    }
              }
          }

          if (eo._mps._slot == "trendinggraphic") {
            //Hide Trending bar social section
            jQuery("#trending_bar_social").hide();
            //Removing padding for trending bar ad
            jQuery(".trendingBar>.trendingEl").css("padding","0px");
            jQuery("#trending_bar_ad").show();
          }
      }
    });
    
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
    mps._queue.gptloaded.push(function() {
      mps._setPageTargeting('hub',"210992");
      mps._setPageTargeting('url',"/article/new-on-amazon-prime-video-in-january-2022/");
      mps._setPageTargeting('franchiseid',"");
    });
</script>
    
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.sections ="article";
  _sf_async_config.authors = "jean-bentley";
  
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
      
      })();
</script>

<script>mps.writeFooter && mps.writeFooter();</script>
<script type="text/javascript">_satellite.pageBottom();</script>

    <script type="text/javascript"  src="/quTQasTelA3L/mH3bqP/4Yek4N/EcE5kczw/ADJc/Ygw/BeXtsHjo"></script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 74/108 queries in 0.037 seconds using disk

Served from: editorial.rottentomatoes.com @ 2022-01-05 02:23:01 by W3 Total Cache
-->