<!DOCTYPE html>
<html lang="en-US">
    <head prefix="og: http://ogp.me/ns# flixstertomatoes: http://ogp.me/ns/apps/flixstertomatoes#">

    <meta name="CloudFront-Viewer-Country" content="US" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
        <meta property='og.description' content="" />
    <meta name='description' content="" />
    <meta property='og:title' content="Changing the Dialogue: How Digital Creators Are Reshaping Film Criticism" />
    <meta property='og:type' content="article" />
    <meta property='og:image' content="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/03/22115026/RT_NewMedia_600x314.jpeg" />
    <meta property='og:url' content="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/" />
    <meta name='editorialID' content="123270"/>
    <meta property='fb:app_id' content="326803741017"/>

    <meta property='twitter:card' content="summary_large_image" />
    <meta name="twitter:site" content="@rottentomatoes" />
    <meta name="twitter:title" content="Changing the Dialogue: How Digital Creators Are Reshaping Film Criticism" />
    <meta name="twitter:description" content="" />
    <meta name="twitter:image" content="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/03/22115026/RT_NewMedia_600x314.jpeg" />

    
    
    <title>  Changing the Dialogue: How Digital Creators Are Reshaping Film Criticism << Rotten Tomatoes &#8211; Movie and TV News</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="https://editorial.rottentomatoes.com/xmlrpc.php" />
    <!-- Make customizable later -->
    <link href="https://static.rottentomatoes.com/static/styles/bootstrapLess/rt_bootstrap.css" rel="stylesheet"/>
    <link href="https://static.rottentomatoes.com/v/less/?f=/styles/rt_redesign.less" rel="stylesheet"/>
    <link rel="stylesheet" href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/rtmobilenav.css">
    <link href="https://static.rottentomatoes.com/v/less/?f=/styles/hub.less" rel="stylesheet"/>
    <link href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.3/themes/smoothness/jquery-ui.min.css" rel="stylesheet"/>
    <link rel="icon" type="image/x-icon" href="https://static.rottentomatoes.com/static/images/icons/favicon.ico">
    <link rel="stylesheet" href="///wp-content/themes/RottenTomatoes/css/visual-refresh.css">

        <script>
        // Push column to dataLayer
        var dataLayer = dataLayer || [];

        dataLayer.push({
          "post-url": "https:\/\/editorial.rottentomatoes.com\/article\/how-digital-creators-are-reshaping-film-criticism\/",
          "column": "200",
          "hub":"",
          "author": "rosemarie-alejandrino",
          "related-tv-series-ids": [],
          "related-movie-ids": [],
          "publication-date": "03\/23\/2018",
          "related-celebrity-ids": [],
          "franchise": "",
          "tags": ""        });
    </script>
    
    <script>
        var mpscall = mpscall || {};
        mpscall = {
            "site":"rottentomatoes-web",
            "field[env]": "production", // execution environment
            "type": "article",
            "cat": "article|News"
        };

        var mpsopts = {
         "host":"mps.nbcuni.com",
         "updatecorrelator":true
        }

        var BK = {};

        BK.PageName="https:\/\/editorial.rottentomatoes.com\/article\/how-digital-creators-are-reshaping-film-criticism\/";
        BK.SiteSection="article";
        BK.ArticleTags="";
        BK.RelatedMovieId=[];
        BK.RelatedTalentId=[];
        BK.RelatedTVSeriesId=[];

        var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
    </script>


    <script type='text/javascript'>
        var RT = RT || {};
        RT.rtUrl = "https://www.rottentomatoes.com";
        RT.rtApiUrl = "https://static.rottentomatoes.com";
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.unitIds = [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script src="//cdn.optimizely.com/js/594670329.js"></script>

    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
    {n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
    ;if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1147905821962466');
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1147905821962466&ev=PageView&noscript=1"
    /></noscript>
    <!-- DO NOT MODIFY -->
    <!-- End Facebook Pixel Code -->


    <!-- Chartbeat Code -->    
    <script type="text/javascript">
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 64558; // ACCOUNT NUMBER
          _sf_async_config.domain = 'rottentomatoes.com'; // DOMAIN 
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          /** CONFIGURATION END **/
          var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script type="text/javascript" src="//player.theplatform.com/pdk/dCK2IC/tpPdkController.js?pdk=5.7.5&logLevel=debug" onload="$pdk.bind(this, true); $pdk.controller.setIFrame(this, true);"></script>


    <script src="//assets.adobedtm.com/a5fa26c3da5356c4d77ae8244dc4eb5096e2f4b0/satelliteLib-cbce2cb5d7b476a55d4d651acf340e0592b4f00c.js"></script>    <link rel='dns-prefetch' href='//editorial.rottentomatoes.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rotten Tomatoes - Movie and TV News &raquo; Changing the Dialogue: How Digital Creators Are Reshaping Film Criticism Comments Feed" href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/editorial.rottentomatoes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.3.1' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"563cb84e736b79c3db00006c","iframe":"0","title":"Changing the Dialogue: How Digital Creators Are Reshaping Film Criticism","url":"https:\/\/editorial.rottentomatoes.com\/article\/how-digital-creators-are-reshaping-film-criticism\/","date":"2018-03-23 17:00:24","channels":[],"tags":[],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/sranalytics_wordpress-0.1.5/javascripts/sranalytics.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://editorial.rottentomatoes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://editorial.rottentomatoes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://editorial.rottentomatoes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 Hottest Things to Know About Grey&#8217;s Anatomy Firefighter Spin-Off Station 19' href='https://editorial.rottentomatoes.com/article/hot-details-on-greys-anatomy-firefighter-spin-off-station-19/' />
<link rel='next' title='Pacific Rim: Uprising Might Be Too Intense for Kids, so Here Are Three Robot-Themed Alternatives' href='https://editorial.rottentomatoes.com/article/pacific-rim-uprising-might-be-too-intense-for-kids-so-here-are-three-robot-themed-alternatives/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/" />
<link rel='shortlink' href='https://editorial.rottentomatoes.com/?p=123270' />
<link rel="alternate" type="application/json+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fhow-digital-creators-are-reshaping-film-criticism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fhow-digital-creators-are-reshaping-film-criticism%2F&#038;format=xml" />
<style type="text/css">/*more about critics*/
.ncmore { border-bottom:2px solid silver; margin-bottom:20px }
.ncmore div { width: 200px }
.ncmore div span { font-weight:normal; font-size:16px }
.ncmore a img { width:33px; float:left; margin:0 5px!important }
.ncmore .ncrecommended { float:right; text-align:left; width:465px; padding:0 }
.ncmore .ncrecommended a { float:left; width:155px; padding:10px 0; }
.ncmore .ncrecommended a img { width:100%; padding-right:5px; margin:0!important }
.newbio  { margin-bottom:100px }
.rosie  { margin-bottom:200px }

/*answers*/
.ncblurb1,.ncblurb2,.ncmore { float:left; padding:10px 20px }
.ncblurb2 { background-color:#e8e8e8; }
.ncblurb2 div,.ncmore div { float:left; padding:0 20px 25px 0 }
.ncblurb1 div { float:right; padding:0 0 25px 20px }
.ncblurb1 div,.ncblurb2 div,.ncmore div { font-weight:bold; font-size:18px; text-align:center  }
.ncblurb1 div img,.ncblurb2 div img,.ncmore div img { margin-top:20px}

/*questions*/
.ncquestion { background-color:#f2f2f2; padding:15px; margin:2px 0!important; height:120px; float:left; width:100% }
.ncquestion strong,.nctopquestion strong { font-size:20px }
.ncquestion a,.nctopquestion { font-size:24px; color:#000; text-decoration:underline }
.nctopquestion  {  text-decoration:none }
.nctopquestion div { float:right; font-size:16px }
.nctopquestion div a { margin:0 10px}
.ncactive * { color:silver!important; text-decoration:none!important }

/*author card*/
.authorcard { background-color:#414141; color:#fefefe; float:left; padding:10px 20px; margin-top:30px }
.authorcard h2 { color:#fefefe; font-size:20px; margin:10px 0}
.authorcard img { width:100px!important; margin-bottom:10px!important; float:left;  margin:0px 10px 0 0; vertical-align:top!important }
.authorcard a img { width:33px!important; float:left; margin:0 5px!important } 

/*critcs short profile*/
.meetcritics { float:left; }
div.newcritic { float:left!important; width:230px; text-align:center; min-height:325px; padding:0 10px 20px 10px }
.ncphoto { width:100px!important; margin-bottom:10px!important }

/*more*/
.nch2 { float:left; margin:40px 0 20px 0; font-size:24px }
@media (max-width:767px) {
.ncmore .ncrecommended { width:100% }
.ncmore .ncrecommended a {width:33%; font-size:16px}
div.newcritic,div.newbio { width:100%!important; }
img.ncmain,img.ncbio { width:200px!important }
.ncquestion { height:auto;  }
.newbio  { margin-bottom:0px }}
</style>		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<link rel='https://github.com/WP-API/WP-API' href='https://editorial.rottentomatoes.com/wp-json' />
        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-2265251-1', 'rt-editorial-prod.aws.prod.flixster.com');                  ga('send', 'pageview');
                                }
            </script>  </head>
    <body class="body">
        <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZKXN6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZKXN6');</script>
<!-- End Google Tag Manager -->
<div id="navMenu" class="modal fade" role="dialog" aria-labelledby="navMenu">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-body">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span class="glyphicon glyphicon-remove" />
                </button>
                <div class="pull-left">
                    <ul class="list-inline social">
                        <li><a id="header-facebook-social-link" class="unstyled fontelloIcon icon-facebook-squared" href="https://www.facebook.com/rottentomatoes" target="_blank"></a></li>
                        <li><a id="header-twitter-social-link" class="unstyled fontelloIcon icon-twitter" href="https://twitter.com/rottentomatoes" target="_blank"></a></li>
                    </ul>
                </div>
                <div class="items">
                    <div class="item">
                        <a class="homeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/">
                            Home
                        </a>
                    </div>
                    <div class="item">
                        <a class="boxofficeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/theater/">
                            Top Box Office
                        </a>
                    </div>
                    <div class="item">
                        <a class="theatersTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/theaters/">
                            Tickets &amp; Showtimes
                        </a>
                    </div>
                    <div class="item">
                        <a class="dvdTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/dvd/">
                            DVD &amp; Streaming
                        </a>
                    </div>
                    <div class="item">
                        <a class="tvTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/tv/">
                            TV
                        </a>
                    </div>
                    <div class="item">
                        <a class="newsTab unstyled navLink fullLink" href="https://editorial.rottentomatoes.com">
                            News
                        </a>
                    </div>
<!--                    <div class="item">-->
<!--                        <a class="newsletterTab unstyled navLink fullLink" href="--><!--/newsletter/">-->
<!--                            Join Newsletter-->
<!--                        </a>-->
<!--                    </div>-->
                </div>
                <div class="loginArea">
                    <a href="#signup" data-toggle="modal" data-target="#signup" class="signupLink login">SIGN UP</a>
                    <a href="#login" data-toggle="modal" data-target="#login" class="loginLink login">LOG IN</a>
                    <div class="userProfile" style="display:none">
                        <a class="userProfileLink">
                            <div class="media">
                                <div class="pull-left">
                                    <img class="media-object" src="//graph.facebook.com/v2.2/100001988417196/picture"/>
                                </div>
                                <div class="pull-right">
                                    <span class="glyphicon glyphicon-cog"/>
                                </div>
                                <div class="media-body">
                                    <span class="name">Jester McGree</span>
                                </div>
                            </div>
                        </a>
                    </div>
                    <div class="logoutRow" style="display:none">
                        <a class="logout" href="/logout/">
                            Logout
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div class="body_main container">
    <div id="top_leaderboard_wrapper" class="leaderboard_wrapper">
        <div class="leaderboard_helper">
            <div id="leaderboard_top_ad"></div>
            <script>
                //--RESPONSIVE AD SWITCHING (DIFFERENT CONTAINERS)
                var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                mps._queue.gptloaded.push(function() {
                    if (mps.getResponsiveSet() =='0') { //MOBILE
                        mps.insertAd('#leaderboard_top_ad','mbanner');
                    } else { //DESKTOP or TABLET
                        mps.insertAd('#leaderboard_top_ad','topbanner');
                    }
                });
            </script>
        </div>
    </div>
    <div class="header_main container">
        <div id="navbar" class="navbar navbar-rt" role="navigation">
            <div class="navbar-header pull-right hidden-xs">
                <div class="header_links">
                    <a id="header-whats-the-tomatometer" href="https://www.rottentomatoes.com/about/">What's the Tomatometer?&reg;</a>
                    <a id="header-top-bar-critics" href="https://www.rottentomatoes.com/critics/">RT Critics</a>
                    <!--<a id="header-top-bar-newsletter" href="--><!--/newsletter/">Newsletter</a>-->
                </div>
            </div>
            <div id="header_brand_column" class="col-sm-13 col-full-xs">
                <div class="hidden-xs desktopNav">
                    <!-- Logo -->
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//staticv2-4.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div id="rt_logo_ad" style="display:none;"></div>
                    <script>
                        var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                        mps._queue.gptloaded.push(function() {
                            if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                                mps.rt.insertlogo('#rt_logo_ad', 'ploc=rtlogo;');
                            }
                        });
                    </script>
                    <!-- Search box -->
                    <div id="desktop-search-root">
                        <form action="/search/" method="get">
                            <div class="navbar-searchbox main">
                                <div class="input-group">
                                    <input name="search" type="text" class="form-control" placeholder="Search movies, TV, actors, more..." name="srch-term" id="search-term">
                                    <div class="input-group-btn">
                                        <button type="submit" class="btn btn-default searchBtn">
                                            <em class="glyphicon glyphicon-search"></em>
                                        </button>
                                    </div>
                                    <div class="navbar-close">
                                        <button type="button" class="btn btn-default">
                                            <span class="glyphicon glyphicon-remove" />
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
                <div id="mobile-nav" class="visible-xs mobileNav">
                    <div>
                        <a id="mobile-search-button">
                            <button class="pull-right navbar-button searchButton">
                                <em class="glyphicon glyphicon-search white"></em>
                            </button>
                        </a>
                    </div>
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//staticv2-4.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div class="mob-nav-bottom clearfix">
                        <ul id="nav-list" class="nav-list">
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com"><i class=" fontelloIcon icon-home"></i>Home</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/theater/"><i class=" fontelloIcon icon-boxoffice"></i>Box Office</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/tv/"><i class=" fontelloIcon icon-tv2"></i>TV</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/dvd/"><i class=" fontelloIcon icon-redeem"></i>DVD</a>
                            </li>
                            <li class="nav-item">
                                <a id="menu-btn" class="menu-btn" href="#">
                                    <i class=" fontelloIcon icon-more"></i>MORE
                                </a>
                            </li>
                        </ul>
                    </div>
                    <div id="mobile-nav-overlay" class="mobile-nav-overlay">
                        <!--mobile dropdown-->
                        <ul class="mobile-menu-panel">
                            <li class="nav-item"><a href="https://editorial.rottentomatoes.com">News</a></li>
                            <li class="nav-item clearfix d-block">
                                <!-- <div class="login-signup-box pull-left">
                                    <a id="mobile-signup-btn" data-toggle="modal" data-target="#signup" class="signupLink login btn-login-signup" href="#signup">SIGN UP</a>
                                    <a id="mobile-login-btn" data-toggle="modal" data-target="#login" class="loginLink login btn-login-signup" href="#login">LOG IN</a>
                                </div> -->
                                <div class="social-media-box pull-right">
                                    <a href="https://www.facebook.com/rottentomatoes">
                                        <i class="fontelloIcon icon-facebook-squared" aria-hidden="true"></i>
                                    </a>
                                    <a href="https://twitter.com/rottentomatoes">
                                        <i class="fontelloIcon icon-twitter" aria-hidden="true"></i>
                                    </a>
                                </div>
                            </li>
                        </ul>
                        <!--mobile dropdown end-->
                    </div>
                </div>
            <!--Mobile Nav END-->
            </div>
            <div id="menu" class="navbar-nav col-sm-11 hidden-xs">
                <ul class="list-inline">
                    <li id='movieMenuTab' class='menuHeader center noSpacing' > <a id='movieMenu' class='h2' href='https://www.rottentomatoes.com/browse/'>Movies &amp; DVDS<span class='fontelloIcon icon-down-dir'></span></a> </li>
                    <li id='tvMenuTab' class='menuHeader center noSpacing' > <a id='tvMenu' class='h2' href='https://www.rottentomatoes.com/tv/'>TV<span class='fontelloIcon icon-down-dir'></span></a> </li>
                    <li id='newsMenuTab' class='menuHeader center noSpacing' > <a id='newsMenu' class='h2' href='https://editorial.rottentomatoes.com'>News<span class='fontelloIcon icon-down-dir'></span></a> </li>
                    <li class='menuHeader center noSpacing' style='border-radius: 5px' id='header-tickets-showtimes'> <a id='ticketingMenu' class='h2' href='https://www.rottentomatoes.com/showtimes/?adid=nav_TS' class='menuHeader'>Tickets &amp; Showtimes</a> </li>
                </ul>
            </div>
        </div>
        <div class='trendingBar hidden-xs'>
            <div class='fr'>
                <ul id="trending_bar_social" class='list-inline social'>
                    <li class='header'>Follow Us</li>
                    <li><a id='header-twitter-social-link' class='unstyled trendingLink fontelloIcon icon-twitter white' href='https://twitter.com/rottentomatoes' target='_blank'></a></li>
                    <li><a id='header-facebook-social-link' class='unstyled trendingLink fontelloIcon icon-facebook-squared white' href='https://www.facebook.com/rottentomatoes' target='_blank'></a></li>
                    <li><a id='header-google-social-link' class='unstyled trendingLink fontelloIcon icon-gplus white' href='https://plus.google.com/+RottenTomatoes' target='_blank'></a></li>
                    <li><a id='header-youtube-social-link' class='unstyled trendingLink fontelloIcon icon-youtube-play white' href='https://www.youtube.com/user/rottentomatoes' target='_blank'></a></li>
                    <li><a id='header-tumblr-social-link' class='unstyled trendingLink fontelloIcon icon-tumblr white' href='https://rottentomatoes.tumblr.com/' target='_blank'></a></li>
                </ul>
                <div id="trending_bar_ad" style="display:none;"></div>
                <script>
                    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                    mps._queue.gptloaded.push(function() {
                        if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                            mps.insertAd('#trending_bar_ad','trendinggraphic');
                        }
                    });
                </script>
            </div>
            <ul class="list-inline trendingEl">
                <li class="header">Trending on RT</li>
            </ul>
        </div>
        
        <!-- start content container -->
        <div style="min-height: 528px; background: white;" class="container body_main">
                        <div id="article_main_body" class="col col-left-center col-full-xs article_body ">
                <div class="panel-rt panel-box article_body">

                                            <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href="https://editorial.rottentomatoes.com/news/"/>News</a></h2>
                                        <div class="sponsorship_ad">
                        <div id="article_sponsorship_ad" class="page_ad" style="height:0px"></div>
                        <script>
                            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                            mps._queue.gptloaded.push(function() {
                                mps.rt.insertlogo('#article_sponsorship_ad', 'ploc=articlesponsorship');
                            });
                        </script>
                    </div>
                    <div class="panel-body">
                        <h1>Changing the Dialogue: How Digital Creators Are Reshaping Film Criticism</h1>
                        <h2 class="subtext"></h2>
                        <div class="small subtle">by <a href="https://editorial.rottentomatoes.com/author/rosemarie-alejandrino/" title="Posts by Rosemarie Alejandrino" class="author url fn" rel="author">Rosemarie Alejandrino</a> | March 23, 2018                          | <span class="glyphicon glyphicon-comment commenticon"></span>
                          <a href="#disqus_thread">
                              <span class="disqus-comment-count" data-disqus-url="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/">Comments</span>
                          </a>
                     </div>

                     <hr>

                     <div style="padding-bottom:20px;">
                       <div id="social-tools-widget">
                         <a href="#">
                           <img src="https://static.rottentomatoes.com/static/images/social/social_fb_like.png" class="social-tools-facebook-like fb_like"></a>
                         <a href="#">
                           <img src="https://static.rottentomatoes.com/static/images/social/social_fb_share.png" class="social-tools-facebook-share"></a>
                         <a href="#">
                           <img src="https://static.rottentomatoes.com/static/images/social/social_twitter.png" class="social-tools-twitter"></a>
                         <a href="#">
                           <img src="https://static.rottentomatoes.com/static/images/social/social_google.png" class="social-tools-googleplus"></a>
                       </div>
                     </div>

                    <div class="articleContentBody">
                                                <div class="content-image"><img class="aligncenter size-full wp-image-123231" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161642/RT_NewMedia_Header_731x200.jpg" alt="" srcset="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161642/RT_NewMedia_Header_731x200.jpg 731w, https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161642/RT_NewMedia_Header_731x200-300x82.jpg 300w" sizes="(max-width: 731px) 100vw, 731px" /></div>
<p><em><strong>This feature is by Rosemarie Alejandrino, the inaugural USC Annenberg-Rotten Tomatoes Digital Innovation and Entertainment Criticism fellow, a partnership with the USC Annenberg School for Communication and Journalism.</strong></em></p>
<p>Film criticism died at the birth of television.</p>
<p>At least, that’s what former <em>Time</em> movie critic and editor-in-chief of Film Comment Richard Corliss said in his 1990 column: <a href="https://www.filmcomment.com/article/richard-corliss-all-thumbs-or-is-there-a-future-for-film-criticism/" target="_blank">“All Thumbs: Or, Is There a Future for Film Criticism?”</a> The cause of his concern? Two new, flashy television personalities he felt were the disintegration of the pure, academic, poetic form of written film criticism — Roger Ebert and Gene Siskel.</p>
<p>That’s right. The guys who so many movie fans believe rejuvenated film criticism for the visual age got backlash from “traditional” written critics when their show began. It’s kind of funny to think that now — eight years after the show, featuring different hosts, went off the air — the rapidly changing digital media space might have Corliss begging for the days of <em>At the Movies</em>.</p>
<p>Now, the question of “All Thumbs?” has become “Fresh or Rotten?,” “What’s Trending?,” or a combination of those and more, thanks to the onslaught of online opinion, analysis and, yes, aggregation. Just as the ways we consume media have changed drastically in the last few decades, so have the ways to produce thoughtful criticism about the media we consume.</p>
<p>Across multimedia platforms — particularly online video and podcasts — a new class of critics has arisen, made up of people who view the world of film and entertainment criticism through a digital lens. Some don&#8217;t consider themselves critics at all. This new breed of content creators isn’t looking to compete with traditional print critics; in fact, they exist side-by-side in the same cinesphere, often using written reviews as a jumping off point for their discussions.</p>
<p>Where these video and audio critics are taking us represents an exciting chapter in the evolving narrative of film criticism. The ability to pause and zoom allows a crafty YouTuber to dive into a scene’s shot construction in minute detail. Access to streaming services lets a critic watch a movie over and over as to not miss a detail while dissecting the plot for easter eggs and hidden gems. The rise in podcasts and longform audio platforms connects the critic to the listener in an intimate setting, as if you’re listening in on a conversation between friends who love (or hate) a film as much as you do.</p>
<p>The key culture-shifting component of new media film criticism is the critics’ relationship with their audience. A critic’s specific interests and the cult of personality that sometimes surrounds them fosters a special, kinetic kind of fan-to-critic relationship. Are you interested in taking a revisionist look at classic Disney animated films? Passionate about fair representations of race and gender in films? Curious to see what your favorite directors might reveal about their next film after having a glass or two of champagne? There’s probably somebody out there who shares the same interests, no matter how niche or off-kilter. It’s just a matter of finding a voice that speaks to you.</p>
<p>According to a survey we conducted on YouTube of users on Rotten Tomatoes and Fandango channels, people overwhelmingly preferred movie-related video content over audio or text. (This is a result you might expect, given the medium on which the survey was conducted). But when asked where they preferred to get movie recommendations, a majority of respondents selected friends and family (60%) over video reviews (11%). It’s possible that the audience for video — and subsequently, longform audio — is seeking film content that dives deeper than reviews and recommendation, content that aims to start and extend the conversation in new ways.</p>
<div class="content-image"><img class="aligncenter size-full wp-image-123232" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161644/RT_SiteGraphic_SurveyResults.jpg" alt="" srcset="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161644/RT_SiteGraphic_SurveyResults.jpg 731w, https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161644/RT_SiteGraphic_SurveyResults-300x176.jpg 300w" sizes="(max-width: 731px) 100vw, 731px" /></div>
<p><span style="color: gray; font-size: 13px;">Survey was conducted from 10/11/17-10/17/17 across Rotten Tomatoes and Fandango YouTube channels.</span></p>
<p>So what do those conversations look and sound like? We spoke to a variety of new media critics who produce thoughtful and thought-provoking content, strengthened by their distinct visual and tonal styles and unique points of view. We asked about their own roles in creating conversations around film, their relationships with their audiences, and whether or not they identify as critics at all. We thought it would be best to let the critics speak for themselves — that is, in fact, what they’re known for.</p>
<h2 class="nch2">Here&#8217;s what we asked</h2>
<div class="ncquestion"><strong>Question 1</strong><br />
<a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/2/">Do you consider yourself a critic?</a></div>
<div class="ncquestion"><strong>Question 2</strong><br />
<a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/3/">Why do you think you&#8217;ve gained an audience?</a></div>
<div class="ncquestion"><strong>Question 3</strong><br />
<a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/4/">How do you think online platforms, like social media, have impacted film criticism and the film industry?</a></div>
<div class="ncquestion"><strong>Question 4</strong><br />
<a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/5/">What do you think the future of film criticism is?</a></div>
<div class="ncquestion"><strong>Question 5</strong><br />
<a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/6/">What&#8217;s a movie you love despite its critical flaws?</a></div>
<h2 class="nch2">Meet the critics</h2>
<div class="meetcritics">
<div class="newcritic"><img class="aligncenter size-full wp-image-123241 ncphoto ncmain" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/27102938/HazelHayes_200X200.png" alt="" /><strong>Hazel Hayes</strong> is a writer, director, and filmmaker who is best known for her YouTube series, Tipsy Talk, in which she interviews actors, directors, and filmmakers over a drink or two.</div>
<div class="newcritic"><img class="aligncenter size-full wp-image-123239 ncphoto ncmain" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/27102941/ChrisStuckmann_200X200.png" alt="" /><strong>Chris Stuckmann</strong> is a YouTube movie reviewer with over 1.2 million subscribers. He is the author of <em>The Film Buff’s Bucket List: The 50 Movies of the 2000</em>s to See Before You Die. He is a Tomatometer-approved critic.</div>
<div class="newcritic"><img class="aligncenter size-full wp-image-123240 ncphoto ncmain" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/27102940/CinemaSins_200X200.png" alt="" /><strong>CinemaSins</strong> is a YouTube channel created by Chris Atkinson and Jeremy Scott. The channel has amassed over 2 billion views and is best known for their “Everything Wrong With…” series in which they point out the “sins” in popular movies.</div>
<div class="newcritic"><img class="aligncenter size-full wp-image-123243 ncphoto ncmain" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/27102936/LindsayEllis_200X200.png" alt="" /><strong>Lindsay Ellis</strong> is a video essayist who takes weighty, academic concepts from film studies and applies them to popular movies in order to place them within a larger cultural context.</div>
<div class="newcritic"><img class="aligncenter size-full wp-image-123238 ncphoto ncmain" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/27102942/BlackMenCantJump_200X200.png" alt="" /><strong>Black Men Can&#8217;t Jump (In Hollywood)</strong> is a podcast hosted by comedians Jonathan Braylock, James III, and Jerah Milligan, where they review films featuring leading actors of color in the context of Hollywood’s race issue.</div>
<div class="newcritic"><img class="aligncenter size-full wp-image-123242 ncphoto ncmain" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/27102936/HistoryBuffs_200X200.png" alt="" /><strong>History Buffs</strong> is a YouTube channel in which host and creator Nick Hodges reviews popular films based on their historical accuracy.</div>
<div class="newcritic"><img class="aligncenter size-full wp-image-123237 ncphoto ncmain" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/27102943/AlachiaQueen_200X200.png" alt="" /><strong>Alachia Queen</strong> is a YouTube film critic who uses her reviews to start a dialogue about larger social issues. She is a Tomatometer-approved critic.</div>
<div class="newcritic"><img class="aligncenter size-full wp-image-123246 ncphoto ncmain" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/27102933/TheWorstIdeaOfAllTime_200X200.png" alt="" /><strong>The Worst Idea of All Time Podcast</strong> is a film review podcast where comedians Tim Batt and Guy Montgomery review the same film every week for an entire year.</div>
</div>
<div style="float: right;"><a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/7/">Learn More</a></div>
<div class="authorcard">
<h2>About the Author</h2>
<p><img class="aligncenter size-full wp-image-123245" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/27102934/Rosemarie_200X200.png" alt="" /><strong>Rosemarie Alejandrino</strong> is the inaugural USC Annenberg-Rotten Tomatoes Digital Innovation and Entertainment Criticism fellow. <a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/7/#author">Learn more</a></p>
<div class="authorsocial"><a href="https://twitter.com/yesROSEMARIE" target="_blank"><img class="aligncenter size-full wp-image-123235" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161813/twitter_icon_16X16.png" alt="" srcset="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161813/twitter_icon_16X16.png 33w, https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161813/twitter_icon_16X16-32x32.png 32w" sizes="(max-width: 33px) 100vw, 33px" /></a> <a href="https://www.instagram.com/yesrosemarie/" target="_blank"><img class="aligncenter size-full wp-image-123234" src="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161813/instagram_icon_16X16.png" alt="" srcset="https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161813/instagram_icon_16X16.png 33w, https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/02/23161813/instagram_icon_16X16-32x32.png 32w" sizes="(max-width: 33px) 100vw, 33px" /></a></div>
</div>
                                            </div>
                </div>
            </div>
                <p>Pages:  1 <a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/2/">2</a> <a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/3/">3</a> <a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/4/">4</a> <a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/5/">5</a> <a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/6/">6</a> <a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/7/">7</a><a href="https://editorial.rottentomatoes.com/article/how-digital-creators-are-reshaping-film-criticism/2/">  Next </a></p>
                


<div id="wpv-view-layout-9432-TCPID123270CPID123270" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9432-TCPID123270CPID123270" data-viewnumber="9432-TCPID123270CPID123270" data-pagination="{&quot;id&quot;:&quot;9432&quot;,&quot;base_permalink&quot;:&quot;/article/how-digital-creators-are-reshaping-film-criticism/?wpv_view_count=9432-TCPID123270CPID123270&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/how-digital-creators-are-reshaping-film-criticism/?wpv_view_count=9432-TCPID123270CPID123270">

	
	
		
	
</div>
                


<div id="wpv-view-layout-9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID123270" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID123270" data-viewnumber="9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID123270" data-pagination="{&quot;id&quot;:&quot;9431&quot;,&quot;base_permalink&quot;:&quot;/article/how-digital-creators-are-reshaping-film-criticism/?wpv_view_count=9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID123270&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/how-digital-creators-are-reshaping-film-criticism/?wpv_view_count=9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID123270">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href=https://editorial.rottentomatoes.com/news/>More News</a></h2>
     <div class="panel-body">
       <div class="row">
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/2018-tv-finale-dates-calendar/">
                <div class="editorialColumnPic">
                  <img src=https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/03/30233204/counterpart-600x314.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> 2018 TV Finale Dates Calendar</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/renewed-and-canceled-tv-shows-2017-2018/">
                <div class="editorialColumnPic">
                  <img src=https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/03/30174336/roseanne-600x314.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> Renewed and Canceled TV Shows 2018</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/dan-stevens-quiz/">
                <div class="editorialColumnPic">
                  <img src=https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/03/30035754/legion-dan-stevens-600x314.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> How Well Do You Know <em>Legion</em> Star Dan Stevens? Take the Quiz</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
       </div>
       <div class="pull-right panel-link"><a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/news/">More News<span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>

          	
<div id="disqus_thread">
    </div>

                                </div>
                <div class="col col-right col-full-xs">
    <div style="padding-bottom:5px;">
        <div id="medrec_top_ad" class="medrec_ad center"></div>
         <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_top_ad','mboxadone');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_top_ad','topmulti');
                }
            });
        </script>
        <div style="margin-top:10px;" class="panel panel-rt panel-box otherNews">
            <h2 class="panel-heading">Movie &amp; TV News</h2>
            <div class="panel-body content_body">
                


<div id="wpv-view-layout-54857-TCPID123270" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54857-TCPID123270" data-viewnumber="54857-TCPID123270" data-pagination="{&quot;id&quot;:&quot;54857&quot;,&quot;base_permalink&quot;:&quot;/article/how-digital-creators-are-reshaping-film-criticism/?wpv_view_count=54857-TCPID123270&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/how-digital-creators-are-reshaping-film-criticism/?wpv_view_count=54857-TCPID123270">

	
	
<h2>Featured on RT</h2>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/2018-tv-finale-dates-calendar/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/03/30233204/counterpart-600x314.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> 2018 TV Finale Dates Calendar</p> 
        				<p class="noSpacing publication-date">March 30, 2018</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/foxs-x-men-dark-phoenix-and-the-new-mutants-pushed-back-to-2019-and-more-movie-news/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/03/30213302/New-Mutants-Ketchup.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> Fox&#8217;s <em>X-Men: Dark Phoenix</em> and <em>The New Mutants</em> Pushed Back to 2019, and More Movie News</p> 
        				<p class="noSpacing publication-date">March 30, 2018</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/not-seeing-ready-player-one-here-are-three-other-spielberg-movies-for-your-kids-and-teens/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/03/30163137/Ready-Player-One-PG.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> Not Seeing <em>Ready Player One</em>? Here Are Three Other Spielberg Movies for Your Kids and Teens</p> 
        				<p class="noSpacing publication-date">March 30, 2018</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/renewed-and-canceled-tv-shows-2017-2018/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://s3-us-west-2.amazonaws.com/flx-editorial-wordpress/wp-content/uploads/2018/03/30174336/roseanne-600x314.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> Renewed and Canceled TV Shows 2018</p> 
        				<p class="noSpacing publication-date">March 30, 2018</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
<div style="text-align: right;" class="panel-link"><a href="https://editorial.rottentomatoes.com/news/">More Featured on RT ></a></div>

 	
	
	
</div>
                


<div id="wpv-view-layout-54858-TCPID123270" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54858-TCPID123270" data-viewnumber="54858-TCPID123270" data-pagination="{&quot;id&quot;:&quot;54858&quot;,&quot;base_permalink&quot;:&quot;/article/how-digital-creators-are-reshaping-film-criticism/?wpv_view_count=54858-TCPID123270&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;http://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/how-digital-creators-are-reshaping-film-criticism/?wpv_view_count=54858-TCPID123270">

	
	
<h2>Top Headlines</h2>
<ul class="redDot">
  
    <li class="newslink"> <a href="http://variety.com/2018/tv/news/roseanne-renewed-abc-1202740400/">ABC Renews <i>Roseanne</i> for Season 11</a><br>
      <span class="subtle">– Variety</span>
    </li>
  
    <li class="newslink"> <a href="http://variety.com/2018/film/news/colin-trevorrow-jurassic-world-3-1202740351/">Colin Trevorrow to Direct <i>Jurassic World 3</i></a><br>
      <span class="subtle">– Variety</span>
    </li>
  
    <li class="newslink"> <a href="http://variety.com/2018/film/news/jennifer-aniston-adam-sandler-netflix-murder-mystery-1202739436/">Jennifer Aniston and Adam Sandler Reunite for <i>Murder Mystery</i></a><br>
      <span class="subtle">– Variety</span>
    </li>
  
    <li class="newslink"> <a href="http://variety.com/2018/film/news/scarlett-johansson-taika-waititis-jojo-rabbit-fox-searchlight-1202668807/">Scarlett Johansson to Star in Taika Waititi&#8217;s <i>Jojo Rabbit</i></a><br>
      <span class="subtle">– Variety</span>
    </li>
  
    <li class="newslink"> <a href="http://variety.com/2018/film/news/pedro-pascal-wonder-woman-sequel-narcos-1202738657/"><i>Wonder Woman 2</i> Adds Pedro Pascal</a><br>
      <span class="subtle">– Variety</span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/dc-comics-tv-scorecard/">DC Comics TV Shows Ranked Best to Worst</a><br>
      <span class="subtle">– </span>
    </li>
  
</ul>
<div class="pull-right panel-link"><a href="https://editorial.rottentomatoes.com/publications/">More Top Headlines ></a></div>
	
	
	
</div>
            </div>
        </div>
        <div style="margin-top:10px;" class="panel panel-rt panel-box otherNews">
            <h2 class="panel-heading">Tag Cloud</h2>
            <div class="panel-body content_body">
                <a href='https://editorial.rottentomatoes.com/tag/supernatural/' class='tag-link-64386 tag-link-position-1' title='5 topics' style='font-size: 11.140186915888pt;'>supernatural</a>
<a href='https://editorial.rottentomatoes.com/tag/lionsgate/' class='tag-link-62205 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>Lionsgate</a>
<a href='https://editorial.rottentomatoes.com/tag/abc-family/' class='tag-link-59383 tag-link-position-3' title='2 topics' style='font-size: 9.1775700934579pt;'>ABC Family</a>
<a href='https://editorial.rottentomatoes.com/tag/dc-streaming-service/' class='tag-link-67047 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>DC streaming service</a>
<a href='https://editorial.rottentomatoes.com/tag/the-arrangement/' class='tag-link-64172 tag-link-position-5' title='2 topics' style='font-size: 9.1775700934579pt;'>The Arrangement</a>
<a href='https://editorial.rottentomatoes.com/tag/nbc/' class='tag-link-57948 tag-link-position-6' title='89 topics' style='font-size: 18.794392523364pt;'>NBC</a>
<a href='https://editorial.rottentomatoes.com/tag/tca-2017/' class='tag-link-63612 tag-link-position-7' title='3 topics' style='font-size: 9.9626168224299pt;'>TCA 2017</a>
<a href='https://editorial.rottentomatoes.com/tag/disney-channel/' class='tag-link-62425 tag-link-position-8' title='6 topics' style='font-size: 11.598130841121pt;'>Disney Channel</a>
<a href='https://editorial.rottentomatoes.com/tag/gifs/' class='tag-link-61753 tag-link-position-9' title='1 topic' style='font-size: 8pt;'>GIFs</a>
<a href='https://editorial.rottentomatoes.com/tag/amc/' class='tag-link-58004 tag-link-position-10' title='84 topics' style='font-size: 18.663551401869pt;'>AMC</a>
<a href='https://editorial.rottentomatoes.com/tag/sundancetv/' class='tag-link-60431 tag-link-position-11' title='8 topics' style='font-size: 12.252336448598pt;'>SundanceTV</a>
<a href='https://editorial.rottentomatoes.com/tag/pixar/' class='tag-link-66793 tag-link-position-12' title='1 topic' style='font-size: 8pt;'>Pixar</a>
<a href='https://editorial.rottentomatoes.com/tag/mindy-kaling/' class='tag-link-64775 tag-link-position-13' title='1 topic' style='font-size: 8pt;'>Mindy Kaling</a>
<a href='https://editorial.rottentomatoes.com/tag/fxx/' class='tag-link-58221 tag-link-position-14' title='18 topics' style='font-size: 14.411214953271pt;'>FXX</a>
<a href='https://editorial.rottentomatoes.com/tag/freeform/' class='tag-link-60098 tag-link-position-15' title='16 topics' style='font-size: 14.084112149533pt;'>Freeform</a>
<a href='https://editorial.rottentomatoes.com/tag/set-visit/' class='tag-link-52493 tag-link-position-16' title='22 topics' style='font-size: 14.934579439252pt;'>Set visit</a>
<a href='https://editorial.rottentomatoes.com/tag/cops/' class='tag-link-63838 tag-link-position-17' title='2 topics' style='font-size: 9.1775700934579pt;'>cops</a>
<a href='https://editorial.rottentomatoes.com/tag/lgbtq/' class='tag-link-62843 tag-link-position-18' title='2 topics' style='font-size: 9.1775700934579pt;'>LGBTQ</a>
<a href='https://editorial.rottentomatoes.com/tag/character-guide/' class='tag-link-60122 tag-link-position-19' title='4 topics' style='font-size: 10.616822429907pt;'>Character Guide</a>
<a href='https://editorial.rottentomatoes.com/tag/masterpiece/' class='tag-link-62824 tag-link-position-20' title='7 topics' style='font-size: 11.92523364486pt;'>Masterpiece</a>
<a href='https://editorial.rottentomatoes.com/tag/netflix/' class='tag-link-58220 tag-link-position-21' title='201 topics' style='font-size: 21.14953271028pt;'>Netflix</a>
<a href='https://editorial.rottentomatoes.com/tag/cosplay/' class='tag-link-58228 tag-link-position-22' title='5 topics' style='font-size: 11.140186915888pt;'>Cosplay</a>
<a href='https://editorial.rottentomatoes.com/tag/comedy/' class='tag-link-62490 tag-link-position-23' title='52 topics' style='font-size: 17.289719626168pt;'>Comedy</a>
<a href='https://editorial.rottentomatoes.com/tag/britbox/' class='tag-link-66774 tag-link-position-24' title='1 topic' style='font-size: 8pt;'>Britbox</a>
<a href='https://editorial.rottentomatoes.com/tag/20th-century-fox/' class='tag-link-67090 tag-link-position-25' title='1 topic' style='font-size: 8pt;'>20th Century Fox</a>
<a href='https://editorial.rottentomatoes.com/tag/podcast/' class='tag-link-61088 tag-link-position-26' title='16 topics' style='font-size: 14.084112149533pt;'>Podcast</a>
<a href='https://editorial.rottentomatoes.com/tag/glaad/' class='tag-link-62844 tag-link-position-27' title='1 topic' style='font-size: 8pt;'>GLAAD</a>
<a href='https://editorial.rottentomatoes.com/tag/trivia/' class='tag-link-62012 tag-link-position-28' title='2 topics' style='font-size: 9.1775700934579pt;'>Trivia</a>
<a href='https://editorial.rottentomatoes.com/tag/sports/' class='tag-link-61752 tag-link-position-29' title='9 topics' style='font-size: 12.579439252336pt;'>sports</a>
<a href='https://editorial.rottentomatoes.com/tag/cw-seed/' class='tag-link-67048 tag-link-position-30' title='2 topics' style='font-size: 9.1775700934579pt;'>CW Seed</a>
<a href='https://editorial.rottentomatoes.com/tag/nycc/' class='tag-link-58227 tag-link-position-31' title='2 topics' style='font-size: 9.1775700934579pt;'>NYCC</a>
<a href='https://editorial.rottentomatoes.com/tag/year-in-review/' class='tag-link-63424 tag-link-position-32' title='1 topic' style='font-size: 8pt;'>Year in Review</a>
<a href='https://editorial.rottentomatoes.com/tag/bravo/' class='tag-link-59525 tag-link-position-33' title='5 topics' style='font-size: 11.140186915888pt;'>Bravo</a>
<a href='https://editorial.rottentomatoes.com/tag/golden-globes/' class='tag-link-66618 tag-link-position-34' title='1 topic' style='font-size: 8pt;'>golden globes</a>
<a href='https://editorial.rottentomatoes.com/tag/infographic/' class='tag-link-57864 tag-link-position-35' title='2 topics' style='font-size: 9.1775700934579pt;'>Infographic</a>
<a href='https://editorial.rottentomatoes.com/tag/bbc/' class='tag-link-61807 tag-link-position-36' title='5 topics' style='font-size: 11.140186915888pt;'>BBC</a>
<a href='https://editorial.rottentomatoes.com/tag/discovery/' class='tag-link-62018 tag-link-position-37' title='11 topics' style='font-size: 13.102803738318pt;'>discovery</a>
<a href='https://editorial.rottentomatoes.com/tag/tumblr/' class='tag-link-59919 tag-link-position-38' title='9 topics' style='font-size: 12.579439252336pt;'>Tumblr</a>
<a href='https://editorial.rottentomatoes.com/tag/esquire/' class='tag-link-61241 tag-link-position-39' title='1 topic' style='font-size: 8pt;'>Esquire</a>
<a href='https://editorial.rottentomatoes.com/tag/2017/' class='tag-link-63483 tag-link-position-40' title='32 topics' style='font-size: 15.981308411215pt;'>2017</a>
<a href='https://editorial.rottentomatoes.com/tag/comic-book/' class='tag-link-63830 tag-link-position-41' title='51 topics' style='font-size: 17.289719626168pt;'>Comic Book</a>
<a href='https://editorial.rottentomatoes.com/tag/christmas/' class='tag-link-66493 tag-link-position-42' title='1 topic' style='font-size: 8pt;'>Christmas</a>
<a href='https://editorial.rottentomatoes.com/tag/starz/' class='tag-link-58048 tag-link-position-43' title='59 topics' style='font-size: 17.682242990654pt;'>Starz</a>
<a href='https://editorial.rottentomatoes.com/tag/sony-pictures/' class='tag-link-67099 tag-link-position-44' title='1 topic' style='font-size: 8pt;'>Sony Pictures</a>
<a href='https://editorial.rottentomatoes.com/tag/premiere-dates/' class='tag-link-57897 tag-link-position-45' title='10 topics' style='font-size: 12.841121495327pt;'>Premiere Dates</a>
<a href='https://editorial.rottentomatoes.com/tag/45/' class='tag-link-65104 tag-link-position-46' title='1 topic' style='font-size: 8pt;'>45</a>
<a href='https://editorial.rottentomatoes.com/tag/pop/' class='tag-link-61231 tag-link-position-47' title='8 topics' style='font-size: 12.252336448598pt;'>Pop</a>
<a href='https://editorial.rottentomatoes.com/tag/crime/' class='tag-link-64304 tag-link-position-48' title='2 topics' style='font-size: 9.1775700934579pt;'>crime</a>
<a href='https://editorial.rottentomatoes.com/tag/super-bowl/' class='tag-link-63940 tag-link-position-49' title='2 topics' style='font-size: 9.1775700934579pt;'>Super Bowl</a>
<a href='https://editorial.rottentomatoes.com/tag/adventure/' class='tag-link-63205 tag-link-position-50' title='9 topics' style='font-size: 12.579439252336pt;'>adventure</a>
<a href='https://editorial.rottentomatoes.com/tag/fall-tv/' class='tag-link-57896 tag-link-position-51' title='54 topics' style='font-size: 17.420560747664pt;'>Fall TV</a>
<a href='https://editorial.rottentomatoes.com/tag/justice-league/' class='tag-link-66350 tag-link-position-52' title='1 topic' style='font-size: 8pt;'>justice league</a>
<a href='https://editorial.rottentomatoes.com/tag/usa/' class='tag-link-57949 tag-link-position-53' title='29 topics' style='font-size: 15.719626168224pt;'>USA</a>
<a href='https://editorial.rottentomatoes.com/tag/comedy-central/' class='tag-link-52308 tag-link-position-54' title='15 topics' style='font-size: 13.88785046729pt;'>Comedy Central</a>
<a href='https://editorial.rottentomatoes.com/tag/politics/' class='tag-link-62667 tag-link-position-55' title='5 topics' style='font-size: 11.140186915888pt;'>politics</a>
<a href='https://editorial.rottentomatoes.com/tag/cooking/' class='tag-link-62385 tag-link-position-56' title='1 topic' style='font-size: 8pt;'>cooking</a>
<a href='https://editorial.rottentomatoes.com/tag/holidays/' class='tag-link-59314 tag-link-position-57' title='17 topics' style='font-size: 14.280373831776pt;'>Holidays</a>
<a href='https://editorial.rottentomatoes.com/tag/music/' class='tag-link-61227 tag-link-position-58' title='13 topics' style='font-size: 13.560747663551pt;'>Music</a>
<a href='https://editorial.rottentomatoes.com/tag/psycho/' class='tag-link-64211 tag-link-position-59' title='1 topic' style='font-size: 8pt;'>psycho</a>
<a href='https://editorial.rottentomatoes.com/tag/winter-tv/' class='tag-link-59942 tag-link-position-60' title='26 topics' style='font-size: 15.392523364486pt;'>Winter TV</a>
<a href='https://editorial.rottentomatoes.com/tag/spike/' class='tag-link-66634 tag-link-position-61' title='1 topic' style='font-size: 8pt;'>Spike</a>
<a href='https://editorial.rottentomatoes.com/tag/romance/' class='tag-link-65627 tag-link-position-62' title='3 topics' style='font-size: 9.9626168224299pt;'>romance</a>
<a href='https://editorial.rottentomatoes.com/tag/vampires/' class='tag-link-63558 tag-link-position-63' title='3 topics' style='font-size: 9.9626168224299pt;'>vampires</a>
<a href='https://editorial.rottentomatoes.com/tag/cbs-all-access/' class='tag-link-62730 tag-link-position-64' title='32 topics' style='font-size: 15.981308411215pt;'>CBS All Access</a>
<a href='https://editorial.rottentomatoes.com/tag/tv-land/' class='tag-link-60097 tag-link-position-65' title='3 topics' style='font-size: 9.9626168224299pt;'>TV Land</a>
<a href='https://editorial.rottentomatoes.com/tag/photos/' class='tag-link-61920 tag-link-position-66' title='2 topics' style='font-size: 9.1775700934579pt;'>Photos</a>
<a href='https://editorial.rottentomatoes.com/tag/espn/' class='tag-link-61542 tag-link-position-67' title='2 topics' style='font-size: 9.1775700934579pt;'>ESPN</a>
<a href='https://editorial.rottentomatoes.com/tag/ratings/' class='tag-link-66619 tag-link-position-68' title='1 topic' style='font-size: 8pt;'>ratings</a>
<a href='https://editorial.rottentomatoes.com/tag/rt-history/' class='tag-link-63791 tag-link-position-69' title='3 topics' style='font-size: 9.9626168224299pt;'>RT History</a>
<a href='https://editorial.rottentomatoes.com/tag/nickelodeon/' class='tag-link-60539 tag-link-position-70' title='5 topics' style='font-size: 11.140186915888pt;'>Nickelodeon</a>
<a href='https://editorial.rottentomatoes.com/tag/harry-potter/' class='tag-link-62916 tag-link-position-71' title='1 topic' style='font-size: 8pt;'>harry potter</a>
<a href='https://editorial.rottentomatoes.com/tag/superheroes/' class='tag-link-52241 tag-link-position-72' title='275 topics' style='font-size: 22pt;'>Superheroes</a>
<a href='https://editorial.rottentomatoes.com/tag/composers/' class='tag-link-64517 tag-link-position-73' title='1 topic' style='font-size: 8pt;'>composers</a>
<a href='https://editorial.rottentomatoes.com/tag/singing-competition/' class='tag-link-62310 tag-link-position-74' title='5 topics' style='font-size: 11.140186915888pt;'>singing competition</a>
<a href='https://editorial.rottentomatoes.com/tag/tbs/' class='tag-link-60096 tag-link-position-75' title='14 topics' style='font-size: 13.757009345794pt;'>TBS</a>
<a href='https://editorial.rottentomatoes.com/tag/superheroe/' class='tag-link-67245 tag-link-position-76' title='1 topic' style='font-size: 8pt;'>Superheroe</a>
<a href='https://editorial.rottentomatoes.com/tag/sdcc/' class='tag-link-58488 tag-link-position-77' title='7 topics' style='font-size: 11.92523364486pt;'>SDCC</a>
<a href='https://editorial.rottentomatoes.com/tag/reality-competition/' class='tag-link-62309 tag-link-position-78' title='15 topics' style='font-size: 13.88785046729pt;'>Reality Competition</a>
<a href='https://editorial.rottentomatoes.com/tag/paramount-network/' class='tag-link-66826 tag-link-position-79' title='3 topics' style='font-size: 9.9626168224299pt;'>Paramount Network</a>
<a href='https://editorial.rottentomatoes.com/tag/24-frames/' class='tag-link-62214 tag-link-position-80' title='35 topics' style='font-size: 16.242990654206pt;'>24 frames</a>
<a href='https://editorial.rottentomatoes.com/tag/reality/' class='tag-link-62311 tag-link-position-81' title='13 topics' style='font-size: 13.560747663551pt;'>Reality</a>
<a href='https://editorial.rottentomatoes.com/tag/american-society-of-cinematographers/' class='tag-link-63278 tag-link-position-82' title='1 topic' style='font-size: 8pt;'>American Society of Cinematographers</a>
<a href='https://editorial.rottentomatoes.com/tag/polls-games/' class='tag-link-59747 tag-link-position-83' title='23 topics' style='font-size: 15.065420560748pt;'>Polls and Games</a>
<a href='https://editorial.rottentomatoes.com/tag/tiff/' class='tag-link-62368 tag-link-position-84' title='5 topics' style='font-size: 11.140186915888pt;'>TIFF</a>
<a href='https://editorial.rottentomatoes.com/tag/teen/' class='tag-link-63736 tag-link-position-85' title='3 topics' style='font-size: 9.9626168224299pt;'>Teen</a>
<a href='https://editorial.rottentomatoes.com/tag/cults/' class='tag-link-67034 tag-link-position-86' title='1 topic' style='font-size: 8pt;'>cults</a>
<a href='https://editorial.rottentomatoes.com/tag/country/' class='tag-link-61228 tag-link-position-87' title='1 topic' style='font-size: 8pt;'>Country</a>
<a href='https://editorial.rottentomatoes.com/tag/cnn/' class='tag-link-62383 tag-link-position-88' title='3 topics' style='font-size: 9.9626168224299pt;'>CNN</a>
<a href='https://editorial.rottentomatoes.com/tag/msnbc/' class='tag-link-62906 tag-link-position-89' title='2 topics' style='font-size: 9.1775700934579pt;'>MSNBC</a>
<a href='https://editorial.rottentomatoes.com/tag/star-wars/' class='tag-link-59066 tag-link-position-90' title='50 topics' style='font-size: 17.224299065421pt;'>Star Wars</a>
<a href='https://editorial.rottentomatoes.com/tag/ellie-kemper/' class='tag-link-64776 tag-link-position-91' title='1 topic' style='font-size: 8pt;'>Ellie Kemper</a>
<a href='https://editorial.rottentomatoes.com/tag/crime-thriller/' class='tag-link-62739 tag-link-position-92' title='2 topics' style='font-size: 9.1775700934579pt;'>crime thriller</a>
<a href='https://editorial.rottentomatoes.com/tag/best-and-worst/' class='tag-link-51804 tag-link-position-93' title='93 topics' style='font-size: 18.92523364486pt;'>Best and Worst</a>
<a href='https://editorial.rottentomatoes.com/tag/opinion/' class='tag-link-59690 tag-link-position-94' title='5 topics' style='font-size: 11.140186915888pt;'>Opinion</a>
<a href='https://editorial.rottentomatoes.com/tag/crime-drama/' class='tag-link-62847 tag-link-position-95' title='14 topics' style='font-size: 13.757009345794pt;'>crime drama</a>
<a href='https://editorial.rottentomatoes.com/tag/hulu/' class='tag-link-52473 tag-link-position-96' title='43 topics' style='font-size: 16.766355140187pt;'>Hulu</a>
<a href='https://editorial.rottentomatoes.com/tag/mary-tyler-moore/' class='tag-link-63787 tag-link-position-97' title='1 topic' style='font-size: 8pt;'>Mary Tyler Moore</a>
<a href='https://editorial.rottentomatoes.com/tag/summer/' class='tag-link-60933 tag-link-position-98' title='9 topics' style='font-size: 12.579439252336pt;'>Summer</a>
<a href='https://editorial.rottentomatoes.com/tag/ghostbusters/' class='tag-link-60550 tag-link-position-99' title='2 topics' style='font-size: 9.1775700934579pt;'>Ghostbusters</a>
<a href='https://editorial.rottentomatoes.com/tag/pirates/' class='tag-link-60123 tag-link-position-100' title='7 topics' style='font-size: 11.92523364486pt;'>Pirates</a>
<a href='https://editorial.rottentomatoes.com/tag/cats/' class='tag-link-64942 tag-link-position-101' title='1 topic' style='font-size: 8pt;'>cats</a>
<a href='https://editorial.rottentomatoes.com/tag/lucasfilm/' class='tag-link-67083 tag-link-position-102' title='1 topic' style='font-size: 8pt;'>Lucasfilm</a>
<a href='https://editorial.rottentomatoes.com/tag/certified-fresh/' class='tag-link-58920 tag-link-position-103' title='167 topics' style='font-size: 20.626168224299pt;'>Certified Fresh</a>
<a href='https://editorial.rottentomatoes.com/tag/dceu/' class='tag-link-66352 tag-link-position-104' title='1 topic' style='font-size: 8pt;'>dceu</a>
<a href='https://editorial.rottentomatoes.com/tag/shondaland/' class='tag-link-67499 tag-link-position-105' title='2 topics' style='font-size: 9.1775700934579pt;'>Shondaland</a>
<a href='https://editorial.rottentomatoes.com/tag/own/' class='tag-link-61149 tag-link-position-106' title='2 topics' style='font-size: 9.1775700934579pt;'>OWN</a>
<a href='https://editorial.rottentomatoes.com/tag/trutv/' class='tag-link-60402 tag-link-position-107' title='2 topics' style='font-size: 9.1775700934579pt;'>TruTV</a>
<a href='https://editorial.rottentomatoes.com/tag/abc/' class='tag-link-57522 tag-link-position-108' title='100 topics' style='font-size: 19.121495327103pt;'>ABC</a>
<a href='https://editorial.rottentomatoes.com/tag/2015/' class='tag-link-59890 tag-link-position-109' title='7 topics' style='font-size: 11.92523364486pt;'>2015</a>
<a href='https://editorial.rottentomatoes.com/tag/spy-thriller/' class='tag-link-66580 tag-link-position-110' title='1 topic' style='font-size: 8pt;'>spy thriller</a>
<a href='https://editorial.rottentomatoes.com/tag/social-media/' class='tag-link-63671 tag-link-position-111' title='1 topic' style='font-size: 8pt;'>social media</a>
<a href='https://editorial.rottentomatoes.com/tag/countdown/' class='tag-link-51803 tag-link-position-112' title='13 topics' style='font-size: 13.560747663551pt;'>Countdown</a>
<a href='https://editorial.rottentomatoes.com/tag/youtube-red/' class='tag-link-67253 tag-link-position-113' title='1 topic' style='font-size: 8pt;'>YouTube Red</a>
<a href='https://editorial.rottentomatoes.com/tag/logo/' class='tag-link-61148 tag-link-position-114' title='1 topic' style='font-size: 8pt;'>Logo</a>
<a href='https://editorial.rottentomatoes.com/tag/tca/' class='tag-link-52234 tag-link-position-115' title='22 topics' style='font-size: 14.934579439252pt;'>TCA</a>
<a href='https://editorial.rottentomatoes.com/tag/sxsw/' class='tag-link-67546 tag-link-position-116' title='1 topic' style='font-size: 8pt;'>SXSW</a>
<a href='https://editorial.rottentomatoes.com/tag/dark-horse-comics/' class='tag-link-64347 tag-link-position-117' title='1 topic' style='font-size: 8pt;'>Dark Horse Comics</a>
<a href='https://editorial.rottentomatoes.com/tag/biopics/' class='tag-link-61229 tag-link-position-118' title='3 topics' style='font-size: 9.9626168224299pt;'>Biopics</a>
<a href='https://editorial.rottentomatoes.com/tag/amazon/' class='tag-link-52513 tag-link-position-119' title='56 topics' style='font-size: 17.551401869159pt;'>Amazon</a>
<a href='https://editorial.rottentomatoes.com/tag/acorn-tv/' class='tag-link-66773 tag-link-position-120' title='1 topic' style='font-size: 8pt;'>Acorn TV</a>
<a href='https://editorial.rottentomatoes.com/tag/sci-fi/' class='tag-link-61496 tag-link-position-121' title='55 topics' style='font-size: 17.485981308411pt;'>Sci-Fi</a>
<a href='https://editorial.rottentomatoes.com/tag/itv/' class='tag-link-62846 tag-link-position-122' title='1 topic' style='font-size: 8pt;'>ITV</a>
<a href='https://editorial.rottentomatoes.com/tag/science-fiction/' class='tag-link-63415 tag-link-position-123' title='32 topics' style='font-size: 15.981308411215pt;'>science fiction</a>
<a href='https://editorial.rottentomatoes.com/tag/toys/' class='tag-link-59560 tag-link-position-124' title='8 topics' style='font-size: 12.252336448598pt;'>Toys</a>
<a href='https://editorial.rottentomatoes.com/tag/grammys/' class='tag-link-63276 tag-link-position-125' title='3 topics' style='font-size: 9.9626168224299pt;'>Grammys</a>
<a href='https://editorial.rottentomatoes.com/tag/binge/' class='tag-link-65892 tag-link-position-126' title='6 topics' style='font-size: 11.598130841121pt;'>binge</a>
<a href='https://editorial.rottentomatoes.com/tag/based-on-movie/' class='tag-link-63839 tag-link-position-127' title='8 topics' style='font-size: 12.252336448598pt;'>based on movie</a>
<a href='https://editorial.rottentomatoes.com/tag/pbs/' class='tag-link-58049 tag-link-position-128' title='36 topics' style='font-size: 16.308411214953pt;'>PBS</a>
<a href='https://editorial.rottentomatoes.com/tag/rocky/' class='tag-link-60019 tag-link-position-129' title='1 topic' style='font-size: 8pt;'>Rocky</a>
<a href='https://editorial.rottentomatoes.com/tag/musicals/' class='tag-link-61234 tag-link-position-130' title='8 topics' style='font-size: 12.252336448598pt;'>Musicals</a>
<a href='https://editorial.rottentomatoes.com/tag/police-drama/' class='tag-link-63859 tag-link-position-131' title='2 topics' style='font-size: 9.1775700934579pt;'>police drama</a>
<a href='https://editorial.rottentomatoes.com/tag/usa-network/' class='tag-link-66548 tag-link-position-132' title='2 topics' style='font-size: 9.1775700934579pt;'>USA Network</a>
<a href='https://editorial.rottentomatoes.com/tag/el-rey/' class='tag-link-58060 tag-link-position-133' title='11 topics' style='font-size: 13.102803738318pt;'>El Rey</a>
<a href='https://editorial.rottentomatoes.com/tag/rock/' class='tag-link-61230 tag-link-position-134' title='3 topics' style='font-size: 9.9626168224299pt;'>Rock</a>
<a href='https://editorial.rottentomatoes.com/tag/paleyfest/' class='tag-link-60604 tag-link-position-135' title='2 topics' style='font-size: 9.1775700934579pt;'>PaleyFest</a>
<a href='https://editorial.rottentomatoes.com/tag/fox/' class='tag-link-57536 tag-link-position-136' title='94 topics' style='font-size: 18.990654205607pt;'>FOX</a>
<a href='https://editorial.rottentomatoes.com/tag/fantasy/' class='tag-link-60920 tag-link-position-137' title='58 topics' style='font-size: 17.616822429907pt;'>Fantasy</a>
<a href='https://editorial.rottentomatoes.com/tag/got/' class='tag-link-61156 tag-link-position-138' title='12 topics' style='font-size: 13.299065420561pt;'>GoT</a>
<a href='https://editorial.rottentomatoes.com/tag/president/' class='tag-link-62857 tag-link-position-139' title='1 topic' style='font-size: 8pt;'>President</a>
<a href='https://editorial.rottentomatoes.com/tag/what-to-watch/' class='tag-link-65495 tag-link-position-140' title='1 topic' style='font-size: 8pt;'>what to watch</a>
<a href='https://editorial.rottentomatoes.com/tag/trailer/' class='tag-link-35226 tag-link-position-141' title='74 topics' style='font-size: 18.336448598131pt;'>Trailer</a>
<a href='https://editorial.rottentomatoes.com/tag/history/' class='tag-link-61210 tag-link-position-142' title='20 topics' style='font-size: 14.672897196262pt;'>History</a>
<a href='https://editorial.rottentomatoes.com/tag/interview/' class='tag-link-58037 tag-link-position-143' title='32 topics' style='font-size: 15.981308411215pt;'>Interview</a>
<a href='https://editorial.rottentomatoes.com/tag/e/' class='tag-link-61209 tag-link-position-144' title='13 topics' style='font-size: 13.560747663551pt;'>E!</a>
<a href='https://editorial.rottentomatoes.com/tag/martial-arts/' class='tag-link-59317 tag-link-position-145' title='2 topics' style='font-size: 9.1775700934579pt;'>Martial Arts</a>
<a href='https://editorial.rottentomatoes.com/tag/talk-show/' class='tag-link-65392 tag-link-position-146' title='1 topic' style='font-size: 8pt;'>talk show</a>
<a href='https://editorial.rottentomatoes.com/tag/animation/' class='tag-link-61235 tag-link-position-147' title='29 topics' style='font-size: 15.719626168224pt;'>Animation</a>
<a href='https://editorial.rottentomatoes.com/tag/kids-family/' class='tag-link-61660 tag-link-position-148' title='3 topics' style='font-size: 9.9626168224299pt;'>Kids &amp; Family</a>
<a href='https://editorial.rottentomatoes.com/tag/paramount/' class='tag-link-65151 tag-link-position-149' title='1 topic' style='font-size: 8pt;'>Paramount</a>
<a href='https://editorial.rottentomatoes.com/tag/hbo/' class='tag-link-52352 tag-link-position-150' title='116 topics' style='font-size: 19.579439252336pt;'>HBO</a>
<a href='https://editorial.rottentomatoes.com/tag/red-carpet/' class='tag-link-58917 tag-link-position-151' title='42 topics' style='font-size: 16.700934579439pt;'>Red Carpet</a>
<a href='https://editorial.rottentomatoes.com/tag/mtv/' class='tag-link-52309 tag-link-position-152' title='17 topics' style='font-size: 14.280373831776pt;'>MTV</a>
<a href='https://editorial.rottentomatoes.com/tag/tlc/' class='tag-link-64178 tag-link-position-153' title='1 topic' style='font-size: 8pt;'>TLC</a>
<a href='https://editorial.rottentomatoes.com/tag/vice/' class='tag-link-59158 tag-link-position-154' title='1 topic' style='font-size: 8pt;'>VICE</a>
<a href='https://editorial.rottentomatoes.com/tag/technology/' class='tag-link-63852 tag-link-position-155' title='1 topic' style='font-size: 8pt;'>technology</a>
<a href='https://editorial.rottentomatoes.com/tag/awards/' class='tag-link-58132 tag-link-position-156' title='201 topics' style='font-size: 21.14953271028pt;'>Awards</a>
<a href='https://editorial.rottentomatoes.com/tag/adult-swim/' class='tag-link-61208 tag-link-position-157' title='18 topics' style='font-size: 14.411214953271pt;'>Adult Swim</a>
<a href='https://editorial.rottentomatoes.com/tag/horror/' class='tag-link-58566 tag-link-position-158' title='131 topics' style='font-size: 19.906542056075pt;'>Horror</a>
<a href='https://editorial.rottentomatoes.com/tag/syfy/' class='tag-link-59741 tag-link-position-159' title='35 topics' style='font-size: 16.242990654206pt;'>Syfy</a>
<a href='https://editorial.rottentomatoes.com/tag/fox-news/' class='tag-link-62905 tag-link-position-160' title='2 topics' style='font-size: 9.1775700934579pt;'>Fox News</a>
<a href='https://editorial.rottentomatoes.com/tag/drama/' class='tag-link-62335 tag-link-position-161' title='70 topics' style='font-size: 18.140186915888pt;'>Drama</a>
<a href='https://editorial.rottentomatoes.com/tag/the-cw/' class='tag-link-57907 tag-link-position-162' title='89 topics' style='font-size: 18.794392523364pt;'>The CW</a>
<a href='https://editorial.rottentomatoes.com/tag/tnt/' class='tag-link-61204 tag-link-position-163' title='19 topics' style='font-size: 14.542056074766pt;'>TNT</a>
<a href='https://editorial.rottentomatoes.com/tag/action/' class='tag-link-62334 tag-link-position-164' title='9 topics' style='font-size: 12.579439252336pt;'>Action</a>
<a href='https://editorial.rottentomatoes.com/tag/bet/' class='tag-link-60767 tag-link-position-165' title='3 topics' style='font-size: 9.9626168224299pt;'>BET</a>
<a href='https://editorial.rottentomatoes.com/tag/cbs/' class='tag-link-57894 tag-link-position-166' title='78 topics' style='font-size: 18.467289719626pt;'>CBS</a>
<a href='https://editorial.rottentomatoes.com/tag/universal/' class='tag-link-62919 tag-link-position-167' title='3 topics' style='font-size: 9.9626168224299pt;'>Universal</a>
<a href='https://editorial.rottentomatoes.com/tag/tcm/' class='tag-link-61023 tag-link-position-168' title='2 topics' style='font-size: 9.1775700934579pt;'>TCM</a>
<a href='https://editorial.rottentomatoes.com/tag/thanksgiving/' class='tag-link-61844 tag-link-position-169' title='1 topic' style='font-size: 8pt;'>Thanksgiving</a>
<a href='https://editorial.rottentomatoes.com/tag/robots/' class='tag-link-67318 tag-link-position-170' title='2 topics' style='font-size: 9.1775700934579pt;'>robots</a>
<a href='https://editorial.rottentomatoes.com/tag/sneak-peek/' class='tag-link-58759 tag-link-position-171' title='2 topics' style='font-size: 9.1775700934579pt;'>Sneak Peek</a>
<a href='https://editorial.rottentomatoes.com/tag/calendar/' class='tag-link-62896 tag-link-position-172' title='7 topics' style='font-size: 11.92523364486pt;'>Calendar</a>
<a href='https://editorial.rottentomatoes.com/tag/schedule/' class='tag-link-58131 tag-link-position-173' title='16 topics' style='font-size: 14.084112149533pt;'>Schedule</a>
<a href='https://editorial.rottentomatoes.com/tag/zombie/' class='tag-link-64368 tag-link-position-174' title='15 topics' style='font-size: 13.88785046729pt;'>zombie</a>
<a href='https://editorial.rottentomatoes.com/tag/007/' class='tag-link-59029 tag-link-position-175' title='31 topics' style='font-size: 15.915887850467pt;'>007</a>
<a href='https://editorial.rottentomatoes.com/tag/tv/' class='tag-link-63949 tag-link-position-176' title='1 topic' style='font-size: 8pt;'>TV</a>
<a href='https://editorial.rottentomatoes.com/tag/ya/' class='tag-link-64711 tag-link-position-177' title='1 topic' style='font-size: 8pt;'>YA</a>
<a href='https://editorial.rottentomatoes.com/tag/watching-series/' class='tag-link-57915 tag-link-position-178' title='29 topics' style='font-size: 15.719626168224pt;'>Watching Series</a>
<a href='https://editorial.rottentomatoes.com/tag/diversity/' class='tag-link-62842 tag-link-position-179' title='1 topic' style='font-size: 8pt;'>diversity</a>
<a href='https://editorial.rottentomatoes.com/tag/ifc-films/' class='tag-link-67035 tag-link-position-180' title='2 topics' style='font-size: 9.1775700934579pt;'>IFC Films</a>
<a href='https://editorial.rottentomatoes.com/tag/oscars/' class='tag-link-58918 tag-link-position-181' title='38 topics' style='font-size: 16.439252336449pt;'>Oscars</a>
<a href='https://editorial.rottentomatoes.com/tag/warner-bros/' class='tag-link-65150 tag-link-position-182' title='3 topics' style='font-size: 9.9626168224299pt;'>Warner Bros.</a>
<a href='https://editorial.rottentomatoes.com/tag/ae/' class='tag-link-60379 tag-link-position-183' title='16 topics' style='font-size: 14.084112149533pt;'>A&amp;E</a>
<a href='https://editorial.rottentomatoes.com/tag/aliens/' class='tag-link-63860 tag-link-position-184' title='2 topics' style='font-size: 9.1775700934579pt;'>aliens</a>
<a href='https://editorial.rottentomatoes.com/tag/nominations/' class='tag-link-58914 tag-link-position-185' title='66 topics' style='font-size: 18.009345794393pt;'>Nominations</a>
<a href='https://editorial.rottentomatoes.com/tag/war/' class='tag-link-63832 tag-link-position-186' title='1 topic' style='font-size: 8pt;'>war</a>
<a href='https://editorial.rottentomatoes.com/tag/biography/' class='tag-link-63738 tag-link-position-187' title='2 topics' style='font-size: 9.1775700934579pt;'>biography</a>
<a href='https://editorial.rottentomatoes.com/tag/dc-universe/' class='tag-link-65152 tag-link-position-188' title='2 topics' style='font-size: 9.1775700934579pt;'>DC Universe</a>
<a href='https://editorial.rottentomatoes.com/tag/nat-geo/' class='tag-link-63030 tag-link-position-189' title='1 topic' style='font-size: 8pt;'>Nat Geo</a>
<a href='https://editorial.rottentomatoes.com/tag/showtime/' class='tag-link-57869 tag-link-position-190' title='44 topics' style='font-size: 16.831775700935pt;'>Showtime</a>
<a href='https://editorial.rottentomatoes.com/tag/2016/' class='tag-link-62811 tag-link-position-191' title='36 topics' style='font-size: 16.308411214953pt;'>2016</a>
<a href='https://editorial.rottentomatoes.com/tag/historical-drama/' class='tag-link-64572 tag-link-position-192' title='6 topics' style='font-size: 11.598130841121pt;'>historical drama</a>
<a href='https://editorial.rottentomatoes.com/tag/cinemax/' class='tag-link-58870 tag-link-position-193' title='21 topics' style='font-size: 14.803738317757pt;'>cinemax</a>
<a href='https://editorial.rottentomatoes.com/tag/emmys/' class='tag-link-51979 tag-link-position-194' title='26 topics' style='font-size: 15.392523364486pt;'>Emmys</a>
<a href='https://editorial.rottentomatoes.com/tag/dramedy/' class='tag-link-63105 tag-link-position-195' title='1 topic' style='font-size: 8pt;'>dramedy</a>
<a href='https://editorial.rottentomatoes.com/tag/election/' class='tag-link-62668 tag-link-position-196' title='2 topics' style='font-size: 9.1775700934579pt;'>Election</a>
<a href='https://editorial.rottentomatoes.com/tag/mystery/' class='tag-link-63446 tag-link-position-197' title='5 topics' style='font-size: 11.140186915888pt;'>Mystery</a>
<a href='https://editorial.rottentomatoes.com/tag/sundance-now/' class='tag-link-66772 tag-link-position-198' title='1 topic' style='font-size: 8pt;'>Sundance Now</a>
<a href='https://editorial.rottentomatoes.com/tag/writers-guild-of-america/' class='tag-link-63277 tag-link-position-199' title='1 topic' style='font-size: 8pt;'>Writers Guild of America</a>
<a href='https://editorial.rottentomatoes.com/tag/cmt/' class='tag-link-61364 tag-link-position-200' title='1 topic' style='font-size: 8pt;'>CMT</a>
<a href='https://editorial.rottentomatoes.com/tag/rom-com/' class='tag-link-59959 tag-link-position-201' title='7 topics' style='font-size: 11.92523364486pt;'>Rom-Com</a>
<a href='https://editorial.rottentomatoes.com/tag/western/' class='tag-link-66407 tag-link-position-202' title='1 topic' style='font-size: 8pt;'>Western</a>
<a href='https://editorial.rottentomatoes.com/tag/valentines-day/' class='tag-link-59960 tag-link-position-203' title='13 topics' style='font-size: 13.560747663551pt;'>Valentine&#039;s Day</a>
<a href='https://editorial.rottentomatoes.com/tag/period-drama/' class='tag-link-63088 tag-link-position-204' title='16 topics' style='font-size: 14.084112149533pt;'>period drama</a>
<a href='https://editorial.rottentomatoes.com/tag/unscripted/' class='tag-link-67084 tag-link-position-205' title='1 topic' style='font-size: 8pt;'>unscripted</a>
<a href='https://editorial.rottentomatoes.com/tag/political-drama/' class='tag-link-64855 tag-link-position-206' title='1 topic' style='font-size: 8pt;'>political drama</a>
<a href='https://editorial.rottentomatoes.com/tag/wgn/' class='tag-link-52311 tag-link-position-207' title='18 topics' style='font-size: 14.411214953271pt;'>WGN</a>
<a href='https://editorial.rottentomatoes.com/tag/first-look/' class='tag-link-58362 tag-link-position-208' title='5 topics' style='font-size: 11.140186915888pt;'>First Look</a>
<a href='https://editorial.rottentomatoes.com/tag/winners/' class='tag-link-59454 tag-link-position-209' title='86 topics' style='font-size: 18.728971962617pt;'>Winners</a>
<a href='https://editorial.rottentomatoes.com/tag/marvel/' class='tag-link-52239 tag-link-position-210' title='191 topics' style='font-size: 20.953271028037pt;'>Marvel</a>
<a href='https://editorial.rottentomatoes.com/tag/boxoffice/' class='tag-link-63252 tag-link-position-211' title='3 topics' style='font-size: 9.9626168224299pt;'>boxoffice</a>
<a href='https://editorial.rottentomatoes.com/tag/ifc/' class='tag-link-58045 tag-link-position-212' title='16 topics' style='font-size: 14.084112149533pt;'>IFC</a>
<a href='https://editorial.rottentomatoes.com/tag/see-it-skip-it/' class='tag-link-66458 tag-link-position-213' title='3 topics' style='font-size: 9.9626168224299pt;'>See It Skip It</a>
<a href='https://editorial.rottentomatoes.com/tag/spring-tv/' class='tag-link-60743 tag-link-position-214' title='12 topics' style='font-size: 13.299065420561pt;'>Spring TV</a>
<a href='https://editorial.rottentomatoes.com/tag/docudrama/' class='tag-link-62848 tag-link-position-215' title='1 topic' style='font-size: 8pt;'>docudrama</a>
<a href='https://editorial.rottentomatoes.com/tag/lifetime/' class='tag-link-61236 tag-link-position-216' title='19 topics' style='font-size: 14.542056074766pt;'>Lifetime</a>
<a href='https://editorial.rottentomatoes.com/tag/dc-comics/' class='tag-link-58046 tag-link-position-217' title='78 topics' style='font-size: 18.467289719626pt;'>DC Comics</a>
<a href='https://editorial.rottentomatoes.com/tag/marathons/' class='tag-link-59885 tag-link-position-218' title='1 topic' style='font-size: 8pt;'>Marathons</a>
<a href='https://editorial.rottentomatoes.com/tag/comiccon/' class='tag-link-62498 tag-link-position-219' title='2 topics' style='font-size: 9.1775700934579pt;'>comiccon</a>
<a href='https://editorial.rottentomatoes.com/tag/video-games/' class='tag-link-52087 tag-link-position-220' title='13 topics' style='font-size: 13.560747663551pt;'>Video Games</a>
<a href='https://editorial.rottentomatoes.com/tag/dc/' class='tag-link-66351 tag-link-position-221' title='1 topic' style='font-size: 8pt;'>dc</a>
<a href='https://editorial.rottentomatoes.com/tag/food-network/' class='tag-link-62387 tag-link-position-222' title='1 topic' style='font-size: 8pt;'>Food Network</a>
<a href='https://editorial.rottentomatoes.com/tag/serial-killer/' class='tag-link-62738 tag-link-position-223' title='1 topic' style='font-size: 8pt;'>serial killer</a>
<a href='https://editorial.rottentomatoes.com/tag/thriller/' class='tag-link-62737 tag-link-position-224' title='10 topics' style='font-size: 12.841121495327pt;'>thriller</a>
<a href='https://editorial.rottentomatoes.com/tag/travel/' class='tag-link-62386 tag-link-position-225' title='3 topics' style='font-size: 9.9626168224299pt;'>travel</a>
<a href='https://editorial.rottentomatoes.com/tag/tomatazos/' class='tag-link-59293 tag-link-position-226' title='2 topics' style='font-size: 9.1775700934579pt;'>Tomatazos</a>
<a href='https://editorial.rottentomatoes.com/tag/apb/' class='tag-link-63851 tag-link-position-227' title='1 topic' style='font-size: 8pt;'>APB</a>
<a href='https://editorial.rottentomatoes.com/tag/21st-century-fox/' class='tag-link-66252 tag-link-position-228' title='2 topics' style='font-size: 9.1775700934579pt;'>21st Century Fox</a>
<a href='https://editorial.rottentomatoes.com/tag/musical/' class='tag-link-64503 tag-link-position-229' title='5 topics' style='font-size: 11.140186915888pt;'>Musical</a>
<a href='https://editorial.rottentomatoes.com/tag/creative-arts-emmys/' class='tag-link-62172 tag-link-position-230' title='1 topic' style='font-size: 8pt;'>Creative Arts Emmys</a>
<a href='https://editorial.rottentomatoes.com/tag/sundance/' class='tag-link-61979 tag-link-position-231' title='5 topics' style='font-size: 11.140186915888pt;'>Sundance</a>
<a href='https://editorial.rottentomatoes.com/tag/bbc-america/' class='tag-link-52465 tag-link-position-232' title='28 topics' style='font-size: 15.588785046729pt;'>BBC America</a>
<a href='https://editorial.rottentomatoes.com/tag/medical-drama/' class='tag-link-66357 tag-link-position-233' title='2 topics' style='font-size: 9.1775700934579pt;'>medical drama</a>
<a href='https://editorial.rottentomatoes.com/tag/extras/' class='tag-link-57908 tag-link-position-234' title='9 topics' style='font-size: 12.579439252336pt;'>Extras</a>
<a href='https://editorial.rottentomatoes.com/tag/fx/' class='tag-link-57857 tag-link-position-235' title='100 topics' style='font-size: 19.121495327103pt;'>FX</a>
<a href='https://editorial.rottentomatoes.com/tag/vh1/' class='tag-link-60467 tag-link-position-236' title='10 topics' style='font-size: 12.841121495327pt;'>VH1</a>
<a href='https://editorial.rottentomatoes.com/tag/e3/' class='tag-link-64924 tag-link-position-237' title='1 topic' style='font-size: 8pt;'>E3</a>
<a href='https://editorial.rottentomatoes.com/tag/cartoon-network/' class='tag-link-61207 tag-link-position-238' title='16 topics' style='font-size: 14.084112149533pt;'>Cartoon Network</a>
<a href='https://editorial.rottentomatoes.com/tag/transformers/' class='tag-link-64943 tag-link-position-239' title='1 topic' style='font-size: 8pt;'>transformers</a>
<a href='https://editorial.rottentomatoes.com/tag/unbreakable-kimmy-schmidt/' class='tag-link-64774 tag-link-position-240' title='1 topic' style='font-size: 8pt;'>Unbreakable Kimmy Schmidt</a>
<a href='https://editorial.rottentomatoes.com/tag/star-trek/' class='tag-link-63866 tag-link-position-241' title='9 topics' style='font-size: 12.579439252336pt;'>Star Trek</a>
<a href='https://editorial.rottentomatoes.com/tag/box-office/' class='tag-link-58065 tag-link-position-242' title='19 topics' style='font-size: 14.542056074766pt;'>Box Office</a>
<a href='https://editorial.rottentomatoes.com/tag/disney/' class='tag-link-58441 tag-link-position-243' title='18 topics' style='font-size: 14.411214953271pt;'>Disney</a>
<a href='https://editorial.rottentomatoes.com/tag/x-men/' class='tag-link-63788 tag-link-position-244' title='8 topics' style='font-size: 12.252336448598pt;'>X-Men</a>
<a href='https://editorial.rottentomatoes.com/tag/crackle/' class='tag-link-59410 tag-link-position-245' title='13 topics' style='font-size: 13.560747663551pt;'>Crackle</a>
<a href='https://editorial.rottentomatoes.com/tag/directv/' class='tag-link-62019 tag-link-position-246' title='6 topics' style='font-size: 11.598130841121pt;'>DirecTV</a>
<a href='https://editorial.rottentomatoes.com/tag/sitcom/' class='tag-link-60607 tag-link-position-247' title='3 topics' style='font-size: 9.9626168224299pt;'>sitcom</a>            </div>
        </div>
        <div id="medrec_bottom_ad" class="medrec_ad center"></div>
        <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_bottom_ad','mboxadtwo');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_bottom_ad','boxadone');
                }
            });
        </script>
    </div>
</div>
        </div>
        <!-- end content container -->
        <div class="sleaderboard_wrapper hidden-xs">
    <div id="leaderboard_bottom_ad" style="display:block"></div>
    <script>
      var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
      mps._queue.gptloaded.push(function() {
          if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
              mps.insertAd('#leaderboard_bottom_ad','bottombanner');
          }
      });
    </script>
</div>

<style>#skin_ad { height:0px !important; }</style>
<div id="skin_ad"></div>

<div id="interstitial_ad" style="height:0px;"></div>

<div id="pixel_ad" style="display:none;"></div>
<script>
  var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
  mps._queue.gptloaded.push(function() {
    mps.insertAd('#pixel_ad','pixel');
  });
</script>

<div id="foot" class="hidden-xs">
    <div class="row">
        <div class="col-xs-5 subnav">
            <ul class="unstyled">
                <li><a id="footer-help" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/">Help</a></li>
                <li><a id="footer-about" class="unstyled trendingLink" href="https://www.rottentomatoes.com/about/">About Rotten Tomatoes</a></li>
                <li><a id="footer-tomatometer" class="unstyled trendingLink" href="https://www.rottentomatoes.com/about/">What's the Tomatometer?&reg;</a></li>
                <li><a id="footer-jobs" class="unstyled trendingLink" href="https://www.flixster.com/careers">Jobs</a></li>
                <li><a id="footer-advertise" class="unstyled trendingLink" href="https://www.fandango.com/Advertising.aspx">Advertise</a></li>
            </ul>
        </div>
        <div class="col-xs-4 subnav">
            <ul>
                <li><a id="footer-critics" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/critics/">Critic Submission</a></li>
                <li><a id="footer-api" class="unstyled trendingLink" href="https://developer.rottentomatoes.com">API</a></li>
                <li><a id="footer-licensing" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/licensing/">Licensing</a></li>
            </ul>
        </div>
        <div class="col-xs-7 subnav">
<!--            <h2><span class="glyphicon glyphicon-envelope"></span>&nbsp;&nbsp;JOIN THE NEWSLETTER</h2>-->
<!--            <div style="margin:10px 0">-->
<!--                Get the freshest reviews, news, and more delivered right to your inbox!-->
<!--            </div>-->
<!--            <form id="newsletterSignup" action="--><!--/promo/newsletter-signup-confirm" method="POST" target="_blank">-->
<!--                <div class="input-group">-->
<!--                    <input name="email" type="text" class="form-control" placeholder="Enter your email address">-->
<!--                    <span class="input-group-btn">-->
<!--                        <button id="footer-newsletter-join" type="submit" class="btn btn-primary-rt">Join</button>-->
<!--                    </span>-->
<!--                </div>-->
<!--            </form>-->
        </div>
        <div class="col-xs-8 subnav">
            <h2>Follow Us</h2>
            <div>
                <a id="footer-follow-us-twitter" class="unstyled trendingLink fontelloIcon icon-twitter footerIcon" href="https://twitter.com/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-facebook" class="unstyled trendingLink fontelloIcon icon-facebook-squared footerIcon" href="https://www.facebook.com/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-google" class="unstyled trendingLink fontelloIcon icon-gplus footerIcon" href="https://plus.google.com/+RottenTomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-youtube" class="unstyled trendingLink fontelloIcon icon-youtube-play footerIcon" href="https://www.youtube.com/user/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-tumblr" class="unstyled trendingLink fontelloIcon icon-tumblr footerIcon" href="https://rottentomatoes.tumblr.com/"></a>&nbsp;&nbsp;&nbsp;
            </div>
        </div>
    </div>
    <div class="subtle" style="padding:10px">
        <span class="easteregg">Copyright © 2018 Fandango. All rights reserved.</span>
        <a id="footer-privacy" href="http://www.fandango.com/PrivacyPolicy">Privacy Policy</a> |
        <a id="footer-tos" href="http://www.fandango.com/terms-and-policies/">Terms and Policies</a> |
        <a id="footer-ad-choices" href="http://www.aboutads.info/choices">Ad Choices</a>
    </div>
</div>
<div id="mobileFoot" class="visible-xs-block">
    <div id="footer_text">
        <div class="white">Copyright&nbsp;&#169;&nbsp; 2018 Fandango. All rights reserved.</div>
        <div>
            <a class="footerLinks" href="http://www.fandango.com/terms">Terms of Service</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
            <a class="footerLinks" href="http://www.fandango.com/privacy">Privacy Policy</a>
        </div>
    </div>
</div>
<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/bootstrap.js?ver=1.0'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-util.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/editorial.rottentomatoes.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/wp-views\/embedded\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"123270 https:\/\/editorialadmin.rottentomatoes.com\/?post_type=article&p=123270","disqusShortname":"rottentomatoes","disqusTitle":"Changing the Dialogue: How Digital Creators Are Reshaping Film Criticism","disqusUrl":"https:\/\/editorial.rottentomatoes.com\/article\/how-digital-creators-are-reshaping-film-criticism\/","options":{"manualSync":"1"},"postId":"123270"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rottentomatoes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    scroll_events.bind_events( {
                        universal: 1,
                        scroll_elements: [],
                        click_elements: [{'select':'.ga_imdb','category':'Outbound Editorial Click','action':'click','label':'IMDb Outbound','bounce':'false'},{'select':'.ga_boxofficemojo','category':'Outbound Editorial Click','action':'click','label':'Box Office Mojo Outbound','bounce':'false'},{'select':'.ga_collider','category':'Outbound Editorial Click','action':'click','label':'Collider Outbound','bounce':'false'},{'select':'.ga_deadline','category':'Outbound Editorial Click','action':'click','label':'Deadline Outbound','bounce':'false'},{'select':'.ga_hollywoodreporter','category':'Outbound Editorial Click','action':'click','label':'Hollywood Reporter Outbound','bounce':'false'},{'select':'.ga_variety','category':'Outbound Editorial Click','action':'click','label':'Variety Outbound','bounce':'false'},{'select':'.ga_thewrap','category':'Outbound Editorial Click','action':'click','label':'The Wrap Outbound','bounce':'false'},{'select':'.ga_wikipedia','category':'Outbound Editorial Click','action':'click','label':'Wikipedia Outbound','bounce':'false'},{'select':'.ga_amazon','category':'Outbound Editorial Click','action':'click','label':'Amazon Outbound','bounce':'false'},{'select':'.ga_fandangonow','category':'Outbound Editorial Click','action':'click','label':'FandangoNOW Outbound','bounce':'false'},{'select':'.ga_google','category':'Outbound Editorial Click','action':'click','label':'Google Outbound','bounce':'false'},{'select':'.ga_apple','category':'Outbound Editorial Click','action':'click','label':'Apple Outbound','bounce':'false'},{'select':'.ga_microsoft','category':'Outbound Editorial Click','action':'click','label':'Microsoft Outbound','bounce':'false'},{'select':'.ga_netflix','category':'Outbound Editorial Click','action':'click','label':'Netflix Outbound','bounce':'false'},{'select':'.ga_playstation','category':'Outbound Editorial Click','action':'click','label':'Playstation Outbound','bounce':'false'},{'select':'.ga_vudu','category':'Outbound Editorial Click','action':'click','label':'Vudu Outbound','bounce':'false'},{'select':'.ga_marvel','category':'Outbound Editorial Click','action':'click','label':'Marvel Outbound','bounce':'false'},{'select':'.ga_dccomics','category':'Outbound Editorial Click','action':'click','label':'DC Comics Outbound','bounce':'false'}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array --><script>var pltNewTabURLs = ["http:\/\/variety.com\/2018\/tv\/news\/roseanne-renewed-abc-1202740400\/","http:\/\/variety.com\/2018\/film\/news\/colin-trevorrow-jurassic-world-3-1202740351\/","http:\/\/variety.com\/2018\/film\/news\/jennifer-aniston-adam-sandler-netflix-murder-mystery-1202739436\/","http:\/\/variety.com\/2018\/film\/news\/scarlett-johansson-taika-waititis-jojo-rabbit-fox-searchlight-1202668807\/","http:\/\/variety.com\/2018\/film\/news\/pedro-pascal-wonder-woman-sequel-narcos-1202738657\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/require.js/2.1.14/require.js" data-main="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/rtmain.js"></script>

<script>
    function endsWith(str, suffix) {
      return str.indexOf(suffix, str.length - suffix.length) !== -1;
    }

    //--Ad Unit Loaded (called for each ad loaded)
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.adload=mps._queue.adload||[];
    mps._queue.adload.push(function(eo) {
      window.console && console.log('**** AD LOADED: '+eo._mps.adslot);
      if (!eo.isEmpty) {
          console.log('MPS Slot Rendered: ' + eo.slot.getAdUnitPath() + " - " + eo.size + ' Creative Id: ' + eo.creativeId + ' Line Item Id: ' + eo.lineItemId);
          if (eo._mps._slot == "topbanner") {
              var leaderboardHeight = eo.size[1];
              if (leaderboardHeight > 50){
                   jQuery("#top_leaderboard_wrapper").animate({height:(leaderboardHeight+10)},1000);
                    if (jQuery("#imageViewerModal").length > 0) {
                      jQuery(".modalDialog").css("top", leaderboardHeight+10);
                    }
              }
          }

          if (eo._mps._slot == "trendinggraphic") {
            //Hide Trending bar social section
            jQuery("#trending_bar_social").hide();
            //Removing padding for trending bar ad
            jQuery(".trendingBar>.trendingEl").css("padding","0px");
            jQuery("#trending_bar_ad").show();
          }
      }
    });
    
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
    mps._queue.gptloaded.push(function() {
      mps._setPageTargeting('hub',"123270");
      mps._setPageTargeting('url',"/article/how-digital-creators-are-reshaping-film-criticism/");
      mps._setPageTargeting('franchiseid',"");
    });
</script>
    
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.sections ="article";
  _sf_async_config.authors = "rosemarie-alejandrino";
  
  /** CONFIGURATION END **/
  (function() {
      function loadChartbeat() {
          window._sf_endpt = (new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
          loadChartbeat : function() {
              oldonload();
              loadChartbeat();
          };
      
      })();
</script>

<script>mps.writeFooter && mps.writeFooter();</script>
<script type="text/javascript">_satellite.pageBottom();</script>

    </body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Database Caching 110/121 queries in 0.128 seconds using disk

 Served from: rt-editorial-prod.aws.prod.flixster.com @ 2018-04-01 05:54:21 by W3 Total Cache -->