<!DOCTYPE html>
<html lang="en-US">
    <head prefix="og: http://ogp.me/ns# flixstertomatoes: http://ogp.me/ns/apps/flixstertomatoes#">

    <meta name="CloudFront-Viewer-Country" content="" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
        
    <meta property='og.description' content="Jennifer (Tatiana Maslany) and Nikki (Ginger Gonzaga) map out the hate-speech site&rsquo;s connections in this look at the Marvel series' season 1 finale." />
    <meta name='description' content="Jennifer (Tatiana Maslany) and Nikki (Ginger Gonzaga) map out the hate-speech site&rsquo;s connections in this look at the Marvel series' season 1 finale." />
    <meta property='og:title' content="She-Hulk: Attorney at Law Finale Exclusive Sneak Peek: The Hunt for the HulkKing" />
    <meta property='og:type' content="article" />
    <meta property='og:image' content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/10/11160805/she-hulk-finale-clip-screencap-600x314-1.jpg" />
    <meta property='og:url' content="https://editorial.rottentomatoes.com/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/" />
    <meta name='editorialID' content="215991" />
    <meta property='fb:app_id' content="326803741017" />

    <meta property='twitter:card' content="summary_large_image" />
    <meta name="twitter:site" content="@rottentomatoes" />
    <meta name="twitter:title" content="She-Hulk: Attorney at Law Finale Exclusive Sneak Peek: The Hunt for the HulkKing" />
    <meta name="twitter:description" content="Jennifer (Tatiana Maslany) and Nikki (Ginger Gonzaga) map out the hate-speech site&rsquo;s connections in this look at the Marvel series' season 1 finale." />
    <meta name="twitter:image" content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/10/11160805/she-hulk-finale-clip-screencap-600x314-1.jpg" />

    
    
    <title>  She-Hulk: Attorney at Law Finale Exclusive Sneak Peek: The Hunt for the HulkKing << Rotten Tomatoes &#8211; Movie and TV News</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="https://editorial.rottentomatoes.com/xmlrpc.php" />

    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/bootstrap.css?b=3f557e5" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/redesign.css?b=3f557e5" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/hub.css?b=3f557e5" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/rtmobilenav.css?b=3f557e5" rel="stylesheet">

    <link href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.3/themes/smoothness/jquery-ui.min.css" rel="stylesheet"/>
    <link rel="icon" type="image/x-icon" href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/static/images/icons/favicon.ico">

        <script>
        // Push column to dataLayer
        var dataLayer = dataLayer || [];

        dataLayer.push({
          "post-url": "https:\/\/editorial.rottentomatoes.com\/article\/she-hulk-attorney-at-law-season-1-finale-sneak-peek\/",
          "column": "200",
          "hub":"215991",
          "author": "rt-staff",
          "related-tv-series-ids": ["07157f57-221c-3dc6-bc62-b2c088f4cff3"],
          "related-movie-ids": [],
          "publication-date": "10\/12\/2022",
          "related-celebrity-ids": ["564dee12-82c9-36a8-98fc-1a1e8c6939ed","fe43dc3a-acc7-348d-ba63-5da0cadbb9ff"],
          "franchise": "Marvel Cinematic Universe",
          "tags": ["Disney","streaming","Superheroes","television","TV"]        });
    </script>
    
    <script>
        var BK = {};
        BK.PageName="https:\/\/editorial.rottentomatoes.com\/article\/she-hulk-attorney-at-law-season-1-finale-sneak-peek\/";
        BK.SiteSection="article";
        BK.ArticleTags=["Disney","streaming","Superheroes","television","TV"];
        BK.RelatedMovieId=[];
        BK.RelatedTalentId=["564dee12-82c9-36a8-98fc-1a1e8c6939ed","fe43dc3a-acc7-348d-ba63-5da0cadbb9ff"];
        BK.RelatedTVSeriesId=["07157f57-221c-3dc6-bc62-b2c088f4cff3"];

        var mpscall = mpscall || {};
        mpscall = {
            "site":"rottentomatoes-web",
            "field[env]": "production", // execution environment
            "type": "article",
            "cat": "article|News"
        };
        var mpsopts = {
         "host":"mps.nbcuni.com",
         "updatecorrelator":true
        }
        var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
    </script>


    <script type='text/javascript'>
        var RT = RT || {};
        RT.buildHash = '3f557e5';
        RT.rtUrl = 'https://www.rottentomatoes.com';
        RT.rtApiUrl = 'https://static.rottentomatoes.com';
        RT.rtStaticAssets = 'https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/static';
        RT.buildCache = function(path) {
            try {
                if (!RT.buildHash) return path;

                const glue = path.includes('?') ? '&' : '?';
                return `${path}${glue}b=${RT.buildHash}`;
            } catch (err) {
                return path;
            }
        }

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.unitIds = [];
    </script>

    <script src="https://assets.adobedtm.com/77ca722dd820/8bfcb41d6bfe/launch-87da9747ac68.min.js"></script>    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rotten Tomatoes - Movie and TV News &raquo; She-Hulk: Attorney at Law Finale Exclusive Sneak Peek: The Hunt for the HulkKing Comments Feed" href="https://editorial.rottentomatoes.com/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/editorial.rottentomatoes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://editorial.rottentomatoes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/css/views-frontend.css?ver=3.6.1' type='text/css' media='all' />
<style id='view_editor_gutenberg_frontend_assets-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/style.css?ver=3f557e5' type='text/css' media='all' />
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/common-es/public/toolset-common-es-frontend.js?ver=161000' id='toolset-common-es-frontend-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.3' id='scrolldepth-js'></script>
<script type='text/javascript' id='sranalytics-js-extra'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"563cb84e736b79c3db00006c","iframe":"0","title":"<em>She-Hulk: Attorney at Law<\/em> Finale Exclusive Sneak Peek: The Hunt for the HulkKing","url":"https:\/\/editorial.rottentomatoes.com\/article\/she-hulk-attorney-at-law-season-1-finale-sneak-peek\/","date":"2022-10-12 16:00:34","channels":[],"tags":["Disney","streaming","Superheroes","television","TV"],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/sranalytics_wordpress-0.1.5/javascripts/sranalytics.js?ver=5.8.1' id='sranalytics-js'></script>
<link rel="https://api.w.org/" href="https://editorial.rottentomatoes.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://editorial.rottentomatoes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://editorial.rottentomatoes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://editorial.rottentomatoes.com/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/" />
<link rel='shortlink' href='https://editorial.rottentomatoes.com/?p=226786' />
<link rel="alternate" type="application/json+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fshe-hulk-attorney-at-law-season-1-finale-sneak-peek%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fshe-hulk-attorney-at-law-season-1-finale-sneak-peek%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <link rel='https://github.com/WP-API/WP-API' href='https://editorial.rottentomatoes.com/wp-json' />
 <script> window.addEventListener("load",function(){ var c={script:false,link:false}; function ls(s) { if(!['script','link'].includes(s)||c[s]){return;}c[s]=true; var d=document,f=d.getElementsByTagName(s)[0],j=d.createElement(s); if(s==='script'){j.async=true;j.src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/js/frontend.js?v=1.6.0';}else{ j.rel='stylesheet';j.href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css?v=1.6.0';} f.parentNode.insertBefore(j, f); }; function ex(){ls('script');ls('link')} window.addEventListener("scroll", ex, {once: true}); if (('IntersectionObserver' in window) && ('IntersectionObserverEntry' in window) && ('intersectionRatio' in window.IntersectionObserverEntry.prototype)) { var i = 0, fb = document.querySelectorAll("[class^='tb-']"), o = new IntersectionObserver(es => { es.forEach(e => { o.unobserve(e.target); if (e.intersectionRatio > 0) { ex();o.disconnect();}else{ i++;if(fb.length>i){o.observe(fb[i])}} }) }); if (fb.length) { o.observe(fb[i]) } } }) </script>
	<noscript>
		<link rel="stylesheet" href="https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css">
	</noscript><link rel="icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" sizes="32x32" />
<link rel="icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" />
<meta name="msapplication-TileImage" content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" />
        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-2265251-1', 'editorial.rottentomatoes.com');                  ga('send', 'pageview');
                                }
            </script>  
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FY54K-R3QDX-VKS32-UEVJ8-QAXP2",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FY54K-R3QDX-VKS32-UEVJ8-QAXP2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65ctilnv5ey2hwcda-f-536c038a2-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"899812","ak.ai":parseInt("576128",10),"ak.ol":"0","ak.cr":12,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"49e15646","ak.r":39173,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":58608,"ak.gh":"184.25.148.220","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1665642630","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==qtVp7EyuIJRwa+c66G/dWnjrb4Ne6B0QCr9Yc4mug5a8zvtpIzUOeR/u0G9Xmt3Qv3Swq8UdGn0xmQ1kFhQOM2lK9m9Wc8cpOYxZZqByadqI6qZ2FETjXII6++BrsYnnpNBFZoujuPmaHux3mTwIKt9cSf9pP4BjdEgy+ahjbT3Hmn1Xrux7Ouds1I02rukZUAsWkgMgWFfx+WYyfz9UkBPe0dooaT/kbeidaPfhtD1qyPbQ/IyZTllWEiN98fnZwFZV+4YqGiPv/6J18WPULxxb5R7PDCkZ09fRuE/b5o5kr70yRrir6o4TIT+IqE+6ESvqGsuOE2lbB9ONL2WZo2S25LWPnCKnTv4ewa40gvNIU3fo3SSBQgUIOS0DTVTr/UdZQY0ZhYxslfpFl8NZBiPNCjF/TxYH3xoCovFgcCw=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
    <body class="body">
        <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZKXN6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZKXN6');</script>
<!-- End Google Tag Manager -->
<div id="navMenu" class="modal fade" role="dialog" aria-labelledby="navMenu">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-body">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span class="glyphicon glyphicon-remove" />
                </button>
                <div class="pull-left">
                    <ul class="list-inline social">
                        <li><a id="header-facebook-social-link" class="unstyled fontelloIcon icon-facebook-squared" href="https://www.facebook.com/rottentomatoes" target="_blank"></a></li>
                        <li><a id="header-twitter-social-link" class="unstyled fontelloIcon icon-twitter" href="https://twitter.com/rottentomatoes" target="_blank"></a></li>
                    </ul>
                </div>
                <div class="items">
                    <div class="item">
                        <a class="homeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/">
                            Home
                        </a>
                    </div>
                    <div class="item">
                        <a class="boxofficeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/theater/">
                            Top Box Office
                        </a>
                    </div>
                    <div class="item">
                        <a class="theatersTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/theaters/">
                            Tickets &amp; Showtimes
                        </a>
                    </div>
                    <div class="item">
                        <a class="dvdTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/dvd/">
                            DVD &amp; Streaming
                        </a>
                    </div>
                    <div class="item">
                        <a class="tvTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/tv/">
                            TV
                        </a>
                    </div>
                    <div class="item">
                        <a class="newsTab unstyled navLink fullLink" href="https://editorial.rottentomatoes.com">
                            News
                        </a>
                    </div>
                </div>
                <div class="loginArea">
                    <a href="#signup" data-toggle="modal" data-target="#signup" class="signupLink login">SIGN UP</a>
                    <a href="#login" data-toggle="modal" data-target="#login" class="loginLink login">LOG IN</a>
                    <div class="userProfile" style="display:none">
                        <a class="userProfileLink">
                            <div class="media">
                                <div class="pull-left">
                                    <img class="media-object" src="//graph.facebook.com/v2.2/100001988417196/picture"/>
                                </div>
                                <div class="pull-right">
                                    <span class="glyphicon glyphicon-cog"/>
                                </div>
                                <div class="media-body">
                                    <span class="name">Jester McGree</span>
                                </div>
                            </div>
                        </a>
                    </div>
                    <div class="logoutRow" style="display:none">
                        <a class="logout" href="/logout/">
                            Logout
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="body_main container">
    <div id="top_leaderboard_wrapper" class="leaderboard_wrapper">
        <div class="leaderboard_helper">
            <div id="leaderboard_top_ad"></div>
            <script>
                //--RESPONSIVE AD SWITCHING (DIFFERENT CONTAINERS)
                var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                mps._queue.gptloaded.push(function() {
                    if (mps.getResponsiveSet() =='0') { //MOBILE
                        mps.insertAd('#leaderboard_top_ad','mbanner');
                    } else { //DESKTOP or TABLET
                        mps.insertAd('#leaderboard_top_ad','topbanner');
                    }
                });
            </script>
        </div>
    </div>

    <div class="header_main container">
        <div id="navbar" class="navbar navbar-rt" role="navigation">
            <div class="navbar-header pull-right hidden-xs">
                <div class="header_links">
                    <a id="header-whats-the-tomatometer" href="https://www.rottentomatoes.com/about/">What's the Tomatometer?&reg;</a>
                    <a id="header-top-bar-critics" href="https://www.rottentomatoes.com/critics/">RT Critics</a>
                </div>
            </div>
            <div id="header_brand_column" class="col-sm-13 col-full-xs">
                <div class="hidden-xs desktopNav">
                    <!-- Logo -->
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//static.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div id="rt_logo_ad" style="display:none;"></div>
                    <script>
                        var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                        mps._queue.gptloaded.push(function() {
                            if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                                mps.rt.insertlogo('#rt_logo_ad', 'ploc=rtlogo;');
                            }
                        });
                    </script>
                    <!-- Search box -->
                    <div id="desktop-search-root">
                        <form action="https://www.rottentomatoes.com/search" method="get">
                            <div class="navbar-searchbox main">
                                <div class="input-group">
                                    <input name="search" type="text" class="form-control" placeholder="Search movies, TV, actors, more..." name="srch-term" id="search-term">
                                    <div class="input-group-btn">
                                        <button type="submit" class="btn btn-default searchBtn">
                                            <em class="glyphicon glyphicon-search"></em>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
                <div id="mobile-nav" class="visible-xs mobileNav">
                    <div>
                        <a id="mobile-search-button" href="#">
                            <button class="pull-right navbar-button searchButton">
                                <em class="glyphicon glyphicon-search white"></em>
                            </button>
                        </a>
                    </div>

                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//static.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>

                    <mobile-search action="https://www.rottentomatoes.com/search" hidden></mobile-search>

                    <div class="mob-nav-bottom clearfix">
                        <ul id="nav-list" class="nav-list">
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com"><i class=" fontelloIcon icon-home"></i>Home</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/theater/"><i class=" fontelloIcon icon-boxoffice"></i>Box Office</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/tv/"><i class=" fontelloIcon icon-tv2"></i>TV</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/dvd/"><i class=" fontelloIcon icon-redeem"></i>DVD</a>
                            </li>
                            <li class="nav-item">
                                <a id="menu-btn" class="menu-btn" href="#">
                                    <i class=" fontelloIcon icon-more"></i>MORE
                                </a>
                            </li>
                        </ul>
                    </div>
                    <div id="mobile-nav-overlay" class="mobile-nav-overlay">
                        <!--mobile dropdown-->
                        <ul class="mobile-menu-panel">
                            <li class="nav-item"><a href="https://editorial.rottentomatoes.com">News</a></li>
                            <li class="nav-item clearfix d-block">
                                <div class="social-media-box pull-right">
                                    <a href="https://www.facebook.com/rottentomatoes">
                                        <i class="fontelloIcon icon-facebook-squared" aria-hidden="true"></i>
                                    </a>
                                    <a href="https://twitter.com/rottentomatoes">
                                        <i class="fontelloIcon icon-twitter" aria-hidden="true"></i>
                                    </a>
                                </div>
                            </li>
                        </ul>
                        <!--mobile dropdown end-->
                    </div>
                </div>
            <!--Mobile Nav END-->
            </div>
            <div id="menu" class="navbar-nav col-sm-11 hidden-xs">
                <ul class="list-inline">
                    <li id="movieMenuTab" class="menuHeader center noSpacing">
                        <a id="movieMenu" class="h2" href="https://www.rottentomatoes.com/browse/">Movies</a>
                    </li>
                    <li id="tvMenuTab" class="menuHeader center noSpacing">
                        <a id="tvMenu" class="h2" href="https://www.rottentomatoes.com/tv/">TV Shows</a>
                    </li>
                    <li id="newsMenuTab" class="menuHeader center noSpacing">
                        <a id="newsMenu" class="h2" href="https://editorial.rottentomatoes.com">News</a>
                    </li>
                    <li class="menuHeader center noSpacing" style="border-radius: 5px" id="header-tickets-showtimes">
                        <a id="ticketingMenu" class="h2" href="https://www.rottentomatoes.com/showtimes/?adid=nav_TS" class="menuHeader">Tickets &amp; Showtimes</a>
                    </li>
                </ul>
            </div>
        </div>
        <div class="trendingBar hidden-xs">
            <ul class="list-inline trendingEl">
                <li class="header">Trending on RT</li>
            </ul>
            <div class="list-inline fr">
                <div id="trending_bar_ad" class="trending-bar-ad" style="display:none;"></div>
                <div id="trending_bar_social" class="trending-bar_social" data-qa="trending-bar-social-list">
                    <a id="header-facebook-social-link" class="trending-bar__social-link" href="//www.facebook.com/rottentomatoes" target="_blank" rel="noopener" aria-label="Facebook" data-qa="trending-bar-social-facebook">
                        <rt-icon icon="facebook-squared"></rt-icon>
                    </a>
                    <a id="header-twitter-social-link" class="trending-bar__social-link" href="//twitter.com/rottentomatoes" target="_blank" rel="noopener" aria-label="Twitter" data-qa="trending-bar-social-twitter">
                        <rt-icon icon="twitter"></rt-icon>
                    </a>
                    <a id="header-instagram-social-link" class="trending-bar__social-link" href="//www.instagram.com/rottentomatoes/" target="_blank" rel="noopener" aria-label="Instagram" data-qa="trending-bar-social-instagram">
                        <rt-icon icon="instagram"></rt-icon>
                    </a>
                    <a id="header-pinterest-social-link" class="trending-bar__social-link" href="https://www.pinterest.com/rottentomatoes" target="_blank" rel="noopener" aria-label="Pinterest" data-qa="contact-us-pinterest">
                        <rt-icon icon="pinterest"></rt-icon>
                    </a>
                    <a id="header-youtube-social-link" class="trending-bar__social-link" href="//www.youtube.com/user/rottentomatoes" target="_blank" rel="noopener" aria-label="Youtube" data-qa="trending-bar-social-youtube">
                        <rt-icon icon="youtube-play"></rt-icon>
                    </a>
                </div>
            </div>
            <script>
                var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                mps._queue.gptloaded.push(function() {
                    if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                        mps.insertAd('#trending_bar_ad','trendinggraphic');
                    }
                });
            </script>
        </div>
        
        <!-- start content container -->
        <div style="min-height: 528px; background: white;" class="container body_main">
                <div class="hubBanner">
        <div class="hub-title-banner">

            
                            <a href='https://editorial.rottentomatoes.com/rt-hub/tv-news-2022/'>
                    <img src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2020/02/08113552/TV-news-banner.jpg">
                </a>
                    </div>
        <div class="hubBannerAd">
            <div id="hub_ad" class="page_ad"></div>
            <script>
                var mps = mps || {};
                mps._queue = mps._queue || {};
                mps._queue.gptloaded = mps._queue.gptloaded || [];
                mps._queue.gptloaded.push(function() {
                    mps.rt.insertlogo('#hub_ad', 'ploc=headerlogo;');
                });
            </script>
        </div>
    </div>
    
    <div class="hub-subnav-bar trendingBar" style="border-top:2px solid #fff">
        <ul class='list-inline hub-nav-list'>
            <li><a class='unstyled trendingLink' href='https://editorial.rottentomatoes.com/rt-hub/tv-news-2022/'> Home </a> </li>
                                            <li> <a class=' unstyled trendingLink' href='https://editorial.rottentomatoes.com/hub-subpage/news-guides-2022/'>News & Guides</a></li>
                                            <li> <a class=' unstyled trendingLink' href='https://editorial.rottentomatoes.com/hub-subpage/premiere-dates-2022/'>Premiere Dates</a></li>
                                            <li> <a class=' unstyled trendingLink' href='https://editorial.rottentomatoes.com/hub-subpage/premiere-dates-2022-2/'>Renewed & Cancelled</a></li>
                    </ul>
    </div>
            <div id="article_main_body" class="col col-left-center col-full-xs article_body ">
                <div class="panel-rt panel-box article_body">

                                            <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href="https://editorial.rottentomatoes.com/news/"/>News</a></h2>
                                        <div class="sponsorship_ad">
                        <div id="article_sponsorship_ad" class="page_ad" style="height:0px"></div>
                        <script>
                            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                            mps._queue.gptloaded.push(function() {
                                mps.rt.insertlogo('#article_sponsorship_ad', 'ploc=articlesponsorship');
                            });
                        </script>
                    </div>
                    <div class="panel-body">
                        <h1><em>She-Hulk: Attorney at Law</em> Finale Exclusive Sneak Peek: The Hunt for the HulkKing</h1>
                        <h2 class="subtext">Jennifer (Tatiana Maslany) and Nikki (Ginger Gonzaga) map out the hate-speech site’s connections in this look at the Marvel series' season 1 finale.</h2>
                        <div class="small subtle">by <a href="https://editorial.rottentomatoes.com/author/rt-staff/" title="Posts by RT Staff" class="author url fn" rel="author">RT Staff</a> | October 12, 2022                          | <span class="glyphicon glyphicon-comment commenticon"></span>
                          <a href="#disqus_thread">
                              <span class="disqus-comment-count" data-disqus-url="https://editorial.rottentomatoes.com/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/">Comments</span>
                          </a>
                     </div>

                     <hr>

                     <div class="articleContentSocialNetworks">
                        <div class="social-share">
                            <button class="twitter-share js-twitter-share" aria-label="Share on Twitter">
                                <img src="/wp-content/themes/RottenTomatoes/images/icons/social_twitter.png" class="twitter-share__image" alt="">
                            </button>
                            <button class="facebook-share js-facebook-share" aria-label="Share on Facebook">
                                <img src="/wp-content/themes/RottenTomatoes/images/icons/social_fb_share.png" class="facebook-share__image" alt="">
                            </button>
                            <div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-width="" data-layout="button" data-action="like" data-size="large" data-share="false"></div>
                        </div>
                     </div>
                     <p class="articleContentSocialNetworks articleContentTags">
                         TAGGED AS: <a href="https://editorial.rottentomatoes.com/tag/disney/" rel="tag">Disney</a>, <a href="https://editorial.rottentomatoes.com/tag/streaming/" rel="tag">streaming</a>, <a href="https://editorial.rottentomatoes.com/tag/superheroes/" rel="tag">Superheroes</a>, <a href="https://editorial.rottentomatoes.com/tag/television/" rel="tag">television</a>, <a href="https://editorial.rottentomatoes.com/tag/tv/" rel="tag">TV</a>                        </p>
                    <div class="articleContentBody">
                                                <p><div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/n8XxsJZ43fE" frameborder="0" allowfullscreen></iframe></div><br />
In an exclusive sneak peek at the <a href="https://www.rottentomatoes.com/tv/she_hulk_attorney_at_law/s01"><em>She-Hulk: Attorney at Law</em></a> finale, Jennifer (Tatiana Maslany) and Nikki (Ginger Gonzaga) map out Intelligencia’s connections. Nikki reports that the process of finding the players running the hate-speech site, including site administrator HulkKing, has hit one dead end after another. The site’s ownership is registered outside of US jurisdiction, which is annoying because Nikki wants to “find them and destroy them by any and all means,” but Jen, of course, wants to sue.</p>

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>87%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/she_hulk_attorney_at_law/s01'>She-Hulk: Attorney at Law: Season 1</a>
                <span class='year'>(2022)</span>
                <i> finale streams on Thursday, October 13 on</i><strong> <a href="https://www.disneyplus.com/series/she-hulk-attorney-at-law/gPwaYusKqRQh" target="_blank" rel="noopener"><em>Disney+</em></a>.</strong>
            </span>
        </p>
<hr />
<p><div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/deh1VnL8nso" frameborder="0" allowfullscreen></iframe></div><br />
<strong><em><a href="https://apple.news/Tey6JRlfvQ4mnS2lJ9pyV7w?subscribe=1" target="_blank" rel="noopener noreferrer">On an Apple device? Follow Rotten Tomatoes on Apple News</a>.</em></strong></p>
                                            </div>
                </div>
            </div>
                
                


<div id="wpv-view-layout-9432-TCPID226786CPID226786" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9432-TCPID226786CPID226786" data-viewnumber="9432-TCPID226786CPID226786" data-pagination="{&quot;id&quot;:&quot;9432&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/?wpv_view_count=9432-TCPID226786CPID226786&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/?wpv_view_count=9432-TCPID226786CPID226786">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href='https://editorial.rottentomatoes.com/more-related-content/?ref=226786&relatedtvseriesid=07157f57-221c-3dc6-bc62-b2c088f4cff3&relatedtvseasonid=bd8bcaa6-b898-349b-be1f-38ff157b472c&relatedtvepisodeid=0a373678-137c-373a-9bda-d1beb5d61f60'>Related News</a></h2>
     <div class="panel-body">
       <div class="row">
        
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/andor-at-the-halfway-point/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/10/12170522/andor-106-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> <em>Andor</em> at the Halfway Point: The Payroll Raid, Coruscanti Politics, and True Believers</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/new-on-hulu-in-october-2022/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/11175014/grimcutty_4807_still-18-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> New on Hulu in October 2022</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/upcoming-disney-movies/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/11122628/blade-key-art-600.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> All Upcoming Disney Movies: New Disney Live-Action, Animation, Pixar, Marvel, 20th Century, And Searchlight</p> 
                    </div>
                  </div> 
           </a>
          </div>
		

       </div>
      <div class="pull-right panel-link"><a class="unstyled articleLink" href='https://editorial.rottentomatoes.com/more-related-content/?ref=226786&relatedtvseriesid=07157f57-221c-3dc6-bc62-b2c088f4cff3&relatedtvseasonid=bd8bcaa6-b898-349b-be1f-38ff157b472c&relatedtvepisodeid=0a373678-137c-373a-9bda-d1beb5d61f60'>More Related News <span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>
                


<div id="wpv-view-layout-9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID226786" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID226786" data-viewnumber="9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID226786" data-pagination="{&quot;id&quot;:&quot;9431&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/?wpv_view_count=9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID226786&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/?wpv_view_count=9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID226786">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href=https://editorial.rottentomatoes.com/news/>More News</a></h2>
     <div class="panel-body">
       <div class="row">
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/andor-at-the-halfway-point/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/10/12170522/andor-106-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> <em>Andor</em> at the Halfway Point: The Payroll Raid, Coruscanti Politics, and True Believers</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/new-on-hulu-in-october-2022/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/11175014/grimcutty_4807_still-18-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> New on Hulu in October 2022</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/upcoming-disney-movies/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/11122628/blade-key-art-600.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> All Upcoming Disney Movies: New Disney Live-Action, Animation, Pixar, Marvel, 20th Century, And Searchlight</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
       </div>
       <div class="pull-right panel-link"><a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/news/">More News<span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>

          	
<div id="disqus_thread" class="disqus-xray"></div>
                                </div>
                <div class="col col-right col-full-xs">
    <div style="padding-bottom:5px;">
        <div id="medrec_top_ad" class="medrec_ad center"></div>
         <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_top_ad','mboxadone');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_top_ad','topmulti');
                }
            });
        </script>
        <div style="margin-top:10px;" class="panel panel-rt panel-box otherNews">
            <h2 class="panel-heading">Movie &amp; TV News</h2>
            <div class="panel-body content_body">
                


<div id="wpv-view-layout-54857-TCPID226786" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54857-TCPID226786" data-viewnumber="54857-TCPID226786" data-pagination="{&quot;id&quot;:&quot;54857&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/?wpv_view_count=54857-TCPID226786&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/?wpv_view_count=54857-TCPID226786">

	
	
<h2>Featured on RT</h2>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/andor-at-the-halfway-point/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/10/12170522/andor-106-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> <em>Andor</em> at the Halfway Point: The Payroll Raid, Coruscanti Politics, and True Believers</p> 
        				<p class="noSpacing publication-date">October 12, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/all-hugh-jackman-movies-ranked/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2018/11/07133828/Hugh-Jackman-Countdown-Rep.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> All Hugh Jackman Movies Ranked</p> 
        				<p class="noSpacing publication-date">October 12, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/best-80s-horror-movies/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2018/10/11132446/80sh.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> The 86 Best Horror Movies of the 1980s</p> 
        				<p class="noSpacing publication-date">October 12, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/all-ryan-gosling-movies-ranked/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2021/11/12083353/600Lars.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> All Ryan Gosling Movies Ranked</p> 
        				<p class="noSpacing publication-date">October 12, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
<div style="text-align: right;" class="panel-link"><a href="https://editorial.rottentomatoes.com/news/">More Featured on RT ></a></div>

 	
	
	
</div>
                


<div id="wpv-view-layout-54858" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54858" data-viewnumber="54858" data-pagination="{&quot;id&quot;:&quot;54858&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/?wpv_view_count=54858&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/?wpv_view_count=54858">

	
	
<h2>Top Headlines</h2>
<ul class="redDot">
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/all-hugh-jackman-movies-ranked/">All Hugh Jackman Movies Ranked</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/best-80s-horror-movies/">The 86 Best Horror Movies of the 1980s</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/all-ryan-gosling-movies-ranked/">All Ryan Gosling Movies Ranked</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/angela-lansbury/">23 Fresh Angela Lansbury Movies</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/amitabh-bachchan/">Amitabh Bachchan Movies Ranked by Tomatometer</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/best-netflix-shows-and-movies-to-binge-watch-now/">100 Best Netflix Series To Watch Right Now (October 2022)</a><br>
      <span class="subtle">– </span>
    </li>
  
</ul>
<div class="pull-right panel-link"><a href="https://editorial.rottentomatoes.com/publications/">More Top Headlines ></a></div>
	
	
	
</div>
            </div>
        </div>
        <div id="medrec_bottom_ad" class="medrec_ad center"></div>
        <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_bottom_ad','mboxadtwo');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_bottom_ad','boxadone');
                }
            });
        </script>
    </div>
</div>
        </div>
        <!-- end content container -->
        <div class="sleaderboard_wrapper hidden-xs">
    <div id="leaderboard_bottom_ad" style="display:block"></div>
    <script>
      var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
      mps._queue.gptloaded.push(function() {
          if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
              mps.insertAd('#leaderboard_bottom_ad','bottombanner');
          }
      });
    </script>
</div>

<style>#skin_ad { height:0px !important; }</style>
<div id="skin_ad"></div>

<div id="interstitial_ad" style="height:0px;"></div>

<div id="pixel_ad" style="display:none;"></div>
<script>
  var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
  mps._queue.gptloaded.push(function() {
    mps.insertAd('#pixel_ad','pixel');
  });
</script>

<footer class="footer container">
    <div id="foot" class="hidden-xs footer__content-desktop-block" data-qa="footer:section">
        <div class="footer__content-group">
            <ul class="unstyled footer__links-list">
                <li class="footer__links-list-item"><a id="footer-help" class="unstyled trendingLink" data-qa="footer:link-helpdesk" href="https://www.rottentomatoes.com/help_desk/">Help</a></li>
                <li class="footer__links-list-item"><a id="footer-about" class="unstyled trendingLink" href="https://www.rottentomatoes.com/about/">About Rotten Tomatoes</a></li>
                <li class="footer__links-list-item"><a id="footer-tomatometer" class="unstyled trendingLink" data-qa="footer:link-whats-tmeter" href="https://www.rottentomatoes.com/about#whatisthetomatometer/">What's the Tomatometer&reg;?</a></li>
            </ul>
        </div>
        <div class="footer__content-group">
            <ul class="footer__links-list">
                <li class="footer__links-list-item"><a id="footer-critics" class="unstyled trendingLink" href="https://www.rottentomatoes.com/critics/criteria">Critic Submission</a></li>
                <li class="footer__links-list-item"><a id="footer-licensing" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/licensing">Licensing</a></li>
                <li class="footer__links-list-item"><a id="footer-advertise" class="unstyled trendingLink" href="https://together.nbcuni.com/advertise/?utm_source=rotten_tomatoes&utm_medium=referral&utm_campaign=property_ad_pages">Advertise</a></li>
                <li class="footer__links-list-item"><a href="//www.fandango.com/careers" target="_blank" data-qa="footer:link-careers">Careers</a></li>
            </ul>
        </div>
        <div class="footer__content-group footer__social-block" data-qa="footer:social">
            <p class="h3 footer__content-group-title h3-footer">Follow Us</p>
            <ul class="footer__links-list list-inline">
                <li class="footer__links-list-item">
                    <a href="//www.facebook.com/rottentomatoes" aria-label="Facebook" target="_blank" data-qa="footer:social-fb">
                        <rt-icon icon="facebook-squared"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//twitter.com/rottentomatoes" aria-label="Twitter" target="_blank" data-qa="footer:social-twitter">
                        <rt-icon icon="twitter"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.instagram.com/rottentomatoes/" aria-label="Instagram" target="_blank" data-qa="footer:social-instagram">
                        <rt-icon icon="instagram"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="https://www.pinterest.com/rottentomatoes" aria-label="Pinterest" target="_blank" data-qa="footer:social-pinterest">
                        <rt-icon icon="pinterest"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.youtube.com/user/rottentomatoes" aria-label="YouTube" target="_blank" data-qa="footer:social-yt">
                        <rt-icon icon="youtube-play"></rt-icon>
                    </a>
                </li>
            </ul>
        </div>
    </div>
    <div class="footer__copyright">
        <ul class="footer__links-list list-inline list-inline--separator" data-qa="footer:links-list-privacy">
            <li class="footer__links-list-item legal">
                <span class="footer__copyright-legal" data-qa="footer:copyright">Copyright © Fandango. All rights reserved.</span>
            </li>
            <li class="footer__links-list-item version" data-qa="footer:version">
                <span>V3.1</span>
            </li>
            <li class="footer__links-list-item">
                <a href="//www.fandango.com/policies/privacy-policy" data-qa="footer:link-privacy-policy">
                    Privacy Policy
                </a>
            </li>
            <li class="footer__links-list-item">
                <a href="//www.fandango.com/policies/terms-and-policies" data-qa="footer:link-terms-policies">Terms and Policies</a>
            </li>
            <li class="footer__links-list-item">
                <!-- OneTrust Cookies Settings button start -->
                <a href="#" id="ot-sdk-btn" class="ot-sdk-show-settings footerLinks">Cookie Settings</a>
                <!-- OneTrust Cookies Settings button end -->
            </li>
            <li class="footer__links-list-item">
                <a href="//www.fandango.com/policies/cookies-and-tracking#cookie_management" data-qa="footer:link-adChoices">AdChoices</a>
            </li>
            <li class="footer__links-list-item">
                <a href="/faq#accessibility" data-qa="footer:link-accessibility">Accessibility</a>
            </li>
        </ul>
        <div id="mobileFoot" class="visible-xs-block">
            <div id="footer_text">
                <div class="white">Copyright&nbsp;&#169;&nbsp; 2018 Fandango. All rights reserved.</div>
                <div>
                    <a class="footerLinks" href="http://www.fandango.com/terms">Terms of Service</a>
                    <a class="footerLinks" href="http://www.fandango.com/privacy">Privacy Policy</a>
                    <a class="footerLinks" href="https://www.fandango.com/donotsellmyinfo">Do Not Sell My Info</a>
                    <a class="footerLinks" href="https://www.rottentomatoes.com/faq#accessibility">Accessibility</a>
                </div>
            </div>
        </div>
    </div>
    <div class="footer__content-mobile-block" data-qa="mfooter:section">
        <div class="footer__content-group">
            <p class="footer__copyright-legal" data-qa="mfooter:copyright">Copyright © Fandango. All rights reserved.</p>
            <button class="js-cognito-join-newsletter button footer__newsletter-btn" data-qa="mfooter:newsletter-btn">Join Newsletter</button>
            <a href="https://optout.services.fandango.com/rottentomatoes" class="button footer__newsletter-btn hide" data-qa="mfooter:newsletter-btn-signed-in">Join Newsletter</a>
            <ul class="footer__links-list list-inline">
                <li class="footer__links-list-item">
                    <a href="//www.fandango.com/policies/privacy-policy" data-qa="mfooter:link-privacy-policy">
                        Privacy Policy
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.fandango.com/policies/terms-and-policies" data-qa="mfooter:link-terms-policies">Terms and Policies</a>
                </li>
                <li class="footer__links-list-item">
                    <!-- OneTrust Cookies Settings button start -->
                    <a href="#" id="ot-sdk-btn" class="ot-sdk-show-settings footerLinks" data-qa="mfooter:link-ccpa">Cookie Settings</a>
                    <!-- OneTrust Cookies Settings button end -->
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.fandango.com/policies/cookies-and-tracking#cookie_management" data-qa="mfooter:link-adChoices">AdChoices</a>
                </li>
                <li class="footer__links-list-item">
                    <a href="/faq#accessibility" data-qa="mfooter:link-accessibility">Accessibility</a>
                </li>
            </ul>
        </div>
    </div>
</footer>

<script>
    const elsOneTrustLink = document.querySelectorAll('#ot-sdk-btn');
    [...elsOneTrustLink].forEach(el => el.addEventListener('click', (e) => e.preventDefault()));
</script>


<script type="text/javascript">
const wpvViewHead = document.getElementsByTagName( "head" )[ 0 ];
const wpvViewExtraCss = document.createElement( "style" );
wpvViewExtraCss.textContent = '<!--[if IE 7]><style>.wpv-pagination { *zoom: 1; }</style><![endif]-->';
wpvViewHead.appendChild( wpvViewExtraCss );
</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rottentomatoes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"226786 https:\/\/editorialadmin.rottentomatoes.com\/?post_type=article&p=226786","disqusShortname":"rottentomatoes","disqusTitle":"She-Hulk: Attorney at Law Finale Exclusive Sneak Peek: The Hunt for the HulkKing","disqusUrl":"https:\/\/editorial.rottentomatoes.com\/article\/she-hulk-attorney-at-law-season-1-finale-sneak-peek\/","postId":"226786"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/bootstrap.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.8.1' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-blocks-frontend-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/editorial.rottentomatoes.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/toolset-blocks\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/js/views-frontend.js?ver=3.6.1' id='views-blocks-frontend-js'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.ga_imdb','category':'Outbound Editorial Click','action':'click','label':'IMDb Outbound','bounce':'false','evalue':''},{'select':'.ga_boxofficemojo','category':'Outbound Editorial Click','action':'click','label':'Box Office Mojo Outbound','bounce':'false','evalue':''},{'select':'.ga_collider','category':'Outbound Editorial Click','action':'click','label':'Collider Outbound','bounce':'false','evalue':''},{'select':'.ga_deadline','category':'Outbound Editorial Click','action':'click','label':'Deadline Outbound','bounce':'false','evalue':''},{'select':'.ga_hollywoodreporter','category':'Outbound Editorial Click','action':'click','label':'Hollywood Reporter Outbound','bounce':'false','evalue':''},{'select':'.ga_variety','category':'Outbound Editorial Click','action':'click','label':'Variety Outbound','bounce':'false','evalue':''},{'select':'.ga_thewrap','category':'Outbound Editorial Click','action':'click','label':'The Wrap Outbound','bounce':'false','evalue':''},{'select':'.ga_wikipedia','category':'Outbound Editorial Click','action':'click','label':'Wikipedia Outbound','bounce':'false','evalue':''},{'select':'.ga_amazon','category':'Outbound Editorial Click','action':'click','label':'Amazon Outbound','bounce':'false','evalue':''},{'select':'.ga_fandangonow','category':'Outbound Editorial Click','action':'click','label':'FandangoNOW Outbound','bounce':'false','evalue':''},{'select':'.ga_google','category':'Outbound Editorial Click','action':'click','label':'Google Outbound','bounce':'false','evalue':''},{'select':'.ga_apple','category':'Outbound Editorial Click','action':'click','label':'Apple Outbound','bounce':'false','evalue':''},{'select':'.ga_microsoft','category':'Outbound Editorial Click','action':'click','label':'Microsoft Outbound','bounce':'false','evalue':''},{'select':'.ga_netflix','category':'Outbound Editorial Click','action':'click','label':'Netflix Outbound','bounce':'false','evalue':''},{'select':'.ga_playstation','category':'Outbound Editorial Click','action':'click','label':'Playstation Outbound','bounce':'false','evalue':''},{'select':'.ga_vudu','category':'Outbound Editorial Click','action':'click','label':'Vudu Outbound','bounce':'false','evalue':''},{'select':'.ga_marvel','category':'Outbound Editorial Click','action':'click','label':'Marvel Outbound','bounce':'false','evalue':''},{'select':'.ga_dccomics','category':'Outbound Editorial Click','action':'click','label':'DC Comics Outbound','bounce':'false','evalue':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
<script
  src="https://cdnjs.cloudflare.com/ajax/libs/require.js/2.1.14/require.js"
  data-main="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/rtmain.js?b=3f557e5"
></script>

<script>
    function endsWith(str, suffix) {
      return str.indexOf(suffix, str.length - suffix.length) !== -1;
    }

    //--Ad Unit Loaded (called for each ad loaded)
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.adload=mps._queue.adload||[];
    mps._queue.adload.push(function(eo) {
      window.console && console.log('**** AD LOADED: '+eo._mps.adslot);
      if (!eo.isEmpty) {
          console.log('MPS Slot Rendered: ' + eo.slot.getAdUnitPath() + " - " + eo.size + ' Creative Id: ' + eo.creativeId + ' Line Item Id: ' + eo.lineItemId);
          if (eo._mps._slot == "topbanner") {
              var leaderboardHeight = eo.size[1];
              if (leaderboardHeight > 50){
                   jQuery("#top_leaderboard_wrapper").animate({height:(leaderboardHeight+10)},1000);
                    if (jQuery("#imageViewerModal").length > 0) {
                      jQuery(".modalDialog").css("top", leaderboardHeight+10);
                    }
              }
          }

          if (eo._mps._slot == "trendinggraphic") {
            //Hide Trending bar social section
            jQuery("#trending_bar_social").hide();
            //Removing padding for trending bar ad
            jQuery(".trendingBar>.trendingEl").css("padding","0px");
            jQuery("#trending_bar_ad").show();
          }
      }
    });

    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
    mps._queue.gptloaded.push(function() {
      mps._setPageTargeting('hub',"215991");
      mps._setPageTargeting('url',"/article/she-hulk-attorney-at-law-season-1-finale-sneak-peek/");
      mps._setPageTargeting('franchiseid',"6");
    });
</script>

<script type='text/javascript'>
  var _chartbeat_detail = _chartbeat_detail || {};
  /** CONFIGURATION START **/
  _chartbeat_detail.sections ="article";
  _chartbeat_detail.authors = "rt-staff";
  /** CONFIGURATION END **/
</script>

<? /* BEGIN critical load order */ ?>
<script src="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/components/Component/Component.js?b=3f557e5"></script>
<? /* END critical load order */ ?>
<script src="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/components/MobileSearch/MobileSearch.js?b=3f557e5"></script>
<script src="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/components/RtIcon/RtIcon.js?b=3f557e5"></script>

<script>mps.writeFooter && mps.writeFooter();</script>
    </body>
</html>
