<!DOCTYPE html>
<html lang="en-US">
    <head prefix="og: http://ogp.me/ns# flixstertomatoes: http://ogp.me/ns/apps/flixstertomatoes#">

    <meta name="CloudFront-Viewer-Country" content="" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
        <meta property='og.description' content="Fantastic Four finds a director, Planet of the Apes finds its lead, Clue finds a screenwriter, and new projects for Mahershala Ali, Awkwafina, Miles Teller, and Jesse Eisenberg." />
    <meta name='description' content="Fantastic Four finds a director, Planet of the Apes finds its lead, Clue finds a screenwriter, and new projects for Mahershala Ali, Awkwafina, Miles Teller, and Jesse Eisenberg." />
    <meta property='og:title' content="A BioShock Movie Is in the Works at Netflix, and More Movie News" />
    <meta property='og:type' content="article" />
    <meta property='og:image' content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26155905/Bioshock-Ketchup-Rep.jpg" />
    <meta property='og:url' content="https://editorial.rottentomatoes.com/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/" />
    <meta name='editorialID' content="224131" />
    <meta property='fb:app_id' content="326803741017" />

    <meta property='twitter:card' content="summary_large_image" />
    <meta name="twitter:site" content="@rottentomatoes" />
    <meta name="twitter:title" content="A BioShock Movie Is in the Works at Netflix, and More Movie News" />
    <meta name="twitter:description" content="Fantastic Four finds a director, Planet of the Apes finds its lead, Clue finds a screenwriter, and new projects for Mahershala Ali, Awkwafina, Miles Teller, and Jesse Eisenberg." />
    <meta name="twitter:image" content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26155905/Bioshock-Ketchup-Rep.jpg" />

    
    
    <title>  A BioShock Movie Is in the Works at Netflix, and More Movie News << Rotten Tomatoes &#8211; Movie and TV News</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="https://editorial.rottentomatoes.com/xmlrpc.php" />

    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/bootstrap.css?b=a291c70" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/redesign.css?b=a291c70" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/hub.css?b=a291c70" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/rtmobilenav.css?b=a291c70" rel="stylesheet">

    <link href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.3/themes/smoothness/jquery-ui.min.css" rel="stylesheet"/>
    <link rel="icon" type="image/x-icon" href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/static/images/icons/favicon.ico">

        <script>
        // Push column to dataLayer
        var dataLayer = dataLayer || [];

        dataLayer.push({
          "post-url": "https:\/\/editorial.rottentomatoes.com\/article\/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news\/",
          "column": "33",
          "hub":"",
          "author": "greg-dean-schmitz",
          "related-tv-series-ids": [],
          "related-movie-ids": [],
          "publication-date": "08\/26\/2022",
          "related-celebrity-ids": [],
          "franchise": "",
          "tags": ["movies","news"]        });
    </script>
    
    <script>
        var BK = {};
        BK.PageName="https:\/\/editorial.rottentomatoes.com\/article\/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news\/";
        BK.SiteSection="article";
        BK.ArticleTags=["movies","news"];
        BK.RelatedMovieId=[];
        BK.RelatedTalentId=[];
        BK.RelatedTVSeriesId=[];

        var mpscall = mpscall || {};
        mpscall = {
            "site":"rottentomatoes-web",
            "field[env]": "production", // execution environment
            "type": "article",
            "cat": "article|Weekly-Ketchup"
        };
        var mpsopts = {
         "host":"mps.nbcuni.com",
         "updatecorrelator":true
        }
        var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
    </script>


    <script type='text/javascript'>
        var RT = RT || {};
        RT.buildHash = 'a291c70';
        RT.rtUrl = 'https://www.rottentomatoes.com';
        RT.rtApiUrl = 'https://static.rottentomatoes.com';
        RT.rtStaticAssets = 'https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/static';
        RT.buildCache = function(path) {
            try {
                if (!RT.buildHash) return path;

                const glue = path.includes('?') ? '&' : '?';
                return `${path}${glue}b=${RT.buildHash}`;
            } catch (err) {
                return path;
            }
        }

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.unitIds = [];
    </script>

    <script src="https://assets.adobedtm.com/77ca722dd820/8bfcb41d6bfe/launch-87da9747ac68.min.js"></script>    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rotten Tomatoes - Movie and TV News &raquo; A BioShock Movie Is in the Works at Netflix, and More Movie News Comments Feed" href="https://editorial.rottentomatoes.com/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/editorial.rottentomatoes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://editorial.rottentomatoes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/css/views-frontend.css?ver=3.6.1' type='text/css' media='all' />
<style id='view_editor_gutenberg_frontend_assets-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/style.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/common-es/public/toolset-common-es-frontend.js?ver=161000' id='toolset-common-es-frontend-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.3' id='scrolldepth-js'></script>
<script type='text/javascript' id='sranalytics-js-extra'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"563cb84e736b79c3db00006c","iframe":"0","title":"A <em>BioShock<\/em> Movie Is in the Works at Netflix, and More Movie News","url":"https:\/\/editorial.rottentomatoes.com\/article\/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news\/","date":"2022-08-27 00:25:23","channels":[],"tags":["movies","news"],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/sranalytics_wordpress-0.1.5/javascripts/sranalytics.js?ver=5.8.1' id='sranalytics-js'></script>
<link rel="https://api.w.org/" href="https://editorial.rottentomatoes.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://editorial.rottentomatoes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://editorial.rottentomatoes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://editorial.rottentomatoes.com/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/" />
<link rel='shortlink' href='https://editorial.rottentomatoes.com/?p=224131' />
<link rel="alternate" type="application/json+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fa-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fa-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <link rel='https://github.com/WP-API/WP-API' href='https://editorial.rottentomatoes.com/wp-json' />
 <script> window.addEventListener("load",function(){ var c={script:false,link:false}; function ls(s) { if(!['script','link'].includes(s)||c[s]){return;}c[s]=true; var d=document,f=d.getElementsByTagName(s)[0],j=d.createElement(s); if(s==='script'){j.async=true;j.src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/js/frontend.js?v=1.6.0';}else{ j.rel='stylesheet';j.href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css?v=1.6.0';} f.parentNode.insertBefore(j, f); }; function ex(){ls('script');ls('link')} window.addEventListener("scroll", ex, {once: true}); if (('IntersectionObserver' in window) && ('IntersectionObserverEntry' in window) && ('intersectionRatio' in window.IntersectionObserverEntry.prototype)) { var i = 0, fb = document.querySelectorAll("[class^='tb-']"), o = new IntersectionObserver(es => { es.forEach(e => { o.unobserve(e.target); if (e.intersectionRatio > 0) { ex();o.disconnect();}else{ i++;if(fb.length>i){o.observe(fb[i])}} }) }); if (fb.length) { o.observe(fb[i]) } } }) </script>
	<noscript>
		<link rel="stylesheet" href="https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css">
	</noscript><link rel="icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" sizes="32x32" />
<link rel="icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" />
<meta name="msapplication-TileImage" content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" />
        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-2265251-1', 'editorial.rottentomatoes.com');                  ga('send', 'pageview');
                                }
            </script>  
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FY54K-R3QDX-VKS32-UEVJ8-QAXP2",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FY54K-R3QDX-VKS32-UEVJ8-QAXP2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65ctaa4np4yyjqhaa-f-58c5c5979-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"899812","ak.ai":parseInt("576128",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1cd8bb02","ak.r":30888,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":50306,"ak.gh":"23.45.180.111","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661567424","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==skAFHlKIjbo5m4Jnn6p1Fy2BKph0pCMCV1z3pK0F/DMHbYxpi4kedkc9Jg82Q+T+mrY06op2jqXJgWNzKAXaATB9eap6hge92c1fG92MFTnqRBsI4l2PiOmpzgicq8Fx/0kxmYehieIncfB579AniTgG7KLkictrdkxz+Tg4uylrjXbLS163tgYWttmWvPJ44nmlBSx6iKn8RnGKF3Zw6LQ9bXdjS+liIhwJhRXaWCYp3UHphZxrOYDZSZwv/YX0H67jLw4h5TsGzAt4x4xNA9qXOOJ4xEpc9AebjkCdvFmSK5pAp6dK0pibKn737bcFFMYML7d82U8nxKlvbiR9OC0RRfvHi8whxA85czCQhb05aXjmfg+Lk7k8Tp/ThgCdJHnmF2csOwXCQNj9VsCqmvNHzoUllRah3A2L5NjjKvU=","ak.pv":"5","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
    <body class="body">
        <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZKXN6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZKXN6');</script>
<!-- End Google Tag Manager -->
<div id="navMenu" class="modal fade" role="dialog" aria-labelledby="navMenu">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-body">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span class="glyphicon glyphicon-remove" />
                </button>
                <div class="pull-left">
                    <ul class="list-inline social">
                        <li><a id="header-facebook-social-link" class="unstyled fontelloIcon icon-facebook-squared" href="https://www.facebook.com/rottentomatoes" target="_blank"></a></li>
                        <li><a id="header-twitter-social-link" class="unstyled fontelloIcon icon-twitter" href="https://twitter.com/rottentomatoes" target="_blank"></a></li>
                    </ul>
                </div>
                <div class="items">
                    <div class="item">
                        <a class="homeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/">
                            Home
                        </a>
                    </div>
                    <div class="item">
                        <a class="boxofficeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/theater/">
                            Top Box Office
                        </a>
                    </div>
                    <div class="item">
                        <a class="theatersTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/theaters/">
                            Tickets &amp; Showtimes
                        </a>
                    </div>
                    <div class="item">
                        <a class="dvdTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/dvd/">
                            DVD &amp; Streaming
                        </a>
                    </div>
                    <div class="item">
                        <a class="tvTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/tv/">
                            TV
                        </a>
                    </div>
                    <div class="item">
                        <a class="newsTab unstyled navLink fullLink" href="https://editorial.rottentomatoes.com">
                            News
                        </a>
                    </div>
                </div>
                <div class="loginArea">
                    <a href="#signup" data-toggle="modal" data-target="#signup" class="signupLink login">SIGN UP</a>
                    <a href="#login" data-toggle="modal" data-target="#login" class="loginLink login">LOG IN</a>
                    <div class="userProfile" style="display:none">
                        <a class="userProfileLink">
                            <div class="media">
                                <div class="pull-left">
                                    <img class="media-object" src="//graph.facebook.com/v2.2/100001988417196/picture"/>
                                </div>
                                <div class="pull-right">
                                    <span class="glyphicon glyphicon-cog"/>
                                </div>
                                <div class="media-body">
                                    <span class="name">Jester McGree</span>
                                </div>
                            </div>
                        </a>
                    </div>
                    <div class="logoutRow" style="display:none">
                        <a class="logout" href="/logout/">
                            Logout
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="body_main container">
    <div id="top_leaderboard_wrapper" class="leaderboard_wrapper">
        <div class="leaderboard_helper">
            <div id="leaderboard_top_ad"></div>
            <script>
                //--RESPONSIVE AD SWITCHING (DIFFERENT CONTAINERS)
                var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                mps._queue.gptloaded.push(function() {
                    if (mps.getResponsiveSet() =='0') { //MOBILE
                        mps.insertAd('#leaderboard_top_ad','mbanner');
                    } else { //DESKTOP or TABLET
                        mps.insertAd('#leaderboard_top_ad','topbanner');
                    }
                });
            </script>
        </div>
    </div>

    <div class="header_main container">
        <div id="navbar" class="navbar navbar-rt" role="navigation">
            <div class="navbar-header pull-right hidden-xs">
                <div class="header_links">
                    <a id="header-whats-the-tomatometer" href="https://www.rottentomatoes.com/about/">What's the Tomatometer?&reg;</a>
                    <a id="header-top-bar-critics" href="https://www.rottentomatoes.com/critics/">RT Critics</a>
                </div>
            </div>
            <div id="header_brand_column" class="col-sm-13 col-full-xs">
                <div class="hidden-xs desktopNav">
                    <!-- Logo -->
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//static.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div id="rt_logo_ad" style="display:none;"></div>
                    <script>
                        var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                        mps._queue.gptloaded.push(function() {
                            if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                                mps.rt.insertlogo('#rt_logo_ad', 'ploc=rtlogo;');
                            }
                        });
                    </script>
                    <!-- Search box -->
                    <div id="desktop-search-root">
                        <form action="/search/" method="get">
                            <div class="navbar-searchbox main">
                                <div class="input-group">
                                    <input name="search" type="text" class="form-control" placeholder="Search movies, TV, actors, more..." name="srch-term" id="search-term">
                                    <div class="input-group-btn">
                                        <button type="submit" class="btn btn-default searchBtn">
                                            <em class="glyphicon glyphicon-search"></em>
                                        </button>
                                    </div>
                                    <div class="navbar-close">
                                        <button type="button" class="btn btn-default">
                                            <span class="glyphicon glyphicon-remove" />
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
                <div id="mobile-nav" class="visible-xs mobileNav">
                    <div>
                        <a id="mobile-search-button">
                            <button class="pull-right navbar-button searchButton">
                                <em class="glyphicon glyphicon-search white"></em>
                            </button>
                        </a>
                    </div>
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//static.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div class="mob-nav-bottom clearfix">
                        <ul id="nav-list" class="nav-list">
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com"><i class=" fontelloIcon icon-home"></i>Home</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/theater/"><i class=" fontelloIcon icon-boxoffice"></i>Box Office</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/tv/"><i class=" fontelloIcon icon-tv2"></i>TV</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/dvd/"><i class=" fontelloIcon icon-redeem"></i>DVD</a>
                            </li>
                            <li class="nav-item">
                                <a id="menu-btn" class="menu-btn" href="#">
                                    <i class=" fontelloIcon icon-more"></i>MORE
                                </a>
                            </li>
                        </ul>
                    </div>
                    <div id="mobile-nav-overlay" class="mobile-nav-overlay">
                        <!--mobile dropdown-->
                        <ul class="mobile-menu-panel">
                            <li class="nav-item"><a href="https://editorial.rottentomatoes.com">News</a></li>
                            <li class="nav-item clearfix d-block">
                                <!-- <div class="login-signup-box pull-left">
                                    <a id="mobile-signup-btn" data-toggle="modal" data-target="#signup" class="signupLink login btn-login-signup" href="#signup">SIGN UP</a>
                                    <a id="mobile-login-btn" data-toggle="modal" data-target="#login" class="loginLink login btn-login-signup" href="#login">LOG IN</a>
                                </div> -->
                                <div class="social-media-box pull-right">
                                    <a href="https://www.facebook.com/rottentomatoes">
                                        <i class="fontelloIcon icon-facebook-squared" aria-hidden="true"></i>
                                    </a>
                                    <a href="https://twitter.com/rottentomatoes">
                                        <i class="fontelloIcon icon-twitter" aria-hidden="true"></i>
                                    </a>
                                </div>
                            </li>
                        </ul>
                        <!--mobile dropdown end-->
                    </div>
                </div>
            <!--Mobile Nav END-->
            </div>
            <div id="menu" class="navbar-nav col-sm-11 hidden-xs">
                <ul class="list-inline">
                    <li id="movieMenuTab" class="menuHeader center noSpacing">
                        <a id="movieMenu" class="h2" href="https://www.rottentomatoes.com/browse/">Movies</a>
                    </li>
                    <li id="tvMenuTab" class="menuHeader center noSpacing">
                        <a id="tvMenu" class="h2" href="https://www.rottentomatoes.com/tv/">TV Shows</a>
                    </li>
                    <li id="newsMenuTab" class="menuHeader center noSpacing">
                        <a id="newsMenu" class="h2" href="https://editorial.rottentomatoes.com">News</a>
                    </li>
                    <li class="menuHeader center noSpacing" style="border-radius: 5px" id="header-tickets-showtimes">
                        <a id="ticketingMenu" class="h2" href="https://www.rottentomatoes.com/showtimes/?adid=nav_TS" class="menuHeader">Tickets &amp; Showtimes</a>
                    </li>
                </ul>
            </div>
        </div>
        <div class="trendingBar hidden-xs">
            <div class="fr">
                <ul id="trending_bar_social" class="list-inline social">
                    <li class="header">Follow Us</li>
                    <li><a id="header-twitter-social-link" class="unstyled trendingLink fontelloIcon icon-twitter white" href="https://twitter.com/rottentomatoes" target="_blank"></a></li>
                    <li><a id="header-facebook-social-link" class="unstyled trendingLink fontelloIcon icon-facebook-squared white" href="https://www.facebook.com/rottentomatoes" target="_blank"></a></li>
                    <li><a id="header-google-social-link" class="unstyled trendingLink fontelloIcon icon-gplus white" href="https://plus.google.com/+RottenTomatoes" target="_blank"></a></li>
                    <li><a id="header-youtube-social-link" class="unstyled trendingLink fontelloIcon icon-youtube-play white" href="https://www.youtube.com/user/rottentomatoes" target="_blank"></a></li>
                    <li><a id="header-tumblr-social-link" class="unstyled trendingLink fontelloIcon icon-tumblr white" href="https://rottentomatoes.tumblr.com/" target="_blank"></a></li>
                </ul>
                <div id="trending_bar_ad" style="display:none;"></div>
                <script>
                    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                    mps._queue.gptloaded.push(function() {
                        if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                            mps.insertAd('#trending_bar_ad','trendinggraphic');
                        }
                    });
                </script>
            </div>
            <ul class="list-inline trendingEl">
                <li class="header">Trending on RT</li>
            </ul>
        </div>
        
        <!-- start content container -->
        <div style="min-height: 528px; background: white;" class="container body_main">
                        <div id="article_main_body" class="col col-left-center col-full-xs article_body ">
                <div class="panel-rt panel-box article_body">

                                            <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href="https://editorial.rottentomatoes.com/weekly-ketchup/"/>Weekly Ketchup</a></h2>
                                        <div class="sponsorship_ad">
                        <div id="article_sponsorship_ad" class="page_ad" style="height:0px"></div>
                        <script>
                            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                            mps._queue.gptloaded.push(function() {
                                mps.rt.insertlogo('#article_sponsorship_ad', 'ploc=articlesponsorship');
                            });
                        </script>
                    </div>
                    <div class="panel-body">
                        <h1>A <em>BioShock</em> Movie Is in the Works at Netflix, and More Movie News</h1>
                        <h2 class="subtext"><em>Fantastic Four</em> finds a director, <em>Planet of the Apes</em> finds its lead, <em>Clue</em> finds a screenwriter, and new projects for Mahershala Ali, Awkwafina, Miles Teller, and Jesse Eisenberg.</h2>
                        <div class="small subtle">by <a href="https://editorial.rottentomatoes.com/author/greg-dean-schmitz/" title="Posts by Greg Dean Schmitz" class="author url fn" rel="author">Greg Dean Schmitz</a> | August 26, 2022                          | <span class="glyphicon glyphicon-comment commenticon"></span>
                          <a href="#disqus_thread">
                              <span class="disqus-comment-count" data-disqus-url="https://editorial.rottentomatoes.com/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/">Comments</span>
                          </a>
                     </div>

                     <hr>

                     <div class="articleContentSocialNetworks">
                        <div class="social-share">
                            <button class="twitter-share js-twitter-share" aria-label="Share on Twitter">
                                <img src="/wp-content/themes/RottenTomatoes/images/icons/social_twitter.png" class="twitter-share__image" alt="">
                            </button>
                            <button class="facebook-share js-facebook-share" aria-label="Share on Facebook">
                                <img src="/wp-content/themes/RottenTomatoes/images/icons/social_fb_share.png" class="facebook-share__image" alt="">
                            </button>
                            <div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-width="" data-layout="button" data-action="like" data-size="large" data-share="false"></div>
                        </div>
                     </div>
                     <p class="articleContentSocialNetworks articleContentTags">
                         TAGGED AS: <a href="https://editorial.rottentomatoes.com/tag/movies/" rel="tag">movies</a>, <a href="https://editorial.rottentomatoes.com/tag/news/" rel="tag">news</a>                        </p>
                    <div class="articleContentBody">
                                                <p>This week&#8217;s Ketchup brings you more headlines from the world of film development news, covering such titles as <em>The Batman 2</em>, <em>BioShock</em>, <em>Fantastic Four</em>, and the next <em>Planet of the Apes</em>.</p>
<hr />
<div style="color: #0c89ca; font-weight: bold; text-transform: uppercase;"><span style="color: #0c89ca;">This WEEK&#8217;S TOP STORY</span></div>
<h2><strong>VIDEO GAME GOLD RUSH &#8211; <em>BIOSHOCK</em>, <em>DAYS GONE</em>, AND MORE</strong></h2>
<img loading="lazy" class="aligncenter wp-image-224138 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26155359/Bioshock_Cover-KetchupBig.jpg" alt="Cover of BioShock" width="700" height="380" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26155359/Bioshock_Cover-KetchupBig.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26155359/Bioshock_Cover-KetchupBig-300x163.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by 2K Games)</p>
<p>Ever since the critical and box office successes of <a href="https://www.rottentomatoes.com/m/pokemon_detective_pikachu"><em>Pokemon Detective Pikachu</em></a> (Fresh at 68%), <a href="https://www.rottentomatoes.com/m/sonic_the_hedgehog_2020"><em>Sonic the Hedgehog</em></a> (Fresh at 63%), and <a href="https://www.rottentomatoes.com/m/sonic_the_hedgehog_2"><em>Sonic the Hedgehog 2</em></a> (Fresh at 69%), there has been a resurgence of video game adaptation movie projects akin to the comic book gold rush of the 2000s. This renewed interest is even resurrecting <a href="https://en.wikipedia.org/wiki/BioShock" target="_blank" rel="noopener"><em>BioShock</em></a>, which was <a href="https://bloody-disgusting.com/movie/3414513/troubled-history-cancelled-bioshock-movie/" target="_blank" rel="noopener">almost produced</a> in the late 2000s. The award-winning 2007 retrofuturistic first-person-shooter is now <a href="https://www.hollywoodreporter.com/movies/movie-news/netflix-bioshock-francis-lawrence-michael-green-1235206172/" target="_blank" rel="noopener">being developed by Netflix</a> with <a href="https://www.rottentomatoes.com/celebrity/francis_lawrence">Francis Lawrence</a> attached to direct at some point after he wraps up filming the prequel <a href="https://www.rottentomatoes.com/m/the_hunger_games_the_ballad_of_songbirds_and_snakes"><em>The Hunger Games: The Ballad of Songbirds &amp; Snakes</em></a> (11/17/2023). One of the new projects <a href="https://deadline.com/2022/08/days-gone-sony-playstation-movie-outlander-sam-heughan-1235096286/" target="_blank" rel="noopener">announced this week</a> is Sony&#8217;s <em>Days Gone</em>, based on the 2019 post-zombie-apocalypse survival game <a href="https://en.wikipedia.org/wiki/Days_Gone" target="_blank" rel="noopener">of the same name</a>. <em>Days Gone</em> doesn&#8217;t have a director attached yet, but Sam Heughan (<em>Outlander</em>) is already <a href="https://deadline.com/2022/08/days-gone-sony-playstation-movie-outlander-sam-heughan-1235096286/" target="_blank" rel="noopener">circling to star</a> in the film, which will be adapted by screenwriter <a href="https://www.imdb.com/name/nm1417242/" target="_blank" rel="noopener">Sheldon Turner</a> (co-writer of <a href="https://www.rottentomatoes.com/m/x_men_first_class"><em>X-Men: First Class</em></a>). Another PlayStation game <a href="https://deadline.com/2022/08/gravity-rush-film-in-works-from-playstation-productions-scott-free-1235095686/" target="_blank" rel="noopener">now in development</a> is <a href="https://en.wikipedia.org/wiki/Gravity_Rush" target="_blank" rel="noopener"><em>Gravity Rush</em></a>, the 2012 action-adventure game about a character who can control gravity. Finally, <em>Sonic the Hedgehog</em> studio SEGA is also now developing <a href="https://www.hollywoodreporter.com/movies/movie-news/sega-adapting-space-channel-5-comix-zone-movies-1235202357/" target="_blank" rel="noopener">two more of its classic 1990s games</a>: the Sega Genesis fighting game <a href="https://collider.com/comix-zone-game-movie-adaptation-sega-picturestart/" target="_blank" rel="noopener"><em>Comix Zone</em></a> and the futuristic 1999 dancing game <a href="https://collider.com/space-channel-5-movie-adaptation-sega-picturestart/" target="_blank" rel="noopener"><em>Space Channel 5</em></a>.</p>
<hr />
<div style="color: #0c89ca; font-weight: bold; text-transform: uppercase;"><span style="color: #0c89ca;">Other Top Headlines</span></div>
<p><a name="F1"></a></p>
<h2><strong>1. <em>WANDAVISION</em> DIRECTOR IN TALKS TO DIRECT <em>FANTASTIC FOUR</em></strong></h2>
<img loading="lazy" class="aligncenter wp-image-224148 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26163248/Shakman_Fantastic-Ketchup.jpg" alt="Matt Shakman and the Fantastic Four logo" width="700" height="300" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26163248/Shakman_Fantastic-Ketchup.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26163248/Shakman_Fantastic-Ketchup-300x129.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by Rich Fury/Getty Images, ©Marvel Studios)</p>
<p>One of Marvel Studios&#8217; highest priority upcoming films is the reboot of <em>Fantastic Four</em>, to which Marvel Studios regained the film rights in 2019 when Disney <a href="https://deadline.com/2019/03/disney-fox-merger-what-you-need-to-know-hollywood-faq-1202577338/" target="_blank" rel="noopener">finalized their acquisition</a> of the former 20th Century Fox film and TV properties. The studio had landed a <em>Fantastic Four</em> director in three-time Spider-Man director <a href="https://www.rottentomatoes.com/celebrity/jon_watts">Jon Watts</a>, but the job has been up for grabs since Watts departed the project in April. The new director who is in early talks to shepherd <em>Fantastic Four</em> towards its <a href="https://deadline.com/2022/08/fantastic-four-movie-matt-shakman-directing-wandavision-1235100640/" target="_blank" rel="noopener">Phase Six release date</a> on November 8, 2024 is Matt Shakman, who directed all nine episodes of Marvel&#8217;s <a href="https://www.rottentomatoes.com/tv/wandavision"><em>WandaVision</em></a> (Fresh at 91%) on Disney+. Shakman was also recently in talks to direct the next <em>Star Trek</em> feature film (12/22/2023), ended up <a href="https://variety.com/2022/film/news/fantastic-four-director-matt-shakman-wandavision-1235351853/" target="_blank" rel="noopener">dropping out of that film</a> as talks ramped up for <em>Fantastic Four</em>. Marvel Studios has not yet announced any details about the new <em>Fantastic Four</em> film, including who will star and which villain Marvel&#8217;s &#8220;First Family&#8221; will face.</p>
<hr />
<p><a name="F2"></a></p>
<h2><strong>2. MATT REEVES INKS DEAL WITH WARNER BROS., INCLUDING <em>THE BATMAN 2</em></strong></h2>
<img loading="lazy" class="aligncenter wp-image-224145 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26161304/Batman_2022_Ketchup.jpg" alt="Robert Pattinson as Batman in The Batman (2022)" width="700" height="300" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26161304/Batman_2022_Ketchup.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26161304/Batman_2022_Ketchup-300x129.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by ©Warner Bros.)</p>
<p>As the new bosses at Warner Bros. Discovery continue to reorganize the company&#8217;s structure for the future, much of the focus has been on projects that were canceled (like, obviously, <em>Batgirl</em>), but there are also new deals and projects yet to be announced. <a href="https://www.rottentomatoes.com/celebrity/matt_reeves">Matt Reeves</a>, who most recently directed <a href="https://www.rottentomatoes.com/m/the_batman"><em>The Batman</em></a> (Certfied Fresh at 85%), <a href="https://deadline.com/2022/08/the-batman-matt-reeves-warner-bros-film-television-overall-deal-the-penguin-1235096315/" target="_blank" rel="noopener">has signed a multi-year first look deal</a> with Warner Bros. (in which Warner Bros. reserves the rights to produce any project Matt Reeves wants to direct that isn&#8217;t already in development at another studio). The deal includes the <em>Penguin</em> spin-off series starring Colin Farrell for HBO Max and <em>The Batman 2</em>, which <a href="https://www.hollywoodreporter.com/movies/movie-news/the-batman-2-mattson-tomlin-to-write-matt-reeves-1235203669/" target="_blank" rel="noopener">Reeves is now co-writing</a> with screenwriter Mattson Tomlinson (<a href="https://www.rottentomatoes.com/m/mother_android"><em>Mother/Android</em></a>). In related news, <a href="https://deadline.com/2022/08/dc-films-dan-lin-david-zaslav-1235100644/" target="_blank" rel="noopener">the current frontrunner</a> to take over the &#8220;Kevin Feige of DC Comics movies&#8221; title is Dan Lin, a Warner Bros. producer who delivered both the <em>LEGO</em> movies and the two halves of Stephen King&#8217;s <em>IT</em>.</p>
<hr />
<p><a name="F3"></a></p>
<h2><strong>3. MAHERSHALA ALI, AWKWAFINA, AND MORE JOIN LAIKA&#8217;S <em>WILDWOOD</em></strong></h2>
<img loading="lazy" class="aligncenter wp-image-224149 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26163818/Mahershala-Awkwafina-Ketchup.jpg" alt="Mahershala Ali and Awkwafina" width="700" height="300" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26163818/Mahershala-Awkwafina-Ketchup.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26163818/Mahershala-Awkwafina-Ketchup-300x129.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by Amy Sussman, Jamie McCarthy/Getty Images)</p>
<p>LAIKA is the Oregon-based stop-motion animation production company behind such films as <a href="https://www.rottentomatoes.com/m/coraline"><em>Coraline</em></a> (Certified Fresh at 90%) and <a href="https://www.rottentomatoes.com/m/kubo_and_the_two_strings_2016"><em>Kubo and the Two Strings</em></a> (Certified Fresh at 97%). LAIKA&#8217;s sixth feature film will be <em>Wildwood</em>, about two children trying to save a baby abducted by a swarm of crows into a magical forest. <em>Wildwood</em> will feature <a href="https://collider.com/wildwood-cast-image-angela-bassett-jacob-tremblay-carey-mulligan-mahershala-ali-laika/" target="_blank" rel="noopener">a star-studded ensemble voice cast</a> that includes Mahershala Ali (Marvel&#8217;s upcoming <em>Blade</em>, 11/3/2023), Carey Mulligan, Jacob Tremblay, Awkwafina, Angela Bassett, Jemaine Clement, Charlie Day, Richard E. Grant, Jake Johnson, Amandla Stenberg, and Tom Waits. The film is based on the 2011 fantasy novel of the same name and is set to be directed by Travis Knight, who also helmed <em>Kubo and the Two Strings</em>.</p>
<hr />
<p><a name="F4"></a></p>
<h2><strong>4. NEWCOMER OWEN TEAGUE LANDS LEAD IN NEW <em>PLANET OF THE APES</em></strong></h2>
<div class="content-image">
<img loading="lazy" class="aligncenter wp-image-224146 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26162629/Escape_from_the_Planet_of_the_Apes.jpg" alt="Roddy McDowall in Escape from the Planet of the Apes (1971)" width="700" height="300" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26162629/Escape_from_the_Planet_of_the_Apes.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26162629/Escape_from_the_Planet_of_the_Apes-300x129.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by ©20th Century Fox Film Corp.)</p>
<p>Hulu and 20th Century Studios are currently in the midst of critical praise for <a href="https://www.rottentomatoes.com/m/prey_2022"><em>Prey</em></a> (Certified Fresh at 93%), a soft reboot of their long-running <em>Predator</em> franchise. 20th Century Studios is also now <a href="https://deadline.com/2022/08/planet-of-the-apes-owen-teague-20th-century-1235097948/" target="_blank" rel="noopener">preparing to revive</a> their <em>Planet of the Apes</em> franchise with an untitled project that will be directed by <a href="https://www.rottentomatoes.com/celebrity/wes_ball">Wes Ball</a> (<a href="https://www.rottentomatoes.com/m/the_maze_runner"><em>The Maze Runner</em></a> and its sequels). The premise of this new <em>Planet of the Apes</em> is not yet known, except that it will have a lead primate character and a lead human character. The human character is still being cast, but the primate will be played by relative newcomer <a href="https://www.rottentomatoes.com/celebrity/owen_teague">Owen Teague</a>, whose filmography includes roles in two different Stephen King reboots, <em>IT</em> and Amazon&#8217;s <em>The Stand</em>.</p>
<hr />
<p><a name="F5"></a></p>
<h2><strong>5. MILES TELLER TO SINK INTO <em>THE GORGE</em> FOR SCOTT DERRICKSON</strong></h2>
<img loading="lazy" class="aligncenter wp-image-224157 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26170002/Miles_Teller_2022-Ketchup.jpg" alt="Miles Teller" width="700" height="300" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26170002/Miles_Teller_2022-Ketchup.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26170002/Miles_Teller_2022-Ketchup-300x129.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by Dia Dipasupil/Getty Images)</p>
<p><a href="https://www.rottentomatoes.com/m/top_gun_maverick"><em>Top Gun: Maverick</em></a> (Certified Fresh at 96%) is just now starting to wind down its <a href="https://www.boxofficemojo.com/release/rl2500036097/" target="_blank" rel="noopener">massive box office flight</a> ($685 million domestic and $1.4 billion worldwide). In addition to Tom Cruise, one of the stars of <em>Top Gun: Maverick</em> is <a href="https://www.rottentomatoes.com/celebrity/miles_teller">Miles Teller</a>, whose other credits include <a href="https://www.rottentomatoes.com/m/the_spectacular_now"><em>The Spectacular Now</em></a> (Certfied Fresh at 91%), <a href="https://www.rottentomatoes.com/m/whiplash_2014"><em>Whiplash</em></a> (Certified Fresh at 94%), and the recent making-of-<em>The Godfather</em> series <a href="https://www.rottentomatoes.com/tv/the_offer"><em>The Offer</em></a> (Rotten at 57%). Hot off of <em>Maverick</em>, Teller <a href="https://collider.com/the-gorge-cast-miles-teller/" target="_blank" rel="noopener">has now signed on</a> for the romantic action movie <em>The Gorge</em> for <a href="https://www.rottentomatoes.com/m/doctor_strange_2016"><em>Doctor Strange</em></a> (Certfied Fresh at 89%) director <a href="https://www.rottentomatoes.com/celebrity/scott_derrickson">Scott Derrickson</a>, whose most recent project was the horror film <a href="https://www.rottentomatoes.com/m/the_black_phone"><em>The Black Phone</em></a> (Certified Fresh at 82%).</p>
<hr />
<p><a name="F6"></a></p>
<h2><strong>6. ZACK SNYDER&#8217;S SPACE EPIC <em>REBEL MOON</em> ALREADY LANDS SEQUEL</strong></h2>
<img loading="lazy" class="aligncenter wp-image-186112 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2020/09/04124047/Zack_Snyder-Army_of_the_Dead.jpg" alt="Zack Snyder" width="700" height="300" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2020/09/04124047/Zack_Snyder-Army_of_the_Dead.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2020/09/04124047/Zack_Snyder-Army_of_the_Dead-300x129.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by ©Netflix)</p>
<p>Director <a href="https://www.rottentomatoes.com/celebrity/zack_snyder">Zack Snyder</a> (<a href="https://www.rottentomatoes.com/m/zack_snyders_justice_league"><em>Zack Snyder&#8217;s Justice League</em></a>, <a href="https://www.rottentomatoes.com/m/army_of_the_dead_2021"><em>Army of the Dead</em></a>) is still in the midst of filming his Netflix space epic <a href="https://www.rottentomatoes.com/m/rebel_moon"><em>Rebel Moon</em></a>, featuring an ensemble cast including Charlie Hunnam, Djimon Hounsou, Ed Skrein, and Sofia Boutella. Netflix must have confidence in the project, however, as <a href="https://collider.com/zack-snyder-rebel-moon-part-2-sequel-netflix/" target="_blank" rel="noopener">they have already greenlit a sequel</a>, <a href="https://deadline.com/2022/08/california-film-tax-credits-may-generate-915m-production-spending-1235096733/" target="_blank" rel="noopener">now listed</a> on the California Tax Credit Program alongside another sequel, Todd Phillips&#8217; <a href="https://www.rottentomatoes.com/m/joker_folie_a_deux"><em>Joker: Folie à Deux</em></a> (10/4/2024), which we already knew about, plus the remake of <em>The Thomas Crown Affair</em>. Netflix has not yet announced which cast members will return for the sequel.</p>
<hr />
<p><a name="F7"></a></p>
<h2><strong>7. HBO MAX STRATEGIC SHIFT SENDS <em>EVIL DEAD RISE</em> AND <em>HOUSE PARTY</em> TO THEATERS</strong></h2>
<img loading="lazy" class="aligncenter wp-image-224158 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26171126/Evil_Dead_2013-Ketchup.jpg" alt="Jane Levy in Evil Dead (2013)" width="700" height="300" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26171126/Evil_Dead_2013-Ketchup.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26171126/Evil_Dead_2013-Ketchup-300x129.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by ©Sony Pictures)</p>
<p>One of the new strategies at Warner Bros. Discovery is actually a very old one, which is that after a few years of a focus on streaming and HBO Max, Warner Bros. movies will largely be produced for theatrical releases before streaming. The title that attracted the most news was <em>Batgirl</em>, because the streaming title is being canceled as a tax write-off. That is not, however, what Warner Bros. Discovery is doing with all of the projects that were originally produced for streaming. The <a href="https://www.rottentomatoes.com/m/house_party_2022">remake</a> of the 1990 comedy <a href="https://www.rottentomatoes.com/m/house_party"><em>House Party</em></a> (Fresh at 93%) and the fifth in the <a href="https://www.rottentomatoes.com/franchise/evil_dead"><em>Evil Dead</em> horror franchise</a>, <a href="https://www.rottentomatoes.com/m/evil_dead_rise"><em>Evil Dead Rise</em></a>, will instead <a href="https://deadline.com/2022/08/aquaman-2-shazam-fury-of-the-gods-hbo-max-house-party-evil-dead-rise-1235099521/" target="_blank" rel="noopener">receive full theatrical releases</a>, on December 9, 2022 and April 21, 2023, respectively.</p>
<hr />
<p><a name="F8"></a></p>
<h2><strong>8. RYAN REYNOLDS&#8217; <em>CLUE</em> REMAKE ROLLS FOR A SCREENWRITER</strong></h2>
<img loading="lazy" class="aligncenter wp-image-121577 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2018/01/26165744/Clue-1985.jpg" alt="The cast of Clue (1985)" width="700" height="300" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2018/01/26165744/Clue-1985.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2018/01/26165744/Clue-1985-300x129.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by Everett Collection)</p>
<p>Although it&#8217;s now considered a cult favorite, the 1985 board game adaptation <a href="https://www.rottentomatoes.com/m/clue"><em>Clue</em></a> (Fresh at 68%) was at the time considered a box office and critical failure (later reviews have lifted the RT score). Attempts at rebooting <em>Clue</em> for a modern audience have likewise faced years and years of setbacks. The latest actor and producer to try to get <em>Clue</em> going again is Ryan Reynolds, possibly inspired by the success of a recent similarly-themed mystery movie, <a href="https://www.rottentomatoes.com/m/knives_out"><em>Knives Out</em></a> (Certified Fresh at 97%). To get <em>Clue</em> going, Reynolds and 20th Century Studios <a href="https://deadline.com/2022/08/ryan-reynolds-clue-movie-oren-uziel-1235098521/" target="_blank" rel="noopener">have hired</a> screenwriter Oren Uziel, whose most recent film was the romantic adventure <a href="https://www.rottentomatoes.com/m/the_lost_city"><em>The Lost City</em></a> (Certified Fresh at 79%), starring Sandra Bullock, Channing Tatum, and Daniel Radcliffe.</p>
<hr />
<p><a name="F9"></a></p>
<h2><strong>9. WHAT JESSE EISENBERG REALLY WANTS TO DO IS DIRECT (AND PLAY A SASQUATCH)</strong></h2>
<img loading="lazy" class="aligncenter wp-image-177377 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2020/04/10163755/Jesse_Eisenberg-2019.jpg" alt="Jesse Eisenberg" width="700" height="300" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2020/04/10163755/Jesse_Eisenberg-2019.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2020/04/10163755/Jesse_Eisenberg-2019-300x129.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by Jason Smith/Everett Collection)</p>
<p>Actor <a href="https://www.rottentomatoes.com/celebrity/jesse_eisenberg">Jesse Eisenberg</a> recently wrapped filming of an indie film called <a href="https://www.rottentomatoes.com/m/when_you_finish_saving_the_world"><em>When You Finish Saving the World</em></a> (Fresh at 66%), but he is now also <a href="https://www.rottentomatoes.com/celebrity/jesse_eisenberg" target="_blank" rel="noopener">preparing to direct, write, and star</a> in another indie film called <em>A Real Pain</em>, and his co-star will be Kieran Culkin (<em>Succession</em>). Eisenberg and Culkin will star as &#8220;two estranged cousins who travel to Poland after their grandmother dies to see where she came from and end up joining a Holocaust tour.&#8221; Eisenberg also revealed this week that he will soon <a href="https://collider.com/jesse-eisenberg-cast-sasquatch-david-nathan-zellner-directing/" target="_blank" rel="noopener">star in an untitled indie movie</a> as a Sasquatch, the mythological furry creatures that some believe live in the forests of the Pacific Northwest. The film will be directed by the brotherly directing team of David and Nathan Zellner, whose previous credits include <a href="https://www.rottentomatoes.com/m/damsel"><em>Damsel</em></a> (Fresh at 68%) and <a href="https://www.rottentomatoes.com/m/kumiko_the_treasure_hunter"><em>Kumiko, the Treasure Hunter</em></a> (Certified Fresh at 88%).</p>
<hr />
<p><a href="https://apple.news/Tey6JRlfvQ4mnS2lJ9pyV7w?subscribe=1" target="_blank" rel="noopener noreferrer"><em><strong>On an Apple device? Follow Rotten Tomatoes on Apple News.</strong></em></a></p>
</div>
                                            </div>
                </div>
            </div>
                
                


<div id="wpv-view-layout-9432-TCPID224131CPID224131" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9432-TCPID224131CPID224131" data-viewnumber="9432-TCPID224131CPID224131" data-pagination="{&quot;id&quot;:&quot;9432&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/?wpv_view_count=9432-TCPID224131CPID224131&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/?wpv_view_count=9432-TCPID224131CPID224131">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href='https://editorial.rottentomatoes.com/more-related-content/?ref=224131'>Related News</a></h2>
     <div class="panel-body">
       <div class="row">
        
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/the-11-buzziest-titles-at-the-2022-toronto-international-film-festival/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26165543/woman.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> The 11 Buzziest Titles at the 2022 Toronto International Film Festival</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/george-miller/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26091549/600GeorgeMiller.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> All George Miller Movies Ranked by Tomatometer</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/a24-showdown/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26002544/A24_Showdown_Winner-Rep.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> <em>Everything Everywhere All at Once</em> Wins the A24 Showdown</p> 
                    </div>
                  </div> 
           </a>
          </div>
		

       </div>
      <div class="pull-right panel-link"><a class="unstyled articleLink" href='https://editorial.rottentomatoes.com/more-related-content/?ref=224131'>More Related News <span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>
                


<div id="wpv-view-layout-9431-CATTR0cad36056d158581d8063de01455c421TCPID224131" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9431-CATTR0cad36056d158581d8063de01455c421TCPID224131" data-viewnumber="9431-CATTR0cad36056d158581d8063de01455c421TCPID224131" data-pagination="{&quot;id&quot;:&quot;9431&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/?wpv_view_count=9431-CATTR0cad36056d158581d8063de01455c421TCPID224131&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/?wpv_view_count=9431-CATTR0cad36056d158581d8063de01455c421TCPID224131">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href=https://editorial.rottentomatoes.com/weekly-ketchup/>More Weekly Ketchup</a></h2>
     <div class="panel-body">
       <div class="row">
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/ryan-gosling-and-margot-robbie-may-reunite-for-a-new-oceans-heist-and-more-movie-news/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/19174442/Gosling_Robbie-Ketchup-Rep.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> Ryan Gosling and Margot Robbie May Reunite for a New <em>Ocean&#8217;s</em> Heist, and More Movie News</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/tom-cruise-and-christopher-mcquarrie-to-collaborate-on-three-films-including-les-grossman-spin-off-and-more-movie-news/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/12174049/Tom_Cruise_Les_Grossman_Ketchup-Rep.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> Tom Cruise and Christopher McQuarrie to Collaborate on Three Films, Including Les Grossman Spin-off, and More Movie News</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/idris-elba-to-reunite-with-david-leitch-for-netflixs-bang-and-more-movie-news/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/05182213/Elba_Leitch-Ketchup-Rep.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> Idris Elba to Reunite with David Leitch for Netflix&#8217;s <em>Bang!</em>, and More Movie News</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
       </div>
       <div class="pull-right panel-link"><a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/weekly-ketchup/">More Weekly Ketchup<span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>

          	
<div id="disqus_thread" class="disqus-xray"></div>
                                </div>
                <div class="col col-right col-full-xs">
    <div style="padding-bottom:5px;">
        <div id="medrec_top_ad" class="medrec_ad center"></div>
         <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_top_ad','mboxadone');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_top_ad','topmulti');
                }
            });
        </script>
        <div style="margin-top:10px;" class="panel panel-rt panel-box otherNews">
            <h2 class="panel-heading">Movie &amp; TV News</h2>
            <div class="panel-body content_body">
                


<div id="wpv-view-layout-54857-TCPID224131" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54857-TCPID224131" data-viewnumber="54857-TCPID224131" data-pagination="{&quot;id&quot;:&quot;54857&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/?wpv_view_count=54857-TCPID224131&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/?wpv_view_count=54857-TCPID224131">

	
	
<h2>Featured on RT</h2>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/everything-we-know-about-the-boys-season-4/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26180341/theboys-s3-homelander-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> Everything We Know About <em>The Boys</em> Season 4</p> 
        				<p class="noSpacing publication-date">August 26, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/the-11-buzziest-titles-at-the-2022-toronto-international-film-festival/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26165543/woman.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> The 11 Buzziest Titles at the 2022 Toronto International Film Festival</p> 
        				<p class="noSpacing publication-date">August 26, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/lord-of-the-rings-the-rings-of-power-cast-preview-the-series/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26133147/lotr-trop-rt-interviews-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> <em>Lord of the Rings: The Rings of Power</em> Cast Preview Their Roles the Epic Fantasy Series</p> 
        				<p class="noSpacing publication-date">August 26, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/george-miller/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/26091549/600GeorgeMiller.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> All George Miller Movies Ranked by Tomatometer</p> 
        				<p class="noSpacing publication-date">August 26, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
<div style="text-align: right;" class="panel-link"><a href="https://editorial.rottentomatoes.com/news/">More Featured on RT ></a></div>

 	
	
	
</div>
                


<div id="wpv-view-layout-54858" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54858" data-viewnumber="54858" data-pagination="{&quot;id&quot;:&quot;54858&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/?wpv_view_count=54858&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/?wpv_view_count=54858">

	
	
<h2>Top Headlines</h2>
<ul class="redDot">
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/george-miller/">All George Miller Movies Ranked by Tomatometer</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/all-melissa-mccarthy-movies-ranked/">All Melissa McCarthy Movies Ranked</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/all-tim-burton-movies-ranked/">All Tim Burton Movies Ranked</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/best-hbo-series-of-all-time-ranked/">All HBO Series Ranked by Tomatometer</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/dc-animated-movies-in-order/">DC Animated Movies In Order: How to Watch 48 Original and Universe Films</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/summer-movie-scorecard-2022/">Summer Movie Scorecard 2022</a><br>
      <span class="subtle">– </span>
    </li>
  
</ul>
<div class="pull-right panel-link"><a href="https://editorial.rottentomatoes.com/publications/">More Top Headlines ></a></div>
	
	
	
</div>
            </div>
        </div>
        <div id="medrec_bottom_ad" class="medrec_ad center"></div>
        <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_bottom_ad','mboxadtwo');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_bottom_ad','boxadone');
                }
            });
        </script>
    </div>
</div>
        </div>
        <!-- end content container -->
        <div class="sleaderboard_wrapper hidden-xs">
    <div id="leaderboard_bottom_ad" style="display:block"></div>
    <script>
      var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
      mps._queue.gptloaded.push(function() {
          if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
              mps.insertAd('#leaderboard_bottom_ad','bottombanner');
          }
      });
    </script>
</div>

<style>#skin_ad { height:0px !important; }</style>
<div id="skin_ad"></div>

<div id="interstitial_ad" style="height:0px;"></div>

<div id="pixel_ad" style="display:none;"></div>
<script>
  var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
  mps._queue.gptloaded.push(function() {
    mps.insertAd('#pixel_ad','pixel');
  });
</script>

<div id="foot" class="hidden-xs">
    <div class="row">
        <div class="col-xs-5 subnav">
            <ul class="unstyled">
                <li><a id="footer-help" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/">Help</a></li>
                <li><a id="footer-about" class="unstyled trendingLink" href="https://www.rottentomatoes.com/about/">About Rotten Tomatoes</a></li>
                <li><a id="footer-tomatometer" class="unstyled trendingLink" href="https://www.rottentomatoes.com/about/">What's the Tomatometer?&reg;</a></li>
                <li><a id="footer-jobs" class="unstyled trendingLink" href="https://www.flixster.com/careers">Jobs</a></li>
                <li><a id="footer-advertise" class="unstyled trendingLink" href="https://together.nbcuni.com/advertise/?utm_source=rotten_tomatoes&utm_medium=referral&utm_campaign=property_ad_pages">Advertise</a></li>
            </ul>
        </div>
        <div class="col-xs-4 subnav">
            <ul>
                <li><a id="footer-critics" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/critics/">Critic Submission</a></li>
                <li><a id="footer-api" class="unstyled trendingLink" href="https://developer.rottentomatoes.com">API</a></li>
                <li><a id="footer-licensing" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/licensing/">Licensing</a></li>
            </ul>
        </div>
        <div class="col-xs-7 subnav">
<!--            <h2><span class="glyphicon glyphicon-envelope"></span>&nbsp;&nbsp;JOIN THE NEWSLETTER</h2>-->
<!--            <div style="margin:10px 0">-->
<!--                Get the freshest reviews, news, and more delivered right to your inbox!-->
<!--            </div>-->
<!--            <form id="newsletterSignup" action="--><!--/promo/newsletter-signup-confirm" method="POST" target="_blank">-->
<!--                <div class="input-group">-->
<!--                    <input name="email" type="text" class="form-control" placeholder="Enter your email address">-->
<!--                    <span class="input-group-btn">-->
<!--                        <button id="footer-newsletter-join" type="submit" class="btn btn-primary-rt">Join</button>-->
<!--                    </span>-->
<!--                </div>-->
<!--            </form>-->
        </div>
        <div class="col-xs-8 subnav">
            <h2>Follow Us</h2>
            <div>
                <a id="footer-follow-us-twitter" class="unstyled trendingLink fontelloIcon icon-twitter footerIcon" href="https://twitter.com/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-facebook" class="unstyled trendingLink fontelloIcon icon-facebook-squared footerIcon" href="https://www.facebook.com/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-google" class="unstyled trendingLink fontelloIcon icon-gplus footerIcon" href="https://plus.google.com/+RottenTomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-youtube" class="unstyled trendingLink fontelloIcon icon-youtube-play footerIcon" href="https://www.youtube.com/user/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-tumblr" class="unstyled trendingLink fontelloIcon icon-tumblr footerIcon" href="https://rottentomatoes.tumblr.com/"></a>&nbsp;&nbsp;&nbsp;
            </div>
        </div>
    </div>
    <div class="subtle" style="padding:10px">
        <span class="easteregg">Copyright © 2018 Fandango. All rights reserved.</span>
        <a id="footer-privacy" href="http://www.fandango.com/PrivacyPolicy">Privacy Policy</a> |
        <a id="footer-tos" href="http://www.fandango.com/terms-and-policies/">Terms and Policies</a> |
        <a id="footer-ad-choices" href="http://www.aboutads.info/choices">Ad Choices</a> |
        <a id="footer-accessibility" href="https://www.rottentomatoes.com/faq#accessibility">Accessibility</a>
    </div>
</div>
<div id="mobileFoot" class="visible-xs-block">
    <div id="footer_text">
        <div class="white">Copyright&nbsp;&#169;&nbsp; 2018 Fandango. All rights reserved.</div>
        <div>
            <a class="footerLinks" href="http://www.fandango.com/terms">Terms of Service</a>
            <a class="footerLinks" href="http://www.fandango.com/privacy">Privacy Policy</a>
            <a class="footerLinks" href="https://www.fandango.com/donotsellmyinfo">Do Not Sell My Info</a>
            <a class="footerLinks" href="https://www.rottentomatoes.com/faq#accessibility">Accessibility</a>
        </div>
    </div>
</div>

<script type="text/javascript">
const wpvViewHead = document.getElementsByTagName( "head" )[ 0 ];
const wpvViewExtraCss = document.createElement( "style" );
wpvViewExtraCss.textContent = '<!--[if IE 7]><style>.wpv-pagination { *zoom: 1; }</style><![endif]-->';
wpvViewHead.appendChild( wpvViewExtraCss );
</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rottentomatoes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"224131 https:\/\/editorialadmin.rottentomatoes.com\/?post_type=article&p=224131","disqusShortname":"rottentomatoes","disqusTitle":"A BioShock Movie Is in the Works at Netflix, and More Movie News","disqusUrl":"https:\/\/editorial.rottentomatoes.com\/article\/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news\/","postId":"224131"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/bootstrap.js?ver=1.1' id='theme-js-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.8.1' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-blocks-frontend-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/editorial.rottentomatoes.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/toolset-blocks\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/js/views-frontend.js?ver=3.6.1' id='views-blocks-frontend-js'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.ga_imdb','category':'Outbound Editorial Click','action':'click','label':'IMDb Outbound','bounce':'false','evalue':''},{'select':'.ga_boxofficemojo','category':'Outbound Editorial Click','action':'click','label':'Box Office Mojo Outbound','bounce':'false','evalue':''},{'select':'.ga_collider','category':'Outbound Editorial Click','action':'click','label':'Collider Outbound','bounce':'false','evalue':''},{'select':'.ga_deadline','category':'Outbound Editorial Click','action':'click','label':'Deadline Outbound','bounce':'false','evalue':''},{'select':'.ga_hollywoodreporter','category':'Outbound Editorial Click','action':'click','label':'Hollywood Reporter Outbound','bounce':'false','evalue':''},{'select':'.ga_variety','category':'Outbound Editorial Click','action':'click','label':'Variety Outbound','bounce':'false','evalue':''},{'select':'.ga_thewrap','category':'Outbound Editorial Click','action':'click','label':'The Wrap Outbound','bounce':'false','evalue':''},{'select':'.ga_wikipedia','category':'Outbound Editorial Click','action':'click','label':'Wikipedia Outbound','bounce':'false','evalue':''},{'select':'.ga_amazon','category':'Outbound Editorial Click','action':'click','label':'Amazon Outbound','bounce':'false','evalue':''},{'select':'.ga_fandangonow','category':'Outbound Editorial Click','action':'click','label':'FandangoNOW Outbound','bounce':'false','evalue':''},{'select':'.ga_google','category':'Outbound Editorial Click','action':'click','label':'Google Outbound','bounce':'false','evalue':''},{'select':'.ga_apple','category':'Outbound Editorial Click','action':'click','label':'Apple Outbound','bounce':'false','evalue':''},{'select':'.ga_microsoft','category':'Outbound Editorial Click','action':'click','label':'Microsoft Outbound','bounce':'false','evalue':''},{'select':'.ga_netflix','category':'Outbound Editorial Click','action':'click','label':'Netflix Outbound','bounce':'false','evalue':''},{'select':'.ga_playstation','category':'Outbound Editorial Click','action':'click','label':'Playstation Outbound','bounce':'false','evalue':''},{'select':'.ga_vudu','category':'Outbound Editorial Click','action':'click','label':'Vudu Outbound','bounce':'false','evalue':''},{'select':'.ga_marvel','category':'Outbound Editorial Click','action':'click','label':'Marvel Outbound','bounce':'false','evalue':''},{'select':'.ga_dccomics','category':'Outbound Editorial Click','action':'click','label':'DC Comics Outbound','bounce':'false','evalue':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
<script
  src="https://cdnjs.cloudflare.com/ajax/libs/require.js/2.1.14/require.js"
  data-main="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/rtmain.js?b=a291c70"
></script>

<script>
    function endsWith(str, suffix) {
      return str.indexOf(suffix, str.length - suffix.length) !== -1;
    }

    //--Ad Unit Loaded (called for each ad loaded)
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.adload=mps._queue.adload||[];
    mps._queue.adload.push(function(eo) {
      window.console && console.log('**** AD LOADED: '+eo._mps.adslot);
      if (!eo.isEmpty) {
          console.log('MPS Slot Rendered: ' + eo.slot.getAdUnitPath() + " - " + eo.size + ' Creative Id: ' + eo.creativeId + ' Line Item Id: ' + eo.lineItemId);
          if (eo._mps._slot == "topbanner") {
              var leaderboardHeight = eo.size[1];
              if (leaderboardHeight > 50){
                   jQuery("#top_leaderboard_wrapper").animate({height:(leaderboardHeight+10)},1000);
                    if (jQuery("#imageViewerModal").length > 0) {
                      jQuery(".modalDialog").css("top", leaderboardHeight+10);
                    }
              }
          }

          if (eo._mps._slot == "trendinggraphic") {
            //Hide Trending bar social section
            jQuery("#trending_bar_social").hide();
            //Removing padding for trending bar ad
            jQuery(".trendingBar>.trendingEl").css("padding","0px");
            jQuery("#trending_bar_ad").show();
          }
      }
    });

    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
    mps._queue.gptloaded.push(function() {
      mps._setPageTargeting('hub',"224131");
      mps._setPageTargeting('url',"/article/a-bioshock-movie-is-in-the-works-at-netflix-and-more-movie-news/");
      mps._setPageTargeting('franchiseid',"");
    });
</script>

<script type='text/javascript'>
  var _chartbeat_detail = _chartbeat_detail || {};
  /** CONFIGURATION START **/
  _chartbeat_detail.sections ="article";
  _chartbeat_detail.authors = "greg-dean-schmitz";
  /** CONFIGURATION END **/
</script>

<script>mps.writeFooter && mps.writeFooter();</script>
    </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 69/134 queries in 0.082 seconds using disk

Served from: editorial.rottentomatoes.com @ 2022-08-26 19:30:25 by W3 Total Cache
-->