<!DOCTYPE html>
<html lang="en-US">
    <head prefix="og: http://ogp.me/ns# flixstertomatoes: http://ogp.me/ns/apps/flixstertomatoes#">

    <meta name="CloudFront-Viewer-Country" content="" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    
    <!-- OneTrust Cookies Consent Notice start for rottentomatoes.com -->
    <script src="https://cdn.cookielaw.org/consent/7e979733-6841-4fce-9182-515fac69187f/otSDKStub.js"
        type="text/javascript"
        charset="UTF-8"
        data-domain-script="7e979733-6841-4fce-9182-515fac69187f"
        integrity="sha384-WEHwEli88wqOiQd913F1utFZiwisa8XhCkbjLnbKEpFa/WbFcPKeGg7h4fdsv0Z/"
        crossorigin="anonymous" >
    </script>
    <script type="text/javascript">
        function OptanonWrapper() { }
    </script>
    <!-- OneTrust Cookies Consent Notice end for rottentomatoes.com -->
    <!-- OneTrust IAB US Privacy (USP) -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
        type="text/javascript"
        charset="UTF-8"
        ccpa-opt-out-ids="dummy"
        ccpa-opt-out-geo="US"
        ccpa-opt-out-lspa="false">
    </script>
    <!-- OneTrust IAB US Privacy (USP) end -->

    <meta property='og.description' content="&quot;National Treasure: Edge of History,&quot; &quot;Idina Menzel: Which Way to the Stage?,&quot; Abbey Road Studios documentary &quot;If These Walls Could Sing,&quot; &quot;Pentatonix: Around the World for the Holidays,&quot; and more shows and movies premiering on Disney+ this December." />
    <meta name='description' content="&quot;National Treasure: Edge of History,&quot; &quot;Idina Menzel: Which Way to the Stage?,&quot; Abbey Road Studios documentary &quot;If These Walls Could Sing,&quot; &quot;Pentatonix: Around the World for the Holidays,&quot; and more shows and movies premiering on Disney+ this December." />
    <meta property='og:title' content="New on Disney+ in December 2022" />
    <meta property='og:type' content="article" />
    <meta property='og:image' content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/11/28103817/national-treasure-edge-of-history-featured.jpg" />
    <meta property='og:url' content="https://editorial.rottentomatoes.com/article/new-on-disney-in-december-2022/" />
    <meta name='editorialID' content="215991" />
    <meta property='fb:app_id' content="326803741017" />

    <meta property='twitter:card' content="summary_large_image" />
    <meta name="twitter:site" content="@rottentomatoes" />
    <meta name="twitter:title" content="New on Disney+ in December 2022" />
    <meta name="twitter:description" content="&quot;National Treasure: Edge of History,&quot; &quot;Idina Menzel: Which Way to the Stage?,&quot; Abbey Road Studios documentary &quot;If These Walls Could Sing,&quot; &quot;Pentatonix: Around the World for the Holidays,&quot; and more shows and movies premiering on Disney+ this December." />
    <meta name="twitter:image" content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/11/28103817/national-treasure-edge-of-history-featured.jpg" />

    
    
    <title>  New on Disney+ in December 2022 << Rotten Tomatoes &#8211; Movie and TV News</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="https://editorial.rottentomatoes.com/xmlrpc.php" />

    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/bootstrap.css?b=6c992ae" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/redesign.css?b=6c992ae" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/hub.css?b=6c992ae" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/rtmobilenav.css?b=6c992ae" rel="stylesheet">

    <link href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.3/themes/smoothness/jquery-ui.min.css" rel="stylesheet"/>
    <link rel="icon" type="image/x-icon" href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/static/images/icons/favicon.ico">

        <script>
        // Push column to dataLayer
        var dataLayer = dataLayer || [];

        dataLayer.push({
          "post-url": "https:\/\/editorial.rottentomatoes.com\/article\/new-on-disney-in-december-2022\/",
          "column": "200",
          "hub":"215991",
          "author": "aaron-pruner",
          "related-tv-series-ids": ["98fac4bc-3ea0-3608-b549-20c9f5f771c8","fb2cc1ed-a933-3012-b647-a1fe6d981c39"],
          "related-movie-ids": ["b9af0efd-8efd-43bc-9592-65bbbfa8af4a"],
          "publication-date": "12\/01\/2022",
          "related-celebrity-ids": [],
          "franchise": "",
          "tags": ["Disney","streaming","television","TV"]        });
    </script>
    
    <script>
        var BK = {};
        BK.PageName="https:\/\/editorial.rottentomatoes.com\/article\/new-on-disney-in-december-2022\/";
        BK.SiteSection="article";
        BK.ArticleTags=["Disney","streaming","television","TV"];
        BK.RelatedMovieId=["b9af0efd-8efd-43bc-9592-65bbbfa8af4a"];
        BK.RelatedTalentId=[];
        BK.RelatedTVSeriesId=["98fac4bc-3ea0-3608-b549-20c9f5f771c8","fb2cc1ed-a933-3012-b647-a1fe6d981c39"];

        var mpscall = mpscall || {};
        mpscall = {
            "site":"rottentomatoes-web",
            "field[env]": "production", // execution environment
            "type": "article",
            "cat": "article|News"
        };
        var mpsopts = {
         "host":"mps.nbcuni.com",
         "updatecorrelator":true
        }
        var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
    </script>


    <script type='text/javascript'>
        var RT = RT || {};
        RT.buildHash = '6c992ae';
        RT.rtUrl = 'https://www.rottentomatoes.com';
        RT.rtApiUrl = 'https://static.rottentomatoes.com';
        RT.rtStaticAssets = 'https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/static';
        RT.buildCache = function(path) {
            try {
                if (!RT.buildHash) return path;

                const glue = path.includes('?') ? '&' : '?';
                return `${path}${glue}b=${RT.buildHash}`;
            } catch (err) {
                return path;
            }
        }

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.unitIds = [];
    </script>

    <script src="https://assets.adobedtm.com/77ca722dd820/8bfcb41d6bfe/launch-87da9747ac68.min.js"></script>    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rotten Tomatoes - Movie and TV News &raquo; New on Disney+ in December 2022 Comments Feed" href="https://editorial.rottentomatoes.com/article/new-on-disney-in-december-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/editorial.rottentomatoes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://editorial.rottentomatoes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/css/views-frontend.css?ver=3.6.1' type='text/css' media='all' />
<style id='view_editor_gutenberg_frontend_assets-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/style.css?ver=6c992ae' type='text/css' media='all' />
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/common-es/public/toolset-common-es-frontend.js?ver=161000' id='toolset-common-es-frontend-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://editorial.rottentomatoes.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://editorial.rottentomatoes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://editorial.rottentomatoes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://editorial.rottentomatoes.com/article/new-on-disney-in-december-2022/" />
<link rel='shortlink' href='https://editorial.rottentomatoes.com/?p=228787' />
<link rel="alternate" type="application/json+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fnew-on-disney-in-december-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fnew-on-disney-in-december-2022%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='https://editorial.rottentomatoes.com/wp-json' />
 <script> window.addEventListener("load",function(){ var c={script:false,link:false}; function ls(s) { if(!['script','link'].includes(s)||c[s]){return;}c[s]=true; var d=document,f=d.getElementsByTagName(s)[0],j=d.createElement(s); if(s==='script'){j.async=true;j.src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/js/frontend.js?v=1.6.0';}else{ j.rel='stylesheet';j.href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css?v=1.6.0';} f.parentNode.insertBefore(j, f); }; function ex(){ls('script');ls('link')} window.addEventListener("scroll", ex, {once: true}); if (('IntersectionObserver' in window) && ('IntersectionObserverEntry' in window) && ('intersectionRatio' in window.IntersectionObserverEntry.prototype)) { var i = 0, fb = document.querySelectorAll("[class^='tb-']"), o = new IntersectionObserver(es => { es.forEach(e => { o.unobserve(e.target); if (e.intersectionRatio > 0) { ex();o.disconnect();}else{ i++;if(fb.length>i){o.observe(fb[i])}} }) }); if (fb.length) { o.observe(fb[i]) } } }) </script>
	<noscript>
		<link rel="stylesheet" href="https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css">
	</noscript><link rel="icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" sizes="32x32" />
<link rel="icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" />
<meta name="msapplication-TileImage" content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" />
 
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FY54K-R3QDX-VKS32-UEVJ8-QAXP2",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FY54K-R3QDX-VKS32-UEVJ8-QAXP2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65ctiljjayy4jo4na-f-b9e3e1136-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"33","ak.cp":"899812","ak.ai":parseInt("576128",10),"ak.ol":"0","ak.cr":4,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4c0cd56","ak.r":38419,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":48650,"ak.gh":"23.221.225.45","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669953306","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Ru5MudHTaJohOP/iAqbKTqGn0YsSXGoEgWDL9VAPH3Nzb1DAOaxFxHjRbpXD1Lpnv40Xe/Km51M0C2gFS6pKug69gvmyD73kvyaBJv+DohPcCykFAWdB0GYaw/AS9hCk7La/Ps03mJWCCBFXDkdHVQp+XtJJbkAmajJZDnhDCiaV89XZ17wywzntW/va/JVsW4Z2gJgh6znqiqRYS/+gTEDdHHkVYLINDYRGg6kcDgSo0Ypwgl0nvBFcB13YeUGDPbOypVs9Yxu2mQyUbZsNZtgHjgNz3seB7GTxvNGsNaAjOD+0jIdD0F7hRRGEpOLsHiIzqqYyEz1V/+s5kjyH5zkQv1Amsq5TrW3c9ymUJNQhMuSPzeimBZvexR3+QFkb+i0GH5DxdFC0vlci5DeLBOzNXxwhoybOj4WqPJDOW8I=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
    <body class="body">
        
<div id="navMenu" class="modal fade" role="dialog" aria-labelledby="navMenu">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-body">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span class="glyphicon glyphicon-remove" />
                </button>
                <div class="pull-left">
                    <ul class="list-inline social">
                        <li><a id="header-facebook-social-link" class="unstyled fontelloIcon icon-facebook-squared" href="https://www.facebook.com/rottentomatoes" target="_blank"></a></li>
                        <li><a id="header-twitter-social-link" class="unstyled fontelloIcon icon-twitter" href="https://twitter.com/rottentomatoes" target="_blank"></a></li>
                    </ul>
                </div>
                <div class="items">
                    <div class="item">
                        <a class="homeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/">
                            Home
                        </a>
                    </div>
                    <div class="item">
                        <a class="boxofficeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/theater/">
                            Top Box Office
                        </a>
                    </div>
                    <div class="item">
                        <a class="theatersTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/theaters/">
                            Tickets &amp; Showtimes
                        </a>
                    </div>
                    <div class="item">
                        <a class="dvdTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/dvd/">
                            DVD &amp; Streaming
                        </a>
                    </div>
                    <div class="item">
                        <a class="tvTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/tv/">
                            TV
                        </a>
                    </div>
                    <div class="item">
                        <a class="newsTab unstyled navLink fullLink" href="https://editorial.rottentomatoes.com">
                            News
                        </a>
                    </div>
                </div>
                <div class="loginArea">
                    <a href="#signup" data-toggle="modal" data-target="#signup" class="signupLink login">SIGN UP</a>
                    <a href="#login" data-toggle="modal" data-target="#login" class="loginLink login">LOG IN</a>
                    <div class="userProfile" style="display:none">
                        <a class="userProfileLink">
                            <div class="media">
                                <div class="pull-left">
                                    <img class="media-object" src="//graph.facebook.com/v2.2/100001988417196/picture"/>
                                </div>
                                <div class="pull-right">
                                    <span class="glyphicon glyphicon-cog"/>
                                </div>
                                <div class="media-body">
                                    <span class="name">Jester McGree</span>
                                </div>
                            </div>
                        </a>
                    </div>
                    <div class="logoutRow" style="display:none">
                        <a class="logout" href="/logout/">
                            Logout
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="body_main container">
    <div id="top_leaderboard_wrapper" class="leaderboard_wrapper">
        <div class="leaderboard_helper">
            <div id="leaderboard_top_ad"></div>
            <script>
                //--RESPONSIVE AD SWITCHING (DIFFERENT CONTAINERS)
                var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                mps._queue.gptloaded.push(function() {
                    if (mps.getResponsiveSet() =='0') { //MOBILE
                        mps.insertAd('#leaderboard_top_ad','mbanner');
                    } else { //DESKTOP or TABLET
                        mps.insertAd('#leaderboard_top_ad','topbanner');
                    }
                });
            </script>
        </div>
    </div>

    <div class="header_main container">
        <div id="navbar" class="navbar navbar-rt" role="navigation">
            <div class="navbar-header pull-right hidden-xs">
                <div class="header_links">
                    <a id="header-whats-the-tomatometer" href="https://www.rottentomatoes.com/about/">What's the Tomatometer?&reg;</a>
                    <a id="header-top-bar-critics" href="https://www.rottentomatoes.com/critics/">RT Critics</a>
                </div>
            </div>
            <div id="header_brand_column" class="col-sm-13 col-full-xs">
                <div class="hidden-xs desktopNav">
                    <!-- Logo -->
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//static.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div id="rt_logo_ad" style="display:none;"></div>
                    <script>
                        var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                        mps._queue.gptloaded.push(function() {
                            if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                                mps.rt.insertlogo('#rt_logo_ad', 'ploc=rtlogo;');
                            }
                        });
                    </script>
                    <!-- Search box -->
                    <div id="desktop-search-root">
                        <form action="https://www.rottentomatoes.com/search" method="get">
                            <div class="navbar-searchbox main">
                                <div class="input-group">
                                    <input name="search" type="text" class="form-control" placeholder="Search movies, TV, actors, more..." name="srch-term" id="search-term">
                                    <div class="input-group-btn">
                                        <button type="submit" class="btn btn-default searchBtn">
                                            <em class="glyphicon glyphicon-search"></em>
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
                <div id="mobile-nav" class="visible-xs mobileNav">
                    <div>
                        <a id="mobile-search-button" href="#">
                            <button class="pull-right navbar-button searchButton">
                                <em class="glyphicon glyphicon-search white"></em>
                            </button>
                        </a>
                    </div>

                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//static.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>

                    <mobile-search action="https://www.rottentomatoes.com/search" hidden></mobile-search>

                    <div class="mob-nav-bottom clearfix">
                        <ul id="nav-list" class="nav-list">
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com"><i class=" fontelloIcon icon-home"></i>Home</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/theater/"><i class=" fontelloIcon icon-boxoffice"></i>Box Office</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/tv/"><i class=" fontelloIcon icon-tv2"></i>TV</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/dvd/"><i class=" fontelloIcon icon-redeem"></i>DVD</a>
                            </li>
                            <li class="nav-item">
                                <a id="menu-btn" class="menu-btn" href="#">
                                    <i class=" fontelloIcon icon-more"></i>MORE
                                </a>
                            </li>
                        </ul>
                    </div>
                    <div id="mobile-nav-overlay" class="mobile-nav-overlay">
                        <!--mobile dropdown-->
                        <ul class="mobile-menu-panel">
                            <li class="nav-item"><a href="https://editorial.rottentomatoes.com">News</a></li>
                            <li class="nav-item clearfix d-block">
                                <div class="social-media-box pull-right">
                                    <a href="https://www.facebook.com/rottentomatoes">
                                        <i class="fontelloIcon icon-facebook-squared" aria-hidden="true"></i>
                                    </a>
                                    <a href="https://twitter.com/rottentomatoes">
                                        <i class="fontelloIcon icon-twitter" aria-hidden="true"></i>
                                    </a>
                                </div>
                            </li>
                        </ul>
                        <!--mobile dropdown end-->
                    </div>
                </div>
            <!--Mobile Nav END-->
            </div>
            <div id="menu" class="navbar-nav col-sm-11 hidden-xs">
                <ul class="list-inline">
                    <li id="movieMenuTab" class="menuHeader center noSpacing">
                        <a id="movieMenu" class="h2" href="https://www.rottentomatoes.com/browse/">Movies</a>
                    </li>
                    <li id="tvMenuTab" class="menuHeader center noSpacing">
                        <a id="tvMenu" class="h2" href="https://www.rottentomatoes.com/tv/">TV Shows</a>
                    </li>
                    <li id="newsMenuTab" class="menuHeader center noSpacing">
                        <a id="newsMenu" class="h2" href="https://editorial.rottentomatoes.com">News</a>
                    </li>
                    <li class="menuHeader center noSpacing" style="border-radius: 5px" id="header-tickets-showtimes">
                        <a id="ticketingMenu" class="h2" href="https://www.rottentomatoes.com/showtimes/?adid=nav_TS" class="menuHeader">Tickets &amp; Showtimes</a>
                    </li>
                </ul>
            </div>
        </div>
        <div class="trendingBar hidden-xs">
            <ul class="list-inline trendingEl">
                <li class="header">Trending on RT</li>
            </ul>
            <div class="list-inline fr">
                <div id="trending_bar_ad" class="trending-bar-ad" style="display:none;"></div>
                <div id="trending_bar_social" class="trending-bar_social" data-qa="trending-bar-social-list">
                    <a id="header-facebook-social-link" class="trending-bar__social-link" href="//www.facebook.com/rottentomatoes" target="_blank" rel="noopener" aria-label="Facebook" data-qa="trending-bar-social-facebook">
                        <rt-icon icon="facebook-squared"></rt-icon>
                    </a>
                    <a id="header-twitter-social-link" class="trending-bar__social-link" href="//twitter.com/rottentomatoes" target="_blank" rel="noopener" aria-label="Twitter" data-qa="trending-bar-social-twitter">
                        <rt-icon icon="twitter"></rt-icon>
                    </a>
                    <a id="header-instagram-social-link" class="trending-bar__social-link" href="//www.instagram.com/rottentomatoes/" target="_blank" rel="noopener" aria-label="Instagram" data-qa="trending-bar-social-instagram">
                        <rt-icon icon="instagram"></rt-icon>
                    </a>
                    <a id="header-pinterest-social-link" class="trending-bar__social-link" href="https://www.pinterest.com/rottentomatoes" target="_blank" rel="noopener" aria-label="Pinterest" data-qa="contact-us-pinterest">
                        <rt-icon icon="pinterest"></rt-icon>
                    </a>
                    <a id="header-youtube-social-link" class="trending-bar__social-link" href="//www.youtube.com/user/rottentomatoes" target="_blank" rel="noopener" aria-label="Youtube" data-qa="trending-bar-social-youtube">
                        <rt-icon icon="youtube-play"></rt-icon>
                    </a>
                </div>
            </div>
            <script>
                var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                mps._queue.gptloaded.push(function() {
                    if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                        mps.insertAd('#trending_bar_ad','trendinggraphic');
                    }
                });
            </script>
        </div>
        
        <!-- start content container -->
        <div style="min-height: 528px; background: white;" class="container body_main">
                <div class="hubBanner">
        <div class="hub-title-banner">

            
                            <a href='https://editorial.rottentomatoes.com/rt-hub/tv-news-2022/'>
                    <img src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2020/02/08113552/TV-news-banner.jpg">
                </a>
                    </div>
        <div class="hubBannerAd">
            <div id="hub_ad" class="page_ad"></div>
            <script>
                var mps = mps || {};
                mps._queue = mps._queue || {};
                mps._queue.gptloaded = mps._queue.gptloaded || [];
                mps._queue.gptloaded.push(function() {
                    mps.rt.insertlogo('#hub_ad', 'ploc=headerlogo;');
                });
            </script>
        </div>
    </div>
    
    <div class="hub-subnav-bar trendingBar" style="border-top:2px solid #fff">
        <ul class='list-inline hub-nav-list'>
            <li><a class='unstyled trendingLink' href='https://editorial.rottentomatoes.com/rt-hub/tv-news-2022/'> Home </a> </li>
                                            <li> <a class=' unstyled trendingLink' href='https://editorial.rottentomatoes.com/hub-subpage/news-guides-2022/'>News & Guides</a></li>
                                            <li> <a class=' unstyled trendingLink' href='https://editorial.rottentomatoes.com/hub-subpage/premiere-dates-2022/'>Premiere Dates</a></li>
                                            <li> <a class=' unstyled trendingLink' href='https://editorial.rottentomatoes.com/hub-subpage/premiere-dates-2022-2/'>Renewed & Cancelled</a></li>
                    </ul>
    </div>
            <div id="article_main_body" class="col col-left-center col-full-xs article_body ">
                <div class="panel-rt panel-box article_body">

                                            <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href="https://editorial.rottentomatoes.com/news/"/>News</a></h2>
                                        <div class="sponsorship_ad">
                        <div id="article_sponsorship_ad" class="page_ad" style="height:0px"></div>
                        <script>
                            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                            mps._queue.gptloaded.push(function() {
                                mps.rt.insertlogo('#article_sponsorship_ad', 'ploc=articlesponsorship');
                            });
                        </script>
                    </div>
                    <div class="panel-body">
                        <h1>New on Disney+ in December 2022</h1>
                        <h2 class="subtext"><em>National Treasure: Edge of History</em>, <em>Idina Menzel: Which Way to the Stage?</em>, <em>Pentatonix: Around the World for the Holidays</em>, and more shows and movies premiering on Disney+ this December.</h2>
                        <div class="small subtle">by <a href="https://editorial.rottentomatoes.com/author/aaron-pruner/" title="Posts by Aaron Pruner" class="author url fn" rel="author">Aaron Pruner</a> | December 1, 2022                          | <span class="glyphicon glyphicon-comment commenticon"></span>
                          <a href="#disqus_thread">
                              <span class="disqus-comment-count" data-disqus-url="https://editorial.rottentomatoes.com/article/new-on-disney-in-december-2022/">Comments</span>
                          </a>
                     </div>

                     <hr>

                     <div class="articleContentSocialNetworks">
                        <div class="social-share">
                            <button class="twitter-share js-twitter-share" aria-label="Share on Twitter">
                                <img src="/wp-content/themes/RottenTomatoes/images/icons/social_twitter.png" class="twitter-share__image" alt="">
                            </button>
                            <button class="facebook-share js-facebook-share" aria-label="Share on Facebook">
                                <img src="/wp-content/themes/RottenTomatoes/images/icons/social_fb_share.png" class="facebook-share__image" alt="">
                            </button>
                            <div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-width="" data-layout="button" data-action="like" data-size="large" data-share="false"></div>
                        </div>
                     </div>
                     <p class="articleContentSocialNetworks articleContentTags">
                         TAGGED AS: <a href="https://editorial.rottentomatoes.com/tag/disney/" rel="tag">Disney</a>, <a href="https://editorial.rottentomatoes.com/tag/streaming/" rel="tag">streaming</a>, <a href="https://editorial.rottentomatoes.com/tag/television/" rel="tag">television</a>, <a href="https://editorial.rottentomatoes.com/tag/tv/" rel="tag">TV</a>                        </p>
                    <div class="articleContentBody">
                                                <p><a href="https://www.rottentomatoes.com/tv/national_treasure_edge_of_history"><em>National Treasure: Edge of History</em></a> ditches the movie format (and Nicolas Cage) for 10-episodes of treasure hunting goodness. The series stars <a href="https://www.rottentomatoes.com/celebrity/lisette_alexis">Lisette Olivera</a>, <a href="https://www.rottentomatoes.com/celebrity/catherine_zetajones">Catherine Zeta-Jones</a>, <a href="https://www.rottentomatoes.com/celebrity/harvey_keitel">Harvey Keitel</a>, and <a href="https://www.rottentomatoes.com/celebrity/justin_bartha">Justin Bartha</a>, and will begin streaming in December. <a href="https://www.rottentomatoes.com/m/idina_menzel_which_way_to_the_stage"><em>Idina Menzel: Which Way to the Stage?</em></a> explores the artistic journey of Menzel, from her early days as a struggling pop artist to solidifying herself as a global Disney icon. The history of Abbey Road Studios is front and center in Mary McCartney&#8217;s directorial debut, <a href="https://www.rottentomatoes.com/m/if_these_walls_could_sing"><em>If These Walls Could Sing</em></a>, which features rare footage and interviews with the likes of Paul McCartney, Elton John, and more. Things get festive in <a href="https://www.rottentomatoes.com/m/pentatonix_around_the_world_for_the_holidays"><em>Pentatonix: Around the World for the Holidays</em></a>, which finds the group traveling the globe to discover and celebrate holiday traditions from all over.</p>
<p>Read on to find out what else is headed to Disney+ and what’s leaving this month, with a few highlights at the top.</p>
<hr />
<h1 style="color: #0c89ca; font-weight: bold; text-transform: uppercase;"><span style="color: #0c89ca;">HIGHLIGHTS</span></h1>
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/pYr2shJhO2Y" frameborder="0" allowfullscreen></iframe></div>
<hr />

        <div class='apple-news-media-block clearfix '>
            
            <a class='poster-wrap' href='https://www.rottentomatoes.com/m/pentatonix_around_the_world_for_the_holidays'>
                <div><img class='article_poster' src='https://resizing.flixster.com/yUEotvd6bZC4zHXcUKabatoKrTk=/fit-in/180x240/v2/https://resizing.flixster.com/pWHc8LDDmzqiYMHGWGrcLFy-ghI=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzL2U4ZmY2YWQzLWJjODAtNGFiMC05YzNmLWVhMWUwMGQ3OTY5NC5qcGc=' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
            </a>
        
            <div class='content-wrap'>
                <div class='header'>
                    <p class='title'><strong><a href='https://www.rottentomatoes.com/m/pentatonix_around_the_world_for_the_holidays'>Pentatonix: Around the World for the Holidays</a> <span class='year'>(2022)</span></strong></p>
                    
            <p class='score'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <strong>--</strong>
            </p>
            <p class='score'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <strong>--</strong>
            </p>
        
                </div>
                <div class='details'>
                    </p>
<p><strong>Description: </strong> Superstar a cappella group Pentatonix is struggling to find inspiration for their annual holiday album, and the clock is ticking. To make matters worse, their well-intentioned but misguided manager mistakenly locks them in a magic mailroom. But with the help of some Disney magic, we’re soon on a whirlwind tour around the world, discovering holiday traditions and inspiration from Pentatonix fans all around the globe: from Japan to Grenada, Iceland to Ghana and Mexico. The journey leads the group to realize that wherever we find ourselves, the holidays offer the perfect opportunity to discover how much we have in common and that it really is a small world, after all!</p>
<p><strong>Premiere Date: </strong> Dec. 2<br />

                </div>   
            </div>
        </div>
    
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/C57EJhgQ8t0" frameborder="0" allowfullscreen></iframe></div>
<hr />

        <div class='apple-news-media-block clearfix '>
            
            <a class='poster-wrap' href='https://www.rottentomatoes.com/m/idina_menzel_which_way_to_the_stage'>
                <div><img class='article_poster' src='https://resizing.flixster.com/efxYLmyh4MjC47cKeuEpwBINNi8=/fit-in/180x240/v2/https://resizing.flixster.com/foRtCjC-ObIuyk76JFg_ZELhZL0=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzL2QwMTk4MzA4LTM0MjAtNDYwYi1iODFlLTkyYTE0NDEwY2E2YS5qcGc=' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
            </a>
        
            <div class='content-wrap'>
                <div class='header'>
                    <p class='title'><strong><a href='https://www.rottentomatoes.com/m/idina_menzel_which_way_to_the_stage'>Idina Menzel: Which Way to the Stage?</a> <span class='year'>(2022)</span></strong></p>
                    
            <p class='score'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <strong>--</strong>
            </p>
            <p class='score'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <strong>--</strong>
            </p>
        
                </div>
                <div class='details'>
                    </p>
<p><strong>Description: </strong> Beloved Tony Award®-winning actress and singer Idina Menzel’s many triumphs include iconic Broadway roles in productions of <em>Rent</em> and <em>Wicked</em> as well as the legendary voice of Elsa in Disney’s <em>Frozen</em>. Yet one dream goal has evaded her grasp: to headline a concert at the world-famous Madison Square Garden in her hometown of New York City. Filmmaker Anne McCabe follows Menzel on a national tour over the course of 16 shows as she juggles the challenges of being a working mom with a grueling travel schedule, all preparing to finally realize her dream.</p>
<p><strong>Premiere Date: </strong> Dec. 9<br />

                </div>   
            </div>
        </div>
    
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/cZuZnfZtOLk" frameborder="0" allowfullscreen></iframe></div>
<hr />

        <div class='apple-news-media-block clearfix '>
            
            <a class='poster-wrap' href='https://www.rottentomatoes.com/tv/national_treasure_edge_of_history/s01'>
                <div><img class='article_poster' src='https://resizing.flixster.com/5Axn1v0CT9x1nCoYFRJR9JbpqQY=/fit-in/180x240/v2/https://resizing.flixster.com/RAQcClTRzgueL79_ew0LGqnACZM=/ems.cHJkLWVtcy1hc3NldHMvdHZzZWFzb24vNjRkYzhhODgtZTRjMS00OTQ5LTkxOTAtZTY4YzI5ZTc5NjllLmpwZw==' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
            </a>
        
            <div class='content-wrap'>
                <div class='header'>
                    <p class='title'><strong><a href='https://www.rottentomatoes.com/tv/national_treasure_edge_of_history/s01'>National Treasure: Edge of History: Season 1</a> <span class='year'>(2022)</span></strong></p>
                    
            <p class='score'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <strong>--</strong>
            </p>
            <p class='score'>
                <img class='apple-critic-score-icon' src='- -' width='16' height='16' />
                <strong>--</strong>
            </p>
        
                </div>
                <div class='details'>
                    </p>
<p><strong>Description: </strong> 22-year-old Jess Valenzuela’s life is turned upside down when she meets a mysterious stranger who holds a clue to an ancient treasure linked to her long- dead father. With the help of her friend Tasha, Jess uses her knack for puzzle-solving to try and crack the clue. But they both soon realize they’re in way over their heads when Billie — a ruthless black-market antiquities dealer—joins the hunt.</p>
<p><strong>Premiere Date: </strong> Dec. 14<br />

                </div>   
            </div>
        </div>
    
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/fnn9zEQbqI0" frameborder="0" allowfullscreen></iframe></div>
<hr />

        <div class='apple-news-media-block clearfix '>
            
            <a class='poster-wrap' href='https://www.rottentomatoes.com/m/if_these_walls_could_sing'>
                <div><img class='article_poster' src='https://resizing.flixster.com/bIPZBZa19y6UeZFAGAh4WLTQSDk=/fit-in/180x240/v2/https://images.fandango.com/cms/assets/5d84d010-59b1-11ea-b175-791e911be53d--rt-poster-defaultgif.gif' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
            </a>
        
            <div class='content-wrap'>
                <div class='header'>
                    <p class='title'><strong><a href='https://www.rottentomatoes.com/m/if_these_walls_could_sing'>If These Walls Could Sing</a> <span class='year'>(2022)</span></strong></p>
                    
            <p class='score'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <strong>--</strong>
            </p>
            <p class='score'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <strong>--</strong>
            </p>
        
                </div>
                <div class='details'>
                    </p>
<p><strong>Description: </strong> For more than 90 years, Abbey Road Studios has been at the heart of the music industry. Fans journey every year to have their photo taken at the world-famous zebra crossing, and artists strive to follow in the footsteps of their heroes. In this personal film of memory and discovery, Mary McCartney guides us through nine decades to see and experience the creative magic that makes it the most famous and longest-running studio in the world. From classical to pop, film scores to hip-hop, Disney Original Documentary’s <em>If These Walls Could Sing</em> explores the breadth, diversity and ingenuity of Abbey Road Studios. Intimate interviews reveal how leading artists, producers, composers and the dedicated engineers and staff of Abbey Road all found their musical language and community, while vivid archive footage and session tapes give exclusive access to these famously private studios. Featuring Paul McCartney, Ringo Starr, Elton John, Roger Waters, Liam Gallagher, John Williams, Celeste and Sheku Kanneh-Mason, among others.</p>
<p><strong>Premiere Date: </strong> Dec. 16<br />

                </div>   
            </div>
        </div>
    
<hr />
<h1 style="color: #0c89ca; font-weight: bold; text-transform: uppercase;"><span style="color: #0c89ca;">FULL LIST OF SHOWS AND MOVIES COMING TO DISNEY+ THIS MONTH</span></h1>
<hr />
<h2><strong>Available 12/2</strong></h2>
<p>Akashinga: The Brave Ones<br />
Heroes of the Mediterranean<br />
Patagonia Wings<br />
The Territory<br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/diary_of_a_wimpy_kid_rodrick_rules'>Diary of a Wimpy Kid: Rodrick Rules</a>
                <span class='year'>(2022)</span>
                : Premiere 
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/pentatonix_around_the_world_for_the_holidays'>Pentatonix: Around the World for the Holidays</a>
                <span class='year'>(2022)</span>
                : Premiere 
            </span>
        </p>
<hr />
<h2><strong>Available 12/7</strong></h2>
<p>
        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/alices_wonderland_bakery/s01'>Alice's Wonderland Bakery: Season 1</a>
                <span class='year'>(2022)</span>
                 (5 episodes)  
            </span>
        </p><br />
Animal Fight Night: Seasons 1 &#8211; 6<br />
Beyond Magic with DMC: Season 1<br />
Botswana: Season 1<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/gigantosaurus/s03'>Gigantosaurus: Season 3</a>
                <span class='year'>(2021)</span>
                 (8 episodes)  
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/raven_s_home/s05'>Raven's Home: Season 5</a>
                <span class='year'>(2022)</span>
                 (2 episodes)  
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_villains_of_valley_view/s01'>The Villains of Valley View: Season 1</a>
                <span class='year'>(2022)</span>
                 (1 episode)  
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_mysterious_benedict_society/s02'>The Mysterious Benedict Society: Season 2</a>
                <span class='year'>(2022)</span>
                : Season Finale &#8211; Episode 208, &#8220;A Two-Way Street&#8221; 
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>53%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_santa_clauses/s01'>The Santa Clauses: Season 1</a>
                <span class='year'>(2022)</span>
                : Episode 5 “Chapter Five: Across the Yule-Verse&#8221; 
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/sumo_do_sumo_dont/s01'>Sumo Do, Sumo Don't: Season 1</a>
                <span class='year'>(2022)</span>
                : Episode 8  
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>86%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/willow/s01'>Willow: Season 1</a>
                <span class='year'>(2022)</span>
                : Episode 3  
            </span>
        </p>
<hr />
<h2><strong>Available 12/8 </strong></h2>
<p>Solo Amor Y Mil Canciones: Premiere</p>
<hr />
<h2><strong>Available 12/9</strong></h2>
<p>Area 51: The CIA’s Secret<br />
CMA Country Christmas<br />
Ocean’s Breath<br />
Shark vs. Tuna<br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>96%</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/d45a9e00-d359-11ea-b5d9-dd031ef2e6cb--upright.png' width='16' height='16' />
                <span class='score'><strong>93%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/retrograde_2022_2'>Retrograde</a>
                <span class='year'>(2022)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/idina_menzel_which_way_to_the_stage'>Idina Menzel: Which Way to the Stage?</a>
                <span class='year'>(2022)</span>
                : Premiere 
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/night_at_the_museum_kahmunrah_rises_again'>Night at the Museum: Kahmunrah Rises Again</a>
                <span class='year'>(2022)</span>
                : Premiere 
            </span>
        </p>
<hr />
<h2><strong>Available 12/14</strong></h2>
<p>Alaska’s Deadliest: Season 1<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/broken_karaoke'>Broken Karaoke</a>
                
                 (shorts) (1 episode 
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/drain_the_oceans_deep_dive/s05'>Drain The Oceans: Deep Dive: Season 5</a>
                <span class='year'>(2022)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_great_christmas_light_fight/s10'>The Great Christmas Light Fight: Season 10</a>
                <span class='year'>(2022)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_owl_house/s03'>The Owl House: Season 3</a>
                <span class='year'>(2022)</span>
                 (1 episode) 
            </span>
        </p><br />
Positive Energy: Season 1<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/national_treasure_edge_of_history/s01'>National Treasure: Edge of History: Season 1</a>
                <span class='year'>(2022)</span>
                : 2-episode premiere &#8211; Episode 1, &#8220;I&#8217;m a Ghost&#8221; &amp; Episode 2, &#8220;The Treasure Map&#8221; 
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>53%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_santa_clauses/s01'>The Santa Clauses: Season 1</a>
                <span class='year'>(2022)</span>
                : Episode 6 “Chapter Six: A Christmas to Remember&#8221; 
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/sumo_do_sumo_dont/s01'>Sumo Do, Sumo Don't: Season 1</a>
                <span class='year'>(2022)</span>
                : Episode 9  
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>86%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/willow/s01'>Willow: Season 1</a>
                <span class='year'>(2022)</span>
                : Episode 4  
            </span>
        </p>
<hr />
<h2><strong>Available 12/15</strong></h2>
<p>A Very Backstreet Holiday</p>
<hr />
<h2><strong>Available 12/16</strong></h2>
<p>Beauty and the Beast: A 30th Celebration<br />
Heroes of the Long Road Home with Martha Raddatz<br />
Mafia Confidential<br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>80%</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/cf921970-d359-11ea-a15f-bdf29fa24277--spilled.png' width='16' height='16' />
                <span class='score'><strong>58%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/muppets_most_wanted'>Muppets Most Wanted</a>
                <span class='year'>(2014)</span>
                 (Sing-Along Version) 
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/where_oceans_collide'>Where Oceans Collide</a>
                <span class='year'>(2018)</span>
                 
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/if_these_walls_could_sing'>If These Walls Could Sing</a>
                <span class='year'>(2022)</span>
                : Premiere 
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/le_pupille'>The Pupils</a>
                <span class='year'>(2022)</span>
                : Premiere 
            </span>
        </p>
<hr />
<h2><strong>Available 12/21</strong></h2>
<p>
        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/ancient_x_files/s02'>Ancient X-Files: Season 2</a>
                <span class='year'>(2012)</span>
                 (5 episodes) 
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/born_in_africa_2018/s01'>Born in Africa: Season 1</a>
                <span class='year'>(2018)</span>
                
            </span>
        </p><br />
Danger Decoded: Season 1<br />
The Flagmakers<br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/cf921970-d359-11ea-a15f-bdf29fa24277--spilled.png' width='16' height='16' />
                <span class='score'><strong>36%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_fearmakers'>The Fearmakers</a>
                <span class='year'>(1958)</span>
                
            </span>
        </p><br />
Port Protection Alaska: Seasons 1 &#8211; 5<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/national_treasure_edge_of_history/s01'>National Treasure: Edge of History: Season 1</a>
                <span class='year'>(2022)</span>
                : Episode 3, &#8220;Graceland Gambit&#8221; 
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/sumo_do_sumo_dont/s01'>Sumo Do, Sumo Don't: Season 1</a>
                <span class='year'>(2022)</span>
                : Episode 10  
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>86%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/willow/s01'>Willow: Season 1</a>
                <span class='year'>(2022)</span>
                : Episode 5  
            </span>
        </p>
<hr />
<h2><strong>Available 12/23</strong></h2>
<p>
        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/d45a9e00-d359-11ea-b5d9-dd031ef2e6cb--upright.png' width='16' height='16' />
                <span class='score'><strong>67%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/from_the_ashes_2017'>From the Ashes</a>
                <span class='year'>(2017)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/jaguar_beach_battle'>Jaguar Beach Battle</a>
                <span class='year'>(2018)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/little_giant_2015'>Little Giant</a>
                <span class='year'>(2015)</span>
                
            </span>
        </p>
<hr />
<h2><strong>Available 12/28</strong></h2>
<p>
        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/generation_x/s01'>Generation X: Season 1</a>
                <span class='year'>(2016)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/savage_kingdom'>Savage Kingdom</a>
                
                : Seasons 1 &#8211; 4 
            </span>
        </p><br />
Street Genius: Seasons 1 &#8211; 2<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/wicked_tuna_outer_banks_showdown/s01'>Wicked Tuna: Outer Banks Showdown: Season 1</a>
                <span class='year'>(2022)</span>
                
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/a973a560-d359-11ea-97a0-1760df9b4ed3--audience-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/encanto_at_the_hollywood_bowl'>Encanto at the Hollywood Bowl</a>
                <span class='year'>(2022)</span>
                : Premiere 
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>--</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/national_treasure_edge_of_history/s01'>National Treasure: Edge of History: Season 1</a>
                <span class='year'>(2022)</span>
                : Episode 4, &#8220;Charlotte&#8221; 
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>86%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/willow/s01'>Willow: Season 1</a>
                <span class='year'>(2022)</span>
                : Episode 6  
            </span>
        </p>
<hr />
<h2><strong>Available 12/30</strong></h2>
<p>Black Pharaohs: Sunken Treasures<br />
Generation Youtube</p>
<hr />
<p><a href="https://apple.news/Tey6JRlfvQ4mnS2lJ9pyV7w" target="_blank" rel="noopener noreferrer"><em>On an Apple device? Follow Rotten Tomatoes on Apple News.</em></a></p>
<hr />
<p><em>Thumbnail image: Disney+</em></p>
                                            </div>
                </div>
            </div>
                
                


<div id="wpv-view-layout-9432-TCPID228787CPID228787" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9432-TCPID228787CPID228787" data-viewnumber="9432-TCPID228787CPID228787" data-pagination="{&quot;id&quot;:&quot;9432&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/new-on-disney-in-december-2022/?wpv_view_count=9432-TCPID228787CPID228787&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/new-on-disney-in-december-2022/?wpv_view_count=9432-TCPID228787CPID228787">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href='https://editorial.rottentomatoes.com/more-related-content/?ref=228787&relatedmovieid=b9af0efd-8efd-43bc-9592-65bbbfa8af4a&relatedtvseriesid=98fac4bc-3ea0-3608-b549-20c9f5f771c8,fb2cc1ed-a933-3012-b647-a1fe6d981c39&relatedtvseasonid=087e640a-9b01-3bcf-aaf3-0fec6a555134,0f8f97a0-a888-3a4a-963d-7045717798a6,1f0b02af-59e5-37bf-b042-2a58bbfce25d,2203861f-49ab-3d95-938e-0edc0f906b11,26e82a01-8bb3-3649-875d-0aa8ced65798,2e4001e4-51a4-35dd-b1d1-93890ae5ebd7,45ff7d5a-7329-38e4-b0a7-71ef517eb993,59b12192-29d9-359c-867d-e4330f7f554c,59bc85df-1418-329d-9372-57de8b64475a,8d65da42-98b5-31a6-8469-d5511eae907c,9ca75310-7a36-3aba-a5f6-26aff966e9b4,aba0199d-7d9e-30e8-a11c-616fac0c2c61,b06fd6c0-6cb3-3d32-8992-712a98a54e17,d847fb59-f742-3ecb-9c16-0bff8ca004d0,f0db6433-8bc2-3787-8121-05a96384f01f,f1103730-eb48-3da8-9f6b-8ee2f8f716fe,fb2cc1ed-a933-3012-b647-a1fe6d981c39'>Related News</a></h2>
     <div class="panel-body">
       <div class="row">
        
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/gary-oldman-and-jack-lowden-enter-full-spy-mode-in-slow-horses-season-2/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/11/01113754/slow-horses-season-2-key-art-apple-tv.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> Gary Oldman and Jack Lowden Enter Full Spy Mode in <em>Slow Horses</em> Season 2</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/tv-premiere-dates-2022/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/11/01140159/Terence-Nance-Random-Acts-of-Flyness.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> TV Premiere Dates 2022</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/tv-premiere-dates-2023/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/12/01145939/mandalorian-s3-grogu-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> TV Premiere Dates 2023</p> 
                    </div>
                  </div> 
           </a>
          </div>
		

       </div>
      <div class="pull-right panel-link"><a class="unstyled articleLink" href='https://editorial.rottentomatoes.com/more-related-content/?ref=228787&relatedmovieid=b9af0efd-8efd-43bc-9592-65bbbfa8af4a&relatedtvseriesid=98fac4bc-3ea0-3608-b549-20c9f5f771c8,fb2cc1ed-a933-3012-b647-a1fe6d981c39&relatedtvseasonid=087e640a-9b01-3bcf-aaf3-0fec6a555134,0f8f97a0-a888-3a4a-963d-7045717798a6,1f0b02af-59e5-37bf-b042-2a58bbfce25d,2203861f-49ab-3d95-938e-0edc0f906b11,26e82a01-8bb3-3649-875d-0aa8ced65798,2e4001e4-51a4-35dd-b1d1-93890ae5ebd7,45ff7d5a-7329-38e4-b0a7-71ef517eb993,59b12192-29d9-359c-867d-e4330f7f554c,59bc85df-1418-329d-9372-57de8b64475a,8d65da42-98b5-31a6-8469-d5511eae907c,9ca75310-7a36-3aba-a5f6-26aff966e9b4,aba0199d-7d9e-30e8-a11c-616fac0c2c61,b06fd6c0-6cb3-3d32-8992-712a98a54e17,d847fb59-f742-3ecb-9c16-0bff8ca004d0,f0db6433-8bc2-3787-8121-05a96384f01f,f1103730-eb48-3da8-9f6b-8ee2f8f716fe,fb2cc1ed-a933-3012-b647-a1fe6d981c39'>More Related News <span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>
                


<div id="wpv-view-layout-9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID228787" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID228787" data-viewnumber="9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID228787" data-pagination="{&quot;id&quot;:&quot;9431&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/new-on-disney-in-december-2022/?wpv_view_count=9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID228787&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/new-on-disney-in-december-2022/?wpv_view_count=9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID228787">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href=https://editorial.rottentomatoes.com/news/>More News</a></h2>
     <div class="panel-body">
       <div class="row">
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/gary-oldman-and-jack-lowden-enter-full-spy-mode-in-slow-horses-season-2/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/11/01113754/slow-horses-season-2-key-art-apple-tv.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> Gary Oldman and Jack Lowden Enter Full Spy Mode in <em>Slow Horses</em> Season 2</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/the-5-most-anticipated-movies-of-december-2022/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/11/01155244/Most_Anticipated_Movies-December2022-Rep.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> The 5 Most Anticipated Movies of December 2022</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/tv-premiere-dates-2022/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/11/01140159/Terence-Nance-Random-Acts-of-Flyness.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> TV Premiere Dates 2022</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
       </div>
       <div class="pull-right panel-link"><a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/news/">More News<span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>

          	
<div id="disqus_thread" class="disqus-xray"></div>
                                </div>
                <div class="col col-right col-full-xs">
    <div style="padding-bottom:5px;">
        <div id="medrec_top_ad" class="medrec_ad center"></div>
         <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_top_ad','mboxadone');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_top_ad','topmulti');
                }
            });
        </script>
        <div style="margin-top:10px;" class="panel panel-rt panel-box otherNews">
            <h2 class="panel-heading">Movie &amp; TV News</h2>
            <div class="panel-body content_body">
                


<div id="wpv-view-layout-54857-TCPID228787" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54857-TCPID228787" data-viewnumber="54857-TCPID228787" data-pagination="{&quot;id&quot;:&quot;54857&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/new-on-disney-in-december-2022/?wpv_view_count=54857-TCPID228787&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/new-on-disney-in-december-2022/?wpv_view_count=54857-TCPID228787">

	
	
<h2>Featured on RT</h2>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/gary-oldman-and-jack-lowden-enter-full-spy-mode-in-slow-horses-season-2/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/11/01113754/slow-horses-season-2-key-art-apple-tv.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> Gary Oldman and Jack Lowden Enter Full Spy Mode in <em>Slow Horses</em> Season 2</p> 
        				<p class="noSpacing publication-date">December 1, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/the-5-most-anticipated-movies-of-december-2022/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/11/01155244/Most_Anticipated_Movies-December2022-Rep.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> The 5 Most Anticipated Movies of December 2022</p> 
        				<p class="noSpacing publication-date">December 1, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/tv-premiere-dates-2022/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/11/01140159/Terence-Nance-Random-Acts-of-Flyness.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> TV Premiere Dates 2022</p> 
        				<p class="noSpacing publication-date">December 1, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/most-anticipated-movies-of-2023/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/12/01133136/IndianaJonesTr.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> The 34 Most Anticipated Movies of 2023</p> 
        				<p class="noSpacing publication-date">December 1, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
<div style="text-align: right;" class="panel-link"><a href="https://editorial.rottentomatoes.com/news/">More Featured on RT ></a></div>

 	
	
	
</div>
                


<div id="wpv-view-layout-54858" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54858" data-viewnumber="54858" data-pagination="{&quot;id&quot;:&quot;54858&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/new-on-disney-in-december-2022/?wpv_view_count=54858&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/new-on-disney-in-december-2022/?wpv_view_count=54858">

	
	
<h2>Top Headlines</h2>
<ul class="redDot">
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/best-tv-shows-and-movies-original-to-amazon-prime-video/">The Best Shows on Amazon&#8217;s Prime Video to Watch Right Now (December 2022)</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/best-netflix-shows-and-movies-to-binge-watch-now/">100 Best Netflix Series To Watch Right Now (December 2022)</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/best-movies-on-amazon-prime-right-now/">The 100 Best Movies on Amazon Prime Video (December 2022) &#8211; Rotten Tomatoes</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/best-netflix-movies-to-watch-right-now/">Netflix&#8217;s 100 Best Movies Right Now (December 2022)</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/best-disney-movies-to-watch-now/">100 Best Movies on Disney Plus (December 2022)</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/best-christmas-movies/">100 Best Christmas Movies of All Time &#8211; Classic Christmas Films</a><br>
      <span class="subtle">– </span>
    </li>
  
</ul>
<div class="pull-right panel-link"><a href="https://editorial.rottentomatoes.com/publications/">More Top Headlines ></a></div>
	
	
	
</div>
            </div>
        </div>
        <div id="medrec_bottom_ad" class="medrec_ad center"></div>
        <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_bottom_ad','mboxadtwo');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_bottom_ad','boxadone');
                }
            });
        </script>
    </div>
</div>
        </div>
        <!-- end content container -->
        <div class="sleaderboard_wrapper hidden-xs">
    <div id="leaderboard_bottom_ad" style="display:block"></div>
    <script>
      var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
      mps._queue.gptloaded.push(function() {
          if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
              mps.insertAd('#leaderboard_bottom_ad','bottombanner');
          }
      });
    </script>
</div>

<style>#skin_ad { height:0px !important; }</style>
<div id="skin_ad"></div>

<div id="interstitial_ad" style="height:0px;"></div>

<div id="pixel_ad" style="display:none;"></div>
<script>
  var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
  mps._queue.gptloaded.push(function() {
    mps.insertAd('#pixel_ad','pixel');
  });
</script>

<footer class="footer container">
    <div id="foot" class="hidden-xs footer__content-desktop-block" data-qa="footer:section">
        <div class="footer__content-group">
            <ul class="unstyled footer__links-list">
                <li class="footer__links-list-item"><a id="footer-help" class="unstyled trendingLink" data-qa="footer:link-helpdesk" href="https://www.rottentomatoes.com/help_desk/">Help</a></li>
                <li class="footer__links-list-item"><a id="footer-about" class="unstyled trendingLink" href="https://www.rottentomatoes.com/about/">About Rotten Tomatoes</a></li>
                <li class="footer__links-list-item"><a id="footer-tomatometer" class="unstyled trendingLink" data-qa="footer:link-whats-tmeter" href="https://www.rottentomatoes.com/about#whatisthetomatometer/">What's the Tomatometer&reg;?</a></li>
            </ul>
        </div>
        <div class="footer__content-group">
            <ul class="footer__links-list">
                <li class="footer__links-list-item"><a id="footer-critics" class="unstyled trendingLink" href="https://www.rottentomatoes.com/critics/criteria">Critic Submission</a></li>
                <li class="footer__links-list-item"><a id="footer-licensing" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/licensing">Licensing</a></li>
                <li class="footer__links-list-item"><a id="footer-advertise" class="unstyled trendingLink" href="https://together.nbcuni.com/advertise/?utm_source=rotten_tomatoes&utm_medium=referral&utm_campaign=property_ad_pages">Advertise</a></li>
                <li class="footer__links-list-item"><a href="//www.fandango.com/careers" target="_blank" data-qa="footer:link-careers">Careers</a></li>
            </ul>
        </div>
        <div class="footer__content-group footer__social-block" data-qa="footer:social">
            <p class="h3 footer__content-group-title h3-footer">Follow Us</p>
            <ul class="footer__links-list list-inline">
                <li class="footer__links-list-item">
                    <a href="//www.facebook.com/rottentomatoes" aria-label="Facebook" target="_blank" data-qa="footer:social-fb">
                        <rt-icon icon="facebook-squared"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//twitter.com/rottentomatoes" aria-label="Twitter" target="_blank" data-qa="footer:social-twitter">
                        <rt-icon icon="twitter"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.instagram.com/rottentomatoes/" aria-label="Instagram" target="_blank" data-qa="footer:social-instagram">
                        <rt-icon icon="instagram"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="https://www.pinterest.com/rottentomatoes" aria-label="Pinterest" target="_blank" data-qa="footer:social-pinterest">
                        <rt-icon icon="pinterest"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.youtube.com/user/rottentomatoes" aria-label="YouTube" target="_blank" data-qa="footer:social-yt">
                        <rt-icon icon="youtube-play"></rt-icon>
                    </a>
                </li>
            </ul>
        </div>
    </div>
    <div class="footer__copyright">
        <p class="footer__copyright-legal" data-qa="footer:copyright">Copyright © Fandango. All rights reserved. <span class="version" data-qa="footer:version">V3.1</span></p>
        <ul class="footer__links-list list-inline list-inline--separator" data-qa="footer:links-list-privacy">
            <li class="footer__links-list-item">
                <a href="//www.fandango.com/policies/privacy-policy" target="_blank" data-qa="footer:link-privacy-policy">Privacy Policy</a>
            </li>
            <li class="footer__links-list-item">
                <a href="//www.fandango.com/policies/terms-and-policies" target="_blank" data-qa="footer:link-terms-policies">Terms and Policies</a>
            </li>
            <li class="footer__links-list-item">
                <!-- OneTrust Cookies Settings button start -->
                <a href="#" id="ot-sdk-btn" class="ot-sdk-show-settings footerLinks">Cookie Settings</a>
                <!-- OneTrust Cookies Settings button end -->
            </li>
            <li class="footer__links-list-item">
                <a href="//www.fandango.com/californianotice" target="_blank" data-qa="footer:california-notice">California Notice</a>
            </li>
            <li class="footer__links-list-item">
                <a href="//www.fandango.com/policies/cookies-and-tracking#cookie_management" target="_blank" data-qa="footer:link-adChoices">Ad Choices</a>
            </li>
            <li class="footer__links-list-item">
                <a href="/faq#accessibility" data-qa="footer:link-accessibility">Accessibility</a>
            </li>
        </ul>
        <div id="mobileFoot" class="visible-xs-block">
            <div id="footer_text">
                <div class="white">Copyright&nbsp;&#169;&nbsp; 2018 Fandango. All rights reserved.</div>
                <div>
                    <a class="footerLinks" href="http://www.fandango.com/terms">Terms of Service</a>
                    <a class="footerLinks" href="http://www.fandango.com/privacy">Privacy Policy</a>
                    <a class="footerLinks" href="https://www.fandango.com/donotsellmyinfo">Do Not Sell My Info</a>
                    <a class="footerLinks" href="https://www.rottentomatoes.com/faq#accessibility">Accessibility</a>
                </div>
            </div>
        </div>
    </div>
    <div class="footer__content-mobile-block" data-qa="mfooter:section">
        <div class="footer__content-group">
            <p class="footer__copyright-legal" data-qa="mfooter:copyright">Copyright © Fandango. All rights reserved.</p>
            <button class="js-cognito-join-newsletter button footer__newsletter-btn" data-qa="mfooter:newsletter-btn">Join Newsletter</button>
            <a href="https://optout.services.fandango.com/rottentomatoes" class="button footer__newsletter-btn hide" data-qa="mfooter:newsletter-btn-signed-in">Join Newsletter</a>
            <ul class="footer__links-list list-inline">
                <li class="footer__links-list-item">
                    <a href="//www.fandango.com/policies/privacy-policy" data-qa="mfooter:link-privacy-policy">
                        Privacy Policy
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.fandango.com/policies/terms-and-policies" data-qa="mfooter:link-terms-policies">Terms and Policies</a>
                </li>
                <li class="footer__links-list-item">
                    <!-- OneTrust Cookies Settings button start -->
                    <a href="#" id="ot-sdk-btn" class="ot-sdk-show-settings footerLinks" data-qa="mfooter:link-ccpa">Cookie Settings</a>
                    <!-- OneTrust Cookies Settings button end -->
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.fandango.com/californianotice" data-qa="mfooter:california-notice">California Notice</a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.fandango.com/policies/cookies-and-tracking#cookie_management" data-qa="mfooter:link-adChoices">Ad Choices</a>
                </li>
                <li class="footer__links-list-item">
                    <a href="/faq#accessibility" data-qa="mfooter:link-accessibility">Accessibility</a>
                </li>
            </ul>
        </div>
    </div>
</footer>

<script>
    const elsOneTrustLink = document.querySelectorAll('#ot-sdk-btn');
    [...elsOneTrustLink].forEach(el => el.addEventListener('click', (e) => e.preventDefault()));
</script>


<script type="text/javascript">
const wpvViewHead = document.getElementsByTagName( "head" )[ 0 ];
const wpvViewExtraCss = document.createElement( "style" );
wpvViewExtraCss.textContent = '<!--[if IE 7]><style>.wpv-pagination { *zoom: 1; }</style><![endif]-->';
wpvViewHead.appendChild( wpvViewExtraCss );
</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rottentomatoes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"228787 https:\/\/editorialadmin.rottentomatoes.com\/?post_type=article&p=228787","disqusShortname":"rottentomatoes","disqusTitle":"New on Disney+ in December 2022","disqusUrl":"https:\/\/editorial.rottentomatoes.com\/article\/new-on-disney-in-december-2022\/","postId":"228787"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/bootstrap.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.8.1' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-blocks-frontend-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/editorial.rottentomatoes.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/toolset-blocks\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/js/views-frontend.js?ver=3.6.1' id='views-blocks-frontend-js'></script>

<script
  src="https://cdnjs.cloudflare.com/ajax/libs/require.js/2.1.14/require.js"
  data-main="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/rtmain.js?b=6c992ae"
></script>

<script>
    function endsWith(str, suffix) {
      return str.indexOf(suffix, str.length - suffix.length) !== -1;
    }

    //--Ad Unit Loaded (called for each ad loaded)
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.adload=mps._queue.adload||[];
    mps._queue.adload.push(function(eo) {
      window.console && console.log('**** AD LOADED: '+eo._mps.adslot);
      if (!eo.isEmpty) {
          console.log('MPS Slot Rendered: ' + eo.slot.getAdUnitPath() + " - " + eo.size + ' Creative Id: ' + eo.creativeId + ' Line Item Id: ' + eo.lineItemId);
          if (eo._mps._slot == "topbanner") {
              var leaderboardHeight = eo.size[1];
              if (leaderboardHeight > 50){
                   jQuery("#top_leaderboard_wrapper").animate({height:(leaderboardHeight+10)},1000);
                    if (jQuery("#imageViewerModal").length > 0) {
                      jQuery(".modalDialog").css("top", leaderboardHeight+10);
                    }
              }
          }

          if (eo._mps._slot == "trendinggraphic") {
            //Hide Trending bar social section
            jQuery("#trending_bar_social").hide();
            //Removing padding for trending bar ad
            jQuery(".trendingBar>.trendingEl").css("padding","0px");
            jQuery("#trending_bar_ad").show();
          }
      }
    });

    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
    mps._queue.gptloaded.push(function() {
      mps._setPageTargeting('hub',"215991");
      mps._setPageTargeting('url',"/article/new-on-disney-in-december-2022/");
      mps._setPageTargeting('franchiseid',"");
    });
</script>

<script type='text/javascript'>
  var _chartbeat_detail = _chartbeat_detail || {};
  /** CONFIGURATION START **/
  _chartbeat_detail.sections ="article";
  _chartbeat_detail.authors = "aaron-pruner";
  /** CONFIGURATION END **/
</script>

<? /* BEGIN critical load order */ ?>
<script src="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/components/Component/Component.js?b=6c992ae"></script>
<? /* END critical load order */ ?>
<script src="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/components/MobileSearch/MobileSearch.js?b=6c992ae"></script>
<script src="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/components/RtIcon/RtIcon.js?b=6c992ae"></script>

<script>mps.writeFooter && mps.writeFooter();</script>
    </body>
</html>
