<!DOCTYPE html>
<html lang="en-US" class="hitim">
<head prefix="og: http://ogp.me/ns# flixstertomatoes: http://ogp.me/ns/apps/flixstertomatoes#">
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
        <meta property='og.description' content="The man who would be Doctor Strange and Smaug and and Alan Turing and the Grinch and..." />
    <meta name='description' content="The man who would be Doctor Strange and Smaug and and Alan Turing and the Grinch and..." />
    <meta property='og:title' content="Benedict Cumberbatch Movies Ranked by Tomatometer" />
    <meta property='og:type' content="article" />
    <meta property='og:image' content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/07/19074434/600DoctorStrange.jpg" />
    <meta property='og:url' content="https://editorial.rottentomatoes.com/guide/benedict-cumberbatch/" />
    <meta name='editorialID' content="221630" />
    <meta property='fb:app_id' content="326803741017" />

    <meta property='twitter:card' content="summary_large_image" />
    <meta name="twitter:site" content="@rottentomatoes" />
    <meta name="twitter:title" content="Benedict Cumberbatch Movies Ranked by Tomatometer" />
    <meta name="twitter:description" content="The man who would be Doctor Strange and Smaug and and Alan Turing and the Grinch and..." />
    <meta name="twitter:image" content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/07/19074434/600DoctorStrange.jpg" />

    
            <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/guide.css?b=cb00b1a" rel="stylesheet">
    
    <title>  Benedict Cumberbatch Movies Ranked by Tomatometer << Rotten Tomatoes &#8211; Movie and TV News</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="https://editorial.rottentomatoes.com/xmlrpc.php" />

    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/bootstrap.css?b=cb00b1a" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/redesign.css?b=cb00b1a" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/hub.css?b=cb00b1a" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/rtmobilenav.css?b=cb00b1a" rel="stylesheet">

    <link href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.3/themes/smoothness/jquery-ui.min.css" rel="stylesheet"/>
    <link rel="icon" type="image/x-icon" href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/static/images/icons/favicon.ico">

        <script>
        // Push column to dataLayer
        var dataLayer = dataLayer || [];

        dataLayer.push({
          "post-url": "https:\/\/editorial.rottentomatoes.com\/guide\/benedict-cumberbatch\/",
          "column": "18",
          "hub":"",
          "author": "alex-vo",
          "related-tv-series-ids": [],
          "related-movie-ids": ["020165a9-57f2-32b8-ad73-09990e7a93bc","03c91d6f-ced5-3361-bc5b-df5c8192661e","072ab61f-b943-496a-8caa-682d86031464","07d28b88-405a-32fd-88bb-97795d087e2c","095f7c27-c8f9-37cd-b319-2b0aa05ceb51","12eaa0d1-c161-3f6e-867d-f67a8c1f3720","1355e9b5-51db-4110-88ca-f204718f7f2b","14a40e07-b9e5-3a72-97ea-4f44d7bc1e83","35b280d2-2711-3b1e-bdad-edf5c5422f95","37409a82-f3ab-3187-b0da-efeefa489456","3f7aa9ec-e532-3d46-89d2-8e6f4961e541","4d57b213-2fc0-3d8c-8e6f-0016dfc0ddee","56bd2e2e-56f2-3183-aad4-76c59152aebe","5a1b6255-3a4e-32b5-8369-72d11f2128c2","6a11d411-c9c9-3448-9459-ccda1f3e9a52","6f1d82e8-69ca-3825-988d-72611a3c3857","7188be65-ea7d-3cd7-b55c-c467471cd53d","783507b9-197a-3216-a5b3-99a00eb48cfa","7b2bcd9a-359f-3ffd-bbbd-abe9e5ce3f9e","7d074b33-9879-3956-9d3e-2ddfe0c99c13","8ef022ef-f88a-33c8-8f6e-ab87f5039eea","8fc0bb05-c8e4-3b63-8826-7b92f9ffd779","91ef1c58-ea59-3dd5-b7d2-10c73213c6cd","92b1cdbc-d7f1-3217-970d-1fcb5c6cd248","92ced6d7-3257-3295-882e-dd6fd52457c4","94c0f3b6-6002-30d6-bdf1-bc878f7e6168","9a3ae4ea-2c23-3966-b177-e1cf2a987998","a1ab7c81-56dc-3542-9701-d53e9fa9b560","a8358877-b422-3c79-9be6-3e7c22592b5c","b1ee7c69-5dd9-32f5-8305-d83ff756bae1","bd890d7e-ec82-3ca0-b3be-f384262b9b46","e855b682-bf8b-3e1b-8fb4-9b06fe51b8ee","f9a939b5-122a-3163-a021-f46190a0840b"],
          "publication-date": "07\/19\/2022",
          "related-celebrity-ids": ["8acb4447-9a29-346c-a973-5a0d7a2407a3"],
          "franchise": "",
          "tags": ["MCU","movies"]        });
    </script>
    
    <script>
        var BK = {};
        BK.PageName="https:\/\/editorial.rottentomatoes.com\/guide\/benedict-cumberbatch\/";
        BK.SiteSection="guide";
        BK.ArticleTags=["MCU","movies"];
        BK.RelatedMovieId=["020165a9-57f2-32b8-ad73-09990e7a93bc","03c91d6f-ced5-3361-bc5b-df5c8192661e","072ab61f-b943-496a-8caa-682d86031464","07d28b88-405a-32fd-88bb-97795d087e2c","095f7c27-c8f9-37cd-b319-2b0aa05ceb51","12eaa0d1-c161-3f6e-867d-f67a8c1f3720","1355e9b5-51db-4110-88ca-f204718f7f2b","14a40e07-b9e5-3a72-97ea-4f44d7bc1e83","35b280d2-2711-3b1e-bdad-edf5c5422f95","37409a82-f3ab-3187-b0da-efeefa489456","3f7aa9ec-e532-3d46-89d2-8e6f4961e541","4d57b213-2fc0-3d8c-8e6f-0016dfc0ddee","56bd2e2e-56f2-3183-aad4-76c59152aebe","5a1b6255-3a4e-32b5-8369-72d11f2128c2","6a11d411-c9c9-3448-9459-ccda1f3e9a52","6f1d82e8-69ca-3825-988d-72611a3c3857","7188be65-ea7d-3cd7-b55c-c467471cd53d","783507b9-197a-3216-a5b3-99a00eb48cfa","7b2bcd9a-359f-3ffd-bbbd-abe9e5ce3f9e","7d074b33-9879-3956-9d3e-2ddfe0c99c13","8ef022ef-f88a-33c8-8f6e-ab87f5039eea","8fc0bb05-c8e4-3b63-8826-7b92f9ffd779","91ef1c58-ea59-3dd5-b7d2-10c73213c6cd","92b1cdbc-d7f1-3217-970d-1fcb5c6cd248","92ced6d7-3257-3295-882e-dd6fd52457c4","94c0f3b6-6002-30d6-bdf1-bc878f7e6168","9a3ae4ea-2c23-3966-b177-e1cf2a987998","a1ab7c81-56dc-3542-9701-d53e9fa9b560","a8358877-b422-3c79-9be6-3e7c22592b5c","b1ee7c69-5dd9-32f5-8305-d83ff756bae1","bd890d7e-ec82-3ca0-b3be-f384262b9b46","e855b682-bf8b-3e1b-8fb4-9b06fe51b8ee","f9a939b5-122a-3163-a021-f46190a0840b"];
        BK.RelatedTalentId=["8acb4447-9a29-346c-a973-5a0d7a2407a3"];
        BK.RelatedTVSeriesId=[];

        var mpscall = mpscall || {};
        mpscall = {
            "site":"rottentomatoes-web",
            "field[env]": "production", // execution environment
            "type": "guide",
            "cat": "guide|Countdown"
        };
        var mpsopts = {
         "host":"mps.nbcuni.com",
         "updatecorrelator":true
        }
        var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
    </script>


    <script type='text/javascript'>
        var RT = RT || {};
        RT.buildHash = 'cb00b1a';
        RT.rtUrl = 'https://www.rottentomatoes.com';
        RT.rtApiUrl = 'https://static.rottentomatoes.com';
        RT.rtStaticAssets = 'https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/static';
        RT.buildCache = function(path) {
            try {
                if (!RT.buildHash) return path;

                const glue = path.includes('?') ? '&' : '?';
                return `${path}${glue}b=${RT.buildHash}`;
            } catch (err) {
                return path;
            }
        }

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.unitIds = [];
    </script>

    <script src="https://assets.adobedtm.com/77ca722dd820/8bfcb41d6bfe/launch-87da9747ac68.min.js"></script>    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rotten Tomatoes - Movie and TV News &raquo; Benedict Cumberbatch Movies Ranked by Tomatometer Comments Feed" href="https://editorial.rottentomatoes.com/guide/benedict-cumberbatch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/editorial.rottentomatoes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://editorial.rottentomatoes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/css/views-frontend.css?ver=3.6.1' type='text/css' media='all' />
<style id='view_editor_gutenberg_frontend_assets-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/style.css?ver=1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/common-es/public/toolset-common-es-frontend.js?ver=161000' id='toolset-common-es-frontend-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.3' id='scrolldepth-js'></script>
<script type='text/javascript' id='sranalytics-js-extra'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"563cb84e736b79c3db00006c","iframe":"0","title":"Benedict Cumberbatch Movies Ranked by Tomatometer","url":"https:\/\/editorial.rottentomatoes.com\/guide\/benedict-cumberbatch\/","date":"2022-07-19 14:46:07","channels":[],"tags":["MCU","movies"],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/sranalytics_wordpress-0.1.5/javascripts/sranalytics.js?ver=5.8.1' id='sranalytics-js'></script>
<link rel="https://api.w.org/" href="https://editorial.rottentomatoes.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://editorial.rottentomatoes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://editorial.rottentomatoes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://editorial.rottentomatoes.com/guide/benedict-cumberbatch/" />
<link rel='shortlink' href='https://editorial.rottentomatoes.com/?p=221630' />
<link rel="alternate" type="application/json+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Fguide%2Fbenedict-cumberbatch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Fguide%2Fbenedict-cumberbatch%2F&#038;format=xml" />
<style type="text/css">.countdown-adjusted-score { display:none }

.articleContentBody {
    background-color: #393939;
    padding-bottom: 50px;
}

.articleContentBody .info {
    margin-right:10px
}
	
.articleContentBody h1 {
    color: white;
    font-size: 32px;
    font-weight: normal;
    padding: 20px 10px;
    margin: 0px;
}
	
.articleContentBody p {
    padding-left: 10px;
    color: white;}
	
.articleContentBody .info {
    padding: 5px 0;
    color: white;}
	
.articleContentBody .descriptor {
    font-weight: bold;
}

.tMeterScore, .subtle {
    color: #fff;
}

.countdown-item {
   padding: 20px 0px;
   border-top-style: solid;
   border-top-width: 1px;
   border-top-color: white;
}

.articleContentBody .countdown-item-content a {
    color:#fff!important;
 }
.articleContentBody .countdown-item-content a:hover { 
    color:#0C89CA !important; 
    text-decoration: none;
}
.article_poster { 
    border:0 !important; 
    padding-left: 10px;
}



.countdown-index {
	background: #FFF;
	width: 60px;
	height: 54px;
	text-align: center;
        float:right;
	vertical-align: middle;
	font-size: 24px;
	font-weight: bold;
	border-radius: 5px;
	padding: 10px;
        margin-right: 15px;
        margin-bottom:10px
}

@media (max-width:767px) {
    .countdown-index {
        position: absolute;
        bottom: 230px;
        margin-left: 17px;
    }
}

.subtle { color:#fff!important }
.countdown-index { text-indent:-5px!important }</style>        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <link rel='https://github.com/WP-API/WP-API' href='https://editorial.rottentomatoes.com/wp-json' />
 <script> window.addEventListener("load",function(){ var c={script:false,link:false}; function ls(s) { if(!['script','link'].includes(s)||c[s]){return;}c[s]=true; var d=document,f=d.getElementsByTagName(s)[0],j=d.createElement(s); if(s==='script'){j.async=true;j.src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/js/frontend.js?v=1.6.0';}else{ j.rel='stylesheet';j.href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css?v=1.6.0';} f.parentNode.insertBefore(j, f); }; function ex(){ls('script');ls('link')} window.addEventListener("scroll", ex, {once: true}); if (('IntersectionObserver' in window) && ('IntersectionObserverEntry' in window) && ('intersectionRatio' in window.IntersectionObserverEntry.prototype)) { var i = 0, fb = document.querySelectorAll("[class^='tb-']"), o = new IntersectionObserver(es => { es.forEach(e => { o.unobserve(e.target); if (e.intersectionRatio > 0) { ex();o.disconnect();}else{ i++;if(fb.length>i){o.observe(fb[i])}} }) }); if (fb.length) { o.observe(fb[i]) } } }) </script>
	<noscript>
		<link rel="stylesheet" href="https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css">
	</noscript><link rel="icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" sizes="32x32" />
<link rel="icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" />
<meta name="msapplication-TileImage" content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" />
        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-2265251-1', 'editorial.rottentomatoes.com');                  ga('send', 'pageview');
                                }
            </script>  
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FY54K-R3QDX-VKS32-UEVJ8-QAXP2",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FY54K-R3QDX-VKS32-UEVJ8-QAXP2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65ctiih7teyww5tbq-f-69c1381c2-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"899812","ak.ai":parseInt("576128",10),"ak.ol":"0","ak.cr":25,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4da3bff7","ak.r":41750,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":47536,"ak.gh":"23.218.252.163","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1658252483","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==iF3Q81fCgnQK+uAuPYPQyH68FmDyJRfqbc+9jFXAZKBBQG7kvmObqRja8GMtnwRXczlNAZ0P19mn40V/O4jQRgoAJf+HHOgQ/qksjx177Aurb8KVGxzfsTQSEsD0ZMB2NP1H/E9WDrSt2DAYNacUzQLmVbqMsBK7Bhxna1iS+pHrppRM15bYWBnU/ImHnEiZZAYr99H8EK1afSXtoFyfOliN18BLQc1vjVdWOtci+ErbgPixa9K/QXwlp7dLGGVY+XODYk4OCMiqhZDosQRjvO8ORPFkBPh5P1DqoCQYHHZYLNtpp6eYfPOEM2bajjsPntFPfw1cVsyws3TqoluOgjjYtuMQMtmprCkhqtpebnkhshj/qsjN4IgfxIclGYGPlwugCEJo8Eoi0polZzfYInQh0B74KVBn0cQSiUASauQ=","ak.pv":"5","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body class="body">
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZKXN6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZKXN6');</script>
<!-- End Google Tag Manager -->
<div id="navMenu" class="modal fade" role="dialog" aria-labelledby="navMenu">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-body">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span class="glyphicon glyphicon-remove" />
                </button>
                <div class="pull-left">
                    <ul class="list-inline social">
                        <li><a id="header-facebook-social-link" class="unstyled fontelloIcon icon-facebook-squared" href="https://www.facebook.com/rottentomatoes" target="_blank"></a></li>
                        <li><a id="header-twitter-social-link" class="unstyled fontelloIcon icon-twitter" href="https://twitter.com/rottentomatoes" target="_blank"></a></li>
                    </ul>
                </div>
                <div class="items">
                    <div class="item">
                        <a class="homeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/">
                            Home
                        </a>
                    </div>
                    <div class="item">
                        <a class="boxofficeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/theater/">
                            Top Box Office
                        </a>
                    </div>
                    <div class="item">
                        <a class="theatersTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/theaters/">
                            Tickets &amp; Showtimes
                        </a>
                    </div>
                    <div class="item">
                        <a class="dvdTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/dvd/">
                            DVD &amp; Streaming
                        </a>
                    </div>
                    <div class="item">
                        <a class="tvTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/tv/">
                            TV
                        </a>
                    </div>
                    <div class="item">
                        <a class="newsTab unstyled navLink fullLink" href="https://editorial.rottentomatoes.com">
                            News
                        </a>
                    </div>
                </div>
                <div class="loginArea">
                    <a href="#signup" data-toggle="modal" data-target="#signup" class="signupLink login">SIGN UP</a>
                    <a href="#login" data-toggle="modal" data-target="#login" class="loginLink login">LOG IN</a>
                    <div class="userProfile" style="display:none">
                        <a class="userProfileLink">
                            <div class="media">
                                <div class="pull-left">
                                    <img class="media-object" src="//graph.facebook.com/v2.2/100001988417196/picture"/>
                                </div>
                                <div class="pull-right">
                                    <span class="glyphicon glyphicon-cog"/>
                                </div>
                                <div class="media-body">
                                    <span class="name">Jester McGree</span>
                                </div>
                            </div>
                        </a>
                    </div>
                    <div class="logoutRow" style="display:none">
                        <a class="logout" href="/logout/">
                            Logout
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="body_main container">
    <div id="top_leaderboard_wrapper" class="leaderboard_wrapper">
        <div class="leaderboard_helper">
            <div id="leaderboard_top_ad"></div>
            <script>
                //--RESPONSIVE AD SWITCHING (DIFFERENT CONTAINERS)
                var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                mps._queue.gptloaded.push(function() {
                    if (mps.getResponsiveSet() =='0') { //MOBILE
                        mps.insertAd('#leaderboard_top_ad','mbanner');
                    } else { //DESKTOP or TABLET
                        mps.insertAd('#leaderboard_top_ad','topbanner');
                    }
                });
            </script>
        </div>
    </div>

    <div class="header_main container">
        <div id="navbar" class="navbar navbar-rt" role="navigation">
            <div class="navbar-header pull-right hidden-xs">
                <div class="header_links">
                    <a id="header-whats-the-tomatometer" href="https://www.rottentomatoes.com/about/">What's the Tomatometer?&reg;</a>
                    <a id="header-top-bar-critics" href="https://www.rottentomatoes.com/critics/">RT Critics</a>
                </div>
            </div>
            <div id="header_brand_column" class="col-sm-13 col-full-xs">
                <div class="hidden-xs desktopNav">
                    <!-- Logo -->
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//static.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div id="rt_logo_ad" style="display:none;"></div>
                    <script>
                        var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                        mps._queue.gptloaded.push(function() {
                            if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                                mps.rt.insertlogo('#rt_logo_ad', 'ploc=rtlogo;');
                            }
                        });
                    </script>
                    <!-- Search box -->
                    <div id="desktop-search-root">
                        <form action="/search/" method="get">
                            <div class="navbar-searchbox main">
                                <div class="input-group">
                                    <input name="search" type="text" class="form-control" placeholder="Search movies, TV, actors, more..." name="srch-term" id="search-term">
                                    <div class="input-group-btn">
                                        <button type="submit" class="btn btn-default searchBtn">
                                            <em class="glyphicon glyphicon-search"></em>
                                        </button>
                                    </div>
                                    <div class="navbar-close">
                                        <button type="button" class="btn btn-default">
                                            <span class="glyphicon glyphicon-remove" />
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
                <div id="mobile-nav" class="visible-xs mobileNav">
                    <div>
                        <a id="mobile-search-button">
                            <button class="pull-right navbar-button searchButton">
                                <em class="glyphicon glyphicon-search white"></em>
                            </button>
                        </a>
                    </div>
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//static.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div class="mob-nav-bottom clearfix">
                        <ul id="nav-list" class="nav-list">
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com"><i class=" fontelloIcon icon-home"></i>Home</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/theater/"><i class=" fontelloIcon icon-boxoffice"></i>Box Office</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/tv/"><i class=" fontelloIcon icon-tv2"></i>TV</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/dvd/"><i class=" fontelloIcon icon-redeem"></i>DVD</a>
                            </li>
                            <li class="nav-item">
                                <a id="menu-btn" class="menu-btn" href="#">
                                    <i class=" fontelloIcon icon-more"></i>MORE
                                </a>
                            </li>
                        </ul>
                    </div>
                    <div id="mobile-nav-overlay" class="mobile-nav-overlay">
                        <!--mobile dropdown-->
                        <ul class="mobile-menu-panel">
                            <li class="nav-item"><a href="https://editorial.rottentomatoes.com">News</a></li>
                            <li class="nav-item clearfix d-block">
                                <!-- <div class="login-signup-box pull-left">
                                    <a id="mobile-signup-btn" data-toggle="modal" data-target="#signup" class="signupLink login btn-login-signup" href="#signup">SIGN UP</a>
                                    <a id="mobile-login-btn" data-toggle="modal" data-target="#login" class="loginLink login btn-login-signup" href="#login">LOG IN</a>
                                </div> -->
                                <div class="social-media-box pull-right">
                                    <a href="https://www.facebook.com/rottentomatoes">
                                        <i class="fontelloIcon icon-facebook-squared" aria-hidden="true"></i>
                                    </a>
                                    <a href="https://twitter.com/rottentomatoes">
                                        <i class="fontelloIcon icon-twitter" aria-hidden="true"></i>
                                    </a>
                                </div>
                            </li>
                        </ul>
                        <!--mobile dropdown end-->
                    </div>
                </div>
            <!--Mobile Nav END-->
            </div>
            <div id="menu" class="navbar-nav col-sm-11 hidden-xs">
                <ul class="list-inline">
                    <li id="movieMenuTab" class="menuHeader center noSpacing">
                        <a id="movieMenu" class="h2" href="https://www.rottentomatoes.com/browse/">Movies</a>
                    </li>
                    <li id="tvMenuTab" class="menuHeader center noSpacing">
                        <a id="tvMenu" class="h2" href="https://www.rottentomatoes.com/tv/">TV Shows</a>
                    </li>
                    <li id="newsMenuTab" class="menuHeader center noSpacing">
                        <a id="newsMenu" class="h2" href="https://editorial.rottentomatoes.com">News</a>
                    </li>
                    <li class="menuHeader center noSpacing" style="border-radius: 5px" id="header-tickets-showtimes">
                        <a id="ticketingMenu" class="h2" href="https://www.rottentomatoes.com/showtimes/?adid=nav_TS" class="menuHeader">Tickets &amp; Showtimes</a>
                    </li>
                </ul>
            </div>
        </div>
        <div class="trendingBar hidden-xs">
            <div class="fr">
                <ul id="trending_bar_social" class="list-inline social">
                    <li class="header">Follow Us</li>
                    <li><a id="header-twitter-social-link" class="unstyled trendingLink fontelloIcon icon-twitter white" href="https://twitter.com/rottentomatoes" target="_blank"></a></li>
                    <li><a id="header-facebook-social-link" class="unstyled trendingLink fontelloIcon icon-facebook-squared white" href="https://www.facebook.com/rottentomatoes" target="_blank"></a></li>
                    <li><a id="header-google-social-link" class="unstyled trendingLink fontelloIcon icon-gplus white" href="https://plus.google.com/+RottenTomatoes" target="_blank"></a></li>
                    <li><a id="header-youtube-social-link" class="unstyled trendingLink fontelloIcon icon-youtube-play white" href="https://www.youtube.com/user/rottentomatoes" target="_blank"></a></li>
                    <li><a id="header-tumblr-social-link" class="unstyled trendingLink fontelloIcon icon-tumblr white" href="https://rottentomatoes.tumblr.com/" target="_blank"></a></li>
                </ul>
                <div id="trending_bar_ad" style="display:none;"></div>
                <script>
                    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                    mps._queue.gptloaded.push(function() {
                        if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                            mps.insertAd('#trending_bar_ad','trendinggraphic');
                        }
                    });
                </script>
            </div>
            <ul class="list-inline trendingEl">
                <li class="header">Trending on RT</li>
            </ul>
        </div>
    
    <!-- start content container -->
    <div style="min-height: 528px; background: white;" class="container body_main">
        
        <div id="article_main_body" class="col col-left-center col-full-xs article_body benedict-cumberbatch">
            <div class="panel-rt panel-box article_body">
                <div class="social-share">
                    <button class="twitter-share js-twitter-share" aria-label="Share on Twitter">
                        <img src="/wp-content/themes/RottenTomatoes/images/icons/social_twitter.png" class="twitter-share__image" alt="">
                    </button>
                    <button class="facebook-share js-facebook-share" aria-label="Share on Facebook">
                        <img src="/wp-content/themes/RottenTomatoes/images/icons/social_fb_share.png" class="facebook-share__image" alt="">
                    </button>
                    <div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-width="" data-layout="button" data-action="like" data-size="large" data-share="false"></div>
                </div>
                <p class="articleContentSocialNetworks articleContentTags">
                    TAGGED AS: <a href="https://editorial.rottentomatoes.com/tag/mcu/" rel="tag">MCU</a>, <a href="https://editorial.rottentomatoes.com/tag/movies/" rel="tag">movies</a>                </p>
                <div class="articleContentBody">
                    <div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/P2Y0Fgw0qtk" frameborder="0" allowfullscreen></iframe></div>
<h1><strong>Benedict Cumberbatch Movies Ranked by Tomatometer</strong></h1>
<p>We&#8217;re ranking the films of <span style="text-decoration: underline;"><a href="https://www.rottentomatoes.com/celebrity/benedict_cumberbatch">Benedict Cumberbatch</a></span>! Let&#8217;s start with his Certified Fresh films, including his residency as <em>Doctor Strange</em> in the MCU (<a href="https://www.rottentomatoes.com/m/avengers_endgame"><em>Avengers: Endgame</em></a>, <a href="https://www.rottentomatoes.com/m/spider_man_no_way_home"><em>Spider-Man: No Way Home</em></a>), Best Actor-nominated <a href="https://www.rottentomatoes.com/m/the_power_of_the_dog"><em>The Power of the Dog</em></a> and <a href="https://www.rottentomatoes.com/m/the_imitation_game"><em>The Imitation Game</em></a>, and Best Picture winner <a href="https://www.rottentomatoes.com/m/12_years_a_slave"><em>12 Years a Slave</em></a>. Cumberbatch&#8217;s Rotten films with positive Audience Scores include <a href="https://www.rottentomatoes.com/m/the_hobbit_the_battle_of_the_five_armies"><em>The Hobbit: The Battle of the Five Armies</em></a>, <a href="https://www.rottentomatoes.com/m/third_star"><em>Third Star</em></a>, and <a href="https://www.rottentomatoes.com/m/other_boleyn_girl"><em>The Other Boleyn Girl</em></a>.</p>
<p>
        <div id='row-index-1' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#1</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/12_years_a_slave'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/omz-ZW3ToC8rY90ysUItce6Y1T0=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p10029562_p_v8_ac.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/12_years_a_slave'>12 Years a Slave</a> <span class='subtle start-year'>(2013)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>95%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#1</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>111074% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> It's far from comfortable viewing, but <em>12 Years a Slave</em>'s unflinchingly brutal look at American slavery is also brilliant -- and quite possibly essential -- cinema.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> In the years before the Civil War, Solomon Northup (Chiwetel Ejiofor), a free black man from upstate New York, is...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/12_years_a_slave'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/chiwetel-ejiofor>Chiwetel Ejiofor</a>, <a class='' href=//www.rottentomatoes.com/celebrity/michael_fassbender>Michael Fassbender</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/paul_dano>Paul Dano</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/steve_mcqueen_iii>Steve McQueen</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-2' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#2</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/avengers_endgame'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/PUYKuy0g9kGg9q4iPoUQY6dY_a4=/fit-in/180x240/v2/https://resizing.flixster.com/fC7nU6iTRQk02tS0SDS1ylx-G34=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzL2QxZjE5ZDgzLTRiY2MtNDFkYS04NWQ4LTRkYzc1ZTAwNWE2NC53ZWJw' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/avengers_endgame'>Avengers: Endgame</a> <span class='subtle start-year'>(2019)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>94%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#2</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>128423% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Exciting, entertaining, and emotionally impactful, <em>Avengers: Endgame</em> does whatever it takes to deliver a satisfying finale to Marvel's epic Infinity Saga.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Adrift in space with no food or water, Tony Stark sends a message to Pepper Potts as his oxygen supply...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/avengers_endgame'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/robert_downey_jr>Robert Downey Jr.</a>, <a class='' href=//www.rottentomatoes.com/celebrity/chris_evans>Chris Evans</a>, <a class='' href=//www.rottentomatoes.com/celebrity/mark_ruffalo>Mark Ruffalo</a>, <a class='' href=//www.rottentomatoes.com/celebrity/chris-hemsworth>Chris Hemsworth</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/anthony_russo>Anthony Russo</a>, <a class='' href=//www.rottentomatoes.com/celebrity/joseph_russo>Joe Russo</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-3' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#3</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_power_of_the_dog'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/xxgG-xGithLjaV19f5a-W_hdEAM=/fit-in/180x240/v2/https://resizing.flixster.com/Rk7fdyOXFyc7Wn1iDsHMPH6OVjE=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzLzJiNjQ0YWVlLTFhZmQtNGQwYy05NzlhLTY1NDExZTQxNWU0Zi5qcGc=' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_power_of_the_dog'>The Power of the Dog</a> <span class='subtle start-year'>(2021)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>94%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#3</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>111920% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Brought to life by a stellar ensemble led by Benedict Cumberbatch, <em>The Power of the Dog</em> reaffirms writer-director Jane Campion as one of her generation's finest filmmakers.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Severe, pale-eyed, handsome, Phil Burbank is brutally beguiling. All of Phil's romance, power and fragility is trapped in the past...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_power_of_the_dog'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/kirsten_dunst>Kirsten Dunst</a>, <a class='' href=//www.rottentomatoes.com/celebrity/jesse-plemons>Jesse Plemons</a>, <a class='' href=//www.rottentomatoes.com/celebrity/kodi-smitmcphee>Kodi Smit-McPhee</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/jane_campion>Jane Campion</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-4' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#4</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/spider_man_no_way_home'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/ocv7hmFMoAI1MJN3OU_uSSQ6-0k=/fit-in/180x240/v2/https://resizing.flixster.com/8PNiwC2bpe9OecfYZSOVkvYC5vk=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzL2U5NGM0Y2Q1LTAyYTItNGFjNC1hNWZhLWMzYjJjOTdjMTFhOS5qcGc=' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/spider_man_no_way_home'>Spider-Man: No Way Home</a> <span class='subtle start-year'>(2021)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>93%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#4</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>114930% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> A bigger, bolder <em>Spider-Man</em> sequel, <em>No Way Home</em> expands the franchise's scope and stakes without losing sight of its humor and heart.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> For the first time in the cinematic history of Spider-Man, our friendly neighborhood hero's identity is revealed, bringing his Super...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/spider_man_no_way_home'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/tom_holland>Tom Holland</a>, <a class='' href=//www.rottentomatoes.com/celebrity/zendaya>Zendaya</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/jacob_batalon>Jacob Batalon</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/jon_watts>Jon Watts</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-5' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#5</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_imitation_game'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/fcmfH_6myP7k-BJUNWxaIRZQF_s=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p10771057_p_v12_au.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_imitation_game'>The Imitation Game</a> <span class='subtle start-year'>(2014)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>90%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#5</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>101714% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> With an outstanding starring performance from Benedict Cumberbatch illuminating its fact-based story, <em>The Imitation Game</em> serves as an eminently well-made entry in the "prestige biopic" genre.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> In 1939, newly created British intelligence agency MI6 recruits Cambridge mathematics alumnus Alan Turing (Benedict Cumberbatch) to crack Nazi codes,...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_imitation_game'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/kiira_naiteulri>Keira Knightley</a>, <a class='' href=//www.rottentomatoes.com/celebrity/matthew_goode>Matthew Goode</a>, <a class='' href=//www.rottentomatoes.com/celebrity/rory-kinnear>Rory Kinnear</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/morten_tyldum>Morten Tyldum</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-6' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#6</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/starter_for_ten'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/y1r6GVh6LesdHYbQA_a8j-9kQwY=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p163131_p_v8_aa.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/starter_for_ten'>Starter for 10</a> <span class='subtle start-year'>(2006)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>90%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#6</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>93028% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <i>Starter For 10</i> is a spirited coming-of-age tale that remains charming and witty even as it veers into darker teritory. The unique setting of a quiz show makes the film wittier than your average romantic comedy.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Brian Jackson (James McAvoy), a working-class youth from Essex, gets a chance to prove himself when he is accepted to...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/starter_for_ten'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/james_mcavoy>James McAvoy</a>, <a class='' href=//www.rottentomatoes.com/celebrity/alice-eve>Alice Eve</a>, <a class='' href=//www.rottentomatoes.com/celebrity/1177159-rebecca_hall>Rebecca Hall</a>, <a class='' href=//www.rottentomatoes.com/celebrity/simon_woods>Simon Woods</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/tom_vaughan>Tom Vaughan</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-7' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#7</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/doctor_strange_2016'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/afQgU9FA221umpWN-bY7XPbZ8tY=/fit-in/180x240/v2/https://resizing.flixster.com/vK77TbbXQYgkJ2HpvPp1p_W0tj4=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzL2FkNDZiMzU2LTFmYTQtNDgwMS1iOWM5LTgxNTg2NDMxNjBmNi53ZWJw' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/doctor_strange_2016'>Doctor Strange</a> <span class='subtle start-year'>(2016)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>89%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#7</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>113442% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <em>Doctor Strange</em> artfully balances its outré source material against the blockbuster constraints of the MCU, delivering a thoroughly entertaining superhero origin story in the bargain.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Dr. Stephen Strange's (Benedict Cumberbatch) life changes after a car accident robs him of the use of his hands. When...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/doctor_strange_2016'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/chiwetel-ejiofor>Chiwetel Ejiofor</a>, <a class='' href=//www.rottentomatoes.com/celebrity/rachel_mcadams>Rachel McAdams</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict-wong>Benedict Wong</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/scott_derrickson>Scott Derrickson</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-8' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#8</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/1917_2019'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/eWgx8DRTHlqgxG7pQ8wR1JizgbY=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p17060373_p_v8_ac.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/1917_2019'>1917</a> <span class='subtle start-year'>(2019)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>88%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#8</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>117851% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Hard-hitting, immersive, and an impressive technical achievement, <em>1917</em> captures the trench warfare of World War I with raw, startling immediacy.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> During World War I, two British soldiers -- Lance Cpl. Schofield and Lance Cpl. Blake -- receive seemingly impossible orders....<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/1917_2019'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/george-mackay>George MacKay</a>, <a class='' href=//www.rottentomatoes.com/celebrity/dean_charles_chapman>Dean-Charles Chapman</a>, <a class='' href=//www.rottentomatoes.com/celebrity/mark_strong_2>Mark Strong</a>, <a class='' href=//www.rottentomatoes.com/celebrity/andrew_scott_2>Andrew Scott</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/sam_mendes>Sam Mendes</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-9' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#9</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/avengers_infinity_war'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/pITQXvi803IR0eOTMOmsJBDm6Gw=/fit-in/180x240/v2/https://resizing.flixster.com/CXOXbOpLNL1NNkXTQu-4Rgvcszs=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzLzM0NGRkMDM2LWVjNDQtNGZlMC04NGM3LWZkMzQ2Njg1OTUyNi53ZWJw' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/avengers_infinity_war'>Avengers: Infinity War</a> <span class='subtle start-year'>(2018)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>85%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#9</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>115730% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <em>Avengers: Infinity War</em> ably juggles a dizzying array of MCU heroes in the fight against their gravest threat yet, and the result is a thrilling, emotionally resonant blockbuster that (mostly) realizes its gargantuan ambitions.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Iron Man, Thor, the Hulk and the rest of the Avengers unite to battle their most powerful enemy yet --...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/avengers_infinity_war'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/robert_downey_jr>Robert Downey Jr.</a>, <a class='' href=//www.rottentomatoes.com/celebrity/chris-hemsworth>Chris Hemsworth</a>, <a class='' href=//www.rottentomatoes.com/celebrity/josh_brolin>Josh Brolin</a>, <a class='' href=//www.rottentomatoes.com/celebrity/chadwick_boseman>Chadwick Boseman</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/anthony_russo>Anthony Russo</a>, <a class='' href=//www.rottentomatoes.com/celebrity/joseph_russo>Joe Russo</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-10' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#10</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_courier'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/WWfoiFuFQ_80toAvoJGyXf8q-lQ=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p18288996_p_v8_am.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_courier'>The Courier</a> <span class='subtle start-year'>(2020)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>85%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#10</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>95169% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <em>The Courier</em> delivers a rousingly effective old-school spy adventure elevated by a thrilling fact-based story and Benedict Cumberbatch's nervy central performance.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> THE COURIER is a true-life spy thriller, the story of an unassuming British businessman Greville Wynne (Benedict Cumberbatch) recruited into...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_courier'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/merab_ninidze>Merab Ninidze</a>, <a class='' href=//www.rottentomatoes.com/celebrity/vladimir_chuprikov>Vladimir Chuprikov</a>, <a class='' href=//www.rottentomatoes.com/celebrity/james_schofield>James Schofield</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/dominic_cooke>Dominic Cooke</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-11' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#11</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/star_trek_into_darkness'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/vA9eqGVxdlC78Z9lD7YwqGpfx3o=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p9463958_p_v8_ad.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/star_trek_into_darkness'>Star Trek Into Darkness</a> <span class='subtle start-year'>(2013)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>84%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#11</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>96630% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Visually spectacular and suitably action packed, <em>Star Trek Into Darkness</em> is a rock-solid installment in the venerable sci-fi franchise, even if it's not as fresh as its predecessor.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> The crew of the Starship Enterprise returns home after an act of terrorism within its own organization destroys most of...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/star_trek_into_darkness'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/christopher_pine>Chris Pine</a>, <a class='' href=//www.rottentomatoes.com/celebrity/1179314-zachary_quinto>Zachary Quinto</a>, <a class='' href=//www.rottentomatoes.com/celebrity/karl_urban>Karl Urban</a>, <a class='' href=//www.rottentomatoes.com/celebrity/zoe_zaldana>Zoë Saldana</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/jj_abrams>J.J. Abrams</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-12' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#12</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/tinker_tailor_soldier_spy'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/TlQFhcDLtBu8rPiiq9wR11ZYa4o=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p8702008_p_v13_ap.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/tinker_tailor_soldier_spy'>Tinker Tailor Soldier Spy</a> <span class='subtle start-year'>(2011)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>84%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#12</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>92596% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Tinker Tailor Soldier Spy is a dense puzzle of anxiety, paranoia, and espionage that director Tomas Alfredson pieces together with utmost skill.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> In 1970s England the head of MI6, Control (John Hurt), dispatches an agent (Mark Strong) to meet with a Hungarian...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/tinker_tailor_soldier_spy'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/gary_oldman>Gary Oldman</a>, <a class='' href=//www.rottentomatoes.com/celebrity/kathy_burke>Kathy Burke</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/david-dencik>David Dencik</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/tomas-alfredson>Tomas Alfredson</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-13' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#13</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/atonement'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/pWWv83-b-Dtg5DbFZ_Ize2_qBc8=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p167496_p_v8_am.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/atonement'>Atonement</a> <span class='subtle start-year'>(2007)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>83%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#13</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>92315% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <i>Atonement</i> features strong performances, brilliant cinematography, and a unique score. Featuring deft performances from James MacAvoy and Keira Knightley, it's a successful adaptation of Ian McEwan's novel.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> This sweeping English drama, based on the book by Ian McEwan, follows the lives of young lovers Cecilia Tallis (Keira...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/atonement'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/james_mcavoy>James McAvoy</a>, <a class='' href=//www.rottentomatoes.com/celebrity/kiira_naiteulri>Keira Knightley</a>, <a class='' href=//www.rottentomatoes.com/celebrity/romola_garai>Romola Garai</a>, <a class='' href=//www.rottentomatoes.com/celebrity/saoirse_ronan>Saoirse Ronan</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/joe_wright>Joe Wright</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-14' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#14</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/four_lions'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/0vw0Q9tI-mIdNENKVBYKOt6q9lc=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p8063179_p_v8_aa.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/four_lions'>Four Lions</a> <span class='subtle start-year'>(2009)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>83%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#14</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>87276% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Its premise suggests brazenly tasteless humor, but <em>Four Lions</em> is actually a smart, pitch-black comedy that carries the unmistakable ring of truth.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> A group of young Muslim men living in Sheffield decide to wage jihad, and they hatch an inept plan to...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/four_lions'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/riz_ahmed>Riz Ahmed</a>, <a class='' href=//www.rottentomatoes.com/celebrity/arsher_ali>Arsher Ali</a>, <a class='' href=//www.rottentomatoes.com/celebrity/nigel_lindsay>Nigel Lindsay</a>, <a class='' href=//www.rottentomatoes.com/celebrity/kayvan_novak>Kayvan Novak</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/christopher_morris_iv>Christopher Morris</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-15' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#15</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_child_in_time'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/2ghVa_PeB2EzfV8JdAX-8eqK97g=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p14679302_p_v8_aa.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_child_in_time'>The Child in Time</a> <span class='subtle start-year'>(2017)</span> </br><span title='Fresh' class='icon tiny fresh'></span> <span class='tMeterScore'>79%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#15</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>79561% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <em>The Child in Time</em> skillfully resists melodrama, trusting the finer details of its story -- and the actors bringing them to life -- to land with a slow-building, devastating impact.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Stephen Lewis, a successful author of children's books, is confronted with the unthinkable when his only child disappears in a...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_child_in_time'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/kelly_macdonald>Kelly Macdonald</a>, <a class='' href=//www.rottentomatoes.com/celebrity/stephen_campbell_moore>Stephen Campbell Moore</a>, <a class='' href=//www.rottentomatoes.com/celebrity/saskia_reeves>Saskia Reeves</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/julian_farino>Julian Farino</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-16' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#16</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/war_horse'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/xbCUy2DXwWsyO5YSKJh9C-f1-Ks=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p8618532_p_v8_ae.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/war_horse'>War Horse</a> <span class='subtle start-year'>(2011)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>75%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#16</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>83915% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Technically superb, proudly sentimental, and unabashedly old-fashioned, <em>War Horse</em> is an emotional drama that tugs the heartstrings with Spielberg's customary flair.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Albert (Jeremy Irvine) and his beloved horse, Joey, live on a farm in the British countryside. At the outbreak of...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/war_horse'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/emily_watson>Emily Watson</a>, <a class='' href=//www.rottentomatoes.com/celebrity/david_thewlis>David Thewlis</a>, <a class='' href=//www.rottentomatoes.com/celebrity/jeremy_irvine>Jeremy Irvine</a>, <a class='' href=//www.rottentomatoes.com/celebrity/peter_mullan>Peter Mullan</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/steve_spielberg>Steven Spielberg</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-17' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#17</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_mauritanian'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/CzZMOTzVZu_Unr6fSA17O41FQlM=/fit-in/180x240/v2/https://resizing.flixster.com/32W86jaDJ-bXMBU4vgoQ5-CCcfQ=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzLzI3MGY3MDdiLWZiMTgtNGExYi1iZDkwLWQ1YmJiNzJiMzY2NS5qcGc=' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_mauritanian'>The Mauritanian</a> <span class='subtle start-year'>(2021)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>75%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#17</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>86347% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <em>The Mauritanian</em> takes a frustratingly generic approach to a real-life story that might have been inspirational in other hands, but Tahar Rahim's performance elevates the uneven material.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Directed by Kevin Macdonald and based on the NY Times best-selling memoir "Guantánamo Diary" by Mohamedou Ould Slahi, this is...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_mauritanian'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/jodie_foster>Jodie Foster</a>, <a class='' href=//www.rottentomatoes.com/celebrity/tahar-rahim>Tahar Rahim</a>, <a class='' href=//www.rottentomatoes.com/celebrity/shailene_woodley>Shailene Woodley</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/kevin_macdonald>Kevin Macdonald</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-18' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#18</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_whistleblower'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/dOTxVqYxX6Hv9p_Xvz6QC80sJmg=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p8574488_p_v8_aa.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_whistleblower'>The Whistleblower</a> <span class='subtle start-year'>(2010)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>75%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#18</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>78820% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Rachel Weisz puts on a compelling smoldering act though the film suffers from a literal-minded approach to the material.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> The experiences of Kathryn Bolkovac, a cop from Nebraska, who worked as a peacekeeper in post-war Bosnia and exposed a...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_whistleblower'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/rachel_weisz>Rachel Weisz</a>, <a class='' href=//www.rottentomatoes.com/celebrity/monica_bellucci>Monica Bellucci</a>, <a class='' href=//www.rottentomatoes.com/celebrity/vanessa_redgrave>Vanessa Redgrave</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/larysa_kondracki>Larysa Kondracki</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-19' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#19</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_hobbit_the_desolation_of_smaug'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/16Oiw5CvT2EPAWUswR4hb1IvcMA=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p9458059_p_v8_ac.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_hobbit_the_desolation_of_smaug'>The Hobbit: The Desolation of Smaug</a> <span class='subtle start-year'>(2013)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>74%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#19</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>83636% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> While still slightly hamstrung by "middle chapter" narrative problems and its formidable length, <em>The Desolation of Smaug</em> represents a more confident, exciting second chapter for the <em>Hobbit</em> series.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Having survived the first part of their unsettling journey, Bilbo Baggins (Martin Freeman) and his companions (Ian McKellen, Richard Armitage)...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_hobbit_the_desolation_of_smaug'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/ian_mckellen>Ian McKellen</a>, <a class='' href=//www.rottentomatoes.com/celebrity/martin_freeman>Martin Freeman</a>, <a class='' href=//www.rottentomatoes.com/celebrity/richard_armitage>Richard Armitage</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/peter_jackson>Peter Jackson</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-20' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#20</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/black_mass_2015'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/L344m_VVk8TR-JacNVHVXlXLNCU=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p11729985_p_v8_ad.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/black_mass_2015'>Black Mass</a> <span class='subtle start-year'>(2015)</span> </br><span title='Certified Fresh' class='icon tiny certified'></span> <span class='tMeterScore'>73%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#20</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>84306% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <em>Black Mass</em> spins a gripping yarn out of its fact-based story -- and leaves audiences with one of Johnny Depp's most compelling performances in years.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> While his brother Bill (Benedict Cumberbatch) remains a powerful leader in the Massachusetts Senate, Irish hoodlum James "Whitey" Bulger (Johnny...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/black_mass_2015'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/johnny_depp>Johnny Depp</a>, <a class='' href=//www.rottentomatoes.com/celebrity/joel_edgerton>Joel Edgerton</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/dakota_johnson>Dakota Johnson</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=>Scott Cooper</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-21' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#21</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/doctor_strange_in_the_multiverse_of_madness'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/ZTjHFvEfpeypIat01dfvpgjH3r4=/fit-in/180x240/v2/https://resizing.flixster.com/RfZ4YhxZPdnbMcPd9CkitjdSijQ=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzLzIxODJmNzBkLWE5MDYtNGYyYi1hZGU4LWMyMTFlMTVjODkzMy5qcGc=' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/doctor_strange_in_the_multiverse_of_madness'>Doctor Strange in the Multiverse of Madness</a> <span class='subtle start-year'>(2022)</span> </br><span title='Fresh' class='icon tiny fresh'></span> <span class='tMeterScore'>74%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#21</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>98679% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <em>Doctor Strange in the Multiverse of Madness</em> labors under the weight of the sprawling MCU, but Sam Raimi's distinctive direction casts an entertaining spell.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> In Marvel Studios' "Doctor Strange in the Multiverse of Madness," the MCU unlocks the Multiverse and pushes its boundaries further...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/doctor_strange_in_the_multiverse_of_madness'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/elizabeth_olsen>Elizabeth Olsen</a>, <a class='' href=//www.rottentomatoes.com/celebrity/chiwetel-ejiofor>Chiwetel Ejiofor</a>, <a class='' href=//www.rottentomatoes.com/celebrity/rachel_mcadams>Rachel McAdams</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/sam_raimi>Sam Raimi</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-22' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#22</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/penguins_of_madagascar'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/rzbPzgVVw03DKUkAo7CVZbf6AHY=/fit-in/180x240/v2/https://flxt.tmsimg.com/NowShowing/139637/139637_ab.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/penguins_of_madagascar'>Penguins of Madagascar</a> <span class='subtle start-year'>(2014)</span> </br><span title='Fresh' class='icon tiny fresh'></span> <span class='tMeterScore'>74%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#22</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>77611% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <em>Penguins of Madagascar</em> is fast and brightly colored enough to entertain small children, but too frantically silly to offer real filmgoing fun for the whole family.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Plucky penguins Skipper (Tom McGrath), Kowalski (Chris Miller), Rico (Conrad Vernon) and Private (Christopher Knights) -- the most elite spies...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/penguins_of_madagascar'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/john_malkovich>John Malkovich</a>, <a class='' href=//www.rottentomatoes.com/celebrity/tom_mcgrath_3>Tom McGrath</a>, <a class='' href=//www.rottentomatoes.com/celebrity/chris_miller_5>Chris Miller</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/eric_darnell>Eric Darnell</a>, <a class='' href=//www.rottentomatoes.com/celebrity/simon-j-smith>Simon J. Smith</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-23' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#23</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_electrical_life_of_louis_wain'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/SAA6ryP_NaWpkOceibGHLNzKl5s=/fit-in/180x240/v2/https://resizing.flixster.com/tuxNmYooTclkOWfk3Zk0UPebg7U=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzLzA1ZTM3OThmLWRhZGYtNDcyMS1iMTRiLTA1NTE1NzA4ZjRhNC5qcGc=' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_electrical_life_of_louis_wain'>The Electrical Life of Louis Wain</a> <span class='subtle start-year'>(2021)</span> </br><span title='Fresh' class='icon tiny fresh'></span> <span class='tMeterScore'>70%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#23</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>77891% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Sparked by a pair of well-matched leads, <em>The Electrical Life of Louis Wain</em> honors its real-life subject by adding a dash of whimsy to the standard biopic formula.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> The extraordinary true story of eccentric British artist Louis Wain (Benedict Cumberbatch), whose playful, sometimes even psychedelic pictures helped to...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_electrical_life_of_louis_wain'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/sophia_di_martino>Sophia Di Martino</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/claire_foy>Claire Foy</a>, <a class='' href=//www.rottentomatoes.com/celebrity/andrea-riseborough>Andrea Riseborough</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/will_sharpe>Will Sharpe</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-24' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#24</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/august_osage_county'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/sfhI4lJYkWA7caaalpJCn8gylHo=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p9991418_p_v12_au.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/august_osage_county'>August: Osage County</a> <span class='subtle start-year'>(2013)</span> </br><span title='Fresh' class='icon tiny fresh'></span> <span class='tMeterScore'>67%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#24</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>74926% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> The sheer amount of acting going on in <em>August: Osage County</em> threatens to overwhelm, but when the actors involved are as talented as Meryl Streep and Julia Roberts, it's difficult to complain.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> The death and funeral of their father brings three sisters to the home of their mother, Violet (Meryl Streep), an...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/august_osage_county'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/meryl_streep>Meryl Streep</a>, <a class='' href=//www.rottentomatoes.com/celebrity/julia_roberts>Julia Roberts</a>, <a class='' href=//www.rottentomatoes.com/celebrity/ewan_mcgregor>Ewan McGregor</a>, <a class='' href=//www.rottentomatoes.com/celebrity/chris_cooper>Chris Cooper</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/1037060-john_wells>John Wells</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-25' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#25</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/10007415-amazing_grace'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/-n2emWiIIKbGg3G5xPyYasF7GCI=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p165507_p_v8_ae.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/10007415-amazing_grace'>Amazing Grace</a> <span class='subtle start-year'>(2006)</span> </br><span title='Fresh' class='icon tiny fresh'></span> <span class='tMeterScore'>67%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#25</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>72267% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <i>Amazing Grace</i> is your quintessential historical biopic: stately, noble, and with plenty of electrifying performances.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> In 18th-century England, House of Commons member William Wilberforce (Ioan Gruffudd) and his close friend and a future prime minister,...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/10007415-amazing_grace'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/ioan_gruffudd>Ioan Gruffudd</a>, <a class='' href=//www.rottentomatoes.com/celebrity/romola_garai>Romola Garai</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/albert_finney>Albert Finney</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/michael_apted>Michael Apted</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-26' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#26</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_current_war_directors_cut'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/BK-diJBWl-oT5o_mFYdHwBDtKAM=/fit-in/180x240/v2/https://resizing.flixster.com/vBlSrrHiDQnCqKDk-prjN8VL1NE=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzLzIzYzllOWQ4LWVmZTMtNDg4NS05YWRlLTE0NzQ2ZWMzZGViMS53ZWJw' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_current_war_directors_cut'>The Current War: Director's Cut</a> <span class='subtle start-year'>(2019)</span> </br><span title='Fresh' class='icon tiny fresh'></span> <span class='tMeterScore'>61%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#26</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>66087% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> If it lacks the powerful voltage that its impressive cast suggests, <em>The Current War: Director's Cut</em> represents a significant improvement over previous versions.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Thomas Edison and George Westinghouse -- the greatest inventors of the industrial age -- engage in a battle of technology...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_current_war_directors_cut'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/mike_shannon>Michael Shannon</a>, <a class='' href=//www.rottentomatoes.com/celebrity/nicholas_hoult>Nicholas Hoult</a>, <a class='' href=//www.rottentomatoes.com/celebrity/katherine-waterston>Katherine Waterston</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/alfonso_gomez_rejon>Alfonso Gomez-Rejon</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-27' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#27</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_hobbit_the_battle_of_the_five_armies'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/bH82x6rnMlG6XSgTs1a3FDe152s=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p10569555_p_v8_ac.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_hobbit_the_battle_of_the_five_armies'>The Hobbit: The Battle of the Five Armies</a> <span class='subtle start-year'>(2014)</span> </br><span title='Rotten' class='icon tiny rotten'></span> <span class='tMeterScore'>59%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#27</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>70804% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Though somewhat overwhelmed by its own spectacle, <em>The Hobbit: The Battle of the Five Armies</em> ends Peter Jackson's second Middle-earth trilogy on a reasonably satisfying note.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Having reclaimed Erebor and vast treasure from the dragon Smaug, Thorin Oakenshield (Richard Armitage) sacrifices friendship and honor in seeking...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_hobbit_the_battle_of_the_five_armies'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/ian_mckellen>Ian McKellen</a>, <a class='' href=//www.rottentomatoes.com/celebrity/martin_freeman>Martin Freeman</a>, <a class='' href=//www.rottentomatoes.com/celebrity/richard_armitage>Richard Armitage</a>, <a class='' href=//www.rottentomatoes.com/celebrity/evangeline_lilly>Evangeline Lilly</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/peter_jackson>Peter Jackson</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-28' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#28</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_grinch'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/eKpdynf0O82T-977wmoifejlyMc=/fit-in/180x240/v2/https://flxt.tmsimg.com/NowShowing/161780/161780_ac.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_grinch'>Dr. Seuss' The Grinch</a> <span class='subtle start-year'>(2018)</span> </br><span title='Rotten' class='icon tiny rotten'></span> <span class='tMeterScore'>59%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#28</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>70614% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <em>The Grinch</em> gives the classic Seuss source material a brightly animated update that's solidly suitable for younger viewers without adding substantially to the story's legacy.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> The Grinch and his loyal dog, Max, live a solitary existence inside a cave on Mount Crumpet. His main source...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_grinch'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/cameron_seely>Cameron Seely</a>, <a class='' href=//www.rottentomatoes.com/celebrity/1191049-rashida_jones>Rashida Jones</a>, <a class='' href=//www.rottentomatoes.com/celebrity/pharrell_williams>Pharrell Williams</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/scott_mosier>Scott Mosier</a>, <a class='' href=//www.rottentomatoes.com/celebrity/yarrow_cheney>Yarrow Cheney</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-29' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#29</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/mowgli_legend_of_the_jungle'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/Isrpg87r-QJKuLVQnauz2xOLNF4=/fit-in/180x240/v2/https://resizing.flixster.com/C1Fk2RZr3WBsThxT0yyxoL9URQE=/ems.cHJkLWVtcy1hc3NldHMvbW92aWVzL2JiOWMyN2JkLWE3ZjItNGE5MS1hNTM5LWM0MjljNDE4ZTMxYi53ZWJw' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/mowgli_legend_of_the_jungle'>Mowgli: Legend of the Jungle</a> <span class='subtle start-year'>(2018)</span> </br><span title='Rotten' class='icon tiny rotten'></span> <span class='tMeterScore'>52%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#29</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>57957% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> <em>Mowgli: Legend of the Jungle</em> brings impressive special effects to bear on the darker side of its classic source material, but loses track of the story's heart along the way.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Human child Mowgli is raised by a wolf pack in the jungles of India. As he learns the often harsh...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/mowgli_legend_of_the_jungle'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/christian_bale>Christian Bale</a>, <a class='' href=//www.rottentomatoes.com/celebrity/cate_blanchett>Cate Blanchett</a>, <a class='' href=//www.rottentomatoes.com/celebrity/rohan_chand>Rohan Chand</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/andy_serkis>Andy Serkis</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-30' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#30</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/1205717-creation'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/gwBXfGPUW9QmLKb2tAOU-81V148=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p7853261_p_v8_aa.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/1205717-creation'>Creation</a> <span class='subtle start-year'>(2009)</span> </br><span title='Rotten' class='icon tiny rotten'></span> <span class='tMeterScore'>47%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#30</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>50163% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> This Charles Darwin biopic is curiously dispassionate, but <em>Creation</em> contains some of director Jon Amiel's best work, and Paul Bettany's performance is not to be missed.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> Devastated by the death of his beloved daughter, Annie, Charles Darwin (Paul Bettany) sinks into a deep depression, and cannot...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/1205717-creation'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/paul_bettany>Paul Bettany</a>, <a class='' href=//www.rottentomatoes.com/celebrity/jennifer_connelly>Jennifer Connelly</a>, <a class='' href=//www.rottentomatoes.com/celebrity/jeremy_northam>Jeremy Northam</a>, <a class='' href=//www.rottentomatoes.com/celebrity/toby_jones>Toby Jones</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/jon_amiel>Jon Amiel</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-31' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#31</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/third_star'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/vePQA0oKFKq5kC7ZsMGFEIpCjo0=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p8685226_p_v8_aa.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/third_star'>Third Star</a> <span class='subtle start-year'>(2010)</span> </br><span title='Rotten' class='icon tiny rotten'></span> <span class='tMeterScore'>47%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#31</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>37042% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> No consensus yet.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> James (Benedict Cumberbatch), a dying young man, and his friends travel to the coast of Barafundle Bay in western Wales....<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/third_star'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/hugh_bonneville>Hugh Bonneville</a>, <a class='' href=//www.rottentomatoes.com/celebrity/tom_burke>Tom Burke</a>, <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/jj_field>JJ Feild</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/hattie_dalton>Hattie Dalton</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-32' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#32</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/other_boleyn_girl'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/QDDh08McRBsdy49w2AiVHcrWHNA=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p168185_p_v8_ak.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/other_boleyn_girl'>The Other Boleyn Girl</a> <span class='subtle start-year'>(2008)</span> </br><span title='Rotten' class='icon tiny rotten'></span> <span class='tMeterScore'>43%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#32</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>48971% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Though it features some extravagant and entertaining moments, <i>The Other Boleyn Girl</i> feels more like a soap opera than historical drama.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> King Henry VIII (Eric Bana) lacks an heir. Seeing this as an opportunity for personal gain, the Duke of Norfolk...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/other_boleyn_girl'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/natalie_portman>Natalie Portman</a>, <a class='' href=//www.rottentomatoes.com/celebrity/scarlett_johansson>Scarlett Johansson</a>, <a class='' href=//www.rottentomatoes.com/celebrity/eric_bana>Eric Bana</a>, <a class='' href=//www.rottentomatoes.com/celebrity/kristin_scott_thomas>Kristin Scott Thomas</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/justin-chadwick>Justin Chadwick</a></div>
                    </div>
                </div>
            </div>
        </div><br />

        <div id='row-index-33' class='row countdown-item' style='padding-left: 10px;'>
            <div class='countdown-index-resposive'>#33</div>
            <div class='col-sm-6 col-full-xs'>
              <a class='article_movie_poster' href='https://www.rottentomatoes.com/m/the_fifth_estate'>
                  <div><img class='article_poster' src='https://resizing.flixster.com/sYBDGj8smdn73CLf8YnScZtq6Sg=/fit-in/180x240/v2/https://flxt.tmsimg.com/assets/p9989359_p_v8_ae.jpg' alt='' sborder='' style='border-color: #EEEEEE; border-style: solid; border-width: 1px;'></div>
              </a>
            </div>
            <div class='col-sm-18 col-full-xs countdown-item-content'>
                <div class='row countdown-item-title-bar'>
                    <div class='col-sm-20 col-full-xs' style='height: 100%;' >
                        <div class='article_movie_title' style='float: left;'>
                          <div><h2><a href='https://www.rottentomatoes.com/m/the_fifth_estate'>The Fifth Estate</a> <span class='subtle start-year'>(2013)</span> </br><span title='Rotten' class='icon tiny rotten'></span> <span class='tMeterScore'>35%</span></h2></div>
                        </div>
                    </div>
                    <div class='col-sm-4 col-full-xs' style='height: 100%;'>
                        <div class='countdown-index'>#33</div>
                    </div>
                </div>
                <div class='row countdown-item-details'>
                    <div class='col-sm-24'>
                        <div class='info countdown-adjusted-score'><span class='descriptor'>Adjusted Score: </span>42391% <span class='glyphicon glyphicon-question-sign' rel='tooltip' data-toggle='tooltip' data-placement='top' data-html='true' title='' data-original-title='The Adjusted Score comes from a weighted formula (Bayesian) that we use that accounts for variation in the number of reviews per movie.'></span></div>
                        <div class='info critics-consensus'><span class='descriptor'>Critics Consensus:</span> Heavy on detail and melodrama but missing the spark from its remarkable real-life inspiration, <em>The Fifth Estate</em> mostly serves as a middling showcase for Benedict Cumberbatch's remarkable talent.</div>
                        <div class='info synopsis'><span class='descriptor'>Synopsis:</span> WikiLeaks founder Julian Assange (Benedict Cumberbatch) and a colleague, Daniel Domscheit-Berg (Daniel Brühl), join forces to become watchdogs over actions...<a class='' target='_top' data-pageheader=''  href='https://www.rottentomatoes.com/m/the_fifth_estate'> [More]</a></div>
                        <div class='info cast'>
                <span class='descriptor'>Starring:</span> <a class='' href=//www.rottentomatoes.com/celebrity/benedict_cumberbatch>Benedict Cumberbatch</a>, <a class='' href=//www.rottentomatoes.com/celebrity/daniel_bruhl>Daniel Brühl</a>, <a class='' href=//www.rottentomatoes.com/celebrity/dan_stevens>Dan Stevens</a>, <a class='' href=//www.rottentomatoes.com/celebrity/alicia_vikander>Alicia Vikander</a></div>
                        <div class='info director'>
                <span class='descriptor'>Directed By:</span> <a class='' href=//www.rottentomatoes.com/celebrity/bill_condon>Bill Condon</a></div>
                    </div>
                </div>
            </div>
        </div></p>
                </div>
            </div>

            
            


<div id="wpv-view-layout-9432-TCPID221630CPID221630" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9432-TCPID221630CPID221630" data-viewnumber="9432-TCPID221630CPID221630" data-pagination="{&quot;id&quot;:&quot;9432&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/guide/benedict-cumberbatch/?wpv_view_count=9432-TCPID221630CPID221630&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/guide/benedict-cumberbatch/?wpv_view_count=9432-TCPID221630CPID221630">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href='https://editorial.rottentomatoes.com/more-related-content/?ref=221630&relatedmovieid=020165a9-57f2-32b8-ad73-09990e7a93bc,03c91d6f-ced5-3361-bc5b-df5c8192661e,072ab61f-b943-496a-8caa-682d86031464,07d28b88-405a-32fd-88bb-97795d087e2c,095f7c27-c8f9-37cd-b319-2b0aa05ceb51,12eaa0d1-c161-3f6e-867d-f67a8c1f3720,1355e9b5-51db-4110-88ca-f204718f7f2b,14a40e07-b9e5-3a72-97ea-4f44d7bc1e83,35b280d2-2711-3b1e-bdad-edf5c5422f95,37409a82-f3ab-3187-b0da-efeefa489456,3f7aa9ec-e532-3d46-89d2-8e6f4961e541,4d57b213-2fc0-3d8c-8e6f-0016dfc0ddee,56bd2e2e-56f2-3183-aad4-76c59152aebe,5a1b6255-3a4e-32b5-8369-72d11f2128c2,6a11d411-c9c9-3448-9459-ccda1f3e9a52,6f1d82e8-69ca-3825-988d-72611a3c3857,7188be65-ea7d-3cd7-b55c-c467471cd53d,783507b9-197a-3216-a5b3-99a00eb48cfa,7b2bcd9a-359f-3ffd-bbbd-abe9e5ce3f9e,7d074b33-9879-3956-9d3e-2ddfe0c99c13,8ef022ef-f88a-33c8-8f6e-ab87f5039eea,8fc0bb05-c8e4-3b63-8826-7b92f9ffd779,91ef1c58-ea59-3dd5-b7d2-10c73213c6cd,92b1cdbc-d7f1-3217-970d-1fcb5c6cd248,92ced6d7-3257-3295-882e-dd6fd52457c4,94c0f3b6-6002-30d6-bdf1-bc878f7e6168,9a3ae4ea-2c23-3966-b177-e1cf2a987998,a1ab7c81-56dc-3542-9701-d53e9fa9b560,a8358877-b422-3c79-9be6-3e7c22592b5c,b1ee7c69-5dd9-32f5-8305-d83ff756bae1,bd890d7e-ec82-3ca0-b3be-f384262b9b46,e855b682-bf8b-3e1b-8fb4-9b06fe51b8ee,f9a939b5-122a-3163-a021-f46190a0840b'>Related News</a></h2>
     <div class="panel-body">
       <div class="row">
        
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/best-movies-2022/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/07/19075943/600Harris.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> The Best Movies of 2022 &#8211; Best New Films of the Year</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/popular-movies/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/07/18120650/600Crawdads.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> 30 Most Popular Movies Right Now: Top Films Everyone&#8217;s Watching</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/best-superhero-movies-of-all-time/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2020/07/31172034/600TDK.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> The 84 Best Superhero Movies of All Time, Ranked by Tomatometer</p> 
                    </div>
                  </div> 
           </a>
          </div>
		

       </div>
      <div class="pull-right panel-link"><a class="unstyled articleLink" href='https://editorial.rottentomatoes.com/more-related-content/?ref=221630&relatedmovieid=020165a9-57f2-32b8-ad73-09990e7a93bc,03c91d6f-ced5-3361-bc5b-df5c8192661e,072ab61f-b943-496a-8caa-682d86031464,07d28b88-405a-32fd-88bb-97795d087e2c,095f7c27-c8f9-37cd-b319-2b0aa05ceb51,12eaa0d1-c161-3f6e-867d-f67a8c1f3720,1355e9b5-51db-4110-88ca-f204718f7f2b,14a40e07-b9e5-3a72-97ea-4f44d7bc1e83,35b280d2-2711-3b1e-bdad-edf5c5422f95,37409a82-f3ab-3187-b0da-efeefa489456,3f7aa9ec-e532-3d46-89d2-8e6f4961e541,4d57b213-2fc0-3d8c-8e6f-0016dfc0ddee,56bd2e2e-56f2-3183-aad4-76c59152aebe,5a1b6255-3a4e-32b5-8369-72d11f2128c2,6a11d411-c9c9-3448-9459-ccda1f3e9a52,6f1d82e8-69ca-3825-988d-72611a3c3857,7188be65-ea7d-3cd7-b55c-c467471cd53d,783507b9-197a-3216-a5b3-99a00eb48cfa,7b2bcd9a-359f-3ffd-bbbd-abe9e5ce3f9e,7d074b33-9879-3956-9d3e-2ddfe0c99c13,8ef022ef-f88a-33c8-8f6e-ab87f5039eea,8fc0bb05-c8e4-3b63-8826-7b92f9ffd779,91ef1c58-ea59-3dd5-b7d2-10c73213c6cd,92b1cdbc-d7f1-3217-970d-1fcb5c6cd248,92ced6d7-3257-3295-882e-dd6fd52457c4,94c0f3b6-6002-30d6-bdf1-bc878f7e6168,9a3ae4ea-2c23-3966-b177-e1cf2a987998,a1ab7c81-56dc-3542-9701-d53e9fa9b560,a8358877-b422-3c79-9be6-3e7c22592b5c,b1ee7c69-5dd9-32f5-8305-d83ff756bae1,bd890d7e-ec82-3ca0-b3be-f384262b9b46,e855b682-bf8b-3e1b-8fb4-9b06fe51b8ee,f9a939b5-122a-3163-a021-f46190a0840b'>More Related News <span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>

            


<div id="wpv-view-layout-9431-CATTR7068c7b31675b6ce4c8aacee2ffca27eTCPID221630" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9431-CATTR7068c7b31675b6ce4c8aacee2ffca27eTCPID221630" data-viewnumber="9431-CATTR7068c7b31675b6ce4c8aacee2ffca27eTCPID221630" data-pagination="{&quot;id&quot;:&quot;9431&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/guide/benedict-cumberbatch/?wpv_view_count=9431-CATTR7068c7b31675b6ce4c8aacee2ffca27eTCPID221630&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/guide/benedict-cumberbatch/?wpv_view_count=9431-CATTR7068c7b31675b6ce4c8aacee2ffca27eTCPID221630">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href=https://editorial.rottentomatoes.com/countdown/>More Countdown</a></h2>
     <div class="panel-body">
       <div class="row">
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/best-movies-2022/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/07/19075943/600Harris.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> The Best Movies of 2022 &#8211; Best New Films of the Year</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/popular-tv-shows/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/07/18121846/600RE3.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> 20 Most Popular TV Shows Right Now: Top Series Everyone&#8217;s Watching</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/popular-movies/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/07/18120650/600Crawdads.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> 30 Most Popular Movies Right Now: Top Films Everyone&#8217;s Watching</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
       </div>
       <div class="pull-right panel-link"><a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/countdown/">More Countdown<span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>

                    </div>

        <div class="col col-right col-full-xs">
    <div style="padding-bottom:5px;">
        <div id="medrec_top_ad" class="medrec_ad center"></div>
         <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_top_ad','mboxadone');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_top_ad','topmulti');
                }
            });
        </script>
        <div style="margin-top:10px;" class="panel panel-rt panel-box otherNews">
            <h2 class="panel-heading">Movie &amp; TV News</h2>
            <div class="panel-body content_body">
                


<div id="wpv-view-layout-54857-TCPID221630" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54857-TCPID221630" data-viewnumber="54857-TCPID221630" data-pagination="{&quot;id&quot;:&quot;54857&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/guide/benedict-cumberbatch/?wpv_view_count=54857-TCPID221630&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/guide/benedict-cumberbatch/?wpv_view_count=54857-TCPID221630">

	
	
<h2>Featured on RT</h2>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/best-movies-2022/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/07/19075943/600Harris.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> The Best Movies of 2022 &#8211; Best New Films of the Year</p> 
        				<p class="noSpacing publication-date">July 19, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/fall-tv-2022-first-look/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/06/04132900/abbott-elementary-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> 2022 Fall TV First Look: Find out What&#8217;s on Each Night</p> 
        				<p class="noSpacing publication-date">July 18, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/popular-tv-shows/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/07/18121846/600RE3.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> 20 Most Popular TV Shows Right Now: Top Series Everyone&#8217;s Watching</p> 
        				<p class="noSpacing publication-date">July 18, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/popular-movies/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/07/18120650/600Crawdads.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> 30 Most Popular Movies Right Now: Top Films Everyone&#8217;s Watching</p> 
        				<p class="noSpacing publication-date">July 18, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
<div style="text-align: right;" class="panel-link"><a href="https://editorial.rottentomatoes.com/news/">More Featured on RT ></a></div>

 	
	
	
</div>
                


<div id="wpv-view-layout-54858-TCPID221630" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54858-TCPID221630" data-viewnumber="54858-TCPID221630" data-pagination="{&quot;id&quot;:&quot;54858&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/guide/benedict-cumberbatch/?wpv_view_count=54858-TCPID221630&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/guide/benedict-cumberbatch/?wpv_view_count=54858-TCPID221630">

	
	
<h2>Top Headlines</h2>
<ul class="redDot">
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/best-movies-2022/">The Best Movies of 2022 &#8211; Best New Films of the Year</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/popular-tv-shows/">20 Most Popular TV Shows Right Now: Top Series Everyone&#8217;s Watching</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/popular-movies/">30 Most Popular Movies Right Now: Top Films Everyone&#8217;s Watching</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/best-superhero-movies-of-all-time/">The 84 Best Superhero Movies of All Time, Ranked by Tomatometer</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/all-josh-brolin-movies-ranked/">All Josh Brolin Movies Ranked</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/video-game-tv-series/">Video Game TV Shows Ranked by Tomatometer</a><br>
      <span class="subtle">– </span>
    </li>
  
</ul>
<div class="pull-right panel-link"><a href="https://editorial.rottentomatoes.com/publications/">More Top Headlines ></a></div>
	
	
	
</div>
            </div>
        </div>
        <div id="medrec_bottom_ad" class="medrec_ad center"></div>
        <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_bottom_ad','mboxadtwo');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_bottom_ad','boxadone');
                }
            });
        </script>
    </div>
</div>
    </div>
    <!-- end content container -->
    <div class="sleaderboard_wrapper hidden-xs">
    <div id="leaderboard_bottom_ad" style="display:block"></div>
    <script>
      var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
      mps._queue.gptloaded.push(function() {
          if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
              mps.insertAd('#leaderboard_bottom_ad','bottombanner');
          }
      });
    </script>
</div>

<style>#skin_ad { height:0px !important; }</style>
<div id="skin_ad"></div>

<div id="interstitial_ad" style="height:0px;"></div>

<div id="pixel_ad" style="display:none;"></div>
<script>
  var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
  mps._queue.gptloaded.push(function() {
    mps.insertAd('#pixel_ad','pixel');
  });
</script>

<div id="foot" class="hidden-xs">
    <div class="row">
        <div class="col-xs-5 subnav">
            <ul class="unstyled">
                <li><a id="footer-help" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/">Help</a></li>
                <li><a id="footer-about" class="unstyled trendingLink" href="https://www.rottentomatoes.com/about/">About Rotten Tomatoes</a></li>
                <li><a id="footer-tomatometer" class="unstyled trendingLink" href="https://www.rottentomatoes.com/about/">What's the Tomatometer?&reg;</a></li>
                <li><a id="footer-jobs" class="unstyled trendingLink" href="https://www.flixster.com/careers">Jobs</a></li>
                <li><a id="footer-advertise" class="unstyled trendingLink" href="https://together.nbcuni.com/advertise/?utm_source=rotten_tomatoes&utm_medium=referral&utm_campaign=property_ad_pages">Advertise</a></li>
            </ul>
        </div>
        <div class="col-xs-4 subnav">
            <ul>
                <li><a id="footer-critics" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/critics/">Critic Submission</a></li>
                <li><a id="footer-api" class="unstyled trendingLink" href="https://developer.rottentomatoes.com">API</a></li>
                <li><a id="footer-licensing" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/licensing/">Licensing</a></li>
            </ul>
        </div>
        <div class="col-xs-7 subnav">
<!--            <h2><span class="glyphicon glyphicon-envelope"></span>&nbsp;&nbsp;JOIN THE NEWSLETTER</h2>-->
<!--            <div style="margin:10px 0">-->
<!--                Get the freshest reviews, news, and more delivered right to your inbox!-->
<!--            </div>-->
<!--            <form id="newsletterSignup" action="--><!--/promo/newsletter-signup-confirm" method="POST" target="_blank">-->
<!--                <div class="input-group">-->
<!--                    <input name="email" type="text" class="form-control" placeholder="Enter your email address">-->
<!--                    <span class="input-group-btn">-->
<!--                        <button id="footer-newsletter-join" type="submit" class="btn btn-primary-rt">Join</button>-->
<!--                    </span>-->
<!--                </div>-->
<!--            </form>-->
        </div>
        <div class="col-xs-8 subnav">
            <h2>Follow Us</h2>
            <div>
                <a id="footer-follow-us-twitter" class="unstyled trendingLink fontelloIcon icon-twitter footerIcon" href="https://twitter.com/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-facebook" class="unstyled trendingLink fontelloIcon icon-facebook-squared footerIcon" href="https://www.facebook.com/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-google" class="unstyled trendingLink fontelloIcon icon-gplus footerIcon" href="https://plus.google.com/+RottenTomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-youtube" class="unstyled trendingLink fontelloIcon icon-youtube-play footerIcon" href="https://www.youtube.com/user/rottentomatoes"></a>&nbsp;&nbsp;&nbsp;
                <a id="footer-follow-us-tumblr" class="unstyled trendingLink fontelloIcon icon-tumblr footerIcon" href="https://rottentomatoes.tumblr.com/"></a>&nbsp;&nbsp;&nbsp;
            </div>
        </div>
    </div>
    <div class="subtle" style="padding:10px">
        <span class="easteregg">Copyright © 2018 Fandango. All rights reserved.</span>
        <a id="footer-privacy" href="http://www.fandango.com/PrivacyPolicy">Privacy Policy</a> |
        <a id="footer-tos" href="http://www.fandango.com/terms-and-policies/">Terms and Policies</a> |
        <a id="footer-ad-choices" href="http://www.aboutads.info/choices">Ad Choices</a> |
        <a id="footer-accessibility" href="https://www.rottentomatoes.com/faq#accessibility">Accessibility</a>
    </div>
</div>
<div id="mobileFoot" class="visible-xs-block">
    <div id="footer_text">
        <div class="white">Copyright&nbsp;&#169;&nbsp; 2018 Fandango. All rights reserved.</div>
        <div>
            <a class="footerLinks" href="http://www.fandango.com/terms">Terms of Service</a>
            <a class="footerLinks" href="http://www.fandango.com/privacy">Privacy Policy</a>
            <a class="footerLinks" href="https://www.fandango.com/donotsellmyinfo">Do Not Sell My Info</a>
            <a class="footerLinks" href="https://www.rottentomatoes.com/faq#accessibility">Accessibility</a>
        </div>
    </div>
</div>

<script type="text/javascript">
const wpvViewHead = document.getElementsByTagName( "head" )[ 0 ];
const wpvViewExtraCss = document.createElement( "style" );
wpvViewExtraCss.textContent = '<!--[if IE 7]><style>.wpv-pagination { *zoom: 1; }</style><![endif]-->';
wpvViewHead.appendChild( wpvViewExtraCss );
</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rottentomatoes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"221630 https:\/\/editorialadmin.rottentomatoes.com\/?post_type=guide&p=221630","disqusShortname":"rottentomatoes","disqusTitle":"Benedict Cumberbatch Movies Ranked by Tomatometer","disqusUrl":"https:\/\/editorial.rottentomatoes.com\/guide\/benedict-cumberbatch\/","postId":"221630"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/bootstrap.js?ver=1.1' id='theme-js-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.8.1' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-blocks-frontend-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/editorial.rottentomatoes.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/toolset-blocks\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/js/views-frontend.js?ver=3.6.1' id='views-blocks-frontend-js'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.ga_imdb','category':'Outbound Editorial Click','action':'click','label':'IMDb Outbound','bounce':'false','evalue':''},{'select':'.ga_boxofficemojo','category':'Outbound Editorial Click','action':'click','label':'Box Office Mojo Outbound','bounce':'false','evalue':''},{'select':'.ga_collider','category':'Outbound Editorial Click','action':'click','label':'Collider Outbound','bounce':'false','evalue':''},{'select':'.ga_deadline','category':'Outbound Editorial Click','action':'click','label':'Deadline Outbound','bounce':'false','evalue':''},{'select':'.ga_hollywoodreporter','category':'Outbound Editorial Click','action':'click','label':'Hollywood Reporter Outbound','bounce':'false','evalue':''},{'select':'.ga_variety','category':'Outbound Editorial Click','action':'click','label':'Variety Outbound','bounce':'false','evalue':''},{'select':'.ga_thewrap','category':'Outbound Editorial Click','action':'click','label':'The Wrap Outbound','bounce':'false','evalue':''},{'select':'.ga_wikipedia','category':'Outbound Editorial Click','action':'click','label':'Wikipedia Outbound','bounce':'false','evalue':''},{'select':'.ga_amazon','category':'Outbound Editorial Click','action':'click','label':'Amazon Outbound','bounce':'false','evalue':''},{'select':'.ga_fandangonow','category':'Outbound Editorial Click','action':'click','label':'FandangoNOW Outbound','bounce':'false','evalue':''},{'select':'.ga_google','category':'Outbound Editorial Click','action':'click','label':'Google Outbound','bounce':'false','evalue':''},{'select':'.ga_apple','category':'Outbound Editorial Click','action':'click','label':'Apple Outbound','bounce':'false','evalue':''},{'select':'.ga_microsoft','category':'Outbound Editorial Click','action':'click','label':'Microsoft Outbound','bounce':'false','evalue':''},{'select':'.ga_netflix','category':'Outbound Editorial Click','action':'click','label':'Netflix Outbound','bounce':'false','evalue':''},{'select':'.ga_playstation','category':'Outbound Editorial Click','action':'click','label':'Playstation Outbound','bounce':'false','evalue':''},{'select':'.ga_vudu','category':'Outbound Editorial Click','action':'click','label':'Vudu Outbound','bounce':'false','evalue':''},{'select':'.ga_marvel','category':'Outbound Editorial Click','action':'click','label':'Marvel Outbound','bounce':'false','evalue':''},{'select':'.ga_dccomics','category':'Outbound Editorial Click','action':'click','label':'DC Comics Outbound','bounce':'false','evalue':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
<script
  src="https://cdnjs.cloudflare.com/ajax/libs/require.js/2.1.14/require.js"
  data-main="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/rtmain.js?b=cb00b1a"
></script>

<script>
    function endsWith(str, suffix) {
      return str.indexOf(suffix, str.length - suffix.length) !== -1;
    }

    //--Ad Unit Loaded (called for each ad loaded)
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.adload=mps._queue.adload||[];
    mps._queue.adload.push(function(eo) {
      window.console && console.log('**** AD LOADED: '+eo._mps.adslot);
      if (!eo.isEmpty) {
          console.log('MPS Slot Rendered: ' + eo.slot.getAdUnitPath() + " - " + eo.size + ' Creative Id: ' + eo.creativeId + ' Line Item Id: ' + eo.lineItemId);
          if (eo._mps._slot == "topbanner") {
              var leaderboardHeight = eo.size[1];
              if (leaderboardHeight > 50){
                   jQuery("#top_leaderboard_wrapper").animate({height:(leaderboardHeight+10)},1000);
                    if (jQuery("#imageViewerModal").length > 0) {
                      jQuery(".modalDialog").css("top", leaderboardHeight+10);
                    }
              }
          }

          if (eo._mps._slot == "trendinggraphic") {
            //Hide Trending bar social section
            jQuery("#trending_bar_social").hide();
            //Removing padding for trending bar ad
            jQuery(".trendingBar>.trendingEl").css("padding","0px");
            jQuery("#trending_bar_ad").show();
          }
      }
    });

    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
    mps._queue.gptloaded.push(function() {
      mps._setPageTargeting('hub',"221630");
      mps._setPageTargeting('url',"/guide/benedict-cumberbatch/");
      mps._setPageTargeting('franchiseid',"");
    });
</script>

<script type='text/javascript'>
  var _chartbeat_detail = _chartbeat_detail || {};
  /** CONFIGURATION START **/
  _chartbeat_detail.sections ="guide";
  _chartbeat_detail.authors = "alex-vo";
  /** CONFIGURATION END **/
</script>

<script>mps.writeFooter && mps.writeFooter();</script>

    <script>
        jQuery(document).ready(function() {
            jQuery('[data-toggle="tooltip"]').tooltip();
        });
    </script>
</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 64/105 queries in 0.018 seconds using disk

Served from: editorial.rottentomatoes.com @ 2022-07-19 10:41:26 by W3 Total Cache
-->