<!DOCTYPE html>
<html lang="en-US">
    <head prefix="og: http://ogp.me/ns# flixstertomatoes: http://ogp.me/ns/apps/flixstertomatoes#">

    <meta name="CloudFront-Viewer-Country" content="" />
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
        <!-- OneTrust Cookies Consent Notice start for rottentomatoes.com -->
    <script src="https://cdn.cookielaw.org/consent/7e979733-6841-4fce-9182-515fac69187f-test/otSDKStub.js"
        type="text/javascript"
        charset="UTF-8"
        data-domain-script="7e979733-6841-4fce-9182-515fac69187f-test"
        integrity="sha384-VKotpdsWeVCwrQDb7KQGta7iYKGvqfxqEiFeMeApx1zWB40j6q0z+1nqoXEBrj6X"
        crossorigin="anonymous" >
    </script>
    <script type="text/javascript">
    function OptanonWrapper() { }
    </script>
    <!-- OneTrust Cookies Consent Notice end for rottentomatoes.com -->
    <meta property='og.description' content="Where to watch programming celebrating the Hispanic community, stars, and creators on broadcast, cable, and streaming services." />
    <meta name='description' content="Where to watch programming celebrating the Hispanic community, stars, and creators on broadcast, cable, and streaming services." />
    <meta property='og:title' content="Hispanic Heritage Month TV and Streaming Calendar" />
    <meta property='og:type' content="article" />
    <meta property='og:image' content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19182531/HALFTIME_jennifer-lopez-600x314-1.jpg" />
    <meta property='og:url' content="https://editorial.rottentomatoes.com/article/hispanic-heritage-month-tv-and-streaming-calendar/" />
    <meta name='editorialID' content="206375" />
    <meta property='fb:app_id' content="326803741017" />

    <meta property='twitter:card' content="summary_large_image" />
    <meta name="twitter:site" content="@rottentomatoes" />
    <meta name="twitter:title" content="Hispanic Heritage Month TV and Streaming Calendar" />
    <meta name="twitter:description" content="Where to watch programming celebrating the Hispanic community, stars, and creators on broadcast, cable, and streaming services." />
    <meta name="twitter:image" content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19182531/HALFTIME_jennifer-lopez-600x314-1.jpg" />

    
    
    <title>  Hispanic Heritage Month TV and Streaming Calendar << Rotten Tomatoes &#8211; Movie and TV News</title>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="pingback" href="https://editorial.rottentomatoes.com/xmlrpc.php" />

    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/bootstrap.css?b=311dd18" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/redesign.css?b=311dd18" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/hub.css?b=311dd18" rel="stylesheet"/>
    <link href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/css/rtmobilenav.css?b=311dd18" rel="stylesheet">

    <link href="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.3/themes/smoothness/jquery-ui.min.css" rel="stylesheet"/>
    <link rel="icon" type="image/x-icon" href="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/static/images/icons/favicon.ico">

        <script>
        // Push column to dataLayer
        var dataLayer = dataLayer || [];

        dataLayer.push({
          "post-url": "https:\/\/editorial.rottentomatoes.com\/article\/hispanic-heritage-month-tv-and-streaming-calendar\/",
          "column": "200",
          "hub":"206375",
          "author": "fred-topel",
          "related-tv-series-ids": ["17ffda35-f7fc-3940-aa1a-5959872fb903","d273dba8-58b2-3582-b8c6-b40586fc2d6f"],
          "related-movie-ids": ["3136f7ee-c328-4221-9416-b48e4accbc06"],
          "publication-date": "09\/19\/2022",
          "related-celebrity-ids": [],
          "franchise": "",
          "tags": ["hispanic heritage month","streaming","television","TV"]        });
    </script>
    
    <script>
        var BK = {};
        BK.PageName="https:\/\/editorial.rottentomatoes.com\/article\/hispanic-heritage-month-tv-and-streaming-calendar\/";
        BK.SiteSection="article";
        BK.ArticleTags=["hispanic heritage month","streaming","television","TV"];
        BK.RelatedMovieId=["3136f7ee-c328-4221-9416-b48e4accbc06"];
        BK.RelatedTalentId=[];
        BK.RelatedTVSeriesId=["17ffda35-f7fc-3940-aa1a-5959872fb903","d273dba8-58b2-3582-b8c6-b40586fc2d6f"];

        var mpscall = mpscall || {};
        mpscall = {
            "site":"rottentomatoes-web",
            "field[env]": "production", // execution environment
            "type": "article",
            "cat": "article|News"
        };
        var mpsopts = {
         "host":"mps.nbcuni.com",
         "updatecorrelator":true
        }
        var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
    </script>


    <script type='text/javascript'>
        var RT = RT || {};
        RT.buildHash = '311dd18';
        RT.rtUrl = 'https://www.rottentomatoes.com';
        RT.rtApiUrl = 'https://static.rottentomatoes.com';
        RT.rtStaticAssets = 'https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/static';
        RT.buildCache = function(path) {
            try {
                if (!RT.buildHash) return path;

                const glue = path.includes('?') ? '&' : '?';
                return `${path}${glue}b=${RT.buildHash}`;
            } catch (err) {
                return path;
            }
        }

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.unitIds = [];
    </script>

    <script src="https://assets.adobedtm.com/77ca722dd820/8bfcb41d6bfe/launch-87da9747ac68.min.js"></script>    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rotten Tomatoes - Movie and TV News &raquo; Hispanic Heritage Month TV and Streaming Calendar Comments Feed" href="https://editorial.rottentomatoes.com/article/hispanic-heritage-month-tv-and-streaming-calendar/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/editorial.rottentomatoes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://editorial.rottentomatoes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='view_editor_gutenberg_frontend_assets-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/css/views-frontend.css?ver=3.6.1' type='text/css' media='all' />
<style id='view_editor_gutenberg_frontend_assets-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link rel='stylesheet' id='media-credit-css'  href='https://editorial.rottentomatoes.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/style.css?ver=311dd18' type='text/css' media='all' />
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/common-es/public/toolset-common-es-frontend.js?ver=161000' id='toolset-common-es-frontend-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.3' id='scrolldepth-js'></script>
<script type='text/javascript' id='sranalytics-js-extra'>
/* <![CDATA[ */
var sranalytics = {"version":"0.1.4","pid":"563cb84e736b79c3db00006c","iframe":"0","title":"Hispanic Heritage Month TV and Streaming Calendar","url":"https:\/\/editorial.rottentomatoes.com\/article\/hispanic-heritage-month-tv-and-streaming-calendar\/","date":"2022-09-20 02:51:13","channels":[],"tags":["hispanic heritage month","streaming","television","TV"],"authors":[""]};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/sranalytics_wordpress-0.1.5/javascripts/sranalytics.js?ver=5.8.1' id='sranalytics-js'></script>
<link rel="https://api.w.org/" href="https://editorial.rottentomatoes.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://editorial.rottentomatoes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://editorial.rottentomatoes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://editorial.rottentomatoes.com/article/hispanic-heritage-month-tv-and-streaming-calendar/" />
<link rel='shortlink' href='https://editorial.rottentomatoes.com/?p=225193' />
<link rel="alternate" type="application/json+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fhispanic-heritage-month-tv-and-streaming-calendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://editorial.rottentomatoes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feditorial.rottentomatoes.com%2Farticle%2Fhispanic-heritage-month-tv-and-streaming-calendar%2F&#038;format=xml" />
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <link rel='https://github.com/WP-API/WP-API' href='https://editorial.rottentomatoes.com/wp-json' />
 <script> window.addEventListener("load",function(){ var c={script:false,link:false}; function ls(s) { if(!['script','link'].includes(s)||c[s]){return;}c[s]=true; var d=document,f=d.getElementsByTagName(s)[0],j=d.createElement(s); if(s==='script'){j.async=true;j.src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/js/frontend.js?v=1.6.0';}else{ j.rel='stylesheet';j.href='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css?v=1.6.0';} f.parentNode.insertBefore(j, f); }; function ex(){ls('script');ls('link')} window.addEventListener("scroll", ex, {once: true}); if (('IntersectionObserver' in window) && ('IntersectionObserverEntry' in window) && ('intersectionRatio' in window.IntersectionObserverEntry.prototype)) { var i = 0, fb = document.querySelectorAll("[class^='tb-']"), o = new IntersectionObserver(es => { es.forEach(e => { o.unobserve(e.target); if (e.intersectionRatio > 0) { ex();o.disconnect();}else{ i++;if(fb.length>i){o.observe(fb[i])}} }) }); if (fb.length) { o.observe(fb[i]) } } }) </script>
	<noscript>
		<link rel="stylesheet" href="https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/vendor/toolset/blocks/public/css/style.css">
	</noscript><link rel="icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" sizes="32x32" />
<link rel="icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" />
<meta name="msapplication-TileImage" content="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/05/09104817/favicon.png" />
        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','UA-2265251-1', 'editorial.rottentomatoes.com');                  ga('send', 'pageview');
                                }
            </script>  
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="FY54K-R3QDX-VKS32-UEVJ8-QAXP2",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"FY54K-R3QDX-VKS32-UEVJ8-QAXP2",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="eow65cqxz2z2wyzjptha-f-0dd6fb528-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"899812","ak.ai":parseInt("576128",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2f83307","ak.r":33369,"ak.a2":e,"ak.m":"dscx","ak.n":"essl","ak.bpcip":"35.173.238.0","ak.cport":54738,"ak.gh":"23.46.239.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1663663310","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==TLq4139VC0wdGVU+jVqDMR4KZLYS+qy33/nJAuyURtkAa8+ps9JxS9p4MxMALm2Yq1m5aH9zdxD+wrkTGSgsB2jUSD6vMNPzDfizWbyYr9VYrNMO6lv9ytHI3lLeJhPOLM051nYyqbQA7No1KcMl+BUsZC6ypnDxLZ5z+k1ezmaV8krz13ongmfnudgtjdQUIuMekOlcFRoHNWoEXinMnt2MMIwAMEs/M+TezO4rpFiuIoUs+Zr/ttHfzGWEedIx5HhNJXneke3AFThUz9+ArCFqjGnfUQs1oqH1lOfd0rNk0HJzhmwNarzNF51IsvlNoK8Id81YbEjHokK3oTbYKUIek92kBb7pDeDp3J7buhse2Ir5uJDZ4T+A1bca7nognFGtPbKMNb6WKk9LRjQRSArbX000Cq1Ve1bU8oBD5eE=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
    <body class="body">
        <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZKXN6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZKXN6');</script>
<!-- End Google Tag Manager -->
<div id="navMenu" class="modal fade" role="dialog" aria-labelledby="navMenu">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-body">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                    <span class="glyphicon glyphicon-remove" />
                </button>
                <div class="pull-left">
                    <ul class="list-inline social">
                        <li><a id="header-facebook-social-link" class="unstyled fontelloIcon icon-facebook-squared" href="https://www.facebook.com/rottentomatoes" target="_blank"></a></li>
                        <li><a id="header-twitter-social-link" class="unstyled fontelloIcon icon-twitter" href="https://twitter.com/rottentomatoes" target="_blank"></a></li>
                    </ul>
                </div>
                <div class="items">
                    <div class="item">
                        <a class="homeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/">
                            Home
                        </a>
                    </div>
                    <div class="item">
                        <a class="boxofficeTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/theater/">
                            Top Box Office
                        </a>
                    </div>
                    <div class="item">
                        <a class="theatersTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/theaters/">
                            Tickets &amp; Showtimes
                        </a>
                    </div>
                    <div class="item">
                        <a class="dvdTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/dvd/">
                            DVD &amp; Streaming
                        </a>
                    </div>
                    <div class="item">
                        <a class="tvTab unstyled navLink fullLink" href="https://www.rottentomatoes.com/lists/tv/">
                            TV
                        </a>
                    </div>
                    <div class="item">
                        <a class="newsTab unstyled navLink fullLink" href="https://editorial.rottentomatoes.com">
                            News
                        </a>
                    </div>
                </div>
                <div class="loginArea">
                    <a href="#signup" data-toggle="modal" data-target="#signup" class="signupLink login">SIGN UP</a>
                    <a href="#login" data-toggle="modal" data-target="#login" class="loginLink login">LOG IN</a>
                    <div class="userProfile" style="display:none">
                        <a class="userProfileLink">
                            <div class="media">
                                <div class="pull-left">
                                    <img class="media-object" src="//graph.facebook.com/v2.2/100001988417196/picture"/>
                                </div>
                                <div class="pull-right">
                                    <span class="glyphicon glyphicon-cog"/>
                                </div>
                                <div class="media-body">
                                    <span class="name">Jester McGree</span>
                                </div>
                            </div>
                        </a>
                    </div>
                    <div class="logoutRow" style="display:none">
                        <a class="logout" href="/logout/">
                            Logout
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<div class="body_main container">
    <div id="top_leaderboard_wrapper" class="leaderboard_wrapper">
        <div class="leaderboard_helper">
            <div id="leaderboard_top_ad"></div>
            <script>
                //--RESPONSIVE AD SWITCHING (DIFFERENT CONTAINERS)
                var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                mps._queue.gptloaded.push(function() {
                    if (mps.getResponsiveSet() =='0') { //MOBILE
                        mps.insertAd('#leaderboard_top_ad','mbanner');
                    } else { //DESKTOP or TABLET
                        mps.insertAd('#leaderboard_top_ad','topbanner');
                    }
                });
            </script>
        </div>
    </div>

    <div class="header_main container">
        <div id="navbar" class="navbar navbar-rt" role="navigation">
            <div class="navbar-header pull-right hidden-xs">
                <div class="header_links">
                    <a id="header-whats-the-tomatometer" href="https://www.rottentomatoes.com/about/">What's the Tomatometer?&reg;</a>
                    <a id="header-top-bar-critics" href="https://www.rottentomatoes.com/critics/">RT Critics</a>
                </div>
            </div>
            <div id="header_brand_column" class="col-sm-13 col-full-xs">
                <div class="hidden-xs desktopNav">
                    <!-- Logo -->
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//static.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div id="rt_logo_ad" style="display:none;"></div>
                    <script>
                        var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                        mps._queue.gptloaded.push(function() {
                            if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                                mps.rt.insertlogo('#rt_logo_ad', 'ploc=rtlogo;');
                            }
                        });
                    </script>
                    <!-- Search box -->
                    <div id="desktop-search-root">
                        <form action="/search/" method="get">
                            <div class="navbar-searchbox main">
                                <div class="input-group">
                                    <input name="search" type="text" class="form-control" placeholder="Search movies, TV, actors, more..." name="srch-term" id="search-term">
                                    <div class="input-group-btn">
                                        <button type="submit" class="btn btn-default searchBtn">
                                            <em class="glyphicon glyphicon-search"></em>
                                        </button>
                                    </div>
                                    <div class="navbar-close">
                                        <button type="button" class="btn btn-default">
                                            <span class="glyphicon glyphicon-remove" />
                                        </button>
                                    </div>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
                <div id="mobile-nav" class="visible-xs mobileNav">
                    <div>
                        <a id="mobile-search-button">
                            <button class="pull-right navbar-button searchButton">
                                <em class="glyphicon glyphicon-search white"></em>
                            </button>
                        </a>
                    </div>
                    <div class="navbar-brand">
                        <a id="header-rt-logo" href="https://www.rottentomatoes.com/">
                            <img src="//static.rottentomatoes.com/static/images/logos/rtlogo.png" />
                        </a>
                    </div>
                    <div class="mob-nav-bottom clearfix">
                        <ul id="nav-list" class="nav-list">
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com"><i class=" fontelloIcon icon-home"></i>Home</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/theater/"><i class=" fontelloIcon icon-boxoffice"></i>Box Office</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/tv/"><i class=" fontelloIcon icon-tv2"></i>TV</a>
                            </li>
                            <li class="nav-item">
                                <a href="https://www.rottentomatoes.com/lists/dvd/"><i class=" fontelloIcon icon-redeem"></i>DVD</a>
                            </li>
                            <li class="nav-item">
                                <a id="menu-btn" class="menu-btn" href="#">
                                    <i class=" fontelloIcon icon-more"></i>MORE
                                </a>
                            </li>
                        </ul>
                    </div>
                    <div id="mobile-nav-overlay" class="mobile-nav-overlay">
                        <!--mobile dropdown-->
                        <ul class="mobile-menu-panel">
                            <li class="nav-item"><a href="https://editorial.rottentomatoes.com">News</a></li>
                            <li class="nav-item clearfix d-block">
                                <!-- <div class="login-signup-box pull-left">
                                    <a id="mobile-signup-btn" data-toggle="modal" data-target="#signup" class="signupLink login btn-login-signup" href="#signup">SIGN UP</a>
                                    <a id="mobile-login-btn" data-toggle="modal" data-target="#login" class="loginLink login btn-login-signup" href="#login">LOG IN</a>
                                </div> -->
                                <div class="social-media-box pull-right">
                                    <a href="https://www.facebook.com/rottentomatoes">
                                        <i class="fontelloIcon icon-facebook-squared" aria-hidden="true"></i>
                                    </a>
                                    <a href="https://twitter.com/rottentomatoes">
                                        <i class="fontelloIcon icon-twitter" aria-hidden="true"></i>
                                    </a>
                                </div>
                            </li>
                        </ul>
                        <!--mobile dropdown end-->
                    </div>
                </div>
            <!--Mobile Nav END-->
            </div>
            <div id="menu" class="navbar-nav col-sm-11 hidden-xs">
                <ul class="list-inline">
                    <li id="movieMenuTab" class="menuHeader center noSpacing">
                        <a id="movieMenu" class="h2" href="https://www.rottentomatoes.com/browse/">Movies</a>
                    </li>
                    <li id="tvMenuTab" class="menuHeader center noSpacing">
                        <a id="tvMenu" class="h2" href="https://www.rottentomatoes.com/tv/">TV Shows</a>
                    </li>
                    <li id="newsMenuTab" class="menuHeader center noSpacing">
                        <a id="newsMenu" class="h2" href="https://editorial.rottentomatoes.com">News</a>
                    </li>
                    <li class="menuHeader center noSpacing" style="border-radius: 5px" id="header-tickets-showtimes">
                        <a id="ticketingMenu" class="h2" href="https://www.rottentomatoes.com/showtimes/?adid=nav_TS" class="menuHeader">Tickets &amp; Showtimes</a>
                    </li>
                </ul>
            </div>
        </div>
        <div class="trendingBar hidden-xs">
            <ul class="list-inline trendingEl">
                <li class="header">Trending on RT</li>
            </ul>
            <div class="list-inline fr">
                <div id="trending_bar_ad" class="trending-bar-ad" style="display:none;"></div>
                <div id="trending_bar_social" class="trending-bar_social" data-qa="trending-bar-social-list">
                    <a id="header-facebook-social-link" class="trending-bar__social-link" href="//www.facebook.com/rottentomatoes" target="_blank" rel="noopener" aria-label="Facebook" data-qa="trending-bar-social-facebook">
                        <rt-icon icon="facebook-squared"></rt-icon>
                    </a>
                    <a id="header-twitter-social-link" class="trending-bar__social-link" href="//twitter.com/rottentomatoes" target="_blank" rel="noopener" aria-label="Twitter" data-qa="trending-bar-social-twitter">
                        <rt-icon icon="twitter"></rt-icon>
                    </a>
                    <a id="header-instagram-social-link" class="trending-bar__social-link" href="//www.instagram.com/rottentomatoes/" target="_blank" rel="noopener" aria-label="Instagram" data-qa="trending-bar-social-instagram">
                        <rt-icon icon="instagram"></rt-icon>
                    </a>
                    <a id="header-pinterest-social-link" class="trending-bar__social-link" href="https://www.pinterest.com/rottentomatoes" target="_blank" rel="noopener" aria-label="Pinterest" data-qa="contact-us-pinterest">
                        <rt-icon icon="pinterest"></rt-icon>
                    </a>
                    <a id="header-youtube-social-link" class="trending-bar__social-link" href="//www.youtube.com/user/rottentomatoes" target="_blank" rel="noopener" aria-label="Youtube" data-qa="trending-bar-social-youtube">
                        <rt-icon icon="youtube-play"></rt-icon>
                    </a>
                </div>
            </div>
            <script>
                var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                mps._queue.gptloaded.push(function() {
                    if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
                        mps.insertAd('#trending_bar_ad','trendinggraphic');
                    }
                });
            </script>
        </div>
                
        <!-- start content container -->
        <div style="min-height: 528px; background: white;" class="container body_main">
                <div class="hubBanner">
        <div class="hub-title-banner">

            
                            <a href='https://editorial.rottentomatoes.com/rt-hub/hispanic-heritage/'>
                    <img src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2021/09/06125601/1100x90.jpg">
                </a>
                    </div>
        <div class="hubBannerAd">
            <div id="hub_ad" class="page_ad"></div>
            <script>
                var mps = mps || {};
                mps._queue = mps._queue || {};
                mps._queue.gptloaded = mps._queue.gptloaded || [];
                mps._queue.gptloaded.push(function() {
                    mps.rt.insertlogo('#hub_ad', 'ploc=headerlogo;');
                });
            </script>
        </div>
    </div>
    
    <div class="hub-subnav-bar trendingBar" style="border-top:2px solid #fff">
        <ul class='list-inline hub-nav-list'>
            <li><a class='unstyled trendingLink' href='https://editorial.rottentomatoes.com/rt-hub/hispanic-heritage/'> Home </a> </li>
                    </ul>
    </div>
            <div id="article_main_body" class="col col-left-center col-full-xs article_body ">
                <div class="panel-rt panel-box article_body">

                                            <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href="https://editorial.rottentomatoes.com/news/"/>News</a></h2>
                                        <div class="sponsorship_ad">
                        <div id="article_sponsorship_ad" class="page_ad" style="height:0px"></div>
                        <script>
                            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
                            mps._queue.gptloaded.push(function() {
                                mps.rt.insertlogo('#article_sponsorship_ad', 'ploc=articlesponsorship');
                            });
                        </script>
                    </div>
                    <div class="panel-body">
                        <h1>Hispanic Heritage Month TV and Streaming Calendar</h1>
                        <h2 class="subtext">Where to watch programming celebrating the Hispanic community, stars, and creators on broadcast, cable, and streaming services.</h2>
                        <div class="small subtle">by <a href="https://editorial.rottentomatoes.com/author/fred-topel/" title="Posts by Fred Topel" class="author url fn" rel="author">Fred Topel</a> | September 19, 2022                          | <span class="glyphicon glyphicon-comment commenticon"></span>
                          <a href="#disqus_thread">
                              <span class="disqus-comment-count" data-disqus-url="https://editorial.rottentomatoes.com/article/hispanic-heritage-month-tv-and-streaming-calendar/">Comments</span>
                          </a>
                     </div>

                     <hr>

                     <div class="articleContentSocialNetworks">
                        <div class="social-share">
                            <button class="twitter-share js-twitter-share" aria-label="Share on Twitter">
                                <img src="/wp-content/themes/RottenTomatoes/images/icons/social_twitter.png" class="twitter-share__image" alt="">
                            </button>
                            <button class="facebook-share js-facebook-share" aria-label="Share on Facebook">
                                <img src="/wp-content/themes/RottenTomatoes/images/icons/social_fb_share.png" class="facebook-share__image" alt="">
                            </button>
                            <div class="fb-like" data-href="https://developers.facebook.com/docs/plugins/" data-width="" data-layout="button" data-action="like" data-size="large" data-share="false"></div>
                        </div>
                     </div>
                     <p class="articleContentSocialNetworks articleContentTags">
                         TAGGED AS: <a href="https://editorial.rottentomatoes.com/tag/hispanic-heritage-month/" rel="tag">hispanic heritage month</a>, <a href="https://editorial.rottentomatoes.com/tag/streaming/" rel="tag">streaming</a>, <a href="https://editorial.rottentomatoes.com/tag/television/" rel="tag">television</a>, <a href="https://editorial.rottentomatoes.com/tag/tv/" rel="tag">TV</a>                        </p>
                    <div class="articleContentBody">
                                                <img loading="lazy" class="alignnone wp-image-225543 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19182532/HALFTIME_jennifer-lopez-700x380-1.jpg" alt="Jennifer Lopez in Halftime" width="700" height="380" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19182532/HALFTIME_jennifer-lopez-700x380-1.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19182532/HALFTIME_jennifer-lopez-700x380-1-300x163.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by © 2022 Netflix, Inc.)</p>
<p>Hispanic Heritage Month runs from Sept. 15 &#8211; Oct. 15. TV networks and streaming services are celebrating with programming specific to stories from the Hispanic community and Latin talent. Here are some selections of programming already available and coming soon. Check back in case more are added throughout the month.</p>
<hr />
<h2><strong>Available Now</strong></h2>
<p>
        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>55%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/agora'>Agora</a>
                <span class='year'>(2009)</span>
                 Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>98%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/all_about_my_mother'>All About My Mother</a>
                <span class='year'>(1999)</span>
                 Freevee
            </span>
        </p><br />
Argentina Liga Profesional de Futbol &#8211; Paramount+<br />
The Art Of: Tequila &#8211; Ovation<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/ashley_garcia_genius_in_love'>Ashley Garcia: Genius in Love</a>
                
                 Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/anjelah_johnson_not_fancy'>Anjelah Johnson: Not Fancy</a>
                <span class='year'>(2015)</span>
                 Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>89%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_baker_and_the_beauty'>The Baker and the Beauty</a>
                
                 Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/bed_and_breakfast_2012'>Bed & Breakfast</a>
                <span class='year'>(2010)</span>
                 Ovation 
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>67%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/being_the_ricardos'>Being the Ricardos</a>
                <span class='year'>(2021)</span>
                 Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>65%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/bingo_hell'>Bingo Hell</a>
                <span class='year'>(2021)</span>
                 Prime Video 
            </span>
        </p><br />
Bolivar &#8211; Netflix<br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>50%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/book_of_love_2022'>Book of Love</a>
                <span class='year'>(2022)</span>
                Prime Video 
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/break_it_all_the_history_of_rock_in_latin_america_2020'>Break It All: The History of Rock in Latin America</a>
                
                Netflix 
            </span>
        </p><br />
Bruno Mars: Just the Way I Am &#8211; Ovation [Movie]<br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>73%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_boy_from_medellin'>The Boy From Medellín</a>
                <span class='year'>(2020)</span>
                 Prime Video 
            </span>
        </p><br />
Campeonato Brasileirao Serie A soccer &#8211; Paramount+<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_casagrandes'>The Casagrandes</a>
                
                Paramount+
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/celebrity_conversations'>Celebrity Conversations</a>
                
                 with Benicia del Toro, Salma Hayek and Guillermo del Toro &#8211; Ovation
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>38%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/cesar_chavez_an_american_hero'>Cesar Chavez</a>
                <span class='year'>(2014)</span>
                Starz
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/chasing_the_sun_2019'>Chasing the Sun</a>
                
                Ovation
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>42%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/cinderella_2021'>Cinderella</a>
                <span class='year'>(2021)</span>
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/como_caido_del_cielo'>Como caído del cielo</a>
                <span class='year'>(2019)</span>
                 Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/cristela_alonzo_middle_classy'>Cristela Alonzo: Middle Classy</a>
                <span class='year'>(2022)</span>
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>94%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/critical_thinking'>Critical Thinking</a>
                <span class='year'>(2020)</span>
                Starz
            </span>
        </p><br />
Cuba Is &#8211; Ovation [Movie]<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>72%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/desperate-housewives'>Desperate Housewives</a>
                
                Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_directors'>The Directors</a>
                
                 featuring Luis Bunuel &#8211; Ovation
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/doblemente_embarazada_2'>Doblemente embarazada 2</a>
                <span class='year'>(2022)</span>
                 Prime Video 
            </span>
        </p>
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/SfX41aBTOzw" frameborder="0" allowfullscreen></iframe></div>
<p>
        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>85%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/dora_and_the_lost_city_of_gold'>Dora and the Lost City of Gold</a>
                <span class='year'>(2019)</span>
                Paramount+
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_envoys'>The Envoys</a>
                
                Paramount+
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/everybody_loves_natti'>Everybody Loves Natti</a>
                
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>54%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/explicit_ills'>Explicit Ills</a>
                <span class='year'>(2008)</span>
                Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/felipe_esparza_bad_decisions_2020'>Felipe Esparza - Bad Decisions</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/front_and_center'>Front and Center</a>
                
                 with Carlos Santana &#8211; Ovation[/tv_series_link_apple<br />
[movie_link_apple id=d812bc5e-bc17-4f10-a7ae-1d73e6db6637 tmeter=true]Netflix[/movie_link_apple]<br />
[movie_link_apple id=3025099c-eb98-41db-90d8-01aa5a4be9bd tmeter=true]Netflix[/movie_link_apple]<br />
[tv_series_link_apple id=5360d1ec-8bbb-3df4-8ed8-91a196845543 tmeter=true]Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/george_lopez_well_do_it_for_half'>George Lopez: We'll do it for Half</a>
                <span class='year'>(2020)</span>
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/guatemala_heart_of_the_mayan_world'>Guatemala: Heart of the Mayan World</a>
                <span class='year'>(2019)</span>
                Netflix
            </span>
        </p><br />
Hamilton: One Shot to Broadway &#8211; Ovation [Movie]<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/heavenly_bites_mexico'>Heavenly Bites: México</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/hidden_moon_2012'>Hidden Moon</a>
                <span class='year'>(2012)</span>
                Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>80%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/hightown'>Hightown</a>
                
                 Starz
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/how_to_survive_being_single'>How to Survive Being Single</a>
                
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>98%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/im_no_longer_here'>I'm No Longer Here</a>
                <span class='year'>(2019)</span>
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/ink_master'>Ink Master</a>
                
                Paramount+
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/inside_the_actors_studio'>Inside the Actors Studio</a>
                
                  featuring Jennifer Lopez &#8211; Ovation
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>100%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/jane_the_virgin'>Jane The Virgin</a>
                
                Netflix
            </span>
        </p><br />
Jenni Rivera: Mariposa De Barrio &#8211; Netflix</p>
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/-voLo_TIWf4" frameborder="0" allowfullscreen></iframe></div>
<p>
        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>84%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/halftime'>Halftime</a>
                <span class='year'>(2022)</span>
                Netflix
            </span>
        </p><br />
J-Lo: From the Block &#8211; Ovation [Movie]<br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>100%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/john_leguizamos_latin_history_for_morons'>John Leguizamo's Latin History For Morons</a>
                <span class='year'>(2018)</span>
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>93%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/julie_and_the_phantoms'>Julie and the Phantoms</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>88%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/la_originals'>LA Originals</a>
                <span class='year'>(2020)</span>
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>24%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/little_ashes'>Little Ashes</a>
                <span class='year'>(2008)</span>
                Ovation
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/lol_last_one_laughing'>LOL: Last One Laughing</a>
                
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/looking_for_lola'>Looking for Lola</a>
                <span class='year'>(1997)</span>
                Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https:'></a>
                
                HBO
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/los_tigres_del_norte_stories_to_tell'>Los Tigres Del Norte: Stories to Tell</a>
                <span class='year'>(2022)</span>
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>73%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/lopez'>Lopez</a>
                
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>79%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_lost_city'>The Lost City</a>
                <span class='year'>(2022)</span>
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>57%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/lowriders_2017'>Lowriders</a>
                <span class='year'>(2016)</span>
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>94%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/lucy_and_desi'>Lucy and Desi</a>
                <span class='year'>(2022)</span>
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/luis_miguel_the_series'>Luis Miguel: The Series</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>71%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/madres_2021'>Madres</a>
                <span class='year'>(2021)</span>
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/magical_andes'>Magical Andes</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/maradona_blessed_dream'>Maradona: Blessed Dream</a>
                
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>92%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/matador'>Matador</a>
                <span class='year'>(1986)</span>
                Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>61%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/marry_me_2022'>Marry Me</a>
                <span class='year'>(2022)</span>
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/mr_iglesias'>Mr. Iglesias</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>87%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/mija'>Mija</a>
                <span class='year'>(2022)</span>
                Netflix
            </span>
        </p>
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/Wy2bXa5je7M" frameborder="0" allowfullscreen></iframe></div>
<p>
        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>100%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/mucho_mucho_amor'>Mucho Mucho Amor: The Legend of Walter Mercado</a>
                <span class='year'>(2020)</span>
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/my_dream_quinceanera_2022'>My Dream Quinceañera</a>
                
                Paramount+
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/ncis'>NCIS</a>
                
                Paramount+
            </span>
        </p>
        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/nicky_jam_el_ganador'>Nicky Jam: El ganador</a>
                
                Netflix
            </span>
        </p><br />
Noticia de un secuestro &#8211; Prime Video<br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/off_the_menu'>Off the Menu</a>
                <span class='year'>(2018)</span>
                Ovation
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>93%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/on_my_block'>On My Block</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>99%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/one_day_at_a_time'>One Day at a Time</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>90%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/orange_is_the_new_black'>Orange Is the New Black</a>
                
                Netflix
            </span>
        </p><br />
Oscar Arias: Without a Shot Fired &#8211; Freevee [Movie]<br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/ozzy'>Ozzy</a>
                <span class='year'>(2016)</span>
                Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/pan_y_circo'>Pan y circo</a>
                
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/patis_mexican_table'>Pati's Mexican Table</a>
                
                Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/pau_gasol_its_about_the_journey'>Pau Gasol: It's About the Journey</a>
                
                Prime Video
            </span>
        </p><br />
Pop Profiles featuring Bruno Mars, Selena Gomez, Jennifer Lopez, Christina Aguilera and Demi Lovato &#8211; Ovation<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/a_private_affair/s01'>A Private Affair: Season 1</a>
                <span class='year'>(2022)</span>
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_queen_and_the_conqueror'>The Queen and the Conqueror</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/el_rey_vicente_fernandez'>El rey, Vicente Fernández</a>
                
                Netflix
            </span>
        </p>
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/jfQNcZ3XmI8" frameborder="0" allowfullscreen></iframe></div>
<p>
        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>96%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/rita_moreno_just_a_girl_who_decided_to_go_for_it'>Rita Moreno: Just a Girl Who Decided to Go For It</a>
                <span class='year'>(2021)</span>
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>96%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/roma_2018'>Roma</a>
                <span class='year'>(2018)</span>
                Netflix
            </span>
        </p><br />
Selección Argentina La Serie &#8211; Prime Video<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>24%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/selena_the_series'>Selena: The Series</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/7th_and_union'>7th & Union</a>
                <span class='year'>(2021)</span>
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/shades_of_blue'>Shades of Blue</a>
                
                Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>98%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/short_term_12_2013'>Short Term 12</a>
                <span class='year'>(2013)</span>
                Freevee
            </span>
        </p><br />
Speakeasy featuring Carlos Santana and Harry Belafonte &#8211; Ovation<br />
Stars of the Silver Screen featuring Anthony Quinn &#8211; Ovation<br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/step_up_high_water'>Step Up: High Water</a>
                
                Starz
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>75%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/street_food_latin_america'>Street Food: Latin America</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/switched_at_birth'>Switched at Birth</a>
                
                Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>100%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/taco_chronicles'>Taco Chronicles</a>
                
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>24%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/the_355'>The 355</a>
                <span class='year'>(2022)</span>
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>100%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/this_fool'>This Fool</a>
                
                Hulu
            </span>
        </p><br />
Los Tigres del Norte At Folsom Prison &#8211; Netflix<br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/b3909ad0-d359-11ea-b2c2-d92a57d89c3a--rotten.png' width='16' height='16' />
                <span class='score'><strong>25%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/1175905-tortilla_heaven'>Tortilla Heaven</a>
                <span class='year'>(2007)</span>
                Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/travel_man_48_hours_in_'>Travel Man: 48 Hours in...</a>
                
                Ovation
            </span>
        </p><br />
UEFA Champions League soccer &#8211; Paramount+<br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>73%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/under_the_same_moon_2008'>Under the Same Moon</a>
                <span class='year'>(2007)</span>
                Prime Video
            </span>
        </p>
<hr />
<div class="youtube-container"><iframe width="100%" height="auto" src="https://www.youtube.com/embed/YD4YT6uQJ6A" frameborder="0" allowfullscreen></iframe></div>
<p>
        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>97%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/undone'>Undone</a>
                
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>100%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/vida'>Vida</a>
                
                Starz
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/the_vineyard_2021'>The Vineyard</a>
                
                Prime Video
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>91%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/volver'>Volver</a>
                <span class='year'>(2006)</span>
                Freevee
            </span>
        </p><br />

        <p class='apple-news-link-wrap movie'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/c6672520-d359-11ea-a15f-bdf29fa24277--certified-fresh.png' width='16' height='16' />
                <span class='score'><strong>92%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/m/we_the_animals'>We the Animals</a>
                <span class='year'>(2018)</span>
                Netflix
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/when_you_least_expect_it'>When You Least Expect It</a>
                
                Paramount+
            </span>
        </p><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/bffe0ff0-d359-11ea-b2c2-d92a57d89c3a--fresh.png' width='16' height='16' />
                <span class='score'><strong>100%</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/with_love'>With Love</a>
                
                Prime Video
            </span>
        </p><br />
Wonder Women &#8211; Ovation<br />
13:14: El Reto de Ayudar &#8211; Prime Video[Movie]</p>
<hr />
<p><strong>Thursday, Sept. 22<br />
</strong>Shakira: Latin Queen &#8211; Ovation [Movie]</p>
<p><strong>Friday, Sept. 23<br />
</strong>Rio Cantoria &#8211; Ovation [Movie]</p>
<p><strong>Tuesday, Sept. 27</strong><br />
Legends of Opera featuring Jose Carrera and Montserrat Caballe &#8211; Ovation</p>
<p><strong>Wednesday, Sept. 28<br />
</strong>Dmitri Hvorostovsky Festival: Juan Diego Florez in Recital &#8211; Ovation [Movie]</p>
<p><strong>Friday, Sept. 30</strong><br />
39th Hispanic Heritage Awards, 9 p.m., PBS</p>
<p><strong>Monday, Oct. 3</strong><br />
Rosie’s Rules: Season 1, PBS Kids</p>
<hr />
<img loading="lazy" class="alignnone wp-image-225549 size-full" src="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19192839/LTROI_S1_KeyArt_700x380.jpg" alt="Let the Right One In season 1 key art" width="700" height="380" srcset="https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19192839/LTROI_S1_KeyArt_700x380.jpg 700w, https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19192839/LTROI_S1_KeyArt_700x380-300x163.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /><p style="display: block;" class="media-credit image-text">(Photo by Showtime)</p>
<p><strong>Friday, Oct. 7</strong><br />

        <p class='apple-news-link-wrap tv'>
            
            <span class='score-wrap'>
                <img class='apple-critic-score-icon' src='https://images.fandango.com/cms/assets/9f67c6f0-d359-11ea-97a0-1760df9b4ed3--tomatometer-empty.png' width='16' height='16' />
                <span class='score'><strong>- -</strong></span>
            </span>
        
            <span class='details'>
                <a class='title' href='https://www.rottentomatoes.com/tv/let_the_right_one_in/s01'>Let the Right One In: Season 1</a>
                <span class='year'>(2022)</span>
                 Showtime.com (premieres Sunday, Oct. 9 on Showtime)
            </span>
        </p><br />
Habla Loud, HBO Max</p>
<hr />
<p><strong><em><a href="https://apple.news/Tey6JRlfvQ4mnS2lJ9pyV7w?subscribe=1" target="_blank" rel="noopener noreferrer">On an Apple device? Follow Rotten Tomatoes on Apple News</a>.</em></strong></p>
                                            </div>
                </div>
            </div>
                
                


<div id="wpv-view-layout-9432-TCPID225193CPID225193" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9432-TCPID225193CPID225193" data-viewnumber="9432-TCPID225193CPID225193" data-pagination="{&quot;id&quot;:&quot;9432&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/hispanic-heritage-month-tv-and-streaming-calendar/?wpv_view_count=9432-TCPID225193CPID225193&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/hispanic-heritage-month-tv-and-streaming-calendar/?wpv_view_count=9432-TCPID225193CPID225193">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href='https://editorial.rottentomatoes.com/more-related-content/?ref=225193&relatedmovieid=3136f7ee-c328-4221-9416-b48e4accbc06&relatedtvseriesid=17ffda35-f7fc-3940-aa1a-5959872fb903,d273dba8-58b2-3582-b8c6-b40586fc2d6f&relatedtvseasonid=f1ce0261-8f75-3bf2-a3c2-9114413d185a'>Related News</a></h2>
     <div class="panel-body">
       <div class="row">
        
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/8-things-to-know-about-the-quantum-leap-sequel/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19130059/quantum-leap-poster-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> 8 Things To Know About the <em>Quantum Leap</em> Sequel</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/the-lord-of-the-rings-the-rings-of-power-questions-at-the-midpoint-palantiri-strangers-and-the-men-of-the-west/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/16210458/lord-of-the-rings-the-rings-of-power-galadriel-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> <em>The Lord of the Rings: The Rings of Power</em> Questions at the Midpoint: Palantíri, Strangers, and the Men of the West</p> 
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/she-hulk-attorney-at-law-case-files-episode-5/">
                <div class="editorialColumnPic">
             		 <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/17100616/she-hulk_Character-poster-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>                  
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> <em>She-Hulk: Attorney at Law</em> Case Files: Series&#8217; Director and Stars on Fashion, Episode 5, and That Mask</p> 
                    </div>
                  </div> 
           </a>
          </div>
		

       </div>
      <div class="pull-right panel-link"><a class="unstyled articleLink" href='https://editorial.rottentomatoes.com/more-related-content/?ref=225193&relatedmovieid=3136f7ee-c328-4221-9416-b48e4accbc06&relatedtvseriesid=17ffda35-f7fc-3940-aa1a-5959872fb903,d273dba8-58b2-3582-b8c6-b40586fc2d6f&relatedtvseasonid=f1ce0261-8f75-3bf2-a3c2-9114413d185a'>More Related News <span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>
                


<div id="wpv-view-layout-9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID225193" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID225193" data-viewnumber="9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID225193" data-pagination="{&quot;id&quot;:&quot;9431&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorial.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/hispanic-heritage-month-tv-and-streaming-calendar/?wpv_view_count=9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID225193&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/hispanic-heritage-month-tv-and-streaming-calendar/?wpv_view_count=9431-CATTRb1d1c62efb63ef3888cde6bc936e7818TCPID225193">

	
	
<div class="panel-rt panel-box article-more">
     <h2 class="panel-heading"><a style="text-decoration:none; color:#1C1C1C;" href=https://editorial.rottentomatoes.com/news/>More News</a></h2>
     <div class="panel-body">
       <div class="row">
     	
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/8-things-to-know-about-the-quantum-leap-sequel/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19130059/quantum-leap-poster-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> 8 Things To Know About the <em>Quantum Leap</em> Sequel</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/the-lord-of-the-rings-the-rings-of-power-questions-at-the-midpoint-palantiri-strangers-and-the-men-of-the-west/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/16210458/lord-of-the-rings-the-rings-of-power-galadriel-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> <em>The Lord of the Rings: The Rings of Power</em> Questions at the Midpoint: Palantíri, Strangers, and the Men of the West</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
        	<div class="newsItem col-sm-8 col-full-xs">
	       		<a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/tv-premiere-dates-2022/">
                <div class="editorialColumnPic">
                  <img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/16201816/DAHMER_Evan-Peters-600.jpeg class='attachment-full wp-post-image' alt='rteditorial_default'>           
                </div>
                  <div class="panel bannerCaption">
                    <div class="panel-body">
                      <p class="noSpacing title"> TV Premiere Dates 2022</p>                      
                    </div>
                  </div> 
           </a>
          </div>
		
       </div>
       <div class="pull-right panel-link"><a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/news/">More News<span class="fontelloIcon icon-angle-right"></span></a></div>
     </div>
   </div>
		
	
	
	
</div>

          	
<div id="disqus_thread" class="disqus-xray"></div>
                                </div>
                <div class="col col-right col-full-xs">
    <div style="padding-bottom:5px;">
        <div id="medrec_top_ad" class="medrec_ad center"></div>
         <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_top_ad','mboxadone');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_top_ad','topmulti');
                }
            });
        </script>
        <div style="margin-top:10px;" class="panel panel-rt panel-box otherNews">
            <h2 class="panel-heading">Movie &amp; TV News</h2>
            <div class="panel-body content_body">
                


<div id="wpv-view-layout-54857-TCPID225193" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54857-TCPID225193" data-viewnumber="54857-TCPID225193" data-pagination="{&quot;id&quot;:&quot;54857&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/hispanic-heritage-month-tv-and-streaming-calendar/?wpv_view_count=54857-TCPID225193&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/hispanic-heritage-month-tv-and-streaming-calendar/?wpv_view_count=54857-TCPID225193">

	
	
<h2>Featured on RT</h2>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/article/8-things-to-know-about-the-quantum-leap-sequel/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19130059/quantum-leap-poster-600x314-1.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> 8 Things To Know About the <em>Quantum Leap</em> Sequel</p> 
        				<p class="noSpacing publication-date">September 19, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/all-a24-movies-ranked/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/08/19122350/600Pearl2.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> All 120 A24 Movies Ranked</p> 
        				<p class="noSpacing publication-date">September 19, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/2022-horror-movies-ranked/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/19121452/600Pearl.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> Best Horror Movies of 2022: New Scary Movies Ranked Best to Worst</p> 
        				<p class="noSpacing publication-date">September 19, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
          <div class="newsItem">
          	 <a class="unstyled articleLink" href="https://editorial.rottentomatoes.com/guide/popular-movies/" target="">
    			<div class="editorialColumnPic">
      				<img src=https://prd-rteditorial.s3.us-west-2.amazonaws.com/wp-content/uploads/2022/09/10123819/Woman_King_First_Reviews.jpg class='attachment-full wp-post-image' alt='rteditorial_default'>
    			</div>
    			<div class="panel bannerCaption">
      				<div class="panel-body">
        				<p class="noSpacing title"> 30 Most Popular Movies Right Now: Top Films Everyone&#8217;s Watching</p> 
        				<p class="noSpacing publication-date">September 19, 2022</p>
      				</div>
    			</div> 
  			</a>
          </div>
		
<div style="text-align: right;" class="panel-link"><a href="https://editorial.rottentomatoes.com/news/">More Featured on RT ></a></div>

 	
	
	
</div>
                


<div id="wpv-view-layout-54858" class="js-wpv-view-layout js-wpv-layout-responsive js-wpv-view-layout-54858" data-viewnumber="54858" data-pagination="{&quot;id&quot;:&quot;54858&quot;,&quot;query&quot;:&quot;normal&quot;,&quot;type&quot;:&quot;disabled&quot;,&quot;effect&quot;:&quot;fade&quot;,&quot;duration&quot;:500,&quot;speed&quot;:5,&quot;pause_on_hover&quot;:&quot;disabled&quot;,&quot;stop_rollover&quot;:&quot;false&quot;,&quot;cache_pages&quot;:&quot;enabled&quot;,&quot;preload_images&quot;:&quot;enabled&quot;,&quot;preload_pages&quot;:&quot;enabled&quot;,&quot;preload_reach&quot;:1,&quot;spinner&quot;:&quot;builtin&quot;,&quot;spinner_image&quot;:&quot;https://editorialstaging.rottentomatoes.com/wp-content/plugins/wp-views/res/img/ajax-loader.gif&quot;,&quot;callback_next&quot;:&quot;&quot;,&quot;manage_history&quot;:&quot;enabled&quot;,&quot;has_controls_in_form&quot;:&quot;disabled&quot;,&quot;infinite_tolerance&quot;:&quot;0&quot;,&quot;max_pages&quot;:1,&quot;page&quot;:1,&quot;base_permalink&quot;:&quot;/article/hispanic-heritage-month-tv-and-streaming-calendar/?wpv_view_count=54858&amp;wpv_paged=WPV_PAGE_NUM&quot;,&quot;loop&quot;:{&quot;type&quot;:&quot;&quot;,&quot;name&quot;:&quot;&quot;,&quot;data&quot;:[],&quot;id&quot;:0}}" data-permalink="/article/hispanic-heritage-month-tv-and-streaming-calendar/?wpv_view_count=54858">

	
	
<h2>Top Headlines</h2>
<ul class="redDot">
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/all-a24-movies-ranked/">All 120 A24 Movies Ranked</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/2022-horror-movies-ranked/">Best Horror Movies of 2022: New Scary Movies Ranked Best to Worst</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/popular-movies/">30 Most Popular Movies Right Now: Top Films Everyone&#8217;s Watching</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/140-favorite-90s-movies/">140 Favorite 90s Movies</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/popular-tv-shows/">20 Most Popular TV Shows Right Now: Top Series Everyone&#8217;s Watching</a><br>
      <span class="subtle">– </span>
    </li>
  
    <li class="newslink"> <a href="https://editorial.rottentomatoes.com/guide/all-kevin-smith-movies-ranked-by-tomatometer/">All Kevin Smith Movies, Ranked By Tomatometer</a><br>
      <span class="subtle">– </span>
    </li>
  
</ul>
<div class="pull-right panel-link"><a href="https://editorial.rottentomatoes.com/publications/">More Top Headlines ></a></div>
	
	
	
</div>
            </div>
        </div>
        <div id="medrec_bottom_ad" class="medrec_ad center"></div>
        <script>
            var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
            mps._queue.gptloaded.push(function() {
                if (mps.getResponsiveSet() =='0') { //MOBILE
                   mps.insertAd('#medrec_bottom_ad','mboxadtwo');
                } else { //Desktop and Tablet
                    mps.insertAd('#medrec_bottom_ad','boxadone');
                }
            });
        </script>
    </div>
</div>
        </div>
        <!-- end content container -->
        <div class="sleaderboard_wrapper hidden-xs">
    <div id="leaderboard_bottom_ad" style="display:block"></div>
    <script>
      var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
      mps._queue.gptloaded.push(function() {
          if (mps.getResponsiveSet() !='0') { //DESKTOP or TABLET
              mps.insertAd('#leaderboard_bottom_ad','bottombanner');
          }
      });
    </script>
</div>

<style>#skin_ad { height:0px !important; }</style>
<div id="skin_ad"></div>

<div id="interstitial_ad" style="height:0px;"></div>

<div id="pixel_ad" style="display:none;"></div>
<script>
  var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
  mps._queue.gptloaded.push(function() {
    mps.insertAd('#pixel_ad','pixel');
  });
</script>

<footer class="footer container">
    <div id="foot" class="hidden-xs footer__content-desktop-block" data-qa="footer:section">
        <div class="footer__content-group">
            <ul class="unstyled footer__links-list">
                <li class="footer__links-list-item"><a id="footer-help" class="unstyled trendingLink" data-qa="footer:link-helpdesk" href="https://www.rottentomatoes.com/help_desk/">Help</a></li>
                <li class="footer__links-list-item"><a id="footer-about" class="unstyled trendingLink" href="https://www.rottentomatoes.com/about/">About Rotten Tomatoes</a></li>
                <li class="footer__links-list-item"><a id="footer-tomatometer" class="unstyled trendingLink" data-qa="footer:link-whats-tmeter" href="https://www.rottentomatoes.com/about#whatisthetomatometer/">What's the Tomatometer&reg;?</a></li>
            </ul>
        </div>
        <div class="footer__content-group">
            <ul class="footer__links-list">
                <li class="footer__links-list-item"><a id="footer-critics" class="unstyled trendingLink" href="https://www.rottentomatoes.com/critics/criteria">Critic Submission</a></li>
                <li class="footer__links-list-item"><a id="footer-licensing" class="unstyled trendingLink" href="https://www.rottentomatoes.com/help_desk/licensing">Licensing</a></li>
                <li class="footer__links-list-item"><a id="footer-advertise" class="unstyled trendingLink" href="https://together.nbcuni.com/advertise/?utm_source=rotten_tomatoes&utm_medium=referral&utm_campaign=property_ad_pages">Advertise</a></li>
                <li class="footer__links-list-item"><a href="//www.fandango.com/careers" target="_blank" data-qa="footer:link-careers">Careers</a></li>
            </ul>
        </div>
        <div class="footer__content-group footer__social-block" data-qa="footer:social">
            <p class="h3 footer__content-group-title h3-footer">Follow Us</p>
            <ul class="footer__links-list list-inline">
                <li class="footer__links-list-item">
                    <a href="//www.facebook.com/rottentomatoes" aria-label="Facebook" target="_blank" data-qa="footer:social-fb">
                        <rt-icon icon="facebook-squared"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//twitter.com/rottentomatoes" aria-label="Twitter" target="_blank" data-qa="footer:social-twitter">
                        <rt-icon icon="twitter"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.instagram.com/rottentomatoes/" aria-label="Instagram" target="_blank" data-qa="footer:social-instagram">
                        <rt-icon icon="instagram"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="https://www.pinterest.com/rottentomatoes" aria-label="Pinterest" target="_blank" data-qa="footer:social-pinterest">
                        <rt-icon icon="pinterest"></rt-icon>
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.youtube.com/user/rottentomatoes" aria-label="YouTube" target="_blank" data-qa="footer:social-yt">
                        <rt-icon icon="youtube-play"></rt-icon>
                    </a>
                </li>
            </ul>
        </div>
    </div>
    <div class="footer__copyright">
        <ul class="footer__links-list list-inline list-inline--separator" data-qa="footer:links-list-privacy">
            <li class="footer__links-list-item legal">
                <span class="footer__copyright-legal" data-qa="footer:copyright">Copyright © Fandango. All rights reserved.</span>
            </li>
            <li class="footer__links-list-item version" data-qa="footer:version">
                <span>V3.1</span>
            </li>
            <li class="footer__links-list-item">
                <a href="//www.fandango.com/policies/privacy-policy" data-qa="footer:link-privacy-policy">
                    Privacy Policy
                </a>
            </li>
            <li class="footer__links-list-item">
                <a href="//www.fandango.com/policies/terms-and-policies" data-qa="footer:link-terms-policies">Terms and Policies</a>
            </li>
            <li class="footer__links-list-item">
                <!-- OneTrust Cookies Settings button start -->
                <a id="ot-sdk-btn" class="ot-sdk-show-settings footerLinks">Cookie Settings</a>
                <!-- OneTrust Cookies Settings button end -->
            </li>
            <li class="footer__links-list-item">
                <a href="//www.fandango.com/policies/cookies-and-tracking#cookie_management" data-qa="footer:link-adChoices">AdChoices</a>
            </li>
            <li class="footer__links-list-item">
                <a href="/faq#accessibility" data-qa="footer:link-accessibility">Accessibility</a>
            </li>
        </ul>
        <div id="mobileFoot" class="visible-xs-block">
            <div id="footer_text">
                <div class="white">Copyright&nbsp;&#169;&nbsp; 2018 Fandango. All rights reserved.</div>
                <div>
                    <a class="footerLinks" href="http://www.fandango.com/terms">Terms of Service</a>
                    <a class="footerLinks" href="http://www.fandango.com/privacy">Privacy Policy</a>
                    <a class="footerLinks" href="https://www.fandango.com/donotsellmyinfo">Do Not Sell My Info</a>
                    <a class="footerLinks" href="https://www.rottentomatoes.com/faq#accessibility">Accessibility</a>
                </div>
            </div>
        </div>
    </div>
    <div class="footer__content-mobile-block" data-qa="mfooter:section">
        <div class="footer__content-group">
            <p class="footer__copyright-legal" data-qa="mfooter:copyright">Copyright © Fandango. All rights reserved.</p>
            <button class="js-cognito-join-newsletter button footer__newsletter-btn" data-qa="mfooter:newsletter-btn">Join Newsletter</button>
            <a href="https://optout.services.fandango.com/rottentomatoes" class="button footer__newsletter-btn hide" data-qa="mfooter:newsletter-btn-signed-in">Join Newsletter</a>
            <ul class="footer__links-list list-inline">
                <li class="footer__links-list-item">
                    <a href="//www.fandango.com/policies/privacy-policy" data-qa="mfooter:link-privacy-policy">
                        Privacy Policy
                    </a>
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.fandango.com/policies/terms-and-policies" data-qa="mfooter:link-terms-policies">Terms and Policies</a>
                </li>
                <li class="footer__links-list-item">
                    <!-- OneTrust Cookies Settings button start -->
                    <a id="ot-sdk-btn" class="ot-sdk-show-settings footerLinks" data-qa="mfooter:link-ccpa">Cookie Settings</a>
                    <!-- OneTrust Cookies Settings button end -->
                </li>
                <li class="footer__links-list-item">
                    <a href="//www.fandango.com/policies/cookies-and-tracking#cookie_management" data-qa="mfooter:link-adChoices">AdChoices</a>
                </li>
                <li class="footer__links-list-item">
                    <a href="/faq#accessibility" data-qa="mfooter:link-accessibility">Accessibility</a>
                </li>
            </ul>
        </div>
    </div>
</footer>

<script type="text/javascript">
const wpvViewHead = document.getElementsByTagName( "head" )[ 0 ];
const wpvViewExtraCss = document.createElement( "style" );
wpvViewExtraCss.textContent = '<!--[if IE 7]><style>.wpv-pagination { *zoom: 1; }</style><![endif]-->';
wpvViewHead.appendChild( wpvViewExtraCss );
</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rottentomatoes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"225193 https:\/\/editorialadmin.rottentomatoes.com\/?post_type=article&p=225193","disqusShortname":"rottentomatoes","disqusTitle":"Hispanic Heritage Month TV and Streaming Calendar","disqusUrl":"https:\/\/editorial.rottentomatoes.com\/article\/hispanic-heritage-month-tv-and-streaming-calendar\/","postId":"225193"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/bootstrap.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.8.1' id='wp-playlist-js'></script>
<script type='text/javascript' id='views-blocks-frontend-js-extra'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/editorial.rottentomatoes.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/toolset-blocks\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"datepicker_min_year":"1582","datepicker_max_year":"3000","resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/editorial.rottentomatoes.com\/wp-content\/plugins\/types\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css","wpmlLang":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://editorial.rottentomatoes.com/wp-content/plugins/toolset-blocks/public/js/views-frontend.js?ver=3.6.1' id='views-blocks-frontend-js'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [],
                        click_elements: [{'select':'.ga_imdb','category':'Outbound Editorial Click','action':'click','label':'IMDb Outbound','bounce':'false','evalue':''},{'select':'.ga_boxofficemojo','category':'Outbound Editorial Click','action':'click','label':'Box Office Mojo Outbound','bounce':'false','evalue':''},{'select':'.ga_collider','category':'Outbound Editorial Click','action':'click','label':'Collider Outbound','bounce':'false','evalue':''},{'select':'.ga_deadline','category':'Outbound Editorial Click','action':'click','label':'Deadline Outbound','bounce':'false','evalue':''},{'select':'.ga_hollywoodreporter','category':'Outbound Editorial Click','action':'click','label':'Hollywood Reporter Outbound','bounce':'false','evalue':''},{'select':'.ga_variety','category':'Outbound Editorial Click','action':'click','label':'Variety Outbound','bounce':'false','evalue':''},{'select':'.ga_thewrap','category':'Outbound Editorial Click','action':'click','label':'The Wrap Outbound','bounce':'false','evalue':''},{'select':'.ga_wikipedia','category':'Outbound Editorial Click','action':'click','label':'Wikipedia Outbound','bounce':'false','evalue':''},{'select':'.ga_amazon','category':'Outbound Editorial Click','action':'click','label':'Amazon Outbound','bounce':'false','evalue':''},{'select':'.ga_fandangonow','category':'Outbound Editorial Click','action':'click','label':'FandangoNOW Outbound','bounce':'false','evalue':''},{'select':'.ga_google','category':'Outbound Editorial Click','action':'click','label':'Google Outbound','bounce':'false','evalue':''},{'select':'.ga_apple','category':'Outbound Editorial Click','action':'click','label':'Apple Outbound','bounce':'false','evalue':''},{'select':'.ga_microsoft','category':'Outbound Editorial Click','action':'click','label':'Microsoft Outbound','bounce':'false','evalue':''},{'select':'.ga_netflix','category':'Outbound Editorial Click','action':'click','label':'Netflix Outbound','bounce':'false','evalue':''},{'select':'.ga_playstation','category':'Outbound Editorial Click','action':'click','label':'Playstation Outbound','bounce':'false','evalue':''},{'select':'.ga_vudu','category':'Outbound Editorial Click','action':'click','label':'Vudu Outbound','bounce':'false','evalue':''},{'select':'.ga_marvel','category':'Outbound Editorial Click','action':'click','label':'Marvel Outbound','bounce':'false','evalue':''},{'select':'.ga_dccomics','category':'Outbound Editorial Click','action':'click','label':'DC Comics Outbound','bounce':'false','evalue':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
<script
  src="https://cdnjs.cloudflare.com/ajax/libs/require.js/2.1.14/require.js"
  data-main="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/js/rtmain.js?b=311dd18"
></script>

<script>
    function endsWith(str, suffix) {
      return str.indexOf(suffix, str.length - suffix.length) !== -1;
    }

    //--Ad Unit Loaded (called for each ad loaded)
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.adload=mps._queue.adload||[];
    mps._queue.adload.push(function(eo) {
      window.console && console.log('**** AD LOADED: '+eo._mps.adslot);
      if (!eo.isEmpty) {
          console.log('MPS Slot Rendered: ' + eo.slot.getAdUnitPath() + " - " + eo.size + ' Creative Id: ' + eo.creativeId + ' Line Item Id: ' + eo.lineItemId);
          if (eo._mps._slot == "topbanner") {
              var leaderboardHeight = eo.size[1];
              if (leaderboardHeight > 50){
                   jQuery("#top_leaderboard_wrapper").animate({height:(leaderboardHeight+10)},1000);
                    if (jQuery("#imageViewerModal").length > 0) {
                      jQuery(".modalDialog").css("top", leaderboardHeight+10);
                    }
              }
          }

          if (eo._mps._slot == "trendinggraphic") {
            //Hide Trending bar social section
            jQuery("#trending_bar_social").hide();
            //Removing padding for trending bar ad
            jQuery(".trendingBar>.trendingEl").css("padding","0px");
            jQuery("#trending_bar_ad").show();
          }
      }
    });

    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
    mps._queue.gptloaded.push(function() {
      mps._setPageTargeting('hub',"206375");
      mps._setPageTargeting('url',"/article/hispanic-heritage-month-tv-and-streaming-calendar/");
      mps._setPageTargeting('franchiseid',"");
    });
</script>

<script type='text/javascript'>
  var _chartbeat_detail = _chartbeat_detail || {};
  /** CONFIGURATION START **/
  _chartbeat_detail.sections ="article";
  _chartbeat_detail.authors = "fred-topel";
  /** CONFIGURATION END **/
</script>

<script src="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/components/Component/Component.js"></script>
<script src="https://editorial.rottentomatoes.com/wp-content/themes/RottenTomatoes/components/RtIcon/RtIcon.js"></script>
<script>mps.writeFooter && mps.writeFooter();</script>
    </body>
</html>
